通达信主图趋势指标-杨航精品进阶版

浏览 15716次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-21

通达信主图趋势指标-杨航精品进阶版


小资金做大需要一些天赋和理解力,并不是每个人都可以做出来的。短线能够做出来的核心是,首先你的模式要是正确的,不能没有模式,不能走了弯路。你需要不断的用模式去试错,例如经常看你的交割单,是哪些挣钱了,哪些亏钱,你需要不断的去修正和调控自己。

每个阶段该怎么应对,每次的回撤都可控了,自己有把握了,长期坚持下来,自己就会越来越自信,需要给自己一个正反馈,这样终会悟道。

祝福大家都能走出来,不要心急。

 

下面这套指标用法奉献给大家

1. 红色箭头表示多头反弹,首先留意这个信号

2. B S 为买卖点,B点可以逐步建仓

3. 留意加仓和笑脸信号。加仓代表进攻强势,笑脸是指多头趋势。

4. 钱袋出现可以止盈离场,若多头强势则可以继续持股,扩大收益

5. 哭脸出现坚决离场,以上特点反之亦然。

共勉

image.png

image.png


公式:

VAR1:=(4*CLOSE+LOW+HIGH)/6;
VAR2:=EMA(SLOPE(CLOSE,25)*20+CLOSE,73);
VAR3:=(2*CLOSE+LOW+HIGH)/5;
均价:EMA(VAR1,1),LINETHICK1;
买卖:EMA(VAR1,6),COLORBLUE,LINETHICK1;
动能:EMA(VAR1,14),COLORYELLOW,LINETHICK1;
多空:2*(买卖+动能)/4,COLORRED,LINETHICK1;
强弱:MA(CLOSE,38),COLORGREEN,LINETHICK1;
阻力:MA(CLOSE,73),COLORMAGENTA,LINETHICK1;
重压:MA(CLOSE,267),COLORCYAN,LINETHICK1;
DRAWICON(CROSS(动能,(均价*1.003)),(HIGH*1.01),8),LINETHICK2,COLORCYAN;
DRAWICON(CROSS(强弱,H),(HIGH*1.02),6),LINETHICK2,COLORGREEN;
DRAWICON(CROSS(L,强弱),(LOW*0.98),5),LINETHICK2,COLORYELLOW;
DRAWICON(CROSS(均价,(多空*1.002)),(LOW*0.98),7),LINETHICK2,COLORMAGENTA;
DRAWTEXT(CROSS(买卖,(动能*1.0045)),(LOW*0.98),'←加仓'),LINETHICK2,COLORMAGENTA;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWICON(CROSS(80,RSI) ,( HIGH*1.01),2) ,COLORBLUE;
DRAWICON(CROSS(RSI,22),(LOW*0.98),1),LINETHICK2,COLORMAGENTA; DRAWICON(CROSS(RSI,82.5),(HIGH*1.01),9),COLORBROWN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享