同花顺BS 波段转折精选副图技术指标

浏览 5671次浏览
标签: 背离 k线
来源:副图指标公式 编辑:神奇指标网 发布日期:2022-09-21

同花顺BS 波段转折精选副图技术指标

 

当我整理了自己的认知,将知识点分为树干和树枝,这成为我悟道的开始。

我现在的感悟,想做好就是要细致,将树枝散开都尽头,不能走马观花。首先每天都要做的,今天有哪些可以把握的机会,什么仓位配置,什么买点。为什么有的溢价高,有的溢价低,卖点把握是否精确。然后看昨天的复盘,是否有问题,是否可以改善,还有一些整体盘面上的东西都可以研究。

你要获取超额收益就要比别人更细致,更深入事物的本质,发现别人没有意识到的规律。 悟道即如此,大道各异,但无非是将本质悟透。 

先看看回测效果

image.png

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

VAR9:=(VAR8+REF(VAR8,15))/2;

A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);

B:ZIG(3,50/5)*100,colorred;

G:MA(B,2),coloryellow;

D:=CROSS(B,G),colorred;

W:=CROSS(G,B),colorblue;

E:=REF(INDEXC,1);

F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

VAR10:=F AND F<8;

VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR12:=SMA(VAR11,3,1);

VAR13:=SMA(VAR12,3,1);

VAR14:=VAR13 AND VAR13<20;

MM:=A AND D AND VAR10 AND VAR14 ;

DRAWICON(D=1,B*1.05,7);

DRAWICON(W=1,B*1.05,8);



image.png

image.png




神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享