通达信变色柱--行进间进货主力副图公式

浏览 8735次浏览 来源:热门指标公式 编辑:神奇指标网 发布日期:2022-09-26

通达信变色柱--行进间进货主力副图公式

 

本公式最大的优点就是方便逃顶,不必等第二天的信号出现,你就可以判断出来,而且在买入加仓的信号也精确显示,对打击主力踪迹,可以说是庄影难逃!下部有巨量(负交易量,买卖量差%中显示为负数)说明主力一边拉升,一边出逃,成交量为红色蜡烛芯长的,说明主力控盘,成交量红色蜡烛下部出现蓝色蜡烛色及上部又出现绿色蜡烛色的情况就不妙!根据股票的牛线做分析主力是否出逃!

 

操作技巧:

1、假如某日主卖突然变大很多,并且当天股价跌幅较大,建议出局!

2、假如某日主买大于主卖很多的时候,建议买入或者加仓。

3、买卖量差%由负变正时,大胆买入或加仓;反之则卖出或减仓。

4、假如成交量小于3日的某日或某几日突然放大,可逢低买入或加仓;反之则卖出或减仓。

 

 

牛线: 5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1),LINETHICK0,coloryellow;

熊线: EMA(MA(牛线,5),3),LINETHICK0,colorblue;

STICKLINE(牛线>=熊线,牛线,熊线,5,0),colorred;

STICKLINE(牛线<熊线,牛线,熊线,5,0),colorblue;

STICKLINE(牛线>108 AND 牛线>=熊线,牛线,108,6,0),COLORFF0000;

STICKLINE(熊线>108 AND 牛线<熊线,熊线,108,6,0),colorwhite;

STICKLINE(牛线<0 AND 牛线<熊线,牛线,0,6,0),colorF0F000;

STICKLINE(熊线<0 AND 牛线>熊线,熊线,0,6,0),coloryellow;

V1:= MA(CLOSE,5)=HHV(MA(CLOSE,5),20);

V2:= MA(CLOSE,5)>MA(CLOSE,20);

V3:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

风险: IF(V1 AND V2 AND V3,30,0),LINETHICK0,STICK,colorgreen;

V11:= MA(CLOSE,5)=HHV(MA(CLOSE,5),120);

V21:= MA(CLOSE,5)>MA(CLOSE,120);

V31:= COUNT(MA(CLOSE,1)>REF(CLOSE,1),3)=3;

压力位: IF(V11 AND V21 AND V31,60,0),LINETHICK0,STICK,COLORF0F000;

底部: 5,,LINETHICK2,COLOR00FFFF;

抄底: IF(CROSS(牛线,底部),60,0),LINETHICK2,STICK,COLOR00FFFF;

DRAWTEXT(抄底,50,'抄底'),colorred;

天线: 108,,LINETHICK2,COLORFF9D00;

逃顶: IF(CROSS(天线,牛线),1,0),LINETHICK0,STICK,COLORFF9D00;

STICKLINE(CROSS(天线,牛线),90,108,3,0),COLORFF9D00;

DRAWTEXT(CROSS(天线,牛线),85,'逃顶'),COLORFF9D00;



image.png


image.png


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享