神奇指标网
神奇指标网

通达信《狙击之王》稳定狙击信号提示主图

浏览 5710次浏览 来源:主图指标公式 编辑:神奇指标网 发布日期:2022-10-28

通达信《狙击之王》稳定狙击信号提示主图



 在股市摸打滚爬这么多年,如果什么小机会都要抓,反倒会做不好。抓紧核心就可以了,放弃才能拥有。尽可能跟上趋势的脚步,重新投入到挖掘主力启动的时刻。复杂的问题简单化,简单的事情反复去做,做细致,做极致。这就是盈收复利的根本方法。 赚钱的模式反复做,做细致研究并限制条件,信号出现果断操作。


 还有短线炒手必须遵循的第一原则就是弱市不做,弱市行情中就算看的懂也未必做的对。知易行难,能做好这一点就已经不错了。


大家注意使用方法:红线之上的狙击信号才有效!

绿线之下的狙击通常会被主力干掉,需注意!



通达信《狙击之王》主图指标公式源码:


DRAWTEXT_FIX(1,0.88,5,0,'~☆~神奇指标网出品~☆~'),COLORRED;

HAN:=DATE<1141230;

当前获利筹码:=IF(WINNER(CLOSE),WINNER(CLOSE)*100,0);

DRAWKLINE(H,O,L,C);

九十成本集中:=(COST(95)-COST(5))/(COST(95)+COST(5))*100;

成本价:COST(九十成本集中),LINETHICK2,COLORMAGENTA;

入1:IF(成本价>REF(成本价,1),成本价,DRAWNULL),COLORRED,LINETHICK2;

出1:IF(成本价<REF(成本价,1),成本价,DRAWNULL),COLORGREEN,LINETHICK2;

STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),3.2,0)*HAN,COLOR0077FF;

STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),2.5,0)*HAN,COLOR0099FF;

STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.9,0)*HAN,COLOR00BBFF;

STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),1.2,0)*HAN,COLOR00DDFF;

STICKLINE(成本价>LOW AND 成本价<HIGH,成本价,MIN(MIN(OPEN,CLOSE),成本价),0.3,0)*HAN,COLOR00FFFF;

STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),3.2,0)*HAN,COLOR0077FF;

STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),2.5,0)*HAN,COLOR0099FF;

STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.9,0)*HAN,COLOR00BBFF;

STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),1.2,0)*HAN,COLOR00DDFF;

STICKLINE(成本价>MIN(C,O) AND 成本价<MAX(C,O),成本价,MIN(OPEN,CLOSE),0.3,0)*HAN,COLOR00FFFF;

STICKLINE(成本价>HIGH,CLOSE,OPEN,3.2,0)*HAN,COLOR0077FF;

STICKLINE(成本价>HIGH,CLOSE,OPEN,2.5,0)*HAN,COLOR0099FF;

STICKLINE(成本价>HIGH,CLOSE,OPEN,1.9,0)*HAN,COLOR00BBFF;

STICKLINE(成本价>HIGH,CLOSE,OPEN,1.2,0)*HAN,COLOR00DDFF;

STICKLINE(成本价>HIGH,CLOSE,OPEN,0.3,0)*HAN,COLOR00FFFF;

STICKLINE(成本价>HIGH,HIGH,LOW,0,0),COLORGREEN;

DF2:=(C-REF(C,1))/REF(C,1)*100>5;

DF3:=(C-O)/O*100>4;

当天涨幅:(C-O)/O*100,NODRAW;

V型反转:=L<成本价 AND DF2;

V型反转2:=CROSS(C,成本价) AND DF2;

V型反转3:=L<成本价 AND DF3;

DRAWTEXT(V型反转,L*0.98,'↖狙击'),COLORCYAN;

DRAWTEXT(V型反转2,L*0.98,'↖狙击'),COLORCYAN;

DRAWTEXT(V型反转3,L*0.98,'↖狙击'),COLORCYAN;

STICKLINE(V型反转=1,C,O,3.2,0),COLORRED;

STICKLINE(V型反转2=1,C,O,3.2,0),COLORRED;

STICKLINE(V型反转3=1,C,O,3.2,0),COLORRED;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论