神奇指标网

同花顺 私募自用强势股--WAN哥均线主图

浏览 18074次浏览
标签: 私募 主力
来源:热门指标公式 编辑:神奇指标网 发布日期:2022-10-28

同花顺 私募自用强势股--WAN哥均线主图


炒股其实就是一个流程:不断地去弱留强,让利润最大化。而无强可买,则提前规避风险。

今天想分享一个多年前一位私募大哥分享给我的强势股反弹做法,附上配套的均线系统和使用方法。

强势股:16日开十分一仓,如果破,在32日线补十分一,弹到16日线出场,再破32线,在64日线补,弹到32日线出。

前提:大盘在16日线上.个股特别是创新高后的回落,找上涨波幅度要大,量要放大。整根线跌到16日前不能中间有反弹,要单波直跌。"


该强势股做法的要点在于选股和时机的把握,选股一定要根据上述条件筛选。其次一定是要按照具体的均线做对应的仓位调整。 这样做有优有劣,大家也可以根据自身性格进行改进,不过既然是私募大哥给我分享出来,必然是这个条件即最优解,所以不断选股操作并复利就行了。

弄好了指标大家可以在软件上翻下前期的强势股,观察位置和力度。
image.png


image.png


源码:

U8:=SUM(VOL*CLOSE,8)/SUM(VOL,8);

UU8:=IF(U8<=0,CLOSE,U8);

MS8:UU8,colorblack;

DRAWTEXT(ISLASTBAR,MS8,'8'),ALIGN0,SHIFT2,colorblack;

U16:=SUM(VOL*CLOSE,16)/SUM(VOL,16);

UU16:=IF(U16<=0,CLOSE,U16);

MS16:UU16,coloryellow,LINETHICK1;

DRAWTEXT(ISLASTBAR,MS16,'16'),ALIGN0,SHIFT2,coloryellow;

U32:=SUM(VOL*CLOSE,32)/SUM(VOL,32);

UU32:=IF(U32<=0,CLOSE,U32);

MS32:UU32,colorred,LINETHICK1;

DRAWTEXT(ISLASTBAR,MS32,'32'),ALIGN0,SHIFT2,colorred;

U64:=SUM(VOL*CLOSE,64)/SUM(VOL,64);

UU64:=IF(U64<=0,CLOSE,U64);

MS64:UU64,COLORCC9900,LINETHICK2;

DRAWTEXT(ISLASTBAR,MS64,'64'),ALIGN0,SHIFT2,COLORCC9900;

U128:=SUM(VOL*CLOSE,128)/SUM(VOL,128);

UU128:=IF(U128<=0,CLOSE,U128);

MS128:UU128,COLOR6666CC,LINETHICK1;

DRAWTEXT(ISLASTBAR,MS128,'128'),ALIGN0,SHIFT2,COLOR6666CC;

U256:=SUM(VOL*CLOSE,256)/SUM(VOL,256);

UU256:=IF(U256<=0,CLOSE,U256);

MS256:UU256,LINETHICK1;

DRAWTEXT(ISLASTBAR,MS256,'256'),ALIGN0,SHIFT2,colorwhite;

U512:=SUM(VOL*CLOSE,512)/SUM(VOL,512);

UU512:=IF(U512<=0,CLOSE,U512);

MS512:UU512,LINETHICK1;

DRAWTEXT(ISLASTBAR,MS512,'512'),ALIGN0,SHIFT2,colorblack;

WS:=MOD(REF(C,1)*100,10)/100;

FD:=REF(C,1)/10-IF(WS<0.05,WS,WS-0.10)/10;

涨停:=C=REF(C,1)+FD;

跌停:=C=REF(C,1)-FD;


STICKLINE(涨停,L,C,2,1),colorred;

STICKLINE(跌停,L,O,2,1),colorgreen;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论
    神奇指标提问

    求助编写

    神奇指标

    神奇指标

    神奇指标
    关注官方
    抖音号
    神奇指标抖音号