神奇指标网
神奇指标网

通达信庄家吸筹拐点转折副图

浏览 6291次浏览
标签: kdj 选股
来源:副图指标公式 编辑:神奇指标网 发布日期:2022-10-28

通达信庄家吸筹拐点转折副图


操作需要逻辑支撑,持股需要心态平和。进场前深思熟虑,提前观察,在了解关键位置果断出手。果断源于自信,自信源于了解,清楚自己的认知范围何能力圈。操作是逻辑的输出,而不是情绪的宣泄。大部分散户一涨就拿不住,一亏就死扛,这恰恰是主力可以利用的弱点。

合理控制仓位,炒股是概率游戏,是不断试错的过程,以小的亏损成本,去换取较大的盈利空间。上行趋势敢于坚守持仓,下行趋势果断止损离场,根据所处的阶段环境,通过合理的仓位控制,进要拿的住,退要舍得割。

交易的本质,是复杂的东西简单化,正确的操作重复化。不需要迷信太多的参考,严格执行纪律,努力提高控制力,让交易更加稳定,并读懂市场喜好,是大票行情还是小票行情,是价值趋势还是题材炒作,是高位加速还是低位超跌,你要做的就是看懂并跟随。



源码:

N:=24;

A1:=DATE <= 1070615;

A2:=(100*(CLOSE-(MA(CLOSE,30))))/(MA(CLOSE,30));

A3:=100-((90*((HHV(HIGH,20))- CLOSE))/((HHV(HIGH,20))-(LLV(LOW,20))));

A4:=100-(MA(((100*((HHV(HIGH,6))-CLOSE))/((HHV(HIGH,6))-(LLV(LOW,6)))),28));

A5:=MA(A4,6);

L1:=(EMA(CLOSE,3) - EMA(CLOSE,13));

L2:=EMA(L1,9);

L3:=BARSLAST(CROSS(L1,L2));

L4:=REF(L3,L3+1);

L5:=L2;

红持股:IF((A3 < A5),A5,A3),COLORRED;

绿持币:IF((A3 > A5),A5,A3),COLORGREEN;

强弱:(A5),LINETHICK1,COLORYELLOW;

变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C;

STICKLINE(变盘,5,0,0,1),COLORD6FF9C;

DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1;

DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1;

MACD:2*(DIFF-DEA),COLORSTICK;

MACD1:=2*(DIFF-DEA),COLORRED,NODRAW;

MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW;

A14:=EMA(CLOSE,8);

A15:=EMA(A14,20);

A16:=CROSS(A14,A15);

A17:=A14 < (EMA(CLOSE,120));

STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED;

STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW;

STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN;

LS:=IF(DIFF>DEA AND DIFF>0,1,0);

加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0);

大波黑马起步:((A16 AND A17) * 75) * A1,LINETHICK2,COLORMAGENTA;

XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW;

XG2:CROSS(DIFF,DEA),NODRAW;

M1:=MACD>REF(MACD,1) AND DIFF<DEA;

绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW;

DRAWTEXT(绿柱短了,MACD,'买点来了');

A18:=SUM((IF((CLOSE > (REF(CLOSE,1))),VOL,(IF((CLOSE < (REF(CLOSE,1))),(0 - VOL),0)))),0);

A19:=SUMBARS(VOL,CAPITAL);

A20:=(IF((CLOSE > (LLV(CLOSE,A19))),1,-1)) * (IF((A18 > (LLV(A18,A19))),1,-1));

A21:=IF((A20 = -1),1,0);

DIFL:=EMA(V,12)-EMA(V,26);

DIF:=EMA(C,12)-EMA(C,26);

BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1);

A22:=(COUNT((A21 = 1),8)) > 2;

A23:=((SUM(AMOUNT,13)) / ((AMOUNT / VOL) / 100)) / 100;

A24:=DMA((((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7),(VOL / A23));

A25:=(((CLOSE - A24) / A24) * 100) < -15;

四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL;

三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL;

IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1;

IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

A26:=((CLOSE - (MIN(((REF(CLOSE,5)) * 0.865),((REF(CLOSE,21)) * 0.772)))) / CLOSE) < 0.05;

A27:=REF(LOW,1);

A28:=((SMA(ABS((LOW - A27)),3,1)) / (SMA((MAX((LOW - A27),0)),3,1))) * 100;

A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3);

DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80');

DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC;

STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC;

DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

A30:=LLV(LOW,38);

A31:=HHV(A29,38);

DEAF :=EMA(DIFFF,9);

MACDD:=2*(DIFFF-DEAF);

A32:=IF((LLV(LOW,90)),1,0);

A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32;

ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100;

DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE;

STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,5,0),COLORFF00FF;

庄家吸筹留踪影:(STICKLINE(A33,0,A33,6,1)) ,COLORWHITE;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论