神奇指标网
神奇指标网

通达信长短趋势线-多空切换加减点

浏览 9582次浏览 来源:主图指标公式 编辑:神奇指标网 发布日期:2022-11-02

通达信长短趋势线-多空切换加减点


战胜市场的法宝是大概率事件。确定性市场带来确定性的例如,最终才是大概率战胜市场的目标物。市场中要永远不失败,只有从大概率出发,对于一般非职业小散来说无非是两条路。一条是买入确定性成长的股票,象自己在经营一家成长性公司一样,不要去管波动,不断持续买入就可以了。另一条是只做确定性上升波段,无论牛熊,每年至少有1次机会,如果苛刻一点,一年只做一次,只参与一次确定的主升趋势,多年下来必定是积小为大。

在这市场中时间越长,应该更能体会这两条路,但要努力执行是非常难的,需要坚持3-5年。要知道复利威力巨大。


源码:

AAA:=(3*C+H+L+O)/6;
VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED;
VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3;
VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3;
VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORWHITE;
VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3;
{DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));}
IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3;
IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3;
STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE;
DRAWTEXT_FIX(1,0.88,5,0,'~☆~神奇指标网出品~☆~'),COLORRED;
DRAWKLINE(H,O,L,C);
DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'
买点'),COLORRED;
DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'
加仓'),COLORYELLOW;
DRAWTEXT(REF(VAR4,1)=REF(VAR1,1) AND VAR4>VAR1,H,'卖点'),COLORGREEN;
ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停};
突破:=CROSS(C,VAR4) AND ZT;
DRAWTEXT(突破,L,'爆点');
STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF;
STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF;
STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF;
STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00DDFF;
STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论