神奇指标网
神奇指标网

通达信主力拉升红线趋势分析主图

浏览 7593次浏览
标签: 板块 dmi
来源:热门指标公式 编辑:神奇指标网 发布日期:2022-11-07

通达信主力拉升红线趋势分析主图

专注于一种,将一种做到极致时,你会发现,这种周边的招数你全都会了,再到后来,你根本就不区分什么招数了,随意挥洒,自己都不知道是什么招。这就是无招胜有招,感觉股票确实像武侠一样的练武,或者是战场上行军打仗。市场上每个实际段热点层出不穷,你得把握市场最强得最有人气最核心得标的。

人气龙头就像战场上的将军,一声号令,全场冲锋。但将军的号令是建立在对战场形势的充分确认下,完全没希望的市场,将军也不会乱冲锋。以点带面,同时面支持了点,两者缺一不可,相辅相成。脱离市场趋势的人气龙头乱启动也是白搭,最先失败的肯定是他。



生命线:MA(CLOSE,26),COLORRED,LINETHICK2;

STICKLINE(C>=生命线 AND C>=O,H,L,0,1),COLORRED;

STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),COLORRED;

DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;

多头线:EMA(C,1.5),COLOR0000CC;

空头线:EMA(C,5),COLORMAGENTA;

均衡线:EMA(空头线,5),COLORGREEN;

VARF1:=COUNT(CROSS(多头线,均衡线),2)=1;

VARF2:=COUNT(CROSS(空头线,均衡线),2)=1;

ZAI:=FILTER(VARF1 AND VARF2,2);

DRAWTEXT(ZAI,均衡线*0.98,'主力拉升'),COLOR00FF00;

MTM:=CLOSE-REF(CLOSE,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

ZDF:=(C-REF(C,1))/REF(C,1)*100;

STICKLINE(ZDF>9.8,O,C,2.5,0),COLORRED;

STICKLINE(ZDF<-9.8,O,C,2.5,0),COLORBLUE;

白买进:DRAWNULL,NODRAW,COLORWHITE;

黄加仓:DRAWNULL,NODRAW,COLORYELLOW;

蓝跌:DRAWNULL,NODRAW,COLORBLUE;

绿见顶:DRAWNULL,NODRAW,COLORGREEN;

红强势:DRAWNULL,NODRAW,COLORRED;

红蓝调整:DRAWNULL,NODRAW,COLORGRAY;

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);

DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);

DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'买 '),COLOR4440FF;

DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'卖 '),COLORFFFF34;

VARE1:=EMA(C,3);VARE2:=EMA(C,5);VARE3:=EMA(C,10);VAR4:=EMA(C,20);VAR5:=EMA(C,30);VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;

VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;VAR9:=EMA(VAR7,8);

STICKLINE(VAR7<1*REF(VAR7,1),H,L,0,1),COLORBLUE;

STICKLINE(VAR7<1*REF(VAR7,1),O,C,2.5,1),COLORBLUE;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLORBLACK;

STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.3,0),COLORBLUE;

STICKLINE(VAR7>1*REF(VAR7,1),H,L,0,1),COLORRED;

STICKLINE(VAR7>1*REF(VAR7,1),O,C,2.5,1),COLORRED;

STICKLINE(VAR7>1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLOR0000DD;

STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>=1*REF(VAR9,1),H,L,0,1),COLORGREEN;

STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>=1*REF(VAR9,1),O,C,2.5,1),COLORGREEN;

STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>=1*REF(VAR9,1) AND C<O,O,C,2.5,0),COLORGREEN;

买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;

买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);

STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK1;

STICKLINE(买进条件,O,C,2.5,0),COLORWHITE,LINETHICK2;

加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;

加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);

STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK2;

STICKLINE(加码条件,O,C,2.5,0),COLORYELLOW,LINETHICK2;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论