神奇指标网
神奇指标网

通达信波动3线金叉吃肉喝汤

浏览 4792次浏览 来源:金叉指标公式 编辑:神奇指标网 发布日期:2023-01-11

通达信波动3线金叉吃肉喝汤

在股市摸打滚爬这么多年,如果什么小机会都要抓,反倒会做不好。抓紧核心就可以了,放弃才能拥有。尽可能跟上趋势的脚步,重新投入到挖掘主力启动的时刻。

还有短线炒手必须遵循的第一原则就是弱市不做,弱市行情中就算看的懂也未必做的对。知易行难,能做好这一点就已经不错了。

不管是在什么时候,我都有耐心等待市场到达我称为“关键点”的那个位置,只有到了这个时候,我才开始进场交易,在我的操作中,只要我是这样的,总能赚到钱。因为我是在一个趋势刚开始的心理时刻开始交易的,我不用担心亏钱,原因很简单,我恰好是在我个人的原则告诉我立刻采取行动的时候果断进场开始跟进的,因此,我要做的就是,坐着不动,静观市场按照它的行情发展。我知道,如果我这样做了,市场本身的表现会在恰当的时机给我发出让我获利平仓的信号。

我们做短线的,就是发现机会,参与机会。 不会去考虑这个行情启动时什么原因,不要站在发起者的角度去考虑,我们做追随者。

炒股就是炒心态,不急躁,不恐惧,无侥幸,这是我总结十年的经验。良好的心态很重要,大凡炒股的人都知道心态的重要性,但是需要衡量自己心态所处的境界,仁者见仁智者见智!

指标一定就要跟上市场的节拍,跟上市场的切换,一旦动作慢下来,就会亏钱。炒股一旦顿悟,生涯就像开了挂.


T1:=5;

T2:=4;

P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5);

BB:=MA(P,3);

CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4));

DD:=REF(100 - (100)/(1 + CC),1);

A1:=HHV(P,15);

A2:=LLV(P,15);

A3:=A1 - A2;

A4:=(EMA((P - A2)/(A3),2))*(100);

B1:=HHV(P,60);

B2:=LLV(P,60);

B3:=B1 - B2;

B4:=(EMA((P - B2)/(B3),2))*(100);

C1:=HHV(P,240);

C2:=LLV(P,240);

C3:=C1 - C2;

C4:=(EMA((P - C2)/(C3),2))*(100);

长风险:C4,LINETHICK2,COLOR443434;

中风险:B4,COLORAA7755;

短风险:A4,COLOR44AABB;

IF(FILTER((中风险 < REF(中风险,1)) AND (中风险 > 90) AND (BB < REF(BB,1)),5),92,100),LINETHICK2,COLOR44BB00;

IF(FILTER((中风险 > REF(中风险,1)) AND (中风险 < 5) AND (CLOSE > REF(CLOSE,1)),5),14,0),LINETHICK2,COLOR2222FF;

VAR4:=LLV(LOW,T1);

VAR5:=HHV(HIGH,T2);

散户:EMA(((P - VAR4)/(VAR5 - VAR4))*(100),T2),LINETHICK2,COLOR3333DD;

庄家:EMA((0.667)*(REF(散户,1)) + (0.333)*(散户),2),LINETHICK2,COLORDDCC00;

VAR6:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72;

VAR7:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100);

VAR8:=SMA(VAR7,2,1);

DRAWTEXT(CROSS(散户,庄家) AND (散户 < 50) AND (29 < 散户),20,'▲'),COLORRED;

DRAWTEXT(CROSS(庄家,散户) AND (散户 > 40) AND (71 > 散户),70,'▼'),COLORFF0000;

DRAWTEXT(CROSS(散户,庄家) AND (散户 < 30),30,'吸'),COLORRED;

DRAWICON(CROSS(散户,庄家) AND (散户 < 30),20,1),COLORYELLOW;

DRAWICON(CROSS(庄家,散户) AND (散户 > 70),80,2),COLORFF00FF;

VAR9:=CLOSE - REF(CLOSE,5);

VARA:=((EMA(EMA(VAR9,5),5))/(EMA(EMA(ABS(VAR9),5),5)))*(100);

VARB:=((EMA(EMA(VAR9,10),10))/(EMA(EMA(ABS(VAR9),10),10)))*(100);

VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20)))*(100);

卖出:=IF((VARA > 0) AND CROSS(VARC,VARA),10,0);

DRAWICON((卖出 > 0),60,2),COLOR00FF00;

CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14)));

RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100);

STICKLINE((CCI > 100),106,100,3,0),COLOR00AC00;

STICKLINE((RSI1 > 80),105,102,3,0),COLOR00FE00;

STICKLINE((CCI < (-100)),(-6),0,3,0),COLORYELLOW;

STICKLINE((RSI1 < 25),(-6),(-2),3,0);
D1:=(中风险 > REF(中风险,1)) AND (短风险 > REF(短风险,1)) AND (长风险 > REF(长风险,1)) AND (长风险 < 8) AND (中风险 < 10) AND (短风险 < 15);
D2:=CROSS(短风险,中风险) AND (中风险 < 8);
D3:=CROSS(短风险,长风险) AND (长风险 < 8) AND (中风险 < 20);
DRAWICON(FILTER(D1 OR D2 OR D3 AND (DD < 15) AND (CLOSE > REF(CLOSE,1)),5),8,1),COLORFF0000;
DRAWICON(FILTER((中风险 < REF(中风险,1)) AND (短风险 < REF(短风险,1)) AND (长风险 < REF(长风险,1)) AND (中风险 > 95) AND (短风险 > 85) OR (长风险 > 100) AND (中风险 > 100) AND (短风险 > 100),5),95,2);
警戒:80,COLORDCDCDC;
启动:20,COLORYELLOW;





神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论