神奇指标网
神奇指标网

通达信黄柱有效突破轨道跟随

浏览 9903次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2023-03-03

通达信黄柱有效突破轨道跟随


第一:打板也好,低吸也好,追涨也好,目的就是要做到龙头个股,而不是简单的打板套利,市场很多的打板选手,随便打个板,第二天高开就走,以为这就是稳定复利,差矣;打板是为了在最后确定的一瞬间买入市场上最强的个股,持有获取最大的利润。

第二:小资金,跟随主流是我们唯一的出路!时间是我们最大的敌人。不要在弱势个股中耽误时间,不参与调整,被套后不要死拿,选错股不会妨碍我们做大,打板大面也不会妨碍我们做大,但是时间会!坚决果断的认错出局,重新投入新的战斗,让资金流动起来,跟随最热的热点,趁着牛市的东风,才能迅速做大!尾盘选不出哪个板会吃大肉,既然能力之外,就空着吧!

第三:一个好的系统必然有过滤风险的防守,因为防守决定股市旅程的高度!我不打,因为我看不懂。我也只能理解很小一部分的市场,做自己看的懂的,赚自己模式的钱,只赚自己能力范围内看的懂的钱,这是股市生存之道。别看我低吸,追涨,打板,尾盘潜伏,什么都做,但其实有核心的,万法归一!紧随主流做,再结合分析收益率,那就是暴利!

第四:不要测顶,所有的测顶,你只能对一次,因为顶只有一个。不要抄底,所有的抄底,你只能对一次,因为底只有一个。即使现在是大游资,不进则退,固步自封,无异于清政府的闭关锁国,最终会走向没落!最强的,最硬的板,不是看封单大不大、涨停时间早不早,而是看第二天接力的人能不能赚钱。只有共赢的板,才是我心中最强的板!不管你是打板、还是低吸、抑或是潜伏,不管你的技术有多牛、你的KDJ研究多透彻、你的均线研究多深刻、你的数浪技术多么高超、你的缠论多么缠绵,脱离主流,只有死路一条!

第五:还在担心主力出货的一批人,都还需要进步。市场最大的主力就是散户,得散户心得天下,主力也要顺势而为。长线研究行业趋势短线研究市场合力,没有确定的模式,这是致命的,熊市一来,肯定全部还回去!


N:=17;
M:=18;
红K波段升势持股:0,COLORRED,NODRAW;
绿顶冲高减仓:0,COLOR00FF88,NODRAW;
蓝K波段跌势卖出:0,COLORFF6D00,NODRAW;
上轨不过减仓:0,COLOR00FF00,NODRAW;
下轨超跌反弹:0,COLORWHITE,NODRAW;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
BB:=ABS((CLOSE+2*HIGH+LOW)/4-MA(CLOSE,17))/MA(CLOSE,17);
DD:=DMA(CLOSE,CC);
EE:=DMA(CLOSE,BB);
低吸:=REF((1-3/100)*EE,2);
强弱分界线:=EMA(低吸,7),LINETHICK2,COLORFF6C00;
短支撑:=EMA((LLV((C+L)/2,6)+LLV((C+L)/2,5)+LLV((C+L)/2,4)+LLV((C+L)/2,3)+LLV((C+L)/2,2)+2*(C+L+H)/3)/7,3),COLORWHITE;
波段趋势:=EMA(短支撑,4);
涨幅:=(C-REF(C,1))/REF(C,1)*100;
走平支撑线:=LLV((HIGH+2*LOW+OPEN+CLOSE)/5*2.03-H,30)*1.006,COLORABFF40,LINETHICK2;
穿两线:=((CROSS(C,短支撑) AND CROSS(C,波段趋势)) OR (L<短支撑 AND C>波段趋势 AND 短支撑<波段趋势 ))AND 短支撑>REF(短支撑,1) AND C>REF(C,1)*1.02 AND (C-O>H-C) AND V>REF(V,1) AND (C>强弱分界线 OR C<强弱分界线 AND C>REF(C,1)*1.07);
DRAWTEXT(穿两线,L*0.985,'上攻'),COLORFF00FF;
STICKLINE(穿两线,H,L,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(穿两线,O,C,4.5,1),COLORYELLOW,LINETHICK2;
B1:=MA(CLOSE,N)+MA(CLOSE,N)-REF(MA(CLOSE,N),1);
分水岭:IF(MA(CLOSE,N)<B1,B1,MA(CLOSE,N)),COLORRED,LINETHICK2;
IF(分水岭<REF(分水岭,1),分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;
IF(分水岭>REF(分水岭,1)*0.999,分水岭,DRAWNULL),COLORRED,LINETHICK3;
DRAWTEXT(ISLASTBAR,分水岭,'【分水岭】'),COLORRED;
DDD:=分水岭<REF(分水岭,1);
IF(DDD,分水岭,DRAWNULL),COLOR00FF00,LINETHICK2;
操作线:=分水岭-(EMA(C,3)-分水岭),COLOR00FFFF,LINETHICK2;
IF((操作线<REF(操作线,1) AND C<操作线) OR (操作线>REF(操作线,1) AND C<操作线),操作线,DRAWNULL),COLORFF6C00,LINETHICK2;
B2:=MA(CLOSE,M)+MA(CLOSE,M)-REF(MA(CLOSE,M),1);
分水岭2:=IF(MA(CLOSE,M)<B2,B2,MA(CLOSE,M));
操作线2:=分水岭2-(EMA(C,3)-分水岭2);
短线:=MA(C,5),COLORWHITE,LINETHICK2;
IF(短线>=REF(短线,1),短线,DRAWNULL),COLORFF00FF,LINETHICK2;
IF(短线<REF(短线,1),短线,DRAWNULL),COLORFF9900,LINETHICK2;
CC0:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD0:=DMA(CLOSE,CC0);
上轨:(1+8/100)*DD0,POINTDOT,COLORYELLOW;
IF(H>上轨,上轨,DRAWNULL),POINTDOT,LINETHICK4,COLOR00FF00;
下轨:(1-8/100)*DD0,POINTDOT,COLORFF00FF;
S:=(短线>操作线);
IF(S,分水岭,DRAWNULL),COLOR00FF00,POINTDOT,LINETHICK4;
买入红箭头:=CROSS(分水岭,操作线) AND C-O>H-C AND 涨幅>1;
DRAWICON(买入红箭头,L*0.985,1);
白K转折点:=(CROSS(C,分水岭) AND CROSS(C,操作线)) OR (L<操作线 AND CROSS(C,分水岭) AND C>MA(C,6) AND C>操作线)
OR (L<操作线 AND C>操作线 AND C>分水岭 AND C>MA(C,6)) OR (分水岭>操作线 AND CROSS(C,分水岭) AND CROSS(C,MA(C,6) ));
STICKLINE(白K转折点,OPEN,CLOSE,3.5,0),COLOR0055FF;
STICKLINE(白K转折点,OPEN,CLOSE,3,0),COLOR0099FF;
STICKLINE(白K转折点,OPEN,CLOSE,2.2,0),COLOR00BBFF;
STICKLINE(白K转折点,OPEN,CLOSE,1.5,0),COLOR00DDFF;
STICKLINE(白K转折点,OPEN,CLOSE,0.4,0),COLOR00FFFF;
STICKLINE( C>操作线 AND 操作线>REF(操作线,1)*0.99 ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE( C>操作线 AND 操作线>REF(操作线,1)*0.99,OPEN,CLOSE,3,1 ),COLOR0000CC;
STICKLINE(C>操作线 AND 操作线>REF(操作线,1),HIGH,LOW,0,0 ),COLORRED;
STICKLINE(C>操作线 AND 操作线>REF(操作线,1) ,OPEN,CLOSE,2.8,0 ),COLOR0000AA;
STICKLINE((C<操作线2) AND C<O AND 涨幅<7 AND NOT(白K转折点) ,CLOSE,OPEN,3,0),COLORFF6C00;
STICKLINE((C<操作线2) AND C>O AND 涨幅<7 AND NOT(白K转折点) ,CLOSE,OPEN,3,1),COLORFF6C00;
STICKLINE((C<操作线2) AND 涨幅<7 AND NOT(白K转折点) ,C,H,0.1,0),COLORFF6C00;
STICKLINE((C<操作线2) AND 涨幅<7 AND NOT(白K转折点) ,O,L,0.1,0),COLORFF6C00;
波段卖出:=短线>分水岭 AND CROSS(操作线2,C) OR (COUNT(白K转折点 OR 买入红箭头,3)>0 AND CROSS(操作线2,C)) OR (CROSS(分水岭,短线)AND REF(H,1)>分水岭 AND C<短线 AND REF(H,1)>分水岭) ;
卖出:=COUNT(CROSS(分水岭,短线),4)>=1 AND CROSS(短线,C) AND C<操作线2;
段头铡刀:= (CROSS(短线,C) AND 涨幅<-7 AND 短线>分水岭);
DRAWTEXT((白K转折点 OR 买入红箭头) AND 分水岭>REF(分水岭,1)*0.998 AND 涨幅>2.4 ,L*0.92,'买入'),COLORYELLOW;
DRAWTEXT(波段卖出 AND REF(波段卖出,1)=0 OR 卖出 ,H*1.02,'卖出'),COLOR00FF00;
DRAWTEXT(段头铡刀,H*1.035,'断头铡刀'),COLORF0F900;
洗盘回升:=(REF(段头铡刀,1)>0 AND 涨幅>9) OR (REF(段头铡刀,1)>0 AND C>REF(O,1) AND 涨幅>5);
DRAWTEXT(洗盘回升,L*0.98,'洗盘回升'),COLOR00FFFF;
STICKLINE(CROSS(短线,C) AND 涨幅<-7 AND 短线>分水岭 ,OPEN,CLOSE,3,0 ),COLOR00FF00;
A2:=(C-REF(C,1))/REF(C,1)*100<1.02;
A3:=H>MA(C,5)*1.12;
AA:= A2 AND A3;
DRAWTEXT(AA,H*1.02,'高减'),COLORWHITE;
STICKLINE(AA,H,L,0.3,0),COLORFF0000;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
DRAWTEXT(CROSS(88,RSI) AND H>分水岭*1.2 AND H>MA(C,5)*1.09 ,(HIGH * 1.035),'高抛'),COLORYELLOW;
VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
VAR12:=(HIGH+LOW+CLOSE)/3;
VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));
VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));
VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论