神奇指标网
神奇指标网

通达信标注金叉买入逃顶通用

浏览 7865次浏览 来源:金叉指标公式 编辑:神奇指标网 发布日期:2023-06-06

通达信标注金叉买入逃顶通用

我们始终记得本杰明·格雷厄姆对于市场先生的经典论述,市场的情绪往往是过头的,同样的企业,在一个很短的周期里,市场先生就会给出完全不同的报价。

既然市场先生的情绪如此多变,那就正如霍华德马克思所说:拒绝跟着感觉走,不过于情绪化,是投资成功的一个关键因素。

我们对企业内在价值的定义主要来自于未来现金流的折现。

这是一个相对模糊的概念,没法做精准的定价,但是当市场先生给出的报价是过度低估或者过度高估的时候,还是显而易见的。

目前无论是经济的基本面,还是投资者情绪,市场整体处于相对的低谷期,长期来看,当前的阶段仍旧是处于长周期中的低位,在投资的选择上理应有更多的机会,当前在经济上可能是悲观的,但是投资上绝不应悲观,反而应该积极研究,寻找机会,在悲观中布局,在乐观中收获

周期的惯性是很强大的,当我们处于历史上的某个周期时,很容易出现当局者迷的困惑,短期市场波动对情绪也是很大的挑战,但是一个正确的投资理念的价值正是在最困难的时候给投资人带来犹如灯塔一般的方向感,能够坚持的向着正确的方向坚定的前行,当迷雾散去时,才能看到真正的收获


Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3;
趋势线:EMA(Q3, 3),COLORRED,LINETHICK3;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '顶'),COLORRED,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1;
买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;
DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00;
金叉: CROSS(长趋势,趋势线);
DRAWTEXT(金叉,趋势线,'★'),COLORRED;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论