神奇指标网
神奇指标网

通达信技术T+0 日内高低点

浏览 6166次浏览
标签: 金叉 cci
来源:主图指标公式 编辑:神奇指标网 发布日期:2023-08-04

通达信技术T+0 日内高低点


当个股股价突破前期价格高点,解套盘没有使股价回落往往意味着股价已经打开上行空间,在阻力大幅度减少的情况下,比较容易出现强劲上升行情。因此,股价突破的位置完全可能是最佳追涨的位置。

股民在追涨时要清醒地了解,追涨的高收益中同时暗藏着高风险,追涨对投资者的短线操作能力、对趋势研判的准确度、对准备追涨个股的熟悉程度以及投资者看盘经验和条件都有极高的要求。选择追涨时要注意:

①当市场整体趋势处于调整格局中的反弹行情中,不宜追涨。

②股价上行至前期高点的成交密集区时,需仔细观察该股是否具有突破前期股价阻力位的成交量,再决定是否追涨。

③当盘中热点转换频率过快,热点炒作持续性不强,缺乏有凝聚力、有号召力的龙头板块时,千万不能追涨。

④在追涨热门板块时,要注意选择领涨股,不宜选择跟风股票。

⑤对于前期涨幅过大,当前成交量很大而股价却不再上涨的个股不宜追涨,这时庄家出货的几率很大。

⑥当市场趋势发展方向不明朗,或投资者无法清晰认识未来趋势的发展变化时,不要盲目追涨。



N:=27;PP:=0.03;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
数字:(EMA(MA(B1万元,2),2))/100000,COLORYELLOW,NODRAW;
二日比:=数字/REF(数字,1);
选股:PMB AND 数字>REF(数字,1) AND 二日比>1,COLORRED,NODRAW;
MA5:MA(C,5);MA10:MA(C,10);MA30:MA(C,30);
DRAWNUMBER(选股=1 ,L,数字),COLORYELLOW;
DRAWICON(选股,L*0.975,1);
{预测当天最低价公式}
A1:=REF(O,1);
A2:=ABS((REF(C,1)-A1)/A1);
A3:=ABS((REF(H,1)-A1)/A1);
A4:=ABS((REF(L,1)-A1)/A1);
B1:=ABS((A2+A3+A4)/3);
B2:=O*B1;
预测低一:=O-B2;
预测高一:=O+B2;
今日保护价:(REF(C,2)+REF(C,1)+O)/3 ,COLOR4080FF,NODRAW;
开盘价1:=OPEN;
开盘价2:=REF(OPEN,1);
最高价1:=HIGH;
最高价2:=REF(HIGH,1);
最低价1:=LOW;
最低价2:=REF(LOW,1);
收盘价1:=CLOSE;
收盘价2:=REF(CLOSE,1);
AA:=最高价2;
BB:=最低价2;
CC:=开盘价2;
DD:=收盘价2;
EE:=(AA+BB+CC+2*DD)/5;
AAA:=EE+(AA-BB);
BBB:=2*EE-BB;
CCC:=2*EE-AA;
DDD:=EE-(AA-BB);
上升突破价:=AAA;
上升阻力价:=BBB;
下跌支撑价:=CCC;
下跌反转价:=DDD;
EEE:=(EE+上升突破价+上升阻力价+下跌支撑价+下跌反转价)/5;
心理价:=EEE;
FFF:=(EEE+开盘价1)/2;
GGG:=(预测低一+FFF)/2;
预测低二:=GGG;
{预测今日最高价公式}
预测高二:=MA(REF(HIGH,1)/REF(CLOSE,2),N)*REF(CLOSE,1);
DRAWTEXT_FIX(1,0.04,0.15,0,'预测低一:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.10,0.15,0,CONST(预测低一)),COLORYELLOW;
DRAWTEXT_FIX(1,0.15,0.15,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.04,0.20,0,'预测高一:'),COLORFFFFFF;
DRAWNUMBER_FIX(1,0.10,0.20,0,CONST(预测高一)),COLORFFFFFF;
DRAWTEXT_FIX(1,0.15,0.20,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.15,0,'预测低二:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.24,0.15,0,CONST(预测低二)),COLORYELLOW;
DRAWTEXT_FIX(1,0.29,0.15,0,'元'),COLORYELLOW,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.20,0,'预测高二:'),COLORFFFFFF;
DRAWNUMBER_FIX(1,0.24,0.20,0,CONST(预测高二)),COLORFFFFFF;
DRAWTEXT_FIX(1,0.29,0.20,0,'元'),COLORYELLOW,LINETHICK1;
买回价:=预测低二*1.015;
卖出价:=买回价*(1+PP);
DRAWTEXT_FIX(1,0.04,0.10,0,'卖出价:'),COLORRED,LINETHICK1;
DRAWNUMBER_FIX(1,0.10,0.10,0,CONST(卖出价)),COLOR8080FF;
DRAWTEXT_FIX(1,0.15,0.10,0,'元'),COLORRED,LINETHICK1;
DRAWTEXT_FIX(1,0.18,0.10,0,'买回价:'),COLORRED,LINETHICK1;
DRAWNUMBER_FIX(1,0.24,0.10,0,CONST(买回价)),COLOR8080FF;
DRAWTEXT_FIX(1,0.29,0.10,0,'元'),COLORRED,LINETHICK1;
DRAWTEXT_FIX(1,0.01,0.02,0,'★=========================================== ★'),COLORRED;
DRAWTEXT_FIX(1,0.15,0.05,0,'T+1 操 作'),COLORFFFFFF;
DRAWTEXT_FIX(1,0.01,0.08,0,'操 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.12,0,'盘 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.16,0,'铁'),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.20,0,'律'),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.08,0,'坚 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.12,0,'决 '),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.16,0,'执'),COLOR0000FF;
DRAWTEXT_FIX(1,0.32,0.20,0,'行'),COLOR0000FF;
DRAWTEXT_FIX(1,0.01,0.24,0,'★=========================================== ★'),COLORRED;
STICKLINE(C>=O,C,O,3.4,0),COLOR0000AA;
STICKLINE(C>=O,C,O,3.0,0),COLOR0000BB;
STICKLINE(C>=O,C,O,2.4,0),COLOR0000CC;
STICKLINE(C>=O,C,O,2.0,0),COLOR0000DD;
STICKLINE(C>=O,C,O,1.6,0),COLOR0000EE;
STICKLINE(C>=O,C,O,1.2,0),COLOR0000FF;
STICKLINE(C>=O,C,O,0.6,0),COLOR0000FF;
STICKLINE(C>=O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,3.4,0),COLORAAAA00;
STICKLINE(C<=O,C,O,3.0,0),COLORBBBB00;
STICKLINE(C<=O,C,O,2.4,0),COLORCCCC00;
STICKLINE(C<=O,C,O,2.0,0),COLORDDDD00;
STICKLINE(C<=O,C,O,1.6,0),COLOREEEE00;
STICKLINE(C<=O,C,O,1.2,0),COLORFFFF00;
STICKLINE(C<=O,C,O,0.6,0),COLORFFFF00;
STICKLINE(C<=O,H,L,0,0),COLORFFFF00;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论