神奇指标网
神奇指标网

通达信绝对经典RSI主力操作副图

浏览 6694次浏览
标签: rsi 画线
来源:热门指标公式 编辑:神奇指标网 发布日期:2024-01-15

通达信绝对经典RSI主力操作副图

一而再再而三的遗弃,总是处于大盘的阴霾之中而不识庐山真面目,是由什么困境而造成的呢?

大家都在指责大盘A股的种种不是,你也跟着凑热闹,怨声载道,数落他的种种不是,好像今天才知道A股的尿性一样,从而导致自己的情绪总是被一种无形的力量笼罩着,也就是人们常说的好像主力洞悉了你的意图一样,你割了,他就涨,他涨了,你去追,你追了,他就套,这是明显的你被大盘情绪牵着鼻子走,而所有轮回,都是人做出来的,洞悉人性,破局大盘情绪,才是炒股人所必备的良驹宝马,尚方宝剑,世间万物,为我所用,兵马未动粮草先行,未雨绸缪,决胜千里,才能做到静如处子,动如脱兔。

试想,大盘已经在底部摩擦,震荡,互相踩塌,人心涣散,心如止水,此时此刻,最需要的是什么?

信心。

大盘已经在底部摩擦,真的需要孤胆英雄啊,不然大家都去销户去了,时来天地皆同力,势到万物皆同势,把握好下周的势头吧,好好琢磨如何战斗。

对,所有轮回,都是人做出来的,洞悉人性,破局大盘情绪,才是炒股人所必备的良驹宝马,尚方宝剑,世间万物,为我所用,兵马未动粮草先行,未雨绸缪,决胜千里,才能做到静如处子,动如脱兔。


N1:=5;N2:=10;
  STICKLINE(C>0,0,10,15,0),COLOR781816;
  LC:=REF(CLOSE,1);
  RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;
  RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;
  VAR1:=C-REF(C,1);
  VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
  MA5:=EMA(C,5);
  MA13:=EMA(C,13);
  UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
  (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
  (MA5,MA13))+1),0),COLOR0000FF;
  DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
  (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
  (MA13,MA5))+1),0),COLOR00FF00;
  BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
  REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
  0,COLORFF00FF;
  10,COLORFF0000;
  STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
  STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
  STICKLINE(BT,0,3,2,0),COLOR000088;
  STICKLINE(BT,0,3,1,0),COLOR0000CC;
  STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
  DRAWTEXT(BT,3,'短牛'),COLOR0000FF;
  TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
  STICKLINE(TJ1,0,2,3,0),COLOR880088;
  STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
  STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
  STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
  DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;
  HR:=HHV(HIGH,55);
  HRY:=LLV(LOW,55);
  HRY11:=HR*HRY;
  HRY33:=SQRT(HRY11);
  TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
  STICKLINE(TJ2,0,1,5,0),COLOR008888;
  STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
  STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
  STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
  DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;
  ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
  STICKLINE(ST,10,9,5,0),COLOR008800;
  STICKLINE(ST,10,9,2,0),COLOR00AA00;
  STICKLINE(ST,10,9,1,0),COLOR00CC00;
  STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
  DRAWTEXT(ST,9,'卖'),COLOR00FF00;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论