神奇指标网
神奇指标网

通达信主副结合趋势线+情绪

浏览 7673次浏览
标签: 反转 vol
来源:热门指标公式 编辑:神奇指标网 发布日期:2024-01-30

通达信主副结合趋势线+情绪

买在无人问津处,卖在人声鼎沸时。估值体系的核心是估值,A股就是这样,贵了就是最大的利空,便宜就是最大的利好,前几个月的降印花税割了地主一层皮,也只是短暂性的出现一个政策底,而市场底需要市场本身走出来,逐步的磨合。美联储降息周期打开之后,美元资产的吸引力开始下降,而中国的资产就是上升,热钱很容易回流,资金就会去阻力最小的地方,一切就会显得水到渠成。

2024年,不悲观,极端的风险已经释放,那么小型的反弹应该常伴左右,波段理论应该大有可为,加快落袋的频率即可。

没有永远的黑夜,只有未到的黎明。在人生当中,最能让你变强的永远是那些让你生不如死的时光,你会眼睁睁的看着自己被撕碎,但你必须要有自信,心中要有一束光,一定要亲手将自己重组、重生,那么这段经历就会让你变的强大,更有韧性、更有持久力。

真正有大的周期机会应该会在2025年,也是去杠杆后的十年,时光荏苒,犹如白驹过隙一晃就是十年,那时候下一个5年计划将会开启下一个大的产业周期,拭目以待。


主图:
EMA13:=EMA(C,13),COLORWHITE;    
EMA21:=EMA(C,21),COLORYELLOW;    
EMA34:=EMA(C,34),COLORFF00FF;    
EMA60:=EMA(C,60),COLORFFCC66;    
VAR2:=(2*CLOSE+HIGH+LOW)/4;    
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);    
VAR4:=LLV(LOW,5); 
VAR5:=HHV(HIGH,4);    
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;    
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;    
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED;    
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←高抛'),COLORGREEN;    
DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);    
DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);    
VAR9:=CLOSE-REF(CLOSE,5);    
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);    
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);    
卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);    
DRAWICON(卖出<0,H+0.05,2); 
买线:=EMA(CLOSE,2);    
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);    
B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;    
S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;    
VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;    
S2:=IF(VC>20 AND FILTER(VC<REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;    
A0:=(L+H+C*2)/4;    
A1:EMA(A0,14)COLORBLUE,LINETHICK2;    
A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;    
A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;    
A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;    
看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA,LINETHICK2;    
逃顶:IF(A1X<0 AND A2X >0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,LINETHICK2;    
买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;    
卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;    
STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;    
STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;    
STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;    
STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;


副图:
N:=5; N1:=21;       
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1;       
VAR2:=8,COLORGREEN,LINETHICK0;       
小试牛刀: IF(CROSS(VAR1,VAR2),8,0),STICK,COLORRED;       
DRAWICON(小试牛刀>0,8,5);       
发现庄迹: IF(VAR1<=8,15,0),STICK,COLORCYAN,LINETHICK2;       
VARO5:=LLV(LOW,27);       
VARO6:=HHV(HIGH,34);       
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;       
建仓区: IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1;       
CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7;       
CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9));       
CD3:=SMA(SMA(CD2,3,1),3,1);       
CD4:=(CD3-SMA(CD1,9,1))-0.5;       
CD5:=IF(CD4>0.00,CD4,0.00);       
CD6:=REF(CD5,1);       
VAR81:=MA(C,9),COLORRED;       
空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORGREEN;       
减仓空仓:CROSS(CD6,CD5),COLORGREEN;       
DRAWICON(减仓空仓>0,113,4);       
VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;       
VAR2A:=SMA(VAR1A,9,1)+100;       
VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;       
VAR4A:=SMA(VAR3A,3,1);       
VAR5A:=SMA(VAR4A,3,1)+100;       
VAR6A:=VAR5A-VAR2A;       
端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED;       
果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2;       
DRAWICON(果断出击>0,18,5);       
XG:=CROSS(端庄窝,0.01);       
LC:=REF(CLOSE,1);        
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;       
E:=CROSS(83,RSI);       
STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),3,0),COLORRED;       
STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),3,0),COLOR00FF00;       
红持绿空:0,COLORGREEN;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论