神奇指标网
神奇指标网
  • 神奇指标

    通达信了凡四线主图格子源码

    通达信了凡四线主图格子源码以前人家高手形容现在的行情叫接飞刀,谁敢伸手伸手就剁手谁敢伸脚伸脚脚就没了接飞刀的阶段,首先回避所有涨停股,只要带涨停的就不能看。怎么做呢?一种方法是做超跌跌幅超过50%的盘中,随着指数大跌,捞一把,第二天反弹就扔.但这种方法非大道。最好的处理方法是asking说的,行情好多做,行情不好少做。弱势空仓。现在就是行情不好弱势阶段,那么最好是空场。空仓说起来容易表面上需要很强大的人性控制力,根本上是有一套卓越的系统。大部分的人困惑于为什么自己管不住手,其实本质上是不敢做出现在出手挣不了钱的决定。因为这样的决定,是需要大量的历史数据和符合现实的逻辑做支撑的。A1:=REF(HIGH,3)=HHV(HIGH,2*3+1); B1:=FILTER(A1,3); C1:=BACKSET(B1,3+1); D1:=FILTER(C1,3); A2:=REF(LOW,3)=LLV(LOW,2*3+1); B2:=FILTER(A2,3); C2:=BACKSET(B2,3+1); D2:=FILTER(C2,3); E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2; E2:=(HIGH+LOW)/2; H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(CLOSE)=1; L1:=(D2 AND NOT(D1 AND E1=E2)); X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1)); G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1); L2:=LD OR ISLASTBAR OR BARSCOUNT(CLOSE)=1; X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H1,X2)>0,HHVBARS(IF(H1,HIGH,0),X2)); G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1); DRAWLINE(LD,L,HD,H,0),COLORWHITE,LINETHICK1,DOTLINE; DRAWLINE(HD,H,LD,L,0),COLORWHITE,LINETHICK1,DOTLINE; J1:=BACKSET(ISLASTBAR,MIN(BARSLAST(HD),BARSLAST(LD))+1); J2:=J1>REF(J1,1); DRAWLINE(J2,IF(HD,H,L),ISLASTBAR,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),COLORWHITE,LINETHICK1,DOTLINE; A3:=H<REF(H,REF(BARSLAST(HD),1)+1); B3:=REF(H,REF(BARSLAST(HD),1)+1)>REF(H,REF(BARSLAST(HD),1)+2+REF(BARSLAST(HD),REF(BARSLAST(HD),1)+2)); D3:=A3 AND B3 AND HD; E3:=BACKSET(D3,REF(BARSLAST(HD),1)+2); HH:=E3>REF(E3,1); A4:=L>REF(L,REF(BARSLAST(LD),1)+1); B4:=REF(L,REF(BARSLAST(LD),1)+1)<REF(L,REF(BARSLAST(LD),1)+2+REF(BARSLAST(LD),REF(BARSLAST(LD),1)+2)); D4:=A4 AND B4 AND LD; E4:=BACKSET(D4,REF(BARSLAST(LD),1)+2); LL:=E4>REF(E4,1); DRAWICON(HH,H,2); DRAWICON(LL,L,1); H3:=HH OR ISLASTBAR OR BARSCOUNT(C)=1; X3:=REF(BARSLAST(H3),1)+1; F3:=BACKSET(H3 AND COUNT(LL,X3)>0,LLVBARS(IF(LL,L,POW(10,20)),X3)); G3:=F3>REF(F3,1); I3:=BACKSET(G3,2); LZ:=I3>REF(I3,1),LINETHICK1; L4:=LZ OR ISLASTBAR OR BARSCOUNT(C)=1; X4:=REF(BARSLAST(L4),1)+1; F4:=BACKSET(L4 AND COUNT(HH,X4)>0,HHVBARS(IF(HH,H,-POW(10,20)),X4)); G4:=F4>REF(F4,1); I4:=BACKSET(G4,2); HZ:=I4>REF(I4,1),LINETHICK1; DRAWLINE(HZ,H,LZ,L,0),COLORGREEN,LINETHICK1; DRAWLINE(LZ,L,HZ,H,0),COLORGREEN,LINETHICK1; K1:=BACKSET(ISLASTBAR,MIN(BARSLAST(HZ),BARSLAST(LZ))+1); K2:=K1>REF(K1,1); DRAWLINE(K2,IF(HZ,H,L),ISLASTBAR,C,0),COLORGREEN,LINETHICK1; UU:=BACKSET(ISLASTBAR,BARSLAST(LD)+1); VV:=UU>REF(UU,1); WW:=BACKSET(VV,REF(BARSLAST(LD),1)+2); XX:=WW>REF(WW,1); DRAWLINE(XX,L,VV,L,1),COLORRED,LINETHICK1; UU2:=BACKSET(ISLASTBAR,BARSLAST(HD)+1); VV2:=UU2>REF(UU2,1); WW2:=BACKSET(VV2,REF(BARSLAST(HD),1)+2); XX2:=WW2>REF(WW2,1); DRAWLINE(XX2,H,VV2,H,1),COLORRED,LINETHICK1; 前一低:REF(L,BARSLAST(VV)),COLOR99FF66,POINTDOT,LINETHICK3; 前二低:REF(L,BARSLAST(XX)),COLORFF66FF,POINTDOT,LINETHICK3; 前一高:REF(H,BARSLAST(VV2)),COLOR99FF66,POINTDOT,LINETHICK3; 前二高:REF(H,BARSLAST(XX2)),COLORFF66FF,POINTDOT,LINETHICK3; 短高:REF(H,BARSLAST(VV2)),LINETHICK1; 短低:REF(L,BARSLAST(VV)),LINETHICK1; 短比:=(C-短低)/(短高-短低),LINETHICK1; AA60:=EXPMA(C,60); BB60:=ATAN((AA60-REF(AA60,1)))*180/3.1416; STICKLINE(BB60>1 AND AA60>REF(AA60,1), AA60,REF(AA60,1),8,0),COLORRED; STICKLINE(BB60<1 AND AA60<REF(AA60,1), AA60,REF(AA60,1),8,1),COLORGREEN; AA13:=EMA(C,13); BB13:=ATAN((AA13-REF(AA13,1)))*180/3.1416; STICKLINE(BB13>1,AA13,REF(AA13,1),8,0),COLORYELLOW; STICKLINE(BB13<1,AA13,REF(AA13,1),8,1),COLORBBCCCC; STICKLINE(C<O,LOW,HIGH,0,1),COLOR00FF00; STICKLINE(C<O,O,C,3,0),COLOR007700; STICKLINE(C<O,O,C,2,0),COLOR00AA00; STICKLINE(C<O,O,C,1.2,0),COLOR00DD00; STICKLINE(C<O,O,C,0.2,0),COLOR00FF00; STICKLINE(C>O,O,C,3,0),COLOR000099; STICKLINE(C>O,O,C,2,0),COLOR0000BB; STICKLINE(C>O,O,C,1.3,0),COLOR0000DD; STICKLINE(C>O,O,C,0.3,0),COLOR0000FF; 涨停:=IF(REF(C,1)*1.095-C<0.01 ,1,0); DRAWTEXT(涨停,H*1.03,'涨停'),COLORYELLOW; STICKLINE(涨停,CLOSE,OPEN,3,0),COLOR005555; STICKLINE(涨停,CLOSE,OPEN,2.7,0),COLOR007777; STICKLINE(涨停,CLOSE,OPEN,2.1,0),COLOR009999; STICKLINE(涨停,CLOSE,OPEN,1.5,0),COLOR00BBBB; STICKLINE(涨停,CLOSE,OPEN,0.9,0),COLOR00DDDD; STICKLINE(涨停,CLOSE,OPEN,0.3,0),COLOR00FFFF; C3:=REF(C,1); 跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0); DRAWTEXT(跌停,L*0.99,'跌停'),COLORGREEN; STICKLINE(跌停,LOW,HIGH,0,1),COLORCC0000; STICKLINE(跌停,O,C,3,0),COLORCC3300; STICKLINE(跌停,O,C,2,0),COLORCC6600; STICKLINE(跌停,O,C,1.2,0),COLORCC9900; STICKLINE(跌停,O,C,0.2,0),COLORCCCC00;

    浏览2395次浏览
    2024-04-09 17:38
  • 神奇指标

    通达信波段王者行业信息叠加主图

    通达信波段王者行业信息叠加主图这是一个很容易理解的指标 可以看到股票所属的版块 粉红色时持股 ,绿色 卖出,有兴趣的朋友可以下载看看特点:代码简单,主图显示十分清晰,左上角标记相关板块行业信息,方便分析个股。 宽带线表现趋势,转折点清晰方便波段抄底MID:=(3*CLOSE+LOW+HIGH+OPEN)/6;  KX:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,19))/210;  MX:MA(KX,6);  DRAWBAND(KX,RGB(255,0,255),MX,RGB(0,255,127));  {DRAWBAND(REF(KX,5),RGB(255,0,255),REF(MX,5),RGB(0,255,127));}  MA20:MA(C,20),COLORRED;  MA60:MA(C,60),COLORGREEN,LINETHICK3;  COST50:COST(50),DOTLINE,COLORYELLOW;  COST90:COST(90),DOTLINE,COLORBLUE; DYBLOCK1:=STRSPACE(DYBLOCK);  HYBLOCK1:=STRSPACE(HYBLOCK);  FGBLOCK1:=STRSPACE(FGBLOCK);  ZHBLOCK1:=STRSPACE(ZHBLOCK);  GNBLOCK1:=STRSPACE(GNBLOCK); 板块类别:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),ZHBLOCK),GNBLOCK);  DRAWTEXT_FIX(ISLASTBAR,0,0,0,板块类别),COLORWHITE;

    浏览3174次浏览
    2024-03-13 16:51
  • 神奇指标

    通达信涨跌停分板块变色显示主图

    通达信涨跌停分板块变色显示主图该指标用于表示个股中的涨跌停板位置,替换原K线颜色。 并且根据不同板块,显色超出10%的部分,可以配它其他主图指标一起使用。没有永远的黑夜,只有未到的黎明。在人生当中,最能让你变强的永远是那些让你生不如死的时光,你会眼睁睁的看着自己被撕碎,但你必须要有自信,心中要有一束光,一定要亲手将自己重组、重生,那么这段经历就会让你变的强大,更有韧性、更有持久力。BK:=IF(INBLOCK('科创板'),0.2,IF(INBLOCK('创业板'),0.2,IF(INBLOCK('ST板块'),0.05,IF(INBLOCK('新三板'),0.29,0.1)))); XA_1:=IF(DATE<=1200823,1,0);{} STICKLINE((C>=ZTPRICE(REF(CLOSE,1),0.1) AND C=H) AND XA_1=1,O,C,4,0),COLORRED; STICKLINE((C<=DTPRICE(REF(CLOSE,1),0.1) AND C=L) AND XA_1=1,O,C,4,0),COLORBLUE; STICKLINE((C>=ZTPRICE(REF(C,1),BK) AND C=H),C,O,4,0),COLORRED; STICKLINE((C<=DTPRICE(REF(C,1),BK) AND C=L),C,O,4,0),COLORBLUE; STICKLINE((H>=ZTPRICE(REF(C,1),BK) AND C<H) OR (H>=ZTPRICE(REF(CLOSE,1),0.1) AND C<H AND XA_1=1),H,MAX(C,O),0.1,0),COLORRED;{涨停后回落} STICKLINE((L<=DTPRICE(REF(C,1),BK) AND C>L) OR (L<=DTPRICE(REF(CLOSE,1),0.1) AND C>L AND XA_1=1),L,MIN(C,O),0.1,0),COLORBLUE;{跌停后回升}

    浏览2609次浏览
    2024-02-21 10:59
  • 神奇指标

    通达信主副结合趋势线+情绪

    通达信主副结合趋势线+情绪买在无人问津处,卖在人声鼎沸时。估值体系的核心是估值,A股就是这样,贵了就是最大的利空,便宜就是最大的利好,前几个月的降印花税割了地主一层皮,也只是短暂性的出现一个政策底,而市场底需要市场本身走出来,逐步的磨合。美联储降息周期打开之后,美元资产的吸引力开始下降,而中国的资产就是上升,热钱很容易回流,资金就会去阻力最小的地方,一切就会显得水到渠成。 2024年,不悲观,极端的风险已经释放,那么小型的反弹应该常伴左右,波段理论应该大有可为,加快落袋的频率即可。 没有永远的黑夜,只有未到的黎明。在人生当中,最能让你变强的永远是那些让你生不如死的时光,你会眼睁睁的看着自己被撕碎,但你必须要有自信,心中要有一束光,一定要亲手将自己重组、重生,那么这段经历就会让你变的强大,更有韧性、更有持久力。 真正有大的周期机会应该会在2025年,也是去杠杆后的十年,时光荏苒,犹如白驹过隙一晃就是十年,那时候下一个5年计划将会开启下一个大的产业周期,拭目以待。主图: EMA13:=EMA(C,13),COLORWHITE; EMA21:=EMA(C,21),COLORYELLOW; EMA34:=EMA(C,34),COLORFF00FF; EMA60:=EMA(C,60),COLORFFCC66; VAR2:=(2*CLOSE+HIGH+LOW)/4; VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1); VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4); 散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3; 庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3; DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED; DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←高抛'),COLORGREEN; DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1); DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2); VAR9:=CLOSE-REF(CLOSE,5); VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5); VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20); 卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100); DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2); 卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42); B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA; S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW; VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3; S2:=IF(VC>20 AND FILTER(VC<REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN; A0:=(L+H+C*2)/4; A1:EMA(A0,14)COLORBLUE,LINETHICK2; A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2; A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW; A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW; 看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA,LINETHICK2; 逃顶:IF(A1X<0 AND A2X >0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,LINETHICK2; 买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3; 卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3; STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF; STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC; STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF; STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33; 副图: N:=5; N1:=21; VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1; VAR2:=8,COLORGREEN,LINETHICK0; 小试牛刀: IF(CROSS(VAR1,VAR2),8,0),STICK,COLORRED; DRAWICON(小试牛刀>0,8,5); 发现庄迹: IF(VAR1<=8,15,0),STICK,COLORCYAN,LINETHICK2; VARO5:=LLV(LOW,27); VARO6:=HHV(HIGH,34); VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25; 建仓区: IF((VARO7<10),100,118) ,COLOR00CCFF,LINETHICK1; CD1:=(HHV(H,9)-C)/(HHV(H,9)-LLV(L,9))-0.7; CD2:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9)); CD3:=SMA(SMA(CD2,3,1),3,1); CD4:=(CD3-SMA(CD1,9,1))-0.5; CD5:=IF(CD4>0.00,CD4,0.00); CD6:=REF(CD5,1); VAR81:=MA(C,9),COLORRED; 空头1:=IF(CD6-CD5,CD6,CD5),LINETHICK3,COLORGREEN; 减仓空仓:CROSS(CD6,CD5),COLORGREEN; DRAWICON(减仓空仓>0,113,4); VAR1A:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70; VAR2A:=SMA(VAR1A,9,1)+100; VAR3A:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR4A:=SMA(VAR3A,3,1); VAR5A:=SMA(VAR4A,3,1)+100; VAR6A:=VAR5A-VAR2A; 端庄窝:=IF(VAR6A>N1,VAR6A-N1,0),COLORLIRED; 果断出击:IF(CROSS(端庄窝,0.01),18,0),STICK,COLOR0000CC,LINETHICK2; DRAWICON(果断出击>0,18,5); XG:=CROSS(端庄窝,0.01); LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; E:=CROSS(83,RSI); STICKLINE(REF(端庄窝,1)<端庄窝,端庄窝,REF(端庄窝,1),3,0),COLORRED; STICKLINE(REF(端庄窝,1)>端庄窝,端庄窝,REF(端庄窝,1),3,0),COLOR00FF00; 红持绿空:0,COLORGREEN;

    浏览8985次浏览
    2024-01-30 16:42
  • 神奇指标

    通达信绝对经典RSI主力操作副图

    通达信绝对经典RSI主力操作副图一而再再而三的遗弃,总是处于大盘的阴霾之中而不识庐山真面目,是由什么困境而造成的呢?大家都在指责大盘A股的种种不是,你也跟着凑热闹,怨声载道,数落他的种种不是,好像今天才知道A股的尿性一样,从而导致自己的情绪总是被一种无形的力量笼罩着,也就是人们常说的好像主力洞悉了你的意图一样,你割了,他就涨,他涨了,你去追,你追了,他就套,这是明显的你被大盘情绪牵着鼻子走,而所有轮回,都是人做出来的,洞悉人性,破局大盘情绪,才是炒股人所必备的良驹宝马,尚方宝剑,世间万物,为我所用,兵马未动粮草先行,未雨绸缪,决胜千里,才能做到静如处子,动如脱兔。试想,大盘已经在底部摩擦,震荡,互相踩塌,人心涣散,心如止水,此时此刻,最需要的是什么?信心。大盘已经在底部摩擦,真的需要孤胆英雄啊,不然大家都去销户去了,时来天地皆同力,势到万物皆同势,把握好下周的势头吧,好好琢磨如何战斗。对,所有轮回,都是人做出来的,洞悉人性,破局大盘情绪,才是炒股人所必备的良驹宝马,尚方宝剑,世间万物,为我所用,兵马未动粮草先行,未雨绸缪,决胜千里,才能做到静如处子,动如脱兔。N1:=5;N2:=10; STICKLINE(C>0,0,10,15,0),COLOR781816; LC:=REF(CLOSE,1); RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1; RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF; VAR1:=C-REF(C,1); VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6); MA5:=EMA(C,5); MA13:=EMA(C,13); UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS (MA5,MA13))+1),0),COLOR0000FF; DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS (MA13,MA5))+1),0),COLOR00FF00; BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1); 0,COLORFF00FF; 10,COLORFF0000; STICKLINE(UP,0,0.2,3,0),COLOR0000FF; STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00; STICKLINE(BT,0,3,2,0),COLOR000088; STICKLINE(BT,0,3,1,0),COLOR0000CC; STICKLINE(BT,0,3,0.22,0),COLOR0000FF; DRAWTEXT(BT,3,'短牛'),COLOR0000FF; TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82; STICKLINE(TJ1,0,2,3,0),COLOR880088; STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA; STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC; STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF; DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF; HR:=HHV(HIGH,55); HRY:=LLV(LOW,55); HRY11:=HR*HRY; HRY33:=SQRT(HRY11); TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33; STICKLINE(TJ2,0,1,5,0),COLOR008888; STICKLINE(TJ2,0,1,2,0),COLOR00AAAA; STICKLINE(TJ2,0,1,1,0),COLOR00CCCC; STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF; DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF; ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1); STICKLINE(ST,10,9,5,0),COLOR008800; STICKLINE(ST,10,9,2,0),COLOR00AA00; STICKLINE(ST,10,9,1,0),COLOR00CC00; STICKLINE(ST,10,9,0.2,0),COLOR00FF00; DRAWTEXT(ST,9,'卖'),COLOR00FF00;

    浏览7760次浏览
    2024-01-15 16:15
  • 神奇指标

    大智慧百团游资全息提示操盘主图

    1佛山系善于挖掘补涨龙头,消息一板,喜欢低价新开板,同时喜欢翘强势个股跌停,来无影去无踪,秒板制造者,经过佛山开光的个股只要砸不死,都有连板预期,超跌急拉一板是佛山鲜明特色,来无影去无踪,手法敏捷,身手矫健,速度型选手2成都帮和佛山类似,喜欢超跌急拉一板,他们两个有重合的地方,但是也有不同的地方,成都帮,经常操作尾盘个股,及板块起势之后的跟风个股,喜欢在主流高位炸板分歧时,根据最新事件驱动,发动整个板块,群体式作战,最近的代表做就是毛衣战主流高位炸板,主流休息,空间压缩时就是成都帮表演的时刻,超跌急拉一板,叠加最新事件驱动发动整个板块群体式作战是成都帮的特色,对最新事件驱动非常敏锐3中信上海分公司该席位如雷贯耳,最近基本上所有妖股龙头都有他的身影,喜欢狙击连板,尤其是三连板及以上,代表作很多,诚迈科技,必创科技,盘龙药业,万兴科技等等喜欢做连板,尤其是三连板及以上,这是他的特色4金田路,欢乐海岸三连板起步,市场最高风险爱好者,善于给龙头妖股续命,龙头强行加速,围绕超级龙头做高位打板和强势反包,无脑高位打板,一键跌停模式奉行者他们两个是市场最顶级风险爱好者,买的股票,经常4连板起步,然后越涨越加仓,他们两个又稍微有点区别,金田路更加喜欢在主流热点龙头妖股中去做,而欢乐海岸是只要是市场明星,符合他的模式审美观就去做,无所谓板块不板块四连板起步,龙头妖股强行高位续命就是他们的特色AA05:MA(C,5),color0099cc; 五日乖离率:=(c-AA05)/AA05*100; BB05:=atan((aa05/ref(aa05,1)-1)*100)*180/3.1416; 速度5:=SMA(ema((AA05-ref(AA05,1))/ref(AA05,1),3)*100,3,1); 加速度5:ema((速度5-ref(速度5,1)),3),linethick0; STICKLINE(BB05>30 and AA05>ref(AA05,1), AA05,REF(AA05,1),8,1),colorcyan; AA10:MA(C,10);AA20:=MA(c,20); BB10:=atan((aa10/ref(aa10,1)-1)*100)*180/3.1416; STICKLINE(BB05<0 and AA05<ref(AA05,1), AA05,REF(AA05,1),8,1),coloryellow; AA30:MA(C,30); 三拾日乖离率:(c-AA30)/AA30*100,linethick0; Var1:=(AA20-AA30)>ref((AA20-AA30),1) and AA20>ref(aa20,1) and AA30>ref(AA30,1); Var2:=(AA30-AA20)<ref((AA30-AA20),1) and AA20<ref(aa20,1) and AA30<ref(AA30,1); BB30:=atan((aa30/ref(aa30,1)-1)*100)*180/3.1416; STICKLINE(BB30>15 and AA30>ref(AA30,1), AA30,REF(AA30,1),8,1),colorff00ff; 强势狙击:=filter(BB30>30 and BB10>45 and cross(BB05,60),10); 增兵:=filter(count(cross(BB05,30),5)>=1 and AA05>ref(aa05,1) and 三拾日乖离率>ref(三拾日乖离率,1) and AA10>ref(AA10,1) and 加速度5>ref(加速度5,1) and 速度5>ref(速度5,1) ,10) ; 撤退:=filter(count(cross(30,BB05),5)>=1 and (c>AA30 or O>AA30) and AA05<ref(aa05,1) and 三拾日乖离率<ref(三拾日乖离率,1) and AA10<ref(AA10,1),10); drawtext(增兵 ,low*0.98,'←增兵'),colorred; JC:=cross(0,五日乖离率) and 三拾日乖离率<ref(三拾日乖离率,1) and AA10>ref(AA10,1) ; 减兵:=filter(JC,10); MR:=count(cross(五日乖离率,0),3)>=1 and 三拾日乖离率>ref(三拾日乖离率,1) and AA05>ref(AA05,1) and (c/ref(c,1)-1)*100>5 and ref(c,1)<AA30; 买入:=filter(MR,10); drawtext(减兵,high*1.02,'←减兵'),colorcyan; drawtext(买入,low*0.98,'←侦查'),coloryellow; drawtext(撤退 ,high*1.02,'←撤退'),colorgreen; drawtext(强势狙击,LOW*0.98,'←强势狙击'),coloryellow; Var21:=MAX(Abs(HIGH-AMOUNT/vol/100),ABS(AMOUNT/VOL/100-LOW)); Var3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100); MV:=(Var21+Var3)/AMOUNT*VOL*100*50; DRAWTEXT(MV>6 and l<=llv(l,10),l*0.95,'←异动'),colorcyan; WCW:=BArslAST(WEEkdAY>REF(WEEKDAY,1));{周} CAW:=IF(WCW>0,LLV(C,WCW),LLV(C,WEEKDAY));{周} 周涨幅:=(C/CAW-1)*100; WCM:=BARSLAST(MONTH>REF(MONTH,1));{月} CAM:=IF(WCM>0,LLV(C,WCM),LLV(C,MONTH));{月} 月涨幅:=(C/CAM-1)*100; WCY:=BARSLAST(YEAR>REF(YEAR,1));{年} CAY:=IF(WCY>0,LLV(C,WCY),LLV(C,YEAR));{年} 年涨幅:=(C/CAY-1)*100; DRAWTEXTREL(2,380,'周涨幅:'+NUMTOSTRN(周涨幅,2)+'%'),LINETHICK1,COLOR00FFFF; DRAWTEXTREL(2,435,'月涨幅:'+NUMTOSTRN(月涨幅,2)+'%'),LINETHICK1,COLOR00FFFF; DRAWTEXTREL(2,490,'年最低点到现在涨幅:'+NUMTOSTRN(年涨幅,2)+'%'),LINETHICK1,COLOR00FFFF; SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100); DRAWTEXTREL(0,130,'★量能饱和度★ '+NUMTOSTRN(SAT,2)+'%'),LINETHICK3,Color8000FF; DRAWTEXTREL(0,68,'★遵守纪律最难!遵守纪律最重要!遵守纪律重于一切!纪律是交易获利的保证!★'),LINETHICK3,COLORRED; DRAWGBKLAST(c>0,STRIP(RGB(128,0,0),RGB(25,25,112),0)); DRAWTEXTABS(0,0,'★'+STKLABEL+'★'+STKNAME+' '+BKNAME),linethick4,COLOR00FFFF; 每股净资产:=FINANCE2(4); DRAWTEXTABS(2,82,'每股净资产:'+每股净资产+'元'),LINETHICK1,COLOR00FFFF; 流通盘大小:=FINANCE2(37)/10000; DRAWTEXTABS(2,64,'流通盘大小:'+流通盘大小+'亿 '),LINETHICK1,COLOR00FFFF; 净资产收益率:=FINANCE2(5); DRAWTEXTABS(2,99,'净资产收益率:'+净资产收益率+'% '),LINETHICK1,COLOR00FFFF;

    浏览8041次浏览
    2023-12-15 16:19
  • 神奇指标

    通达信全才多维副图解析

    通达信全才多维副图解析真的价值投资,实际上相当于伯乐相马,大家也知道千里马常有,伯乐不常有,所以,你要说有几个伯乐?策略肯定也不是伯乐。相当于是那类赶马的牧民,赶了一群马去见伯乐,我不知道哪匹马是千里马,但可以看到马路有没有断,有没有阻塞。也就是交易实际上是预期和现实的一个反复对比,而不是马路都断了,你还说你的马是千里马,那它怎么到达目的地?至于马的快慢,就在路没断前,能走多远算多远了跟随策略加守正策略。战术上控制回撤,战略上发挥复利的威力。跟随,根据市场资金进行结构性的配置,不需要领先于市场,往往自认为领先,其实很多时候属于意淫,一厢情愿而已。资金大规模进入一个板块时,分析其是否具有持续性,这个持续性如果能持续1个月,就必须要跟随。守正,是保守策略,保守在于选择的品种安全性,不需要去赌博,需要的是确定性和大概率而已N:=3; M:=6; VAR2K:=1; VAR3K:=REF(HIGH,1)*1.1; VAR4K:=HIGH*1.1; VAR5K:=(VAR4K*VOL+VAR3K*(CAPITAL-VOL))/CAPITAL; VAR6K:=REF(LOW,1)*0.9; VAR7K:=LOW*0.9; VAR8K:=(VAR7K*VOL+VAR6K*(CAPITAL-VOL))/CAPITAL; VAR9K:=EMA(VAR8K,30); VARA:=EMA(VAR5K,30); VARB:=VARA-2; VARC:=IF(CLOSE<=VAR9K,VARB,VARA); VARD:=MA(CLOSE,80)-MA(CLOSE,10)/17; 出手:= STICKLINE(VARC-VARB=0 AND VAR2K AND CROSS((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,MA((EMA(EMA(EMA(CLOSE,N),N),N)-REF(EMA(EMA(EMA(CLOSE,N),N),N),1))/REF(EMA(EMA(EMA(CLOSE,N),N),N),1)*100,M)),80,0,5,0),COLOR00CCFF; NA:=9; N1:=6; MP:=14; TY := (HIGH + LOW + CLOSE)/3; CC1:=(TY-MA(TY,MP))/(0.015*AVEDEV(TY,MP)),COLORFF00FF; C1:=SMA(CC1,3,1); C2:=SMA(C1,3,1); C3:=3*C1-2*C2; CB1:=EMA(C3,5); CB2:=REF(CB1,1); LC:=REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100; RSIK:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF; R1:=SMA(RSIK,3,1); D1:=SMA(R1,3,1); J1A:=3*R1-2*D1; RR1:=EMA(J1A,5); RR2:=REF(RR1,1); RR:=RR1>RR2; RSV:=(CLOSE-LLV(LOW,NA))/(HHV(HIGH,NA)-LLV(LOW,NA))*100; KU:=SMA(RSV,3,1); K1:=(KU-50)*5,COLOR00FF00; K2:=SMA(K1,3,1); D2:=SMA(K2,3,1); J2A:=3*K2-2*D2; BB1:=EMA(J2A,5); BB2:=REF(BB1,1); 金兰买入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,,COLOR00DDFF; VAR1T:=REF(CLOSE,1); VAR2T:=SMA(MAX(CLOSE-VAR1T,0),7,1)/SMA(ABS(CLOSE-VAR1T),7,1)*100; 抄底特准:=FILTER(REF(VAR2T,1)<20 AND VAR2T>REF(VAR2T,1),5),NODRAW,COLORFF00FF; EXP1:=EXPMA(CLOSE,12); EXP2:=EXPMA(CLOSE,39); VAR122:=AMOUNT/VOL/100; VAR1:=(2*CLOSE+HIGH+LOW)/4; VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4); JJJ:= (VAR2-REF(VAR2,1))/REF(VAR2,1)*100; DDD:= MA(JJJ,3); KKK:= MA(JJJ,1); LLL:=(KKK-DDD)*1000; III:=(DDD-KKK)*1000; V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1); QSX1:= EMA(V11,3); V12:=(QSX1-REF(QSX1,1))/REF(QSX1,1)*100; CC:=(QSX1>=90 AND V12) AND FILTER((QSX1>=90 AND V12),10); A23:=((C + L) + H) / 3; A24:=EMA(A23,6); A25:=EMA(A24,5); A26:=CROSS(A24,A25); CCCC:=(EMA(CLOSE,13) - EMA(CLOSE,62)); SSSS:=EMA(CCCC,3); BBBB:=CROSS((4*SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1)- 3*SMA(SMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5,1),3,1)),(8)); BBZZ:=CROSS((4*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1)- 3*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,5,1),3,1)),(8)); TYP:=(HIGH+LOW+CLOSE)/3; CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)); CCI修正1:=EMA(EMA(EMA(CCI,2),2),2); CCI修正2:=EMA(EMA(EMA(CCI,3),2),2); XA:=(CROSS(CCI修正1,CCI修正2) OR (CCI修正1 >=CCI修正2)) AND CCI修正1>=-101 AND CCI修正1>=REF(CCI修正1,1) AND REF(CCI修正1,1)<-101 ; RSVA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; KA:=SMA(RSVA,3,1); DA:=SMA(KA,3,1); JA:=3*KA-2*DA; KZ:= EMA(EMA(EMA(KA,2),2),2); DZ:= EMA(EMA(EMA(DA,2),2),2); JZ:= EMA(EMA(EMA(JA,2),2),2); Y:= JZ > REF(JZ,1); CCI买:=XA AND Y,COLOR25EAFA,LINETHICK2; 三十日低点:=REF(L,1)=LLV(L,30) AND REF(L,3)>REF(L,2) AND O<C,COLOR2F3EF7,LINETHICK2; 月K:="KDJ.K"(89,3,3),COLOR00FF00; 月D:="KDJ.D"(89,3,3),COLOR00FF00,LINETHICK2; 周K:="KDJ.K"(27,3,3),COLORRED; 周D:="KDJ.D"(27,3,3),COLORRED,LINETHICK2; 日K:="KD.K"(5,3,3),COLORWHITE; 日D:="KD.D"(5,3,3),COLORWHITE,LINETHICK2; 日金叉:=IF(CROSS(日K,日D),50,0),COLORFFFFFF; 周金叉:=IF(CROSS(周K,周D),30,0),COLORRED; 月金叉:=IF(CROSS(月K,月D),20,0),COLOR0080FF; 月金叉买:=月金叉 AND 周金叉 AND KDJ.D<30; VAR4:=EMA(C,3); 配合抄底:=(COUNT(REF(VAR4,1)<REF(VAR4,2),5)=5 AND VAR4>REF(VAR4,1)); VAR17:=REF(CLOSE,1); VAR18:=SMA(MAX(CLOSE-VAR17,0),7,1)/SMA(ABS(CLOSE-VAR17),7,1)*100; VAR19:=SMA(MAX(CLOSE-VAR17,0),13,1)/SMA(ABS(CLOSE-VAR17),13,1)*100; VAR1A:=BARSLAST(VAR19<33)<=3 AND CROSS(VAR18,VAR19); VAR1B:=(CLOSE-MA(CLOSE,33))/MA(CLOSE,20)*100<-12.5; VAR1C:=LLV(LOW,5); VAR1D:=HHV(HIGH,10); VAR1E:=EMA((CLOSE-VAR1C)/(VAR1D-VAR1C)*100,4); VAR1F:=EMA(0.667*REF(VAR1E,1)+0.333*VAR1E,2); 难得一遇:=IF(0-(-1)*VAR1A AND VAR1B AND CROSS(VAR1E,VAR1F) AND VAR1E<=25,1,0)COLORRED,LINETHICK1; A2A:=MA(C,18); A3A:=(C-A2A)/A2A*100>=-9.9 AND C<A2A; 剑如虹:=(A3A AND C/REF(C,1)>1.099),COLOR00FFFF,LINETHICK2; CYC13:=0.01*EXPMA(AMOUNT,13)/EXPMA(VOL,13); CYS:=(CLOSE-CYC13)/CYC13*100; 精准买:=("ZXNH.ZXNH"=1 AND CYS<=-2); 关注:=(MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04; 散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4); 庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2); 低进1:=CROSS(散户,庄家) AND 散户<30; RSVZ:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100); K:=SMA(RSVZ,3,1); D:=SMA(K,3,1); J:=3*K-2*D; X:=LLV(J,2)=LLV(J,8); 低进2:=CROSS(J,REF(J+0.01,1)) AND X AND J<19; A1:=(MA(C,5)-C)/C; A2:=(MA(C,10)-MA(C,5))/MA(C,5); B1:=A1>0.04 AND A2>0.04 AND 低进1; B2:=A1>0.04 AND A2>0.04 AND 低进2; 极品底:=B1 OR B2,COLOR0000FF; Q_1:=C-REF(C,1); Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6); Q_3:=CROSS(EMA(C,19),EMA(C,7)); Q_4:=CROSS(EMA(C,7),EMA(C,19)); Z1:=L=LLV(L,BARSLAST(Q_3)+1); Z2:=LLV(L,BARSLAST(Q_3)+1); Z3:=H=HHV(H,BARSLAST(Q_4)+1); Z4:=HHV(H,BARSLAST(Q_4)+1); Q_A:=DRAWLINE(Z1,Z2,Z3,Z4,0); Y1:=H=HHV(H,BARSLAST(Q_4)+1); Y2:=HHV(H,BARSLAST(Q_4)+1); Y3:=L=LLV(L,BARSLAST(Q_3)+1); Y4:=LLV(L,BARSLAST(Q_3)+1); Q_B:=DRAWLINE(Y1,Y2,Y3,Y4,0); X1A:=LLV(Q_2,2)=LLV(Q_2,7) ; X2A:=COUNT(Q_2<0,2); X3A:=CROSS(Q_2,MA(Q_2,2)); X4A:=REF(Q_B,1)<REF(Q_B,2); X5A:=Q_A>REF(Q_B,1); 买进:=(X1A AND X2A AND X3A) AND X4A AND X5A; TJ:=IF(Q_B<REF(Q_B,1) AND Q_B=Q_A,1,0); 准度高:=REF(TJ,1)=0 AND TJ>=1,LINETHICK2,COLOR00FFFF; 波段底:抄底特准 AND 金兰买入 OR REF(准度高,1) OR REF(准度高,2) OR REF(极品底,1) OR REF(极品底,2),COLOR00CCFF; STICKLINE(波段底, 82, 0,2,0),COLOR00AAFF; STICKLINE(波段底, 82, 0,1.2,0),COLOR00CCFF; STICKLINE(波段底, 82, 0,0.1,0),COLOR00DDFF; 大底:准度高 AND 抄底特准 AND 极品底,COLOR0000CC; STICKLINE(大底, 92, 0,2,0),COLOR0000AA; STICKLINE(大底, 92, 0,1.2,0),COLOR0000CC; STICKLINE(大底, 92, 0,0.1,0),COLOR0000FF; IF(出手,100,90),LINETHICK1,COLOR00FFFF,DOTLINE; DRAWTEXT(出手,95,'神鳌买'),COLOR0000FF; IF(金兰买入,90,80),LINETHICK1,COLOR00FFFF,DOTLINE; DRAWTEXT(金兰买入,85,'金兰买'),COLOR00FFFF; IF(抄底特准,80,70),LINETHICK1,COLOR0000FF,DOTLINE; DRAWTEXT(抄底特准,75,'抄底特准'),COLOR00FFFF; IF(BBBB,70,60),LINETHICK1,COLOR00FFFF,DOTLINE; IF(BBZZ,66,60),LINETHICK1,COLOR0000FF,DOTLINE; DRAWTEXT(BBBB,67,'CT买'),COLOR0000FF; DRAWTEXT(BBZZ,62,'CT买A'),COLOR00FFFF; IF(CCI买,60,50),LINETHICK1,COLOR0000FF,DOTLINE; DRAWTEXT(CCI买,55,'CCI买'),COLOR00FFFF; IF(三十日低点,47,40),LINETHICK1,COLOR0000FF,DOTLINE; DRAWTEXT(三十日低点,43,'30日低点'),COLOR0000FF; IF(月金叉买,50,40),LINETHICK1,COLOR00FFFF,DOTLINE; DRAWTEXT(月金叉买,46,'月金叉买'),COLOR00FFFF; IF(配合抄底,40,30),LINETHICK1,COLOR0000FF,DOTLINE; DRAWTEXT(配合抄底,35,'配合抄底'),COLOR0000FF; DRAWTEXT(难得一遇>0,25,'难遇'),COLOR00FFFF,DOTLINE; IF(难得一遇,30,20),LINETHICK1,COLOR0000FF; DRAWTEXT(A3A AND C/REF(C,1)>1.099,25,'剑如虹'),COLOR0000FF; IF(剑如虹,30,20),LINETHICK1,COLOR00FFFF,DOTLINE; DRAWTEXT(精准买,25,'精准买'),COLORFFFF00; IF(精准买,30,20),COLORFFFF00,DOTLINE; IF(关注,20,10),LINETHICK1,COLORFFFFFF,DOTLINE; IF(极品底,20,10),LINETHICK1,COLOR0000FF,DOTLINE; DRAWTEXT(极品底,16,'极品底'),COLOR00FF00; DRAWTEXT(关注,12,'关注'),COLORFFFFFF; 准度高A:(Q_B<REF(Q_B,1) AND Q_B=Q_A)*10,STICK,LINETHICK2,COLOR0000FF; IF(准度高,10,0),LINETHICK1,COLOR00FFFF,DOTLINE; DRAWTEXT(准度高,5,'准度高'),COLORFFFF00; VARC2:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1); VARD2:=EMA(IF(C< EMA(C,250),VARC2*1000,VARC2*10),3); 有效买点:EMA(IF(L<=LLV(L,30),VARD2/2+HHV(VARD2,30),0),3)/450,COLOR006666,LINETHICK2; STICKLINE(REF(有效买点,1)>=20 AND 有效买点<REF(有效买点,1),0,30,0.5,0),COLOR0000CC; RSV1K:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; RSV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; WEN:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1); J1AA:=SMA(RSV1K,3,1);J2:=SMA(J1A,3,1); W1:=SMA(RSV2,3,1); W2:=SMA(W1,3,1); 趋势线: WEN,LINETHICK2,COLOR460CF2; G1:W1,LINETHICK2,COLORWHITE; G2:W2,LINETHICK2,COLORFFFF00; 上拐点:=REF(趋势线,1)<REF(趋势线,2) AND 趋势线>REF(趋势线,1); 下拐点:=REF(趋势线,1)>REF(趋势线,2) AND 趋势线<REF(趋势线,1); DRAWICON(上拐点 AND REF(趋势线,1)<=20,-1,13); DRAWICON(上拐点 AND REF(趋势线,1)<=50,趋势线*0.92,1); DRAWICON(下拐点 AND REF(趋势线,1)>=90,趋势线*1.06,14); DRAWICON(下拐点 AND REF(趋势线,1)>=50,趋势线*1.03,2);

    浏览7791次浏览
    2023-11-21 14:05
  • 神奇指标

    通达信最新笔均量战法副图

    通达信最新笔均量战法副图我们对股市的运行规律,是有个周期的判断,判断现在所处的是什么阶段?比如牛、熊、调整、下跌。如果你的判断与市场走势不同,则你的判断出现了偏差,这容易导致亏损。不管是做什么类型,我们对市场的趋势都必须有一个看法,并且要实时调整,辩证改良。1、交易的一致性,影响股价波动的因素有千千万万,如果不能保持交易的一致性,那么是无法建立完整的交易系统,也就实现不了稳定盈利。2、交易的小概率事件。股价跌破后又拉回,你怎么操作?。对此,首先确定这种不是大概率事件,就算不幸被主力洗盘卖出也仍然无条件执行和相信,不能由于偶然的洗盘而去改变自己的策略。相对于主升浪的大肉,卖飞这几个点又算什么呢?很多时候都是我们自己心理完美主义作祟。当你对股性有一定的理解,就会明白何时应该空仓等待,何时应该持股待涨。下面这套指标就是根据上面所说,可以给我们起到这个功能。VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN)))); 买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))); 卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2)))); 买卖差:=(买盘 + 卖盘); STICKLINE((买卖差 < 0),0,买卖差,3,0),COLOR33FF33; 量比:=(VOL / MA(VOL,5)); JX1:=BARSSINCE(买盘); JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120); JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3); VAR30:=MA(VOL,JY2); 神比:=(买盘 / VAR30); 鬼比:=(卖盘 / VAR30); VAR2:=(HIGH - LOW); VAR3:=ABS((OPEN - CLOSE)); VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN)); VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW); VAR6:=((VAR3 / VAR2) * VOL); VAR7:=((VAR4 / VAR2) * VOL); VAR8:=((VAR5 / VAR2) * VOL); VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100))))); VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100); VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60))); VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30))); VARD:=REF(CLOSE,1); VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100); DRAWTEXT(((DATE > 700101) AND CROSS(84,VARE)),HIGH,'■卖出'),COLORF2A3A4; VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,买盘) + 买盘) / 2); VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,买盘) + 买盘) / 2); VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,买盘) + 买盘) / 2); VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,卖盘) + 卖盘) / 2); 三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2); 三日下攻:=MA(VAR50,JY2); 多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF; 空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00; STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,2,0),COLOR00FFFF; STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,2,0),COLORFF0000; STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,2,0),COLORFFFFFF; STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,2,0),COLORFF00FF; STICKLINE((VOL > (MA(VOL,5) * 2.5)),0,VOL,1,0); STICKLINE((买盘 > 0),买盘,0,1,0),COLOR0000FF; 上攻均量:=MA(买盘,JY1); 下攻均量:=MA(卖盘,JY1); DRAWTEXT(((((((((VAR7 > VAR6) AND (VARA > 2)) AND (VAR9 > VAR8)) AND (CLOSE > MA(CLOSE,5))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,60))) AND (VOL > MA(VOL,5))) AND (VAR7 >= MA(VOL,5))),VOL,'▼出货'); DRAWTEXT(((((((VAR8 > VAR6) AND (VAR8 > VAR7)) AND (VARA < (0 - 2))) AND (CLOSE < MA(CLOSE,30))) AND (VAR8 < (MA(VOL,5) / 2))) AND (MA(VOL,5) < MA(VOL,10))),VOL,'●低进'); DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)),VOL,'◆强势'); DRAWTEXT((((((量比 > 1) AND ((买盘 / 三日上攻) > 1.58)) AND IF((三日上攻 > 上攻均量),(三日上攻 > 三日下攻),(三日上攻 > REF(三日上攻,1)))) AND (三日下攻 < REF(三日下攻,1))) AND ((((CLOSE - REF(CLOSE,3)) / REF(CLOSE,3)) * 100) < 14)),(买盘 * 1.3),'★参与'),COLOR99FF00; 换手率:=((VOL / CAPITAL) * 100); DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (换手率 > 1)),(VOL * 1.1),'●量变'),COLOR00FFFF;

    浏览7807次浏览
    2023-11-01 16:03
  • 神奇指标

    通达信突击队副图买点源码

    通达信突击队副图买点源码股票量能波段操作分析是一种利用股票的成交量和价格走势来进行投资决策的方法。通常,当股票的成交量增加,说明有越来越多的投资者对该股票感兴趣,这通常伴随着价格上涨。因此,在股票量能波段操作分析中,投资者会关注股票的成交量变化,并利用这些信息来确定买入或卖出的时机。围绕市场的热点,涨停做文章,是我的交易系统的选股策略。不同的个性,理解会出现各自 不同的重点参与阶段。有的做拉升,有的做高位盘整,有的做第二波。还是细化到各个阶段的每个细节,这里绝对是有规律性的东西,变化很多,但是有共性的东西存在。温故而知新,看过历史上几千张K线图的,经历过无数次同类型的战斗,就有明确的心得。至于盘中实施操作,的确更多时候靠即时盘感与条件反射。 股价趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0; 底部警戒: 10,colorred,linethick2; 买入警戒:STICKLINE(股价趋势<=10,0,20,2,0),color008364,linethick2; 买入信号: STICKLINE(CROSS(股价趋势,底部警戒),0,30,3,0),colorred,linethick5; 顶部警戒: 90,colorgreen,linethick2; 卖出警戒:STICKLINE(股价趋势>=85,100,80,2,0),STICK,colorF00FF0,linethick2; 止损出局:STICKLINE(CROSS(顶部警戒,股价趋势),100,70,3,0),colorfff666,linethick5; 多方趋势:7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1) -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1) -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1),Color8811FF; 突击套利线:=14; 套利阻力线:=78.89; 抄底:=CROSS(多方趋势,突击套利线); 逃顶:=CROSS(套利阻力线,多方趋势); DRAWICON(抄底,多方趋势,1); DRAWICON(逃顶,多方趋势,2); 突击队1:=REF(LOW,1); 突击队2:=SMA(ABS(LOW-突击队1),3,1)/SMA(MAX(LOW-突击队1,0),3,1)*100; 突击队3:=EMA(IF(CLOSE*1.2,突击队2*10,突击队2/10),3); 突击队4:=LLV(LOW,38); 突击队5:=HHV(突击队3,38); 突击队6:=IF(LLV(LOW,90),1,0); 突击队7:=EMA(IF(LOW<=突击队4,(突击队3+突击队5*2)/2,0),3)/618*突击队6; 突击队8:=MA(LOW,2)*0.98; 突击队9:=MA(LOW,26)*0.84; 突击队10:=REF(突击队8,1)<突击队9 AND REF(突击队8,1)<突击队8 AND REF(突击队8,1)<REF(突击队8,2); STICKLINE(突击队10,0,突击队7*3,4,0),colorred; DRAWTEXT(突击队10,突击队7*2,'突击'),coloryellow;

    浏览8841次浏览
    2023-10-10 14:23
  • 神奇指标

    通达信风暴周期低吸副图

    通达信风暴周期低吸副图做股票重要的是修心,任何套路都是表象,心法才是核心!而心法是靠修炼而来的!任何技术,图形,手法,套路什么的,都是表象!人们只是困于其中,迷与其中.不变的是心法,万变的是套路!如何看出热点板块是否具有持续性?有些板块是一日游行情,有些却能持续走强,是看量能吧?----持续均匀的量能那就是说要确定是否是热点板块,就必须要关注几天才能最终确定了?对吗?-----如果求稳,是的,但是越稳利润越少,股市如赌场,风险越大,收益越高!我想提醒一下大家,不要盲目的和我学,我的方法不一定适合你!不适合你的方法就不是好方法!做股票很重要的一点:要根据你自己的性格来选一种打法,这种打法要和你的性格匹配!对于90%的股票来说,大盘环境是要看,但对于真正的热点或强势板块,大盘初期的恶劣环境是可以忽略的(当然只是初期),不但可以忽略,反而是低买的良机!真正的强势股在大盘不好(也不能暴跌)的情况下,往往也能冲高!股票不要怕高,往往你觉得越危险,其实越安全!而且股票是有生命的,真正的强势股生命力很强,在恶略的环境中也能生存,能反抗,而一般的股票就不行,生命力弱,环境一不好就完了转折周期:=7; 转折灵敏:=50; 筹码周期:=17; A:=(3*C+L+O+H)/6; X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+ 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/210; 主力成本:EMA(X,13),NODRAW,COLORAAAAFF; 短期支撑:LLV(HIGH,30),NODRAW,COLORAAAAFF; 获利盘:100*WINNER(C),NODRAW,COLORAAAAFF; 筹码重心:(HHV(获利盘,筹码周期)+LLV(获利盘,筹码周期))/2,COLORAAAAFF; TTR:=SMA(MAX(MAX(HIGH-LOW,Abs(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),转折周期,1); HD:=HIGH-REF(HIGH,1); LD:=REF(LOW,1)-LOW; DMP:=SMA(IF(HD>0 AND HD>LD,HD,0),转折周期,1); DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),转折周期,1); 正DI:=DMP*100/TTR,COLORRED; 负DI:=DMM*100/TTR,COLORGREEN; 转折点:SMA(ABS(负DI-正DI)/(负DI+正DI)*100,转折周期,1),COLORFF00FF,LINETHICK2; 换手率:vol/CAPITAL*100,NODRAW,COLORFF8888; 五日均换手率:SUM(100*V/CAPITAL,5)/5,NODRAW,COLORAAAAFF; 十日均换手率:SUM(100*V/CAPITAL,10)/10,NODRAW,COLORAAAAFF; ADXR:=(转折点+REF(转折点,6))/2,COLOR66FF66; 转折点A:=FILTER(转折点< REF(转折点,1)-1.3 AND EVERY(REF(转折点,1)>=REF(转折点,2)-1.3,5) AND REF(转折点,1)>转折灵敏,5); 转折点B:=FILTER(转折点< REF(转折点,1)-1.3 AND EVERY(REF(转折点,1)>=REF(转折点,2)-1.3,5) AND REF(转折点,1)>转折灵敏,5); 转折点C:=FILTER(转折点< REF(转折点,1)-1 AND EVERY(REF(转折点,1)>=REF(转折点,2)-1,3) AND REF(转折点,1)<=转折灵敏 AND REF(转折点,1)>=21,3); 转折点D:=FILTER(转折点< REF(转折点,1)-1 AND EVERY(REF(转折点,1)>=REF(转折点,2)-1,3) AND REF(转折点,1)<=转折灵敏 AND REF(转折点,1)>=21,3); B1:=SMA(SMA(SMA(MA(C,1),2,1),2,1),2,1); 停损线:=IF(LLV(MA(B1,8),3)< B1,LLV(MA(B1,8),3),B1); 操盘线:=HHV(MA(B1,1),13),COLORRED,LINETHICK3; STICKLINE(筹码重心>25,25,筹码重心,0,0),COLOR2222FF; STICKLINE(筹码重心< 25,25,筹码重心,0,0),COLORFFFF55; ISBUY:=IF (BArslAST(crOSS(C,操盘线))>BARSLAST(CROSS(停损线,C)),0,1); ISSEL:=IF (BARSLAST(CROSS(C,操盘线))>BARSLAST(CROSS(停损线,C)),1,0); STICKLINE(转折点A AND REF(正DI>负DI,1),0,100,0,-1),COLORGREEN; DRAWTEXT (转折点A AND REF(正DI>负DI,1),90,'止盈'),COLORGREEN; STICKLINE(转折点B AND REF(正DI< 负DI,1),0,100,0,-1),COLOR8888FF; DRAWTEXT (转折点B AND REF(正DI< 负DI,1),15,'建仓'),COLORFF88FF; STICKLINE(转折点C AND REF(正DI>负DI,1),62,70,1,0),COLORGREEN; DRAWTEXT (转折点C AND REF(正DI>负DI,1),70,' 减'),COLORGREEN; STICKLINE(转折点D AND REF(正DI< 负DI,1),27,35,1,0),COLOR8888FF; DRAWTEXT (转折点D AND REF(正DI< 负DI,1),35,' 吸'),COLORFF88FF; 0,COLORFF8888,LINETHICK2; 25,COLOR9966FF,LINETHICK2; 100,COLOR88FF88,LINETHICK2; 量:=IF(C>200,VOL/1000000,VOL/1),LINETHICK0,COLOREEEEFF; 地量:=换手率< 1,COLORFF6600; 低靡:=C=C AND 换手率>=1 AND 换手率< 2,COLOR008364; 温和:=C=C AND 换手率>=2 AND 换手率< 3,COLORFFFFFF; 活跃:=C=C AND 换手率>=3 AND 换手率< 5,COLOR208FFF; 带量:=C=C AND 换手率>=5 AND 换手率< 8,COLORYELLOW; 放量:=C=C AND 换手率>=8 AND 换手率< 15,COLORFF00FF; 巨量:=C=C AND 换手率>=15 AND 换手率< 25,COLORRED; 怪异:=C=C AND 换手率>=25,COLORE66878; DRAWTEXT(地量 AND ISLASTBAR AND PERIOD=5,80,'成交地量'),COLORFF6600; DRAWTEXT(低靡 AND ISLASTBAR AND PERIOD=5,80,'成交低靡'),COLOR008364; DRAWTEXT(温和 AND ISLASTBAR AND PERIOD=5,80,'成交温和'),COLORFFFFFF; DRAWTEXT(活跃 AND ISLASTBAR AND PERIOD=5,80,'成交活跃'),COLOR208FFF; DRAWTEXT(带量 AND ISLASTBAR AND PERIOD=5,80,'成交带量'),COLORYELLOW; DRAWTEXT(放量 AND ISLASTBAR AND PERIOD=5,80,'成交放量'),COLORFF00FF; DRAWTEXT(巨量 AND ISLASTBAR AND PERIOD=5,80,'成交巨量'),COLORRED; DRAWTEXT(怪异 AND ISLASTBAR AND PERIOD=5,80,'成交怪异'),COLORE66878; VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW; V换手率:=VVOL/CAPITAL*100,NODRAW,COLORYELLOW; V地量:=V换手率< 1,COLORFF6600; V低靡:=C=C AND V换手率>=1 AND V换手率< 2,COLOR008364; V温和:=C=C AND V换手率>=2 AND V换手率< 3,COLORFFFFFF; V活跃:=C=C AND V换手率>=3 AND V换手率< 5,COLOR208FFF; V带量:=C=C AND V换手率>=5 AND V换手率< 8,COLORYELLOW; V放量:=C=C AND V换手率>=8 AND V换手率< 15,COLORFF00FF; V巨量:=C=C AND V换手率>=15 AND V换手率< 25,COLORRED; V怪异:=C=C AND V换手率>=25,COLORE66878; DRAWTEXT(V地量 AND ISLASTBAR AND FROMOPEN< 240 AND FROMOPEN>5 AND PERIOD=5,70,'预测地量'),COLORFF6600; DRAWTEXT(V低靡 AND ISLASTBAR AND FROMOPEN< 240 AND FROMOPEN>5 AND PERIOD=5,70,'预测低靡'),COLOR008364; DRAWTEXT(V温和 AND ISLASTBAR AND FROMOPEN< 240 AND FROMOPEN>5 AND PERIOD=5,70,'预测温和'),COLORFFFFFF; DRAWTEXT(V活跃 AND ISLASTBAR AND FROMOPEN< 240 AND FROMOPEN>5 AND PERIOD=5,70,'预测活跃'),COLOR208FFF; DRAWTEXT(V带量 AND ISLASTBAR AND FROMOPEN< 240 AND FROMOPEN>5 AND PERIOD=5,70,'预测带量'),COLORYELLOW; DRAWTEXT(V放量 AND ISLASTBAR AND FROMOPEN< 240 AND FROMOPEN>5 AND PERIOD=5,70,'预测放量'),COLORFF00FF; DRAWTEXT(V巨量 AND ISLASTBAR AND FROMOPEN< 240 AND FROMOPEN>5 AND PERIOD=5,70,'预测巨量'),COLORRED; DRAWTEXT(V怪异 AND ISLASTBAR AND FROMOPEN< 240 AND FROMOPEN>5 AND PERIOD=5,70,'预测怪量'),COLORE66878; 个股6日:=(C-MA(C,6))/MA(C,6); 个股12日:=(C-MA(C,12))/MA(C,12); 个股24日:=(C-MA(C,24))/MA(C,24); 大盘6日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6); 大盘12日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12); 大盘24日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24); 大盘:=(大盘6日 + 大盘12日 + 大盘24日)/3; 个股:=(个股6日 + 个股12日 + 个股24日)/3; DRAWTEXT(个股>大盘 AND ISLASTBAR,60,'强于大盘'),COLORYELLOW; DRAWTEXT(个股< 大盘 AND ISLASTBAR,60,'弱于大盘'),COLORGREEN; DRAWTEXT(个股>0 AND ISLASTBAR,50,'走势较强'),COLORYELLOW; DRAWTEXT(个股< 0 AND ISLASTBAR,50,'走势较弱'),COLORGREEN; DRAWICON(换手率< 五日均换手率*0.6 AND ("kdj.J"< 0 OR REF("kdJ.J",1)< 0),5,9); DRAWICON((LLV(H,3)-C)/C< 0.03 AND (HHV(L,3)-H)/H< 0.05 AND 换手率< 五日均换手率*0.55 AND "KDJ.J"< 70 AND REF("KDJ.J">=0,1) AND "KDJ.J">=0 AND ABS(REF("KDJ.J",1)-REF("KDJ.K",1))>=12,5,11);

    浏览11474次浏览
    2023-09-22 14:16
  • 神奇指标

    通达信双线特强交叉出击图

    通达信双线特强交叉出击图  所谓的真龙和妖股一般都是诞生于当时是火爆无匹的主线抑或是市场万马齐喑众生皆哀的至暗时刻。因此,对于我们而言,能敏锐的判断出并把握住当下市场的主线其实才是最重要的事情。这也是我今天又开个新帖和大家一起讨论的初衷了。水无常势,而市场的资金流向也是朝着阻力最小的方向运行。因此,我一般去抓主线也是更多的从技术面和政策面去考量的。题材是分大小的,譬如之前的碳中和,芯片,疫情,消费,人工智能等等,对应的主线高度也是不一样的。一般大的主线炒作的时间是一个月,两个月,一个季度,2个季度,甚至跨年,但是即便是大的主线,也必然会有其内在的节奏,而不会是一蹴而就直接高潮到死。一波,两波是标配,三波四波甚至五波及以上是高配。这个其实我们是可以通过板块指数的走势推演出来的。而能走出高配的一般也是政策等消息面不断的烈火烹油予以刺激续命所致。即便是在同一个大的主线上,也会不断的进行挖掘和发散,这个其实是可以借助当下龙头的细分属性进行甄别和推演的。这个也是需要大家一起来进行探讨的。尺有所短,寸有所长,三个臭皮匠赛过诸葛亮DRAWGBK(C>O,RGB(60,0,0),RGB(0,0,0),1,2,1); A1:=(CLOSE-REF(LLV(LOW,15),3))/(REF(HHV(HIGH,15),3)-REF(LLV(LOW,15),3))*100; A2:=SMA(A1,3.1,1); A3:=SMA(A2,3.1,1); 出击:(A2*A2+A3*A3)/100,COLORYELLOW ,LINETHICK2; 特强线:IF(出击>REF(出击,1)*1.01 AND C>REF(C,1)*1.02 AND V/REF(MA(V,5),1)>1.5,出击*1.05,MA(出击,5)),COLORMAGENTA,LINETHICK2; 出击5:MA(出击,5),COLORCYAN,LINETHICK2; DRAWICON(特强线=出击*1.05,出击,26); DRAWTEXT_FIX(1,0.1,0.1,1,'使用方法'),COLORBROWN; DRAWTEXT_FIX(1,0.31,0.2,1,'1.在出击线上穿出击5,或出击上穿50时建仓'),COLORBROWN; DRAWTEXT_FIX(1,0.324,0.3,1,'2.在特强线信号出现时,持股,信号消失,减仓'),COLORBROWN; DRAWTEXT_FIX(1,0.173,0.4,1,'3.在出击线下拐时清仓'),COLORBROWN;

    浏览12017次浏览
    2023-08-30 14:14
  • 神奇指标

    通达信主力分析解盘主图

    通达信主力分析解盘主图如何走出困境罗伯特·西奥迪尼把社会认同比喻成一台自动导航仪,我们没有必要因为其有坏处就弃之不用(这样危害反而更大),只是需要在使用的时候保持警惕,正确地识别导航失准的情况即可。(一)应对牟利者的布局面对明显是伪造的“投资陷阱”,我们只要多保持一点警惕感,就能很好地保护自己了。另外,碰到提醒我们避坑的人,我们要感激、感动、感谢啊!与优秀者为伍,会省掉我们好多麻烦事!(二)应对纯属无心的失误有些错误,源于无心的启动,但错误的雪球可能会越滚越大,逼使我们做出错误的决定。为此,需要我们不定时地检查自动导航仪,用该环境下的其他证据——客观事实、先前的经验、我们自己的判断与之进行对比,确保它没有出乱子。我越来越庆幸自己能够在投资市场生存这么多年了,这么多的坑都被我一一踩到脚下还屹立不倒,确实是比较幸运的。随着巨坑的不断发掘,我越来越深刻的理解了“客观无知”,认识到自己对世界,乃至对自己,对人性的认知都具有极大的局限性。DRAWGBK(C>0, RGB(0,0,00),RGB(0,0,0),0,'11',0); MA10:MA(C,10); MA60:MA(C,60); VAR6:=(( ABS((OPEN-CLOSE))/(HIGH-LOW))*VOL); VAR7:=(( (HIGH-IF((CLOSE>OPEN),CLOSE,OPEN))/(HIGH-LOW))*VOL); VAR8:=(( (IF((CLOSE>OPEN),OPEN,CLOSE)-LOW)/(HIGH-LOW))*VOL); VAR9:=IF(((VOL/CAPITAL)>0.001),1,EXP(ABS(LOG(((VOL/CAPITAL)*100))))); 加仓:VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE>OPEN,NODRAW,COLORRED; 减仓:VAR6>=VAR7 AND VAR6>=VAR8 AND CLOSE<OPEN,NODRAW,COLORBLUE; 洗盘:VAR8>VAR6 AND VAR8>VAR7,NODRAW,COLORWHITE; 高抛:VAR7>VAR6 AND VAR7>VAR8,NODRAW,COLORMAGENTA; 地量:VAR9>2 AND VOL<MA(VOL,5)/2,NODRAW,COLORGREEN; DRAWKLINE(H,O,L,C); TY:=C; A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10); A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10); 前期高位:REF(H,BARSLAST(HD)), COLORFF00FF,POINTDOT,LINETHICK3; 前期低位:REF(L,BARSLAST(LD)), COLORGREEN,POINTDOT,LINETHICK3; STICKLINE(加仓,O,C,1,0),COLORRED; STICKLINE(洗盘,O,C,1,0),COLORWHITE; STICKLINE(减仓,O,C,1,0),COLORBLUE; STICKLINE(高抛,O,C,1,0),COLORMAGENTA; STICKLINE(地量,O,C,1,0),COLORGREEN; JJ:=(3*C+H+L+O)/6; VAR1:=(8*JJ+7*REF(JJ,1)+6*REF(JJ,2)+5*REF(JJ,3)+4*REF(JJ,4)+3*REF(JJ,5)+2*REF(JJ,6)+REF(JJ,8))/36; TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1 AND C>REF(C,1); LJL:=FILTER(TJ1,5); STICKLINE(CLOSE,REF(LOW,BARSLAST(LJL)),REF(LOW,BARSLAST(LJL)),1,0),COLORRED; STICKLINE(CLOSE,REF(CLOSE,BARSLAST(LJL)),REF(CLOSE,BARSLAST(LJL)),1,0),COLORYELLOW; STICKLINE(LJL,OPEN,CLOSE,1,0),COLORYELLOW; DRAWTEXT_FIX(1,0.0,0.0,0,'蓝芯-主力低位深度洗盘或高位出货坚决'),COLORBLUE,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.06,0,'白芯-主力轻度洗盘'),COLORWHITE,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.12,0,'棕芯-出现了近期相对地量'),COLORGREEN,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.18,0,'粉芯-主力在做高抛低吸或低吸高抛'),COLORFF00FF,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.24,0,'红芯-主力吸筹进货积极主动'),COLORRED,LINETHICK1; DRAWTEXT_FIX(1,0.00,0.3,0,'黄芯-主力吸筹进货强并且成交量出现黄金柱'),COLORYELLOW,LINETHICK1; DRAWTEXT_FIX(C>0,0.004,1,0,DYBLOCK),COLORYELLOW,LINETHICK2; DRAWTEXT_FIX(C>0,0.06,1,0,HYBLOCK),COLORRED,LINETHICK2; DRAWTEXT_FIX(C>0,0.12,1,0,EXTERNSTR(0,1)),COLORWHITE,LINETHICK2; EN1:=ZIG(3,5)>REF(ZIG(3,5),1) AND REF(ZIG(3,5),1)<=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)<=REF(ZIG(3,5),3); PL10:=ZIG(3,10); 走强2:=BARSLAST(PL10<REF(PL10,1)); ZTJZ5:=IF(PL10>REF(PL10,1),COUNT(EN1,走强2),0); 追2:=EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2; 追4:=EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3; DRAWTEXT(追2 OR 追4,LOW*0.978,'追'),COLORYELLOW; PL5:=ZIG(3,5); EX1:=ZIG(3,5)=REF(ZIG(3,5),2) AND REF(ZIG(3,5),2)>=REF(ZIG(3,5),3); EN2:=ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)<=REF(ZIG(3,10),3); EX2:=ZIG(3,10)=REF(ZIG(3,10),2) AND REF(ZIG(3,10),2)>=REF(ZIG(3,10),3); PL20:=ZIG(3,20); EN3:=ZIG(3,20)>REF(ZIG(3,20),1) AND REF(ZIG(3,20),1)<=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)<=REF(ZIG(3,20),3); EX3:=ZIG(3,20)=REF(ZIG(3,20),2) AND REF(ZIG(3,20),2)>=REF(ZIG(3,20),3); PL40:=ZIG(3,40); 走强1:=BARSLAST(PL5<REF(PL5,1)); 走弱1:=BARSLAST(PL5>REF(PL5,1)); 走弱2:=BARSLAST(PL10>REF(PL10,1)); 走强3:=BARSLAST(PL20<REF(PL20,1)); 走弱3:=BARSLAST(PL20>REF(PL20,1)); ZTJD5:=IF(PL10>REF(PL10,1),COUNT(EX1,走强2),0); DTJZ5:=IF(PL10<REF(PL10,1),COUNT(EN1,走弱2),0); DTJD5:=IF(PL10<REF(PL10,1),COUNT(EX1,走弱2),0); ZTJZ10:=IF(PL20>REF(PL20,1),COUNT(EN2,走强3),0); ZTJD10:=IF(PL20>REF(PL20,1),COUNT(EX2,走强3),0); DTJZ10:=IF(PL20<REF(PL20,1),COUNT(EN2,走弱3),0); DTJD10:=IF(PL20<REF(PL20,1),COUNT(EX2,走弱3),0); DRAWTEXT(EN1 AND DTJZ5=1,L*0.98,'反弹低点'),COLORLIRED; DRAWTEXT(EX1 AND DTJD5=2,H*1.02,'反弹高点!'),COLORLIBLUE; DRAWTEXT(EN2 AND ZTJZ5=1,L*0.98,'底'),COLORYELLOW; DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJD5=1,H*1.02,'减仓'),COLORFFFF00; DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=2,L*0.98,'----买'),COLOR0000FF; DRAWTEXT(EX1 AND PL10>REF(PL10,1) AND ZTJZ5=2,H*1.02,'短卖'),COLORGREEN; DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.98,'----短买'),COLOR0000FF; DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.02,'短卖'),COLORGREEN; DRAWTEXT(EN2 AND DTJZ10=1,L*0.96,'Ⅰ'),COLORFF00FF; DRAWTEXT(EX2 AND DTJD10=2,H*1.03,'Ⅱ'),COLORFF6000; DRAWTEXT(EN3 AND ZTJZ10=1,L*0.95,'Ⅲ'),COLORYELLOW; DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=1,H*1.06,'①'),LINETHICK3,COLORFFFF00; DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=2,L*0.96,'②'),LINETHICK3,COLORYELLOW; DRAWTEXT(EX2 AND PL20>REF(PL20,1) AND ZTJD10=2 OR (ZTJD10=0 OR ZTJD10=2) AND EX2,H*1.02,'清仓!'),LINETHICK3,COLORWHITE; DRAWTEXT(EN2 AND PL20>REF(PL20,1) AND ZTJZ10=3,L*0.96,'④'),LINETHICK3,COLORYELLOW; DRAWTEXT(EN1 AND PL10>REF(PL10,1) AND ZTJZ5=3,L*0.95,'⑷'),COLORYELLOW; EMA13:=EMA(C,13); EMA34:=EMA(C,34); EMA55:=EMA(C,55); EMA120:=EMA(C,120); CR1:=(C-REF(C,1))/REF(C,1)*100>0.5; CR2:=V>MA(V,5)*0.6; CR3:=COUNT(CROSS(EMA13,EMA55),3)=1; CR4:=ABS(EMA34-EMA55)/EMA55<0.03; CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1); CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2); DRAWTEXT(CR6,C*0.98,'风险'),COLORWHITE;

    浏览18921次浏览
    2023-08-11 17:19
  • 神奇指标

    通达信新六道均线控盘均线

    通达信新六道均线控盘均线  庄家操作股票的第一件事就是建仓,也就是从散户手中接过筹码。建仓可以说是操作股票的必经之路,不论是散户还是庄家都需要先买人股票,才能够进行后续的操作,不买入股票就谈不上操纵股价的问题。庄家建仓需要选择恰当的时机使用恰当的手法才能够达到目的。庄家从散户手中抢到筹码,必要的恫吓是必须有的。把股价打入跌停的价位是庄家惯用的抢夺低价筹码的手段。不仅如此,庄家还可以利用拉升的手法,使得被套牢的投资者解套自动出售股票,庄家即可以轻而易举地得到筹码后等待拉升股价了。从时间上来说,越是长庄其建仓的时间越长,今后股价拉升的幅度也越高。所以,在庄家长时间的建仓过程中,就需要投资者耐心应对。如果庄家采取长时间限制股价上涨的策略建仓,投资者将不得不忍受股价滞涨的尴尬局面。中:=MA(C,M),COLORYELLOW; 天:中+N*STDP(C,M),COLORGRAY; 羅:中+STDP(C,M),COLORMAGENTA; 中軸:中,COLORGREEN,LINETHICK2; 地:中-STDP(C,M),COLORMAGENTA; 網:中-N*STDP(C,M),COLORGRAY; MA5:MA(CLOSE,5),COLORWHITE;事实上,庄家对某股的做庄过程并非是灵机一动的,而是需要经过较长时间的准备,首先必须看准适当的时机,当国家的宏观经济面并不支持股市向上时,庄家较少对某股进行炒作。庄家进行建仓阶段常会研究“天时、地利、人和”。天时,即指最好的坐庄时机,一般是当宏观经济运行至低谷而有启动迹象之时,此时入庄意味着在日后的操作过程中能得到来自基本面的正面配合,能顺应市场大趋势的发展。地利,即是选择合适的个股。一般情况下,其所选择做庄的股票大都会有较佳的基本面支持。人和,是建仓必须且很重要的条件。这种条件的形成必须是庄家能看到较长一段时间内股市有走强的趋势,而在一定时间符合建仓的人为条件。

    浏览7537次浏览
    2023-07-25 17:49
  • 神奇指标

    通达信 主线控盘必拉升主图

    通达信主线控盘必拉升主图“投资有风险,入市需谨慎”,这是我们踏足投资之旅的起点,也是管理部门给予投资者进入投资丛林的最后一次警告。不管我们是否听进去了这样的告诫,但凡投资的时间够久,我们都将不可避免地见证或遭受诸如:公司暴雷、战争风云、疫情肆虐等等风险因素。那么,当你真的遇到了这些风险,是否真的意味着运气不佳,掉进了无法预知的坑里了呢?答案当然是否定的,因为,风险本就是投资的常态,风险不是坑。​​读到此处的朋友,首先恭喜你,你们肯定是已经成功地跨越了投资之旅的首个巨坑——不去投资,才到达这里的。可是,千万不要高兴的太早,因为当风险因素聚集、暴露,摧残你的投资业绩的时候,倘若你仍茫然无措、咬牙死扛、悲愤清仓,那么,可能你在刚刚跨越“不去投资”的深坑之后就一头栽进了一口更大的深坑还不自知。这样的深坑,就是——面对风险,毫无应对。还是拿登山做个类比,假如登山的过程中突遇了狂风暴雨、气温骤降,你能怪天不遂人愿吗?当然不能。此时的你,应该赶快打开背包,拿出你的帐篷、厚衣服、小炉子什么的,赶紧扎营避风,予以应对,甚至在帐篷里涮点羊肉吃岂不是很美。然而,最令人感到可怕的是,当你哆哆嗦嗦打开背包的时候,却发现里面空无一物,剩下的你也只能看命了。与登山类似,投资中的市场,本来就不会按照我们预期的去演化,如果发生变化了怎么办?进展不顺利怎么办?这都需要提前做好风险应对策略。假如你不想在风暴来临的时候茫然无措,那就让我们深挖一下,借鉴一下先贤的智慧看如何做好风险应对。按照管理学的说法,风险管理的方法可以分为四种,分别为:自留、规避、转移和控制。生命线:MA(CLOSE,26),COLORRED,LINETHICK2; STICKLINE(C>=生命线 AND C>=O,H,L,0,1),COLORRED; STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),COLORRED; DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ; 多头线:EMA(C,1.5),COLOR0000CC; 空头线:EMA(C,5),COLORMAGENTA; 均衡线:EMA(空头线,5),COLORGREEN; VARF1:=COUNT(CROSS(多头线,均衡线),2)=1; VARF2:=COUNT(CROSS(空头线,均衡线),2)=1; ZAI:=FILTER(VARF1 AND VARF2,2); DRAWTEXT(ZAI,均衡线*0.98,'主力拉升'),COLOR00FF00; MTM:=CLOSE-REF(CLOSE,1); DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6); DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX); LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; ZDF:=(C-REF(C,1))/REF(C,1)*100; STICKLINE(ZDF>9.8,O,C,2.5,0),COLORRED; STICKLINE(ZDF<-9.8,O,C,2.5,0),COLORBLUE; 白买进:DRAWNULL,NODRAW,COLORWHITE; 黄加仓:DRAWNULL,NODRAW,COLORYELLOW; 蓝跌:DRAWNULL,NODRAW,COLORBLUE; 绿见顶:DRAWNULL,NODRAW,COLORGREEN; 红强势:DRAWNULL,NODRAW,COLORRED; 红蓝调整:DRAWNULL,NODRAW,COLORGRAY; VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34)); DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1); DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9); DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'买 '),COLOR4440FF; DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'卖 '),COLORFFFF34; VARE1:=EMA(C,3);VARE2:=EMA(C,5);VARE3:=EMA(C,10);VAR4:=EMA(C,20);VAR5:=EMA(C,30);VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100; VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;VAR9:=EMA(VAR7,8); STICKLINE(VAR7<1*REF(VAR7,1),H,L,0,1),COLORBLUE; STICKLINE(VAR7<1*REF(VAR7,1),O,C,2.5,1),COLORBLUE; STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLORBLACK; STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.3,0),COLORBLUE; STICKLINE(VAR7>1*REF(VAR7,1),H,L,0,1),COLORRED; STICKLINE(VAR7>1*REF(VAR7,1),O,C,2.5,1),COLORRED; STICKLINE(VAR7>1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLOR0000DD; STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>=1*REF(VAR9,1),H,L,0,1),COLORGREEN; STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>=1*REF(VAR9,1),O,C,2.5,1),COLORGREEN; STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>=1*REF(VAR9,1) AND C<O,O,C,2.5,0),COLORGREEN; 买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004; 买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1); STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK1; STICKLINE(买进条件,O,C,2.5,0),COLORWHITE,LINETHICK2; 加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004; 加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1); STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK2; STICKLINE(加码条件,O,C,2.5,0),COLORYELLOW,LINETHICK2;

    浏览10468次浏览
    2023-07-10 17:08
  • 神奇指标

    同花顺强势龙回头均线主图

    同花顺强势龙回头均线主图强势股的短狙:三板斧第一斧:劈脑袋,用板斧从上往下猛砍。(劈出一个带上影线的小阳线)第二斧:小鬼剔牙,对方招架时,收斧头,献斧纂,攻击对方的脸。(被逼铁板桥,跌停。)第三斧:掏耳朵,二马错蹬,回身横扫,因为对方前招的铁板桥刚起身,很难躲闪,所以到用第三板斧时,一般就能将对方斩杀。(反手一击,砍掉马腿。)这三斧子一用完,马上收家伙,功夫简洁,回回奏效,屡建奇功 反弹层级规律:反弹通常会出现旗手票和领涨板块龙头两种。其中旗手票不属于某个板块,有可能只是最早激发的反弹品种,然后被市场资金继续强势追捧。板块龙头则比较多见。只要打起一个板,遗老遗少们必痛哭流涕,箪食壶浆以迎王师。这是历史大回想。一个日级别的反弹,通常由旗手票和板块龙头相互策应构成反弹幅度高点。比如,棋手连板5个,涨幅57%,龙头4个,涨幅46%;也即出现第一梯队的涨幅是40%+以下依次为30%+20%+10%+10%+这种是因人成事的弱势,一般集中在15%---22%之间,为品种常见反弹涨幅。空间的拓展是旗手和龙头打出来的。如果能拓展更多,有利于提升反弹的涨幅中枢。 重点:"强势股:16日开十分一仓,如果破,在32日线补十分十,弹到16日线出场,再破32线,在64日线补,弹到32日线出。前提:大盘在16日线上,特别是创新高后的回落,找个股上涨波幅度要大,量要放大,跟整时跌到16日前不能中间有反弹,要单波直跌。"强势股低吸——两个关键词:第一个“强势股”(5日线沿45度左右上攻,最近10日涨幅超过40%,而且必须涨停板启动,题材符合当下热点);第二个“低吸”(涨停板第二天急跌3-5个点低吸,或者涨停板后第2/3天5日线低吸,注意都是低吸,坚决不追涨,错过就错过)。龙回头: u8:=SUM(VOL*CLOSE,8)/SUM(VOL,8); uu8:=IF(u8<=0,CLOSE,u8); ms8:uu8,colorblack; DRAWTEXT(ISLASTBAR,ms8,'8'),align0,shift2,colorblack; u16:=SUM(VOL*CLOSE,16)/SUM(VOL,16); uu16:=IF(u16<=0,CLOSE,u16); ms16:uu16,coloryellow,linethick1; DRAWTEXT(ISLASTBAR,ms16,'16'),align0,shift2,coloryellow; u32:=SUM(VOL*CLOSE,32)/SUM(VOL,32); uu32:=IF(u32<=0,CLOSE,u32); ms32:uu32,colorred,linethick1; DRAWTEXT(ISLASTBAR,ms32,'32'),align0,shift2,colorred; u64:=SUM(VOL*CLOSE,64)/SUM(VOL,64); uu64:=IF(u64<=0,CLOSE,u64); ms64:uu64,colorcc9900,linethick2; DRAWTEXT(ISLASTBAR,ms64,'64'),align0,shift2,colorcc9900; u128:=SUM(VOL*CLOSE,128)/SUM(VOL,128); uu128:=IF(u128<=0,CLOSE,u128); ms128:uu128,color6666CC,linethick1; DRAWTEXT(ISLASTBAR,ms128,'128'),align0,shift2,color6666CC; u256:=SUM(VOL*CLOSE,256)/SUM(VOL,256); uu256:=IF(u256<=0,CLOSE,u256); ms256:uu256,linethick1; DRAWTEXT(ISLASTBAR,ms256,'256'),align0,shift2,colorwhite; u512:=SUM(VOL*CLOSE,512)/SUM(VOL,512); uu512:=IF(u512<=0,CLOSE,u512); ms512:uu512,linethick1; DRAWTEXT(ISLASTBAR,ms512,'512'),align0,shift2,colorblack; WS:=MOD(REF(C,1)*100,10)/100; FD:=REF(C,1)/10-IF(WS<0.05,WS,WS-0.10)/10; 涨停:=C=REF(C,1)+FD; 跌停:=C=REF(C,1)-FD; STICKLINE(涨停,L,C,2,1),colorred; STICKLINE(跌停,L,O,2,1),colorgreen; 选股指标: 一字涨停:=C/REF(C,1)>1.0975 AND H=O; 停牌:=(DYNAINFO(4)=0); A1:=COUNT(C>=REF(C,1)*1.1 AND C/O>1.01,2)>=2; A2:=COUNT(C/REF(C,1)>1.095,3)>0 AND SUM((C/REF(C,1)-1)*100,10)>=40 AND NOT(停牌) AND NOT(一字涨停); XG:A1 OR A2;

    浏览13435次浏览
    2023-06-21 13:32