神奇指标网
  • 神奇指标

    雁升指标-上升通道持股下降通道绝不补仓!

    做这个指标的缘由是,一个亏掉40%的那位朋友向我请教。每当大跌后看到心里暗无天日的朋友总想起以前的自己。曾经25W亏掉50%,当然是分10年亏掉的,给自己定了一个规矩,一年内如果亏掉12000,那就清盘,那一年里剩下的日子就不准再玩了,坚决。仔细想想,每次开始都是小亏甚至还有些赚,从赚到亏,从小亏到大亏,。。。最大的祸首是补仓。常常跌了一些就补,总补得太早,补了又跌再补,再大跌继续补,直到没有子弹了,股票依然还会跌?!有时候大盘连续跌十几天都有,亏1000时再等等,亏10000多时实在受不了了终于狠狠心割肉,割了13000~17000的这样的有3次。      所以,避免大亏,必须:忘记补仓这回事!!下降通道绝不补仓下面送出我多年的主图指标参考:sg:ema(hhv(h,1),8),culorMAGENTA;x1:EMA(CLOSE,8),culoryellow;VAR4:=(LOW+HIGH+CLOSE)/3;jj:=(h+l+3*c)/5;Var21:=eMA(jj,5);Var22:=eMA(jj,13);Var23:=eMA(jj,21);Var24:=eMA(jj,34);h1a:=(var21+var22+var23+var24)/4;成本和谐:=ma(h1a,5),culorred,linethick2;X6:EMA(X1,50*3),culorgray,circledot,linethick2;X7:EMA(X1,50*5),culormagenta,linethick4;ll:=llv(c,100),culorgray;X11:stickline(成本和谐>ref(成本和谐,1) , 成本和谐*0.998,成本和谐*1.002,8,0),culorred,linethick2;x30:=x1<ref(x1,1) and c<x1;X31:stickline(sg<ref(sg,1) or x30, sg*0.998,sg*1.01,8,0),culorblue,linethick3;X21:stickline(成本和谐<ref(成本和谐,1) , 成本和谐*0.998,成本和谐*1.002,8,0),culorgray,linethick4;stickline(成本和谐<ref(成本和谐,1) , 成本和谐*0.998,成本和谐*1.002,8,0),culorgray;基础1:=(1-C/SMA(C,13,1))*100;基础2:=EMA(C,13);股道分时拐点:=EMA(基础1*C/100+基础2,3),COLORgreen,linethick2;stickline(成本和谐>股道分时拐点,股道分时拐点,成本和谐,10,0),COLORred;stickline(成本和谐<股道分时拐点,股道分时拐点,成本和谐,10,0),COLORgreen;1.刚蓝色、绿色乌云盖顶时(日线将要形成当日收盘前)应该减仓,不妨先出来看看(这时候不要去想亏了多少),如果后面蓝色、绿色乌云消失了(股价修复了)我再买回来嘛。2.下降趋势形成时不宜补仓!!!3.小死--死在不走,大死--死在错误补仓!!!你同意吗?4.在股市可以锦上添花,不能雪中送炭解放别人去套牢自己。这个公式提倡随时溜,刚蓝色、绿色乌云盖顶至少应该减仓、至少不能补仓,以防套死越来越被动。但愿朋友们能少套牢、防防身。

    浏览4673次浏览
    2022-09-05 09:34
  • 神奇指标

    超级经典的主力操作指标

    用指标避免刻舟求剑1、指标是种测算工具,以计算均价和成交量为主,胜率测算也是根据已发生的历史总结出的。2、股市股票的运作是建立在人们信念上的,不同的人不同的想法,无法完全保持理性,而总结股市规律是试图用理性的思维确定非理性的事物。由于人的买卖思考模式总在变化,定量计算的指标往往会跟不上趟。3、舍弃绝对理性的观念很重要,因为每一波段的涨跌都有着独特的适应性和自我组合。4、通道是对趋势的最好解释,远胜均线;均线在通道中,而不是通道在均线中。均线常使人迷茫,而通道则让人清晰。以下是我长期使用的副图指标。N1:=5;N2:=10;  STICKLINE(C>0,0,10,15,0),COLOR781816;  LC:=REF(CLOSE,1);  RSI5:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*10,COLORFF00FF,LINETHICK1;  RSI10:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*10,COLOR00FFFF;  VAR1:=C-REF(C,1);  VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);  MA5:=EMA(C,5);  MA13:=EMA(C,13);  UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS  (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS  (MA5,MA13))+1),0),COLOR0000FF;  DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS  (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS  (MA13,MA5))+1),0),COLOR00FF00;  BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND  REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);  0,COLORFF00FF;  10,COLORFF0000;  STICKLINE(UP,0,0.2,3,0),COLOR0000FF;  STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;  STICKLINE(BT,0,3,2,0),COLOR000088;  STICKLINE(BT,0,3,1,0),COLOR0000CC;  STICKLINE(BT,0,3,0.22,0),COLOR0000FF;  DRAWTEXT(BT,3,'短牛'),COLOR0000FF;  TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;  STICKLINE(TJ1,0,2,3,0),COLOR880088;  STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;  STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;  STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;  DRAWTEXT(TJ1,2,'中牛'),COLORFF00FF;  HR:=HHV(HIGH,55);  HRY:=LLV(LOW,55);  HRY11:=HR*HRY;  HRY33:=SQRT(HRY11);  TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;  STICKLINE(TJ2,0,1,5,0),COLOR008888;  STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;  STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;  STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;  DRAWTEXT(TJ2,1,'大牛'),COLOR00FFFF;  ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);  STICKLINE(ST,10,9,5,0),COLOR008800;  STICKLINE(ST,10,9,2,0),COLOR00AA00;  STICKLINE(ST,10,9,1,0),COLOR00CC00;  STICKLINE(ST,10,9,0.2,0),COLOR00FF00;  DRAWTEXT(ST,9,'卖'),COLOR00FF00;

    浏览280次浏览
    2022-09-05 09:34
  • 神奇指标

    卖比买更重要!短线卖出副图指标!

    懂得卖出,才是股市盈利的开始。顶:82,COLORFFFF00,LINETHICK1;顶A:90,COLORFF0000,LINETHICK5;低:18,COLOR208FFF,LINETHICK1;0;TJ1:=(C-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;TJF:=SMA(TJ1,13,8);TJFF:=SMA(TJ1,13,4);DRAWBAND(TJF,RGB(175,0,0),TJFF,RGB(70,100,50));中轴:45,COLOR555555;AR1:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;AR2:=SMA(AR1,3,1);AR3:=SMA(AR2,3,1);AR4:=SMA(AR3,3,1);MMCD:=3*(AR3-AR4);STICKLINE(MMCD>0,MMCD+45,45,0.0,0),COLOR0000DD;STICKLINE(MMCD<0,MMCD+45,45,0.0,0),COLORDDDD00;DRAWTEXT(ISLASTBAR AND TJF>REF(TJF,1),TJF,' '),COLOR0000FF;DRAWTEXT(ISLASTBAR AND TJF<REF(TJF,1),TJF,' '),COLORCYAN;DRAWTEXT(ISLASTBAR,顶,''),COLORFFFF00;DRAWTEXT(ISLASTBAR,低,''),COLOR208FFF;DRAWICON(CROSS(TJF,89),TJF,4);

    浏览265次浏览
    2022-09-05 09:34
  • 神奇指标

    主图指标!专做主升,无未来函数。

    自用指标,建议找一些趋势股为更适合。尽量回避震荡横盘期的股票。上升线:ema(c,3),culorred,linethick2;下降线:ema(c,5),culor00ff00,linethick2;中间线:ema(下降线,5),culorwhite,linethick2;Var1:=(HIGH+LOW+OPEN+2*CLOSE)/5;Var2:=REF(Var1,1);Var3:=SMA((close-Var2),6,1)/SMA(ABS(close-Var2),6,1)*100;Var4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;Var5:=EMA(0.667*REF(Var4,1)+0.333*Var4,5);Var6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(Var4>=Var5 and Var4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);Var7:=SMA(MAX(CLOSE-ref(c,1),0),6,1)/SMA(ABS(CLOSE-ref(c,1)),6,1)*100;Var8:=SMA(MAX(Var1-Var2,0),10,1)/SMA(ABS(Var1-Var2),10,1)*100;Var9:=IF(COUNT(Var8<20,5)>=1 AND COUNT(Var1=LLV(Var1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0);DRAWICON(FILTER(ref(Var3,1)>81 and Var3<80 OR CROSS(82,Var7),5),high,2);DRAWTEXT(FILTER(ref(Var3,1)>81 and Var3<80 OR CROSS(82,Var7),5),high,'快卖'),culoryellow;DRAWTEXT(FILTER(Var9 OR Var6,5),low,'注意买入'),culorred;DRAWICON(FILTER(CROSS(上升线,下降线)and 中间线>=ref(中间线,1)and Var3<50,5),上升线,1);

    浏览274次浏览
    2022-09-05 09:34
神奇指标提问

求助编写

神奇指标

神奇指标

神奇指标
关注官方
抖音号
神奇指标抖音号