神奇指标网
  • 神奇指标

    通达信单线BS精准买卖副图

    通达信单线BS精准买卖副图1,趋势第一,任何技术和基本面都要服从趋势。2,越大级别的趋势越不可逆,这就是市场不可撼动的能量。3,做大级别趋势减少随机性被扫出局的机会。4,趋势有启动周期,你要学会识别大概的范围,不要太细,太细就变成执着,一旦执着就是破绽。5,大级别趋势找小级别回调反复确实,确认就是进场就要赚钱,一旦打掉止损,果断出场,说明市场没有准备完毕,你需要等第二次,第三次机会。6,只要大级别趋势不坏,主升浪没有启动,你就在次级别回调小成本试错,等待资金确认,加仓进场。7,大级别趋势,就如大船,大船掉头难,你别轻易就反向做多或者空,你之前看的是多,就坚定看多,看的是空就坚定看空。8,趋势是市场的合力走出来的,不是某一个人的意志可以随便改变的。9,易经从头到尾就是教我们要学会把握势,掌握时机。 10,所以要做大势,找好进场的时机,小仓位确认,起飞加仓,一次做一支,波段吃完换下一只。VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25); VAR2:=HIGH-REF(HIGH,1); VAR3:=REF(LOW,1)-LOW; VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25); VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25); VAR6:=VAR4*100/VAR1; VAR7:=VAR5*100/VAR1; VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15); VAR9:=(VAR8+REF(VAR8,15))/2; A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25); B:ZIG(3,50/5)*100,colorred; G:MA(B,2),coloryellow; D:=CROSS(B,G),colorred; W:=CROSS(G,B),colorblue; E:=REF(INDEXC,1); F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1); VAR10:=F AND F<8; VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR12:=SMA(VAR11,3,1); VAR13:=SMA(VAR12,3,1); VAR14:=VAR13 AND VAR13<20; MM:=A AND D AND VAR10 AND VAR14 ; DRAWICON(D=1,B*1.05,7); DRAWICON(W=1,B*1.05,8);

    浏览1085次浏览
    2024-05-09 16:58
  • 神奇指标

    通达信波段王轻松翻红源码

    通达信波段王轻松翻红源码1.大赚后空仓,学会休息,机会很多2:连亏3天空仓,找出亏损原因3.分歧日不交易,容易亏4.高开5个点以上不追,经常被套5.高位放巨量不追,要你接盘6.弱势低吸,强势接力7.没有100%的把握不满仓,分批建仓才是王道8.模式外的不操作,赚自己认知的钱9. 不做下降趋势,要顺势而为周期:=15; 过滤:=8; 选股1:=-26; 抄底:=-40; 波段王:0,COLORFF00FF,POINTDOT; VAR2:=MA(CLOSE,5); VAR3:=MA(CLOSE,10); VAR4:=MA(CLOSE,20); VAR5:=MA(CLOSE,30); VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4); VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100); VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100); VAR9:=EMA(VAR7,过滤); 反转:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE; 持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), COLORRED; 持币:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), COLORGREEN; 洗盘:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 10, 0), COLOR00EEFF; VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100); VAR11:=((VAR10>(1*(REF(VAR10,1))) AND (VAR10<选股1) AND VAR10 >抄底))*(1.5); VAR12:=((VOL)/(CAPITAL))*(100); VAR13:=LLVBARS(LOW,50); VAR14:=SUM(VOL,VAR13); VAR15:=HHVBARS(HIGH,50); VAR16:=SUM(VOL,VAR15); VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100); VAR18:=((VAR16)/(CAPITAL))*(100); VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100); VAR20:=((VAR14)/(CAPITAL))*(100); VAR21:=MA(CLOSE,3); VAR22:=(REF(CLOSE,2))*(0.86500001); VAR23:=(REF(CLOSE,13))*(0.77200001); VAR24:=MIN(VAR22,VAR23); VAR25:=MA(CLOSE,13); 抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),COLORFFFFFF; DRAWTEXT(抄底王, 抄底王, '成功率90追'), COLORFFAA00; VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100); VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100); VAR28:=EMA(VAR27,9); VAR29:=(2)*(VAR27-VAR28); DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<VAR28, (-10), '底'), COLORWHITE; DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, '追'), COLORWHITE; STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;

    浏览1114次浏览
    2024-04-19 16:57
  • 神奇指标

    通达信乖离金叉应用源码

    通达信乖离金叉应用源码根据传统乖离率公式修改,修改短中期参数调整快线慢线。乖离率只表现出当前k线的偏离程度,正常的趋势存在一个幅度范围。放底部出现金叉情况通常表示短中期股价趋向修正偏离,可做超短套利。DRAWGBK(C>O,RGB(50,10,0),RGB(0,0,30),0,0,0); RS1:=SMA(MAX(C-REF(C,1),0),7,1)/SMA(Abs(C-REF(C,1)),7,1)*100; 强弱买:FILTER(REF(RS1,1)< 20 AND RS1>REF(RS1,1),5)*2,COLORLIRED; bias1:=(C-MA(C,6))/MA(C,6)*100; BIAS2:=(C-MA(C,12))/MA(C,12)*100; BIAS3:=(C-MA(C,24))/MA(C,24)*100; BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6; 乖离:=MA(BIAS,3); 乖深低:IF(乖离<=-8,-0.35,0),LINETHICK1,COLORGREEN; 乖浅低:IF(BETWEEN(BIAS,-2,-8),-0.2,0),LINETHICK1,COLORLIGRAY; 乖买:REF(乖浅低=-0.2,1)AND BIAS>REF(BIAS,1),COLORLIMAGENTA,NODRAW; 乖低金:crOSS(BIAS,乖离) AND REF(乖离< -4.5,1),COLORRED,NODRAW; DRAWBAND(0,RGB(0,100,0),乖深低,0); DRAWBAND(0,RGB(180,180,180),乖浅低,0); STICKLINE(乖离<=-8,-0.2,0,1,0),COLORLIGREEN; STICKLINE(乖浅低=-0.2,-0.1,0,1,0),COLORLIBLUE; STICKLINE(乖买=1,-0.1,0,1,0),COLORLIMAGENTA; STICKLINE(乖低金=1,-0.5,0,0,0),COLORRED; 更:(C-LLV(L,10))/(HHV(H,25)-LLV(L,10))*4,COLORMAGENTA; 好:EMA(更,3),COLORGREEN,DOTLINE; A低:=更<=LLV(更,10),COLORWHITE,NODRAW; 买:REF(A低=1,1)AND 更>REF(更,1),COLORRED,NODRAW; 卖:IF(REF(更>=HHV(更,10),1)AND 更< REF(更,1),3.5,4),COLORLICYAN; 高:"dmi.PDI"(14,6)>33 AND "DMI.mdi"(14,6)< 10 AND "DMI.ADX"(14,6)>40 AND "DMI.ADXR"(14,6)>45,STICK,COLORBROWN,LINETHICK2; 险:((HHV(好,4)>3.6 OR 更>=3.8)AND 高=1)*0.5,STICK,COLORLICYAN,LINETHICK3; 调:IF(高=0 AND HHV(高,5)>0,-0.5,0),STICK,COLORGREEN,LINETHICK2; 可卖:=IF(险=1 AND H-C>C-L AND V>HHV(V,20)/2 AND C< O*1.01,-0.75,0),STICK,COLORCYAN,LINETHICK2; 出:IF(险=0 AND HHV(险,3)>0,-1,0),STICK,COLORCYAN,LINETHICK2; 遇警:=IF(可卖=-0.75,-0.75,IF(出< 0,-1,IF(险>0,1,IF(调< 0,-0.5,高)))),COLORSTICK; KM:=REF(更<=LLV(更,10),1)AND 更>REF(更,1); 可买:IF(FILTER((C-L>H-C AND V>HHV(V,13)*0.4 OR KM=1)AND(乖深低=-0.35 OR 乖浅低=-0.2 OR 调=-0.5),1),0.3,0),STICK,COLORYELLOW,LINETHICK2; 关联:IF(可卖=-0.75,-0.75,IF(出< 0,-1,IF(险>0,1,IF(调< 0,-0.5,高)))),COLORRED,LINETHICK1; STICKLINE(A低=1,1,1.1,1,0),COLORWHITE; STICKLINE(买=1,1,1.1,1,0),COLORRED; DRAWTEXT(乖低金=1,-0.5,' 乖金'),COLORRED;

    浏览1819次浏览
    2024-04-02 16:53
  • 神奇指标

    通达信共振均线量能分析

    通达信共振均线量能分析当我整理了自己的认知,将知识点分为树干和树枝,这就成为我悟道的开始。我现在的感悟,想做好就是要细致,将树枝散开都尽头,不能走马观花。首先每天都要做的,今天有哪些可以把握的机会,什么仓位配置,什么买点。为什么有的溢价高,有的溢价低,卖点把握是否精确。然后看昨天的复盘,是否有问题,是否可以改善,还有一些整体盘面上的东西都可以研究。你要获取超额收益就要比别人更细致,更深入事物的本质,发现别人没有意识到的规律。 悟道即如此,大道各异,但无非是将本质悟透。 Var3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; Var4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; Var5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100; Var6:=(Var3+Var4+Var5)/3; Var7:=EMA(Var6,5); 指标: EMA(EMA(Var3,5),5)*3, COLORSTICK; Var8:=IF(Var6<=-20,10,0); Var9:=HHV(Var8,10); STICKLINE(Var8=10,20,10,5,0),COLOR6666FF; VarA:=IF(Var9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0); K:EMA(Var7,5)*2, LINETHICK2, COLORff00ff; D:EMA(K,5), LINETHICK2, COLORWHITE; J:K*3-D*2, ,COLORYELLOW; VarB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10; 换手: VOL/CAPITAL*100, , COLORYELLOW; 成交〖万手〗: VOL/10000, ,COLORWHITE; DRAWTEXT(Var8=10 AND FILTER(Var8=10,5),-10{15},'近底部'),linethick1,COLORYELLOW; STICKLINE(Var8=10 AND FILTER(Var8=10,5),-1.6{20},-10,5,0),coloryellow; DRAWTEXT(VarA=20,15,'底部'),linethick1,colorwhite; STICKLINE((VarA=20),0,10,5,0),colorwhite; VARC:(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG (3,5),2)<=REF(ZIG(3,5),3)); VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG (3,5),2)>=REF(ZIG(3,5),3)); STICKLINE((VARC=1),(-14),0,4,0),Culor0000FF; DRAWTEXT((VARC=1),(-14),'买'),Culor0000FF; STICKLINE((VARD=1),14,0,4,0),Culor00FF00; DRAWTEXT((VARD=1),18,'卖'),Culor00FF00; VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20; VarF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); Var10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA ((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); Var11:=VarF<REF(Var10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1); DRAWTEXT(Var11 AND COUNT(Var11,30)=1,15,'大资金活动'),linethick1,COLORff00ff; STICKLINE(Var11 AND COUNT(Var11,30)=1,1,10,5,0),colorff00ff; Var12:=(HIGH+LOW+CLOSE)/3; Var13:=(Var12-MA(Var12,14))/(0.015*AVEDEV(Var12,14)); Var14:=(Var12-MA(Var12,70))/(0.015*AVEDEV(Var12,70)); Var15:=IF(Var13>=150 AND Var13<200 AND Var14>=150 AND Var14<200,10,0); Var16:=IF(Var13<=-150 AND Var13>-200 AND Var14<=-150 AND Var14>-200,-10,Var15); Var17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100; Var18:=100-ABS(Var17); Var19:=IF(Var18<90,Var18,100); Var1A:=IF(VarE>0,VarE,0); Var1B:=IF(Var14>=200 AND Var13>=150,15,IF(Var14<=-200 AND Var13<=-150,-15,Var16))+60; Var1C:=Var1A>48 AND Var1B>60 AND Var19<100; DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,'大笔出货'),linethick1,COLORffcc66; STICKLINE(Var1C AND COUNT(Var1C,30)=1,0,10,5,0),colorffcc66;

    浏览7202次浏览
    2024-04-02 11:02
  • 神奇指标

    通达信黑马追涨区间副图

    通达信黑马追涨区间副图指标提示: 根据趋势性判断走势强度,加速macd线配合,提示黑马代表有概率走多,当反复出现黑马代表多头力量密集,再根据趋势性位置选择入场。个股成龙头走妖的潜质,需要筹码干净纯粹,板块跟风梯度完整且能带动板块中军的上涨,空间上无重大压力位。另外提到一个同周期问题,借用同一个高度空间板爆发的热点龙头,可看作处于同一周期的板块龙头,往后的反抽或者小周期中也往往具有一定联动性质。筹码干净纯粹是什么意思?就是最好都是游资主导。像机构大幅参与的,走不出高度。A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1); 黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;  A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;  A3:=EMA(C,5);  A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100; 趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,coloryellow;  A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;  DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;  DRAWTEXT(CROSS(A1,黑马线)AND 黑马线<A5,黑马线,'黑马'); DRAWTEXT(CROSS(黑马线,A5)AND 趋势线<80,黑马线,'追涨'); DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,'大黑马'); 底部:(A2<-10 AND A2>REF(A2,1))*25,colorred;  DRAWICON(底部 AND A3>REF(A3,1),25,4); 机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0; 大势已去:IF(CROSS(黑马线,A1)AND 黑马线>70 AND 趋势线>80,90,100),COLORFF0000;

    浏览1752次浏览
    2024-03-01 15:55
  • 神奇指标

    通达信三层判断KDJ 最佳买点副图

    通达信三层判断KDJ 最佳买点副图博弈论,又称为对策论(Game Theory)、赛局理论等,既是现代数学的一个新分支,也是运筹学的一个重要学科。博弈论主要研究公式化了的激励结构间的相互作用,是研究具有斗争或竞争性质现象的数学理论和方法。博弈论考虑游戏中的个体的预测行为和实际行为,并研究它们的优化策略。很明显,对照要素定义而言,股市里1.局中人:是多人(多主体)博弈。2.策略:在单一个股,板块,单日之内,是有限博弈。在一个阶段,在整个市场,是趋向于无限博弈。3.得失:在(阶段性)截取某段博弈过程时,每个参与方的得失与其当日策略有关,也与全局人的策略总和有关。4.这种得失结果,不仅仅在账户上,也在心理上,策略上,经验上产生积淀。5.这种均衡时动态的,任何时点都是一种动态均衡,只是下一时点是新矢量方向的动态均衡。VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5; 安全线: EMA(VAR1,55), CIRCLEDOT; K: SLOPE(EMA(VAR1,2),7)*15+VAR1; D: EMA(K,2); J: 2.8*K-1.8*D; 买1: IF(CROSS(K,D) AND K<安全线,9.8,6); 买2: IF(CROSS(K,安全线),9.8,6); 买3: IF(CROSS(K,D) AND K>安全线,9.8,6); V6:=CLOSE/REF(CLOSE,3)>=1.1; V7:=BACKSET(V6,3); 买4:IF((V7 AND COUNT(V7,3)=1),3,0),COLORFF00FF; DRAWTEXT(买4,10,'买4'),COLORFF00FF; 最佳买入: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2),COLORRED,LINETHICK2; DRAWTEXT(最佳买入=1,1.5,'最佳买点'),COLORRED; VAR3:=PEAKBARS(3,15,1)<10; VAR5:=IF(VAR3=1,2,0);

    浏览5575次浏览
    2024-02-01 16:08
  • 神奇指标

    通达信庄家吸筹流踪波段副图

    通达信庄家吸筹流踪波段副图我们正在经历我们未曾经历过的时代,而人性天然的会用过往的经验线性外推,当一次又一次的偏离、误判、错误的决策发生之后,情绪很难不走向极端。短期或者中期的未来会如何演绎,真的很难说。我弱弱的告诉自己,即便是在未知的大变局,用最朴素的理念来决策,可能是个人能力之内,最接近正确的选择。所以,即便情绪并不太好,我还是反复提醒自己,在这个时点,要乐观,要乐观,要乐观。N:=24; A1:=DATE <= 1070615; A2:=(100*(CLOSE-(MA(CLOSE,30))))/(MA(CLOSE,30)); A3:=100-((90*((HHV(HIGH,20))- CLOSE))/((HHV(HIGH,20))-(LLV(LOW,20)))); A4:=100-(MA(((100*((HHV(HIGH,6))-CLOSE))/((HHV(HIGH,6))-(LLV(LOW,6)))),28)); A5:=MA(A4,6); L1:=(EMA(CLOSE,3) - EMA(CLOSE,13)); L2:=EMA(L1,9); L3:=BARSLAST(CROSS(L1,L2)); L4:=REF(L3,L3+1); L5:=L2; 红持股:IF((A3 < A5),A5,A3),COLORRED; 绿持币:IF((A3 > A5),A5,A3),COLORGREEN; 强弱:(A5),LINETHICK1,COLORYELLOW; 变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C; STICKLINE(变盘,5,0,0,1),COLORD6FF9C; DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1; DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1; MACD:2*(DIFF-DEA),COLORSTICK; MACD1:=2*(DIFF-DEA),COLORRED,NODRAW; MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW; A14:=EMA(CLOSE,8); A15:=EMA(A14,20); A16:=CROSS(A14,A15); A17:=A14 < (EMA(CLOSE,120)); STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED; STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW; STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN; LS:=IF(DIFF>DEA AND DIFF>0,1,0); 加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0); 大波黑马起步:((A16 AND A17) * 75) * A1,LINETHICK2,COLORMAGENTA; XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW; XG2:CROSS(DIFF,DEA),NODRAW; M1:=MACD>REF(MACD,1) AND DIFF<DEA; 绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW; DRAWTEXT(绿柱短了,MACD,'买点来了'); A18:=SUM((IF((CLOSE > (REF(CLOSE,1))),VOL,(IF((CLOSE < (REF(CLOSE,1))),(0 - VOL),0)))),0); A19:=SUMBARS(VOL,CAPITAL); A20:=(IF((CLOSE > (LLV(CLOSE,A19))),1,-1)) * (IF((A18 > (LLV(A18,A19))),1,-1)); A21:=IF((A20 = -1),1,0); DIFL:=EMA(V,12)-EMA(V,26); DIF:=EMA(C,12)-EMA(C,26); BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1); A22:=(COUNT((A21 = 1),8)) > 2; A23:=((SUM(AMOUNT,13)) / ((AMOUNT / VOL) / 100)) / 100; A24:=DMA((((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7),(VOL / A23)); A25:=(((CLOSE - A24) / A24) * 100) < -15; 四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL; 三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL; IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1; IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); A26:=((CLOSE - (MIN(((REF(CLOSE,5)) * 0.865),((REF(CLOSE,21)) * 0.772)))) / CLOSE) < 0.05; A27:=REF(LOW,1); A28:=((SMA(ABS((LOW - A27)),3,1)) / (SMA((MAX((LOW - A27),0)),3,1))) * 100; A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3); DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80'); DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC; STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC; DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26); A30:=LLV(LOW,38); A31:=HHV(A29,38); DEAF :=EMA(DIFFF,9); MACDD:=2*(DIFFF-DEAF); A32:=IF((LLV(LOW,90)),1,0); A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32; ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100; DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE; STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,5,0),COLORFF00FF; 庄家吸筹留踪影:(STICKLINE(A33,0,A33,6,1)) ,COLORWHITE;

    浏览6359次浏览
    2024-01-17 17:14
  • 神奇指标

    通达信底部跟踪吃鱼身副图

    交易者的核心竞争力石思维见识和执行力在这个市场你的核心竞争力石思维见识和执行力,自我成长也该石围着这两点进行。股票利润的来源不是从你争我夺的收割中获益的,利润来自对价值的发掘,对人性的纠错。股市最不缺的就是机会,再绝望之时一根大阳线就能扭转乾坤,行情不好时切勿短线乱打,这是让你回归赤贫的捷径,提高自己的判断力和定力,别无他途。 很多事情都会变成先射箭再画靶,结果是因为推导逻辑,当那一刻合力来临时,你会做还是不做?在你这样做之前,你不知道以后的分歧会来,即使分歧来了,领导者也经常可以撤退,所以想想,一起参与更多的勇气。事实上,根据普通人的能力,预测未来的方向和热点永远不会长期正确。只有提高他们的跟随能力,及时发现,及时上车,顺应潮流。-这段话应该作为座右铭收藏,时时提醒自己。打板就是涨停价格买入的本质是追求强势股的极端买入点,不能为了打板而机械打板,道>术。当众高手仍沉迷于纸上谈兵临盘,犹豫分歧凌乱。顶尖大师已经独股一箭了。盘面阅读能力强,无限接近主流资金。盘后盘中的所有工作都只为下一次买卖服务。买卖点不是分开的。很多时候,当买入点确定时,卖点就确定了。股票是灵光一闪的艺术,而不是刻舟求剑的技术。顶尖高手看到三步预测两步才走一步。山穷水尽出高手九死一生见功夫。DRAWGBK(OPEN>0,RGB(0,0,250),RGB(0,0,0),0,'02',0); DIFF:= EMA(DCLOSE,12)-EMA(DCLOSE,26); DEA:= EMA(DIFF,9),COLORFFFF00; MACD:= (DIFF-DEA)*2; A1: BARSLAST(DIFF<REF(DIFF,1)),COLOR00FFFF,LINETHICK1; A11: A1*-1,COLOR00FFFF,LINETHICK1; A2: BARSLAST(DEA<REF(DEA,1)),COLORRED,LINETHICK1; A22: A2*-1,COLORRED,LINETHICK1; DRAWBAND(A2,RGB(150,50,20),A1,RGB(150,100,150)); DRAWBAND(A22,RGB(150,100,150),A11,RGB(150,50,20)); STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED; STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED; STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE; STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE; MACD底背离: STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),-25,25,0.00001,0),COLORYELLOW; STICKLINE(A1>0 AND A2>0,A2,A1,0.00001,0),COLORFFFFFF; STICKLINE(A1>0 AND A2>0,A22,A11,0.00001,0),COLORFFFFFF; STICKLINE(A1>0 AND A2>0,0,A1,0.000001,0),COLORFF00FF; STICKLINE(A1>0 AND A2>0,0,A11,0.000001,0),COLORGREEN; DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-5,'〇'),COLORCYAN; DRAWTEXT(CROSS(DIFF,DEA) AND DIFF<0,-12,'〇'),COLORCYAN; DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,5,'〇'),COLORGREEN; DRAWTEXT(CROSS(DIFF,DEA) AND DIFF>0,12,'〇'),COLORGREEN; DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A2,'∈'),COLORGREEN; DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,0,'∈'),COLORGREEN; DRAWTEXT(A2>A1 AND A22<A11 AND A1=0 AND A11=0,A22,'∈'),COLORGREEN; STICKLINE(CROSS(DIFF,DEA) AND DIFF<0,A11,0,2,0),COLORRED; STICKLINE(CROSS(DIFF,DEA) AND DIFF>0,0,A1,2,0),COLORRED; STICKLINE(CROSS(DEA,DIFF) AND DIFF<0,A11,0,2,0),COLORBLUE; STICKLINE(CROSS(DEA,DIFF) AND DIFF>0,0,A1,2,0),COLORBLUE; N:=5;M1:=5; RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; K:=SMA(RSV,5,1); D:=SMA(K,M1,5); J:=3*K-2*D; VARB2:=(RSV/2+22)*1; 量:=EMA(VOL,13); 资金:=EMA(AMOUNT,13); 过滤:=((资金 /量) / 100); 提纯:=(((CLOSE -过滤) / 过滤) * 100); 黄金:=((提纯 < (0)) AND ZXNH); 低买:=IF(黄金 AND RSV<VARB2-2,50,0); 高卖:=IF(黄金 AND RSV>VARB2,80,120); 上涨分界:=25; KDJ提前金叉: (CROSS(上涨分界,低买)),COLORFF00FF,NODRAW; DRAWTEXT(KDJ提前金叉,0,'⊙'),COLORYELLOW; DRAWTEXT(KDJ提前金叉,-2,'买'),COLORRED;

    浏览2463次浏览
    2023-12-18 17:11
  • 神奇指标

    通达信北极星真实成交量指导

    通达信北极星真实成交量指导怎样才能再股市赚钱股市分成高中低三层,对应地板、支柱、天花板。地板时基础,支柱时建立在地面上,顶住天花板。在股市中具体就是市场,板块,个股。市场就是地板,地板硬,房子才能立得住。板块就是支柱,支撑起整个房子。支柱有很多根,断了一根,有其他的硬就行。但是如果全断了,房子也就塌了。个股就是天花板,是成果,是梦想。你想要赚钱,其实就是收割别人的梦想,截断别人的信仰。天花板,我们借龙头的力;支柱,我们借板块的力;地板,我们借市场的力; 如果市场不好,尽早离场观望。VAR1:=C-REF(C,1); VAR2:=O-REF(O,1); VAR3:=H-REF(H,1); VAR4:=L-REF(L,1); VAR5:=(3*VAR1+VAR2+VAR3+VAR4)/6; 天狼:MA(VAR5*vol,14),NODRAW; 增幅:(天狼-REF(天狼,1))/REF(天狼,1),COLORRED,NODRAW; STICKLINE(天狼>0,天狼,0,2,0),COLORRED; STICKLINE(天狼<0,天狼,0,2,0),COLORBLUE;

    浏览3358次浏览
    2023-11-27 13:40
  • 神奇指标

    通达信实用均线金叉技巧副图

    通达信实用均线金叉技巧副图今天公布的不仅仅是一个副图和公式,最重要的是一种方法,不仅仅是一个副图或公式来表达它的意境。因为任何主副图公式永远不会达到95%的准确性!!!我想表达的是一种方法,一种新的概念,一种完全高度的综合思维。因为我说的是一个系统,而不仅仅是一个指标。我希望你能感受到股市情绪不断变化的过程。人们总是认为交易有一个独特的秘密,但事实并非如此。即使是最有利可图的交易策略也早已公开。坚持自己的底线和处理清单的一致性原则。有时利润不是由你自己决定的,但也需要运气。这就是交易的魅力所在。然而,所谓的一致性意味着你可以随时遵守自己的规则。如果你不受他人和市场的影响,你可以保持稳定,利润取决于你的整体战略状况。EMA(CLOSE,55),COLORCYAN,LINETHICK1; EMA(CLOSE,65),COLORCYAN,LINETHICK1; EMA(CLOSE,144),COLORBLUE,LINETHICK1; EMA(CLOSE,129),COLORBLUE,LINETHICK1;

    浏览9681次浏览
    2023-10-08 17:04
  • 神奇指标

    通达信成功率70%轻松买卖副图

    通达信成功率70%轻松买卖副图其实股道至简,形态就是内在的反映,你完全可以试着放弃所有你学到的技术理论,单纯地看K线图的形态,是上升通道或刚从下降通道反转向上或平台刚突破的股票都可以介入,股海博奕,贵在胜率,平台整理时,股票上下机率各半,无异于赌徒押注,不宜介入。个股处于下降通道时惯性向下的机率大于50%,因此连赌徒押注都不如,更不可介入!其实股民赢利唯一的选择就是做上升通道的股票,坚决放弃,可能既输时间又输钱的平台整理和下降通道的个股!天道酬勤,而股道至简,每个人看盘的时间与精力有限,也许他们翻阅指标时,机会已然错过。我认识很多很了不起的操盘手,他们舍去了各种看盘软件,最后还是用上了钱龙,最简单的东西!也许炒股真的是一个返朴归真的过程,当你有意识地弃繁从简,有意识地放弃你所学的一切时,你已经是个高手了!TYP:=(HIGH + LOW + CLOSE)/3; CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINESTICK,COLORRED,LINETHICK2; STICKLINE(CCI,30,1,2.3,1),COLORBROWN ; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; K1:=(SMA(RSV,3,1)-50)*4; VAR1:=REF(J,1)< 0 AND J>0; VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3); VAR5:=LLV(LOW,13); VAR6:=HHV(VAR4,13); VAR7:=IF(MA(CLOSE,34),1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8); VAR10:=VAR9>0.1; VAR11:=K1<=-100; B:=CROSS(CCI,-200) AND CCI>REF(CCI,1); S:=CROSS(200,CCI) AND CCI< REF(CCI,1) AND C<=REF(C,1) AND H<=REF(H,1); XG:=FILTER(VAR1 AND VAR10 AND VAR11,40) OR B; STICKLINE(XG,0,10,3,0),COLORFF00FF; STICKLINE(XG,10,20,3,0),COLOR00FFFF; STICKLINE(XG,20,30,3,0),COLORRED; DRAWICON(XG,32,34); DRAWICON(XG,14,30); STICKLINE(S,0,10,3,0),COLORBLUE; STICKLINE(S,10,20,3,0),COLOR00FFFF; STICKLINE(S,20,30,3,0),COLORGREEN; DRAWICON(S,32,35); DRAWICON(S,14,29);

    浏览14409次浏览
    2023-09-08 14:17
  • 神奇指标

    通达信资金爆量蓝线抄底副图

    通达信资金爆量蓝线抄底副图结合历年炒作的经验,可以布局A股磨底时期低估值、亏损股。这里有个“三低”策略:指一:低估值,这部分行业向下空间有限,反弹时期赔率更高;二:业绩低增速反转,困境反转通常拥有更大上涨潜力;三:低波动,快速轮动期低波动的行业更能够穿越周期。低估值个股通常涨得更好,因为在市场快速轮动但指数表现较差的时期,跟风盘不多,炒作周期短。低估值的行业往往向下空间有限,反弹时期赔率也更高。市场比较混沌,快速轮动的时期,业绩很难成为市场的指引,反而亏损股,早已释放了风险,属于利空落地,跌无可跌。在反弹时期困境反转,这些亏损股通常拥有更大的上涨潜力。指数磨底快速轮动期间,筛选出当前PB分位数较低的行业,主要集中在医药、地产链、交通运输等行业。指数磨底快速轮动期间,从基本面的角度,筛选出目前净利润增速分位数处历史底部,2023年中报业绩预告预增比例较大(业绩边际改善)的行业,这部分行业更容易在反弹期间实现“困境反转”,日线形态出现岛形反转,主要集中在家电、汽车、医药及交通运输等领域。指数磨底快速轮动期间,总有部分行业或能在快速轮动环境下穿越周期,抵御市场的快速轮动。筛选出本轮低波动,收益率适中的行业,集中在白酒,家电,汽车,公用,纺织制造等。STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3,COLOR0000FF; QQ:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5); WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5); A:=EMA(QQ,3); B:=EMA(WW,10); VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100; AA:=DMA(A,VAR1); BB:=DMA(B,VAR1); VAR29:=MAX((2 * (AA - BB)),0) * 100; 动能:EMA(VAR29,3),COLORFFFFFF; CB:=WINNER(CLOSE)*100; CC:=EMA(CB,2); 追涨热度:MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK1,COLOR00FFFF; STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3; STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3; 敢死隊:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BARSLAST(CROSS(VAR29,0.01)) + 1),0),LINETHICK0; 主力拉升:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF; 主力启动:DRAWICON(IF((CROSS(VAR29,0.01)),66,0),5,6); STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((动能* 1.035),1),(动能 * 1.035),6,1),COLORFF00FF; HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01)))); HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01)))); 成本:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),HHHD,0),COLORRED,LINETHICK0; 止赢:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF; 止赢1:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.1),0); 止损:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00; 离場:IF(((主力拉升 = 0) ),(BARSLAST(CROSS(主力拉升,0.01)) + 1),0),LINETHICK0,COLOR00FFFF; KZ:="KDJ.K"(9,3,3); DZ:="KDJ.D"(9,3,3); K:="KDJ.K"(9,3,3); KA:="KDJ.D"(9,3,3); DA:="KDJ.K"(9,3,3); NN:="KDJ.D"(9,3,3); NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ < 50))) < 13); NNNN:=(BARSLAST((CROSS(K,KA) AND (K < 20))) < 13); AAK:=(BARSLAST((CROSS(DA,NN) AND (DA < 20))) < 13); BBK:=IF((((MA(VOL,5) / 240) >= 5) AND ((CLOSE > (REF(CLOSE,1) * 0.98)) = 1)),88,0); VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1) AND (((VOL / CAPITAL) * 100) <= 30)) AND (((VOL / CAPITAL) * 100) >= 1.5)) AND ((HIGH / CLOSE) <= 1.001)) AND (BBK >= 1)),93,0); IF((((((VAR1MM > 90) AND NNN) AND NNNN) AND AAK) ),20,0); IF(((((VAR1MM > 90) AND NNN) AND NNNN) ),20,0); VAR2MM:=EMA(MA(IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0)),5),1); VAR3MM:=EMA(MA(IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0)),5),1); VAR4MM:=EMA(MA(IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0)),5),1); VAR5MM:=EMA(MA(IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0)),10),1); VAR6MM:=EMA(MA(IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0)),10),1); VAR7MM:=EMA(MA(IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0)),10),1); VAR8MM:=(CLOSE > OPEN); VAR9MM:=(CLOSE > REF(CLOSE,1)); VARAMM:=(OPEN > REF(CLOSE,1)); VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM); VARCMM:=((((VAR2MM + VAR3MM) + VAR4MM) / 3) / 100); VARDMM:=((((VAR5MM + VAR6MM) + VAR7MM) / 3) / 100); VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) + (COUNT(VAR8MM,12) / 12)) + (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2); 换手:=(((VARDMM < 0) AND (VARCMM > VAR25MM)) AND (((CLOSE + OPEN) / 2) > MA(CLOSE,5))); NMB:=((VOL / CAPITAL) * 100); IF((((((CROSS(换手,0.1) AND ((VARCMM / 50) >= 0.1)) AND (NMB >= 3)) AND NNN) AND NNNN)),20,0); LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100; 预备:CROSS(RSI,11)*80,COLORBLUE; DRAWTEXT(预备,39,'预备'),COLOR66FFCC;

    浏览9765次浏览
    2023-08-18 17:09
  • 神奇指标

    通达信三叉戟金叉提示加仓点

    通达信三叉戟金叉提示加仓点机构周末猛吹顺周期,市场开盘,这个方向确实涨得厉害。只不过,资金层面对顺周期的理解有偏差。可能大家觉得周期要来,所以想到,地产,有色,化工等这一类与周期密切相关的行业。这是广义的周期方向吧。但事实上,我常讲,整个市场有赚钱效应,能亢奋起来,唯有沪深300指数上涨的时候,才能真正实现人气归来。大家要记住,因为只有周期归来时,绝大多数人才会赚钱。而A股股近80%的个股,其实是与经济周期密切相关的。所以,当市场有预期顺周期时,绝大多数股票是有逻辑的,按逻辑讲是会上涨的,唯一的差异是时间的先后问题。狭义的理解,资金第一时间认为的顺周期,可能是金融、地产、有色、化工等典型周期行业。但广义的理解,你说消费不受周期影响么。就拿当前而言,很多朋友感同身受的是经济不好,大家不敢消费了。你说消费受不受影响?另外,相关的快递行业乖等受不受消费影响。还有其它等等更行各业,其实都会受消费影响。无非是,真的困境是,你所以的行业可能极其痛苦,还是普通痛苦。所以,大家可以自己练一练手,分析一下,自己手上持仓的方向是不是和顺周期沾边?如果是和周期相关的,你就继续守,迟早还是得涨。TT:=IF(ISLASTBAR,240/FROMOPEN,1); NN:=120; HH:=HHV(V*TT,NN); LL:=LLV(V,NN); 最高:=CONST(HH); 最低:=CONST(LL); 最高2:=CONST(HHV(H,NN)); 最低2:=CONST(LLV(L,NN)); PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW; RCC1:=最高2*0.9-(最高2-最低2)*PP; 最低3:=MIN(RCC1,最低2); AA:=最低3; MA5:=EMA(C,5),NODRAW; MAR5:=SMA(C,5,1),COLORYELLOW,LINETHICK4; MA20:MA(C,20),COLORRED,LINETHICK2; MA55:MA(C,55),COLORFF00FF,LINETHICK2; DRAWBAND(MAR5,RGB(0,200,200),MA5,RGB(200,0,0)); IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLOR00FFFF,LINETHICK2; IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLORFFFFFF,LINETHICK2; IF(MA20>=REF(MA20,1),AA-0.000*AA,DRAWNULL),COLORRED,LINETHICK8; IF(MA55>=REF(MA55,1),AA-0.020*AA,DRAWNULL),COLORFF00FF,LINETHICK8; DRAWICON(CROSS(C,MA20),MA20,5); DRAWTEXT(CROSS(C,MA20),MA20*0.995,'买入'); DRAWICON(CROSS(MA20,MA55),MA20,23); DRAWTEXT(CROSS(MA20,MA55),MA20*0.995,'加仓'); DRAWTEXT_FIX(1,0.1,0.66,0,'【红色----MA20走平上翘----介入】'),COLOR0000FF; DRAWTEXT_FIX(1,0.1,0.72,0,'【粉色----MA55走平上翘----介入】'),COLORFF00FF;

    浏览11873次浏览
    2023-08-01 17:46
  • 神奇指标

    通达信精准捕获庄家动作副图

    通达信精准捕获庄家动作副图你要这么去理解A股——它本质上是一个容量越来越大,所有人在为了保持水位不下降(而不是上升)都已经竭尽全力的特殊市场。1、A股大部分企业的分红比例和回购减计体量不少,但是实际上分给普通投资者/回流市场的体量不大。比如2022年年报季数据,966家A股公司全年分红金额达10810.73亿元。但是这万亿分红额里,银行、非银、石化就占到了50%以上,这三个行业的特点是国有股东占比高,分红也不会回补市场(个人投资者拿到分红更有可能回头再买股票);2、与之对应的,2022年A股市场股权融资总金额约为1.69万亿元,其中IPO融资5869.66亿元,同比增长8.17%,创下历史新高;3、也就是说,即使不考虑国有股东对金融石化行业大额分红的分流,A股实质上本身就是一个减量大于增量、融资大于分红的消耗型市场;4、如果我们拿美股做对比,根据Birinyi Associates的数据,美国公司宣布2022年的股票回购规模达到创纪录的1.26万亿美元,同比增长3%;另外分红总额是7780亿美元。——作为比对,2022年美国共有149宗IPO,融资总额207.9亿美元,相较于2021年的908宗和2826.6亿美元融资额分别减少约84%和93%;5、即使考虑到2022年美股IPO是非常态数据,我们用2021年的融资数据与之比较,也会发现美股本身是一个分红回购额大于融资额的市场。当然,如果单单看分红数据,中国是分红万亿IPO融资六千亿,美国是分红八千亿IPO融资三千亿(21年数据),差距看起来好像不明显;6、但是我说了,美股的特殊性在于,它们的上市公司股东整体上以民企和公众投资者为主,大量的分红会回流市场或者回购自己股票,等于上市公司控股股东也在用心哺育市场。举个例子,美股的回购金额已经大于分红金额了,达到万亿美元量级,实际上加上这点差异会明显拉大,国内A股股东往往缺乏这种动力;7、另外监管也在鼓励许多融资特性远大于分红特性的企业上市,包括科创板和北交所的落地,等于承认了A股融资特性的重要地位。长期看有助于优质企业脱颖而出,但是短期看越发加剧了资金短缺;8、再考虑到大小非减持需求的长期存在,加上我国产业结构特点里比如面板光伏历史上在全球都是融资额持续大于分红额的制造业占比不低(产业融资需求旺盛),所以A股在没有外部因素扰动下,本身其实就是一个“减量”市场;砍庄刀:LLV(SUM( EMA((C+L)/2,2)/2.98,3),4),COLORRED; 杀庄刀:(SUM(EMA((C+L)/2,2)/2.98,3)),COLORRED; 钉庄刀:LLV(SUM( EMA((C+L)/2,2)/2.98,3),8),COLORFFFFFF; STICKLINE(钉庄刀<杀庄刀,杀庄刀,钉庄刀,0.1,0),COLORFF972F; STICKLINE(砍庄刀<杀庄刀,杀庄刀,砍庄刀,1,1),COLORYELLOW,LINETHICK1; 上轨:=SMA(HIGH,21,2)*1.05,COLORGREEN; 下轨:=0.8* SMA(LOW,21,2)*0.95,COLORYELLOW; 中轨:=0.8* SMA(LOW,5,1),COLORFF00FF; 趋势:=0.8* SMA(CLOSE,2,1),COLOR00FF00; 波段买入:IF(CROSS(趋势,中轨),上轨*1.03,中轨)*0.87,COLORYELLOW; 领头羊:=IF(CROSS(趋势,上轨),上轨*1.10,下轨)*0.8,COLORDDDDDD; DT:LLV(波段买入,3),COLOR00BB00;

    浏览10268次浏览
    2023-07-14 17:42
  • 神奇指标

    通达信主力加仓左侧埋伏副图

    通达信主力加仓左侧埋伏副图跟随【如何跟随:趋势跟随和市场热点跟随】跟随的精华总结一下在与两个方面:其一是趋势跟随,尤其是大的趋势产生的时候,千万不要意淫,任何人是无法和趋势抗衡的,否则你就是傻瓜了;其二是市场热点跟随,也就是说市场的风口在哪里。跟随不是简单的跟,要明白这个随的时间和跨度,风有多少级别,时间持续有多长,比如14年年底一次证券和保险的风,就是大级别的,持续时间近2个月,所以初期你没有跟,问题不大,但是一旦趋势起来,那一定要跟,不然你还在重仓位小股,那就死翘翘了。大的市场结构方向的跟随,一定要搞清楚当前的社会经济状况,以前的牛人成功就是在于那么的理念符合了当时的社会经济状况,现在的牛人选股成功也是如此,所以要成为永远的牛人,不断挖掘牛股,那你必须跟随当前的经济社会状况,当前的产业变迁趋势,否则成功永远只是一时的。风口是非常重要的,所以是否是高手,看什么,看他对风口的把握程度,有的风要吹一年,有的风只吹几个月,有的风甚至吹一天,啊,如果你能把风研究透彻,跟随,跟随,那你其实就是在大海中驾驭风浪的顶级高手了。那些吹一年的风的股票,会涨几倍,那些几个月的风的,至少涨1倍以上,所以我们要跟随的至少是吹几个月的。本次反弹的风能吹几个月的,其实已经出来了,那就是养殖业为代表的农业股。养猪的大都创了新高,牛啊,所以在风口上,大象也能上天!【跟随与短线的差别】跟随和短线是不同的概念,短线高手每天都有机会,只要你水平高,今天你仍然能赚。但是跟随属于趋势型的,没有大的机会,是不会进场的。这就是两者最大的不同!N:=24; A1:=DATE <= 1070615; A2:=(100*(CLOSE-(MA(CLOSE,30))))/(MA(CLOSE,30)); A3:=100-((90*((HHV(HIGH,20))- CLOSE))/((HHV(HIGH,20))-(LLV(LOW,20)))); A4:=100-(MA(((100*((HHV(HIGH,6))-CLOSE))/((HHV(HIGH,6))-(LLV(LOW,6)))),28)); A5:=MA(A4,6); L1:=(EMA(CLOSE,3) - EMA(CLOSE,13)); L2:=EMA(L1,9); L3:=BARSLAST(CROSS(L1,L2)); L4:=REF(L3,L3+1); L5:=L2; 红持股:IF((A3 < A5),A5,A3),COLORRED; 绿持币:IF((A3 > A5),A5,A3),COLORGREEN; 强弱:(A5),LINETHICK1,COLORYELLOW; 变盘:CROSS(L1,L2) AND L5,NODRAW,COLORD6FF9C; STICKLINE(变盘,5,0,0,1),COLORD6FF9C; DIFF:(EMA(CLOSE,12) - EMA(CLOSE,26))*20,COLORWHITE,LINETHICK1; DEA:EMA(DIFF,9),COLORYELLOW,LINETHICK1; MACD:2*(DIFF-DEA),COLORSTICK; MACD1:=2*(DIFF-DEA),COLORRED,NODRAW; MACD2:=EMA(MACD1,3),COLORCYAN,NODRAW; A14:=EMA(CLOSE,8); A15:=EMA(A14,20); A16:=CROSS(A14,A15); A17:=A14 < (EMA(CLOSE,120)); STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,2,0),COLORRED; STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,2,0),COLORYELLOW; STICKLINE(MACD1<MACD2,0,MACD1,1,0),COLORGREEN; LS:=IF(DIFF>DEA AND DIFF>0,1,0); 加速上扬:IF(REF(LS=0,1) AND LS=1,0.1,0); 大波黑马起步:((A16 AND A17) * 75) * A1,LINETHICK2,COLORMAGENTA; XG1:CROSS(MACD1,MACD2) AND MACD1<0,NODRAW; XG2:CROSS(DIFF,DEA),NODRAW; M1:=MACD>REF(MACD,1) AND DIFF<DEA; 绿柱短了:M1 AND COUNT(M1,10)=1 AND C>MA(C,55) AND COUNT(MACD<0,5)>=5,NODRAW; DRAWTEXT(绿柱短了,MACD,'买点来了'); A18:=SUM((IF((CLOSE > (REF(CLOSE,1))),VOL,(IF((CLOSE < (REF(CLOSE,1))),(0 - VOL),0)))),0); A19:=SUMBARS(VOL,CAPITAL); A20:=(IF((CLOSE > (LLV(CLOSE,A19))),1,-1)) * (IF((A18 > (LLV(A18,A19))),1,-1)); A21:=IF((A20 = -1),1,0); DIFL:=EMA(V,12)-EMA(V,26); DIF:=EMA(C,12)-EMA(C,26); BL:=DIFL>REF(DIFL,1) AND DIF<REF(DIF,1); A22:=(COUNT((A21 = 1),8)) > 2; A23:=((SUM(AMOUNT,13)) / ((AMOUNT / VOL) / 100)) / 100; A24:=DMA((((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7),(VOL / A23)); A25:=(((CLOSE - A24) / A24) * 100) < -15; 四天: REF(BL,3)=1 AND REF(BL,2)=1 AND REF(BL,1)=1 AND BL; 三天:REF(BL,2)=1 AND REF(BL,1)=1 AND BL; IF(DIFF>DEA,DIFF,DRAWNULL),COLORFF11CC,LINETHICK1; IF(DIFF>DEA AND DIFF<0,DIFF,DRAWNULL),COLORRED,LINETHICK1; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); A26:=((CLOSE - (MIN(((REF(CLOSE,5)) * 0.865),((REF(CLOSE,21)) * 0.772)))) / CLOSE) < 0.05; A27:=REF(LOW,1); A28:=((SMA(ABS((LOW - A27)),3,1)) / (SMA((MAX((LOW - A27),0)),3,1))) * 100; A29:=EMA((IF((CLOSE * 1.2),(A28 * 10),(A28 / 10))),3); DRAWTEXT(FILTER(D>80,6),H*1.018,'D>80'); DRAWTEXT(FILTER(CROSS(K,D) AND D<26,6),H*0.95,'KD低位金叉'),COLORFFCCCC; STICKLINE(FILTER(CROSS(K,D) AND D<26,6),H*0.97,H*0.95,4,0),COLORFFCCCC; DIFFF:=EMA(CLOSE,12) - EMA(CLOSE,26); A30:=LLV(LOW,38); A31:=HHV(A29,38); DEAF :=EMA(DIFFF,9); MACDD:=2*(DIFFF-DEAF); A32:=IF((LLV(LOW,90)),1,0); A33:=((EMA((IF((LOW <= A30),((A29 + (A31 * 2)) / 2),0)),3)) / 618) * A32; ROC:=(CLOSE-REF(CLOSE,21))/REF(CLOSE,21)*100; DRAWTEXT(FILTER(CROSS(ROC,0),6),L-2.25,'骗线拐点'),COLORWHITE; STICKLINE(FILTER(CROSS(ROC,0),6),L-0.02,L-0.15,5,0),COLORFF00FF; 庄家吸筹留踪影:(STICKLINE(A33,0,A33,6,1)) ,COLORWHITE;

    浏览4966次浏览
    2023-06-26 17:21