神奇指标网
  • 神奇指标

    收费版九转主图指标

    破解大智慧专业版--九转买入法指标公式!已转为通达信指标趋势下跌的 第9个交易日,进入下一个趋势。中线波段可以参考指标总收益         累计持有收益       区间振幅         超额收益回报        同期沪深300 79.14%      6.30%        51.26%       120%                9.18%主图 指标源码://神奇指标出品A1:=C>REF(C,4);A2:=C<REF(C,4);T1:=A2 AND REF(A1,1);T2:=A2 AND REF(T1,1);T3:=A2 AND REF(T2,1);T4:=A2 AND REF(T3,1);T5:=A2 AND REF(T4,1);T6:=A2 AND REF(T5,1);T7:=A2 AND REF(T6,1);T8:=A2 AND REF(T7,1);T9:=A2 AND REF(T8,1);T10:=A2 AND REF(T9,1);DRAWTEXT(T1,L,'1');DRAWTEXT(T2,L,'2');DRAWTEXT(T3,L,'3');DRAWTEXT(T4,L,'4');DRAWTEXT(T5,L,'5');DRAWTEXT(T6,L,'6');DRAWTEXT(T7,L,'7');DRAWTEXT(T8,L,'8');DRAWTEXT(T9,L*0.960,'9'),COLORRED;DRAWICON(T9,L*0.920,25);B1:=C<REF(C,4);B2:=C>REF(C,4);D1:=B2 AND REF(B1,1);D2:=B2 AND REF(D1,1);D3:=B2 AND REF(D2,1);D4:=B2 AND REF(D3,1);D5:=B2 AND REF(D4,1);D6:=B2 AND REF(D5,1);D7:=B2 AND REF(D6,1);D8:=B2 AND REF(D7,1);D9:=B2 AND REF(D8,1);D10:=B2 AND REF(D9,1);DRAWTEXT(D1,H*1.015,'1');DRAWTEXT(D2,H*1.015,'2');DRAWTEXT(D3,H*1.015,'3');DRAWTEXT(D4,H*1.015,'4');DRAWTEXT(D5,H*1.015,'5');DRAWTEXT(D6,H*1.015,'6');DRAWTEXT(D7,H*1.015,'7');DRAWTEXT(D8,H*1.015,'8');DRAWTEXT(D9,H*1.019,'9'),COLORYELLOW;DRAWICON(D9,L*1.086,21);半分位:=(O+C)/2;昨半分位:=REF(半分位,1);STICKLINE(ISLASTBAR,昨半分位,昨半分位,10,0),COLORWHITE;DRAWNUMBER(ISLASTBAR,昨半分位,昨半分位);DRAWTEXT(ISLASTBAR,昨半分位,' 昨半分位'),COLORF00FF0;

    浏览7220次浏览
    2022-09-05 10:19
  • 神奇指标

    通达信 黄金指标 / 主力精确控盘(副图)/ 买卖指标公式

    主力精确控盘(副图)指标的使用方法:一、最佳套利指标结构:主要由点蓝色主力,黄色散户组成,通过进场资金来判定未来股价走势。二、最佳套利掐标用法:如下所示:000037(深南电A)在前下跌期间最佳套利显示为蓝色方块,这说明该股此时没有主力或主力主力不控盘不作为,随着股价下跌,蓝色方块在逐渐减少,说明空方能力释放接近尾声。在随后主力进蚜,并逐渐吸筹,蓝色方块也逐渐变成色方块,从戔中我们看到,笫二段走势要强于弟一段,说明这两个阶段主力都是在吸筹,因此未来应该有很大的上涨空间。通达信  副图 指标公式:VAR1:=IF(DATE<1340830 and="" date="">900101,1,0);    VAR2:=IF(MONTH<12,1,100000);    VAR3:=(2*CLOSE+HIGH+LOW)/4;    VAR4:=LLV(LOW,34);    VAR5:=HHV(HIGH,34);    散户: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLORYELLOW;   新庄: EMA(0.667*REF(散户,1)+0.333*散户,2),LINETHICK2,COLORBLUE;    高抛低吸界线: 50*VAR1,DOTLINE,LINETHICK2,COLORF9F900;   DRAWTEXT(CROSS(散户,30) AND 新庄<散户,散户-3,'↑神秘力量进场!'),COLORYELLOW, LINETHICK4;      DRAWTEXT(CROSS(散户,65) AND 新庄<散户,散户-3,'↑多空博弈'),COLORRED ,LINETHICK4 ;    DRAWTEXT(CROSS(散户,75) AND 新庄<散户,散户+5,'↓小心'),COLORFF00FF;    低位: IF(CROSS(散户,新庄) AND 散户<40,25,10),COLORRED,LINETHICK2;   高位: IF(CROSS(新庄,散户) AND 新庄>75,75,90),COLORGREEN,LINETHICK2;

    浏览278次浏览
    2022-09-05 09:34
  • 神奇指标

    通达信 短线波段公式 非常好用/高卖低买顺应趋势/收益成倍增长

    通达信 短线波段公式 非常好用/高卖低买顺应趋势/收益成倍增长 以下是通达信短线波段公式一、红色多头趋势线用法:当红色向上反弹,股价随即反弹,为买入信号,突破界线,更强势!二、绿色空头趋势绿色为空头趋势线,向下卖出,会延迟红线 短线波段大,顺应趋势,收益翻倍通达信 副图 指标公式:N1:=7;N2:=14;N3:=21;    界:38,COLORFF3311;    STICKLINE(C>0,38,38,1,1),COLORFF9911;    压力线:51,COLORFF1155;    STICKLINE(C>0,51,51,1,1),COLORFF1199;    LC:=REF(CLOSE,1);    RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,COLORFFFFFF;    RSI2:=SMA(RSI1,7,1),LINETHICK2,COLOR00CD00;    趋势F:=XMA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9,COLORFFFFFF;    趋势8:=XMA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9,COLOR3377DD;    空头趋势:EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18,COLORGREEN,LINETHICK2;    多头趋势:XMA(趋势F,7)*1.372,COLORRED,LINETHICK2;    WR2:=多头趋势*1.0887;    WRF:=(1.5*(趋势8+RSI2)-(WR2+多头趋势))+12,COLOR3377FF,COLORRED,LINETHICK2,COLORFF0000;    买:=IF((CROSS(多头趋势,空头趋势) OR CROSS(多头趋势,WRF) AND WRF<界 AND RSI1<压力线),48,38),COLORFFFFFF;    XG:=IF((CROSS(RSI1,RSI2) OR CROSS(RSI1,WRF) AND WRF<界 AND RSI1<压力线),48,38),COLORFF6655;  

    浏览190次浏览
    2022-09-05 09:34
  • 神奇指标

    【同花顺副图指标】黑马趋势 修改版 /抓涨停 未来函数

    【抓涨停★抓龙头★神奇指标黑马 修改版】红线反弹现金叉绿线下跌为震荡红线下穿要跑路无量阴跌有利空有句股谚语“低吸富三代,追高毁一生”,学会本指标就能高抛低吸,波段买卖和短线操作,超高胜率和超额利润都非常相当Nice,甚至能盘中盘尾预警低吸买入,第二天提示卖出,也可以看转势做短线波段,遇上大波段,大行情,收益直接翻倍!! 同花顺 副图 指标公式:VAR2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);VAR3:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 100);VAR4:=SMA(VAR3,9,1);VAR5:=SMA(VAR4,3,1);红线反弹现金叉:((3 * VAR4) - (2 * VAR5)),LINETHICK2,colorred;VAR6:=(红线反弹现金叉 > (1 * REF(红线反弹现金叉,1))); VAR7:=LLVBARS(LOW,50); VAR8:=SUM(VOL,VAR7); VAR9:=HHVBARS(HIGH,50); VAR10:=SUM(VOL,VAR9); VAR11:=(((CLOSE - REF(OPEN,VAR9)) / REF(OPEN,VAR9)) * 100); VAR12:=((VAR10 / CAPITAL) * 100); VAR13:=(((CLOSE - REF(OPEN,VAR7)) / REF(OPEN,VAR7)) * 100); VAR14:=((VAR8 / CAPITAL) * 100); VAR15:=(MA(WINNER(CLOSE),3) * 100); VAR16:=EMA(VAR4,3);绿线下跌为震荡:EMA(VAR4,3),colorgreen,LINETHICK2;红线下穿要跑路:EMA(绿线下跌为震荡,3),coloryellow;无量阴跌有利空:EMA(红线下穿要跑路,3),COLORCC9966;神奇指标:EMA(无量阴跌有利空,3),COLORCC6666; A6:EMA(神奇指标,3),COLORCC3366; A7:EMA(A6,3),LINETHICK2,COLORCC3366; VAR17:=EMA(A7,3); VAR18:=EMA(VAR17,3); VAR19:=EMA(VAR18,3); AA:EMA(神奇指标,6),COLORFF0000;DRAWTEXT_FIX(1,0.88,5,0,'~☆~~神奇指标出品~~☆~'),colorred; DRAWICON(CROSS(红线下穿要跑路,红线反弹现金叉),红线下穿要跑路,2); VAR200:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100; VAR300:=SMA(SMA(VAR200,3,1),3,1)/28.57; VAR400:=EMA(VAR300,5);黑马飙升:=3*VAR300-2*VAR400; A1:=CROSS(黑马飙升,VAR300) AND VAR300<2.1 and c>O; STICKLINE(A1,30,0,4,0),COLOR770077; STICKLINE(A1,30,0,3,0),COLOR990099; STICKLINE(A1,30,0,2,0),COLORBB00BB; STICKLINE(A1,30,0,1,0),COLORDD00DD; STICKLINE(A1,30,0,0.3,0),COLORFF00FF; DRAWTEXT(A1,36,'主力介入'),coloryellow;

    浏览222次浏览
    2022-09-05 09:34
  • 神奇指标

    2022年最新股票指标公式 涨停指标/打穿主力/控盘意图,绝佳买点极品原创

    2022年最新股票指标公式 涨停指标/打穿主力/控盘意图,绝佳买点极品原创一般来说,投资者只有学会看盘,才能感知股市的波动,否则就很难体验股市的跌宕起伏。如果不能实时看盘,收市后也一定要抽时间认真地看一下分时走势图,以便提高自己对股价走势变化的感性认识,强化临盘对价、时、量变化的反应,增强对股价走势的预见能力。这里需要提醒投资者的是,看盘主要是看指数的位置、升降空间、领涨板块、人气强弱、总成交量和指标股的变化、持仓股的成交量、波及板块、下跌板块等要素同花顺 副图 指标公式://同花顺副图指标源码黄金生命线:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), colorred,LINETHICK2;爆发天线:= 65,COLOR00FF00;天价起爆线:=80,colorwhite,LINETHICK1;TMD:=C-REF(C,1);黄金线:=100*EMA(EMA(TMD,5),5)/EMA(EMA(ABS(TMD),5),5),colorwhite,LINETHICK1;白银线:=MA(黄金线,10),COLOR00FF00,LINETHICK1;爆发线:=30,COLORFF00FF,LINETHICK1;起步线:=0,colorwhite,LINETHICK1;DRAWTEXT(CROSS(天价起爆线,黄金生命线),天价起爆线,'↓空仓!') ,colorgreen;抄底线:-25,colorwhite,LINETHICK1;LC:= REF(C,1);DRAWTEXT_FIX(1,0.88,5,0,'~☆~~神奇指标出品~~☆~'),colorred;F1:=ZIG(3,10);方向:=IF((F1> REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2;BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;MM:=(BIAS1+2*BIAS2+3*BIAS3)/6;股价走势:=MA(MM,3),colorred;买入信号:=EMA(股价走势,2);震荡盘整期:IF(股价走势<-6,20,0),LINETHICK2,colorblue;牛来了:REF(IF((MA(C,5)-C)/C>0.03 AND (MA(C,10)-MA(C,5))/MA(C,5)>0.03,30,0),1),LINETHICK2,coloryellow;AAA:=LLV(LOW,36);BBB:=HHV(HIGH,30);DDD:=(EMA(((CLOSE-AAA)/(BBB-AAA))*(4),4))*(25);股海明灯:=(((DDD-LLV(DDD,21))/(HHV(DDD,21)-LLV(DDD,21)))*(4))*(25);追踪主力:10,COLOR0000FF,LINETHICK1;主力出现了:IF((COUNT((DDD>REF(DDD,1)),1)=1) AND (REF(DDD,1)<REF(REF(DDD,1),1)) AND (DDD<追踪主力),23,0),LINETHICK2,colormagenta;BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;MN:=MA(MM,3);VAR24:=LLV(LOW,36);VAR25:=HHV(HIGH,30);VAR26:=EMA((CLOSE-VAR24)/(VAR25-VAR24)*4,4)*25;//底部注意:IF(MN<-4,10,0),colorblue,LINETHICK2;//底背离:IF((VAR26<10),5,18), coloryellow,LINETHICK2;//顶背离:IF((VAR26>90),90,100), COLORFFFFFF,LINETHICK2;

    浏览269次浏览
    2022-09-05 09:34
  • 神奇指标

    通达信【MACD增强版】 趋势向上,乘风破浪!

    通达信 超级 MACD指标 中的柱状图分析1、当红柱状持续放大时,表明股市处于牛市行情中,股价将继续上涨,这时应持股待涨或短线买入股票,直到红柱无法再放大时才考虑卖出。2、当绿柱状持续放大时,表明股市处于熊市行情之中,股价将继续下跌,这时应持币观望或卖出股票,直到绿柱开始缩小时才可以考虑少量买入股票。3、当红柱状开始缩小时,表明股市牛市即将结束(或要进入调整期),股价将大幅下跌,这时应卖出大部分股票而不能买入股票。4、当绿柱状开始收缩时,表明股市的大跌行情即将结束,股价将止跌向上(或进入盘整),这时可以少量进行长期战略建仓而不要轻易卖出股票。5、当红柱开始消失、绿柱开始放出时,这是股市转市信号之一,表明股市的上涨行情(或高位盘整行情)即将结束,股价将开始加速下跌,这时应开始卖出大部分股票而不能买入股票。6、当绿柱开始消失、红柱开始放出时,这也是股市转市信号之一,表明股市的下跌行情(或低位盘整)已经结束,股价将开始加速上升,这时应开始加码买入股票或持股待涨。通达信  副图 指标公式:DIF:EMA(CLOSE,13)-EMA(CLOSE,21);DEA:EMA(DIF,2);CD:(DIF-DEA)*7,colorred,LINETHICK2;DRAWBAND(DIF,RGB(255,50,0),DEA,RGB(0,255,50));界: 0,COLORFFFF00,LINETHICK1;DRAWTEXT(ISLASTBAR AND DIF>REF(DIF,1),DIF,' ↑趋势'),COLORFFFFFF;DRAWTEXT(ISLASTBAR AND DIF<REF(DIF,1),DIF,' ↓趋势'),COLORFFFFFF;DRAWTEXT(ISLASTBAR AND CD>REF(CD,1),CD,' ↑柱'),COLOR0000FF;DRAWTEXT(ISLASTBAR AND CD<REF(CD,1),CD,' ↓柱'),COLOR00FF00;STICKLINE((CD > 0),0,CD,1,0),COLOR0000CC;STICKLINE((CD > 0),0,CD*0.9,1,0),COLOR0000EE;STICKLINE((CD > 0),0,CD*0.8,1,0),COLOR0011FF;STICKLINE((CD > 0),0,CD*0.7,1,0),COLOR0033FF;STICKLINE((CD > 0),0,CD*0.6,1,0),COLOR0055FF;STICKLINE((CD > 0),0,CD*0.5,1,0),COLOR0077FF;STICKLINE((CD > 0),0,CD*0.4,1,0),COLOR0099FF;STICKLINE((CD > 0),0,CD*0.3,1,0),COLOR00BBFF;STICKLINE((CD > 0),0,CD*0.2,1,0),COLOR00DDFF;STICKLINE((CD > 0),0,CD*0.1,1,0),COLOR00FFFF;STICKLINE((CD < 0),0,CD,1,0),COLORCC0033;STICKLINE((CD < 0),0,CD*0.9,1,0),COLOREE0033;STICKLINE((CD < 0),0,CD*0.8,1,0),COLORFF1133;STICKLINE((CD < 0),0,CD*0.7,1,0),COLORFF3333;STICKLINE((CD < 0),0,CD*0.6,1,0),COLORFF5533;STICKLINE((CD < 0),0,CD*0.5,1,0),COLORFF7733;STICKLINE((CD < 0),0,CD*0.4,1,0),COLORFF9933;STICKLINE((CD < 0),0,CD*0.3,1,0),COLORFFBB33;STICKLINE((CD < 0),0,CD*0.2,1,0),COLORFFDD33;STICKLINE((CD < 0),0,CD*0.1,1,0),COLORFFFF33;DI:=EMA(C,12)-EMA(C,26);DE:=EMA(DI,9);DRAWICON(CROSS(DI,DE),DIF,17);RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);DRAWTEXT(CROSS(K,D) AND K>20 AND D<50,CD,'↑金叉'),coloryellow;RR2:=TROUGHBARS(3,15,1)<10;RR3:=PEAKBARS(3,15,1)<10;RR4:=IF(RR2=1,50,0);RR5:=IF(RR3=1,50,0);底部:=IF(RR4=50,10,0);DRAWTEXT(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,0,'力量');R1:=(C>REF(C,1) AND C>REF(C,2));R2:=(REF(R1,1) AND C<=ref(c,1) and="" c="">=REF(C,2));R3:=(REF(R2,1) AND C>=REF(C,1) AND C<=REF(C,2));R4:=(REF(R3,1) AND C<=ref(c,1) and="" c="">=REF(C,2));R5:=(REF(R4,1) AND C>=REF(C,1) AND C<=REF(C,2));R6:=(REF(R5,1) AND C<=ref(c,1) and="" c="">=REF(C,2));R7:=(REF(R6,1) AND C>=REF(C,1) AND C<=REF(C,2));R8:=(REF(R7,1) AND C<=ref(c,1) and="" c="">=REF(C,2));R9:=(REF(R8,1) AND C>=REF(C,1) AND C<=REF(C,2));RA:=(REF(R9,1) AND C<=ref(c,1) and="" c="">=REF(C,2));RB:=(REF(RA,1) AND C>=REF(C,1) AND C<=REF(C,2));RC:=(REF(RB,1) AND C<=ref(c,1) and="" c="">=REF(C,2));RD:=(C<REF(C,1) AND C<REF(C,2));RE:=(REF(RD,1) AND C>=REF(C,1) AND C<=REF(C,2));RF:=(REF(RE,1) AND C<=ref(c,1) and="" c="">=REF(C,2));R10:=(REF(RF,1) AND C>=REF(C,1) AND C<=REF(C,2));R11:=(REF(R10,1) AND C<=ref(c,1) and="" c="">=REF(C,2));R12:=(REF(R11,1) AND C>=REF(C,1) AND C<=REF(C,2));R13:=(REF(R12,1) AND C<=ref(c,1) and="" c="">=REF(C,2));R14:=(REF(R13,1) AND C>=REF(C,1) AND C<=REF(C,2));R15:=(REF(R14,1) AND C<=ref(c,1) and="" c="">=REF(C,2));R16:=(REF(R15,1) AND C>=REF(C,1) AND C<=REF(C,2));R17:=(REF(R16,1) AND C<=ref(c,1) and="" c="">=REF(C,2));R18:=(REF(R17,1) AND C>=REF(C,1) AND C<=REF(C,2));DRAWTEXT_FIX(1,0.88,5,0,'~☆~~神奇指标网出品~~☆~'),colorred;R19:=REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,1) AND R1;R1A:=((REF(R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC,1)) AND RD);DRAWICON(R1A,DIF,8);DRAWICON(R19,CD,7);

    浏览243次浏览
    2022-09-05 09:34
  • 神奇指标

    分享一个最佳买点指标

    风险控制靠己,赚多赚少靠天!指标总收益率       股票收益率        超额收益           年化收益率        同期沪深300        跑赢大市154.77%    15.89%      117.0%        120%            -21.39%副图指标源码://神奇指标出品VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;安全线: EMA(VAR1,55), CIRCLEDOT;K: SLOPE(EMA(VAR1,2),7)*15+VAR1;D: EMA(K,2);J: 2.8*K-1.8*D;买1: IF(CROSS(K,D) AND K<安全线,9.8,6);买2: IF(CROSS(K,安全线),9.8,6);买3: IF(CROSS(K,D) AND K>安全线,9.8,6);V6:=CLOSE/REF(CLOSE,3)>=1.1;V7:=BACKSET(V6,3);买4:IF((V7 AND COUNT(V7,3)=1),3,0),COLORFF00FF;DRAWTEXT(买4,10,'买4'),COLORFF00FF;最佳买入: ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1)<REF(ZIG(3,10),2),culorred,LINETHICK2;DRAWTEXT(最佳买入=1,1.5,'最佳买点'),culorred;VAR3:=PEAKBARS(3,15,1)<10;VAR5:=IF(VAR3=1,2,0);

    浏览7929次浏览
    2022-09-05 09:34
  • 神奇指标

    通达信副图指标 五彩均线战法/齐头并进/五线突破见牛股

    通达信副图指标 五彩均线战法/齐头并进/五线突破见牛股相对于传统均线,更突出走势变化,成功突破后形成超级买点1、M5红线(长期) 为抄底生命线,成功突破,股价压力突破,大胆买进!!!2、图中变色均线为20日均线,上涨浪下跌浪一目了然,方便看盘;3、指标不是万能的,只是一个参考工具!本指标的没有未来函数,不影响判断,大家放心使用。通达信 副图指标:JJ:=(CLOSE+HIGH+LOW)/3;A:=EMA(JJ,10);B:=REF(A,1); STICKLINE(A>B,A,B,5,0),colorred;STICKLINE(A<B,A,B,5,0),colorgreen;M1:EMA(CLOSE,3),ColorF9F900;M2:EMA(CLOSE,8),Color00FFFF;  M3:EMA(M2,13),ColorF75000;  M4:EMA(M2,55),ColorFF0080;VAR1:=EMA(M3,55);M5:EMA(M4,81),colorred,LINETHICK2;VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);VAR4:=REF(CLOSE,1);VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;VAR6:=CROSS(79,VAR5);VAR7:=FILTER(VAR6,4);  A7:=(2*C+H+L)/4; VAR10:=LLV(LOW,34); VAR11:=HHV(HIGH,34); SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7); SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);D:=MA(CLOSE,80)-MA(CLOSE,10)/3; DRAWICON(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,1);DRAWTEXT_FIX(1,0.88,5,0,'~☆~~神奇指标网出品~~☆~'),colorred;DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'抄底'),colorred;  

    浏览287次浏览
    2022-09-05 09:34
  • 神奇指标

    通达信猎人KDJ指标公式

    冲锋未必都攻击,不避多次小头,难逃一次大顶。这是我多年经验的副图公式指标,主要提示了买入信号,向上箭头和红色尖头,然后进入绿色区域有绿色箭头提示减仓。最后跟大家分享下我20年股票经历心得:股票不是全部,家人生活健康和自己不断锻炼身体和内心才是持续收获的关键!身体和灵魂或账户盈利,总有一个在路上。共勉!指标总收益率       股票收益率      超额收益           年化收益率        同期沪深300        跑赢大市190.29%    89.03%       117.8%       120%               11.97%指标公式:N:=9;M1:=3;M2:=3;RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:SMA(RSV,M1,1);D:SMA(K,M2,1);J:3*K-2*D;100;DRAWICON(J>100,J,2);-10;DRAWICON(J<-8,J,1);介入:IF(K<10,100,0),COLORRED;GD:=HHVBARS(H,20);DD1:=FINDLOWBARS(L,GD+1,20,1);C1:=REF(C,GD);C2:=REF(C,DD1+1);ZF:=(C1-C2)/C2*100;GZ:=REF(ZF,GD);DF:=(C-REF(C,GD+1))/REF(C,GD+1)*100;A:=EVERY(MACD.DIF>MACD.DEA,GD);A11:=EVERY(L<REF(L,1),GD);A2:=LMA(C,20);(c,20)>A3:=REF(MACD.DIF,1)<MACD.DIF AND REF(MACD.DIF,1)<REF(MACD.DIF,2);A4:=REF(DF,1)<-8.5 and="" gz="">20;XG:=A AND REF(A11,1) AND REF(A2,1) AND A3 AND A4;MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);加仓:FILTER(YXF=1,5);STICKLINE(加仓,0,28,1.5,0),COLORRED;MA2:=EMA(C,2);MA5:=EMA(C,5);MA13:=EMA(C,13);MA34:=EMA(C,34);MA55:=EMA(C,55);MA120:=EMA(C,89);YCXN:=MA5>=REF(MA5,1);H1:=MAX(MAX(MA5,MA13),MA34);L1:=MIN(MIN(MA5,MA13),MA34);HHV(HIGH,10)/LLV(LOW,10)<1.25AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.9)AND C>O AND DYNAINFO(4)>0AND CLOSE>=HHV(HIGH,10)AND H1<C AND REF(C,1)REF(MA2,1);MA1:=MA(CLOSE,5);MA22:=MA(CLOSE,10);MASC:=CROSS(MA22,MA1);DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;VUR0:=(((((2 * OPEN) + HIGH) + LOW) + (3 * CLOSE)) / 7);VUR1:=(CAPITAL * VUR0);VUR2:=(SMA(AMOUNT,10,1) / 1000);VUR3:=MA((CLOSE * 3),5);VUR4:=((((VUR2 * (CLOSE * 3)) / VUR3) * 1) / 10);VUR5:=((((VUR2 * (OPEN * 3)) / VUR3) * 1) / 10);VUR6:=((((VUR2 * (HIGH * 3)) / VUR3) * 1) / 10);VUR7:=((((VUR2 * (LOW * 3)) / VUR3) * 1) / 10);VUR8:=(((((2 * VUR5) + VUR6) + VUR7) + (3 * VUR4)) / 7);VUR9:=EMA(DMA(EMA(VUR4,2),(SUM(VOL,1) * VUR8)),2);VURA:=EMA((VUR1 - VUR9),1);VU1:=IF((VURA > REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);VU2:=IF((VURA < REF(VURA,1)),((VURA - REF(VURA,1)) * 15 / 1000),0);VU3:=SUM(VU1,15);VU4:=EMA(VU3,10);VU5:=REF(VU4,1);VU6:=EMA(CLOSE,13);VU7:=(VU6 < REF(VU6,1));VU8:=(VU7 AND CROSS(VU4 > VU5,0.5));VU9:=(SUM(VU2,21) * (0 - 1));VUA:=EMA(EMA(VU9,5),8);VUB:=REF(VUA,1);进:=VU5;出:=VUB;XG1:出>进 AND VU8;示例:

    浏览2117次浏览
    2022-09-05 09:34
神奇指标提问

求助编写

神奇指标

神奇指标

神奇指标
关注官方
抖音号
神奇指标抖音号