神奇指标网
  • 神奇指标

    通达信双均线金叉系统杀主力

    通达信双均线金叉系统杀主力A股市场,正在陷入严重的猜疑链。因为每个周末都是各路信息交汇的节点,所以每到周一都攒了很多好玩儿的料。跟机构的大哥们聊,现在散户对机构猜疑严重,觉得都是光吃手续费不干正事儿的。而且,时间久了老股民也都懂一个道理:类似“3金”+“3资金”等GJD,本质上是受政策保护的,在这个零和博弈的市场,它们的盈利来自股民基民的亏损。所以,即使基金管理费、托管费率等,各家都照着一半的砍,还是没人买基金。跟游资的朋友聊,现在游资对主力的猜疑也很严重,觉得机构发不出新产品都没钱,所以炒作都是以流通值2-30亿以下的小票为主,主要就是为了避开机构持仓。但同时他们自己也十分的卷,小盘子都很好拉升,先埋伏进去,再借由小作文1-2个交易日引爆热点。随后,最多从不超过连续4个交易日拉升,突然就借大盘缩量来一个闪崩,随后,再用小作文回应,找原来小作文的瑕疵和漏洞。跟体制内的前辈聊,现在各行业对上层ZC的猜疑很严重,各行业都在各种降价降费,央妈的水,放得出去,但就是流不进来。都在空转。在我看来,现在用舆情来引导舆情,已经是老手段了:本质上,这都是在提前做大家的预期管理,先让你没有期待,再让你自己心里种下一个希望的种子。让你自己认为事情这样发展是顺理成章的,类似用反主流媒体宣传的方式,来达到G媒预期的PUA效果。生命线:MA(CLOSE,26),COLORRED,LINETHICK2; STICKLINE(C>=生命线 AND C>=O,H,L,0,1),COLORRED; STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),COLORRED; DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ; 多头线:EMA(C,1.5),COLOR0000CC; 空头线:EMA(C,5),COLORMAGENTA; 均衡线:EMA(空头线,5),COLORGREEN; VARF1:=COUNT(CROSS(多头线,均衡线),2)=1; VARF2:=COUNT(CROSS(空头线,均衡线),2)=1; ZAI:=FILTER(VARF1 AND VARF2,2); DRAWTEXT(ZAI,均衡线*0.98,'主力拉升'),COLOR00FF00; MTM:=CLOSE-REF(CLOSE,1); DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6); DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX); LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; ZDF:=(C-REF(C,1))/REF(C,1)*100; STICKLINE(ZDF>9.8,O,C,2.5,0),COLORRED; STICKLINE(ZDF<-9.8,O,C,2.5,0),COLORBLUE; 白买进:DRAWNULL,NODRAW,COLORWHITE; 黄加仓:DRAWNULL,NODRAW,COLORYELLOW; 蓝跌:DRAWNULL,NODRAW,COLORBLUE; 绿见顶:DRAWNULL,NODRAW,COLORGREEN; 红强势:DRAWNULL,NODRAW,COLORRED; 红蓝调整:DRAWNULL,NODRAW,COLORGRAY; VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34)); DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1); DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9); DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'买 '),COLOR4440FF; DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'卖 '),COLORFFFF34; VARE1:=EMA(C,3); VARE2:=EMA(C,5); TT:=IF(ISLASTBAR,240/FROMOPEN,1); NN:=120; HH:=HHV(V*TT,NN); LL:=LLV(V,NN); 最高:=CONST(HH); 最低:=CONST(LL); 最高2:=CONST(HHV(H,NN)); 最低2:=CONST(LLV(L,NN)); PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW; RCC1:=最高2*0.9-(最高2-最低2)*PP; 最低3:=MIN(RCC1,最低2); AA:=最低3; MA5:=EMA(C,5),NODRAW; MAR5:=SMA(C,5,1),COLORYELLOW,LINETHICK4; MA20:MA(C,20),COLORRED,LINETHICK2; MA55:MA(C,55),COLORFF00FF,LINETHICK2; DRAWBAND(MAR5,RGB(0,200,200),MA5,RGB(200,0,0)); IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLOR00FFFF,LINETHICK2; IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLORFFFFFF,LINETHICK2; IF(MA20>=REF(MA20,1),AA-0.000*AA,DRAWNULL),COLORRED,LINETHICK8; IF(MA55>=REF(MA55,1),AA-0.020*AA,DRAWNULL),COLORFF00FF,LINETHICK8; DRAWICON(CROSS(C,MA20),MA20,5); DRAWTEXT(CROSS(C,MA20),MA20*0.995,'买入'); DRAWICON(CROSS(MA20,MA55),MA20,23); DRAWTEXT(CROSS(MA20,MA55),MA20*0.995,'加仓'); DRAWTEXT_FIX(1,0.1,0.66,0,'【红色----MA20走平上翘----介入】'),COLOR0000FF; DRAWTEXT_FIX(1,0.1,0.72,0,'【粉色----MA55走平上翘----介入】'),COLORFF00FF;

    浏览7545次浏览
    2023-07-11 17:41
  • 神奇指标

    通达信大单动量量能指标公式重点关注

    通达信大单动量量能指标公式重点关注复盘的目的,就是有果去找因,这个你能明白吧,等你复盘坚持下来能迅速找到因的时候,那么,下一次因的出现,你脑海中就会出现它可能出现的果,那么这个时候,你的交易系统和盘感就在你不经意的时候慢慢的形成了,你可能都没发现,但是稳定性和收益率明显的呈曲线往上走了。 复盘只是对今天市场和盘面的演变总结和次日的预期,但是操作一定要结合次日动态盘面所给出的动态信息做出辅证或者修改。 尽量不要去博大长腿,尽量不要逆势操作,尽量不要左侧交易,咱们是市场的跟随者,逆势,左侧本质,本身就是主观能动性而添加出来的交易情绪,博出来的概率小,被势按死的几率大,失败的交易,如果竞价没有超预期,以及5分钟承接不行,作为超短必须剁,哪怕是最后又来个什么大长腿,这种东西赌不成的,一定要做概率最大的事情。 交易中,不管挣多挣少,只要是挣的,说明交易就是对的,至于肉大肉小,是市场的馈赠,不强求,但是一定要减少随机性交易。我觉得最稳妥的交易方式就是,等市场真正选出来是谁了,再上,试错和试盘的次数尽可能减少,因为一旦试错就是大面,对复利来说伤害太大。至于市场最后会选择谁,咱们做跟随,看准扣扳机。永远记住:计划交易,交易计划,这八个字,不属于咱的肉,笑笑就过去了,做股票的目标是,月月有肉吃,而不是什么肉都吃。在牛市来临之前,你的修炼程度,决定了你日后能成多大资金体量的程度,现在这个市场,就是你努力修炼的炼狱场,如果这种市场你都能稳定盈利的话,牛市来了,谁都拉不住你的资金复利增长程度。初学打板一定不要心急,且一定不要满仓干,什么时候能满仓干,取决于你对市场、板块和个股,它们三个的关系以及它们三个各自的理解程度,你的理解程度决定了你的仓位重点关注低位零轴下,均线多头状态下,白线金叉黄线VAR1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW); VAR2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE); VAR3:=VOL*VAR1/(VAR1+VAR2); VAR4:=VOL-VAR3; 买量:=SUM(VAR3,1); 卖量:=SUM(VAR4,1); DDX:=EMA(买量-卖量,5)*VOL/CAPITAL*5,COLORSTICK,LINETHICK2; STICKLINE(DDX>0,0,DDX,3,0),COLOR000088; STICKLINE(DDX>0,0,DDX,2.5,0),COLOR0000AA; STICKLINE(DDX>0,0,DDX,1.5,0),COLOR0000CC; STICKLINE(DDX>0,0,DDX,1,0),COLOR0000EE; STICKLINE(DDX<0,0,DDX,3,0),COLOR008800; STICKLINE(DDX<0,0,DDX,2.5,0),COLOR00AA00; STICKLINE(DDX<0,0,DDX,1.5,0),COLOR00CC00; STICKLINE(DDX<0,0,DDX,1,0),COLOR00EE00; DDX1:SMA(DDX,3,1),COLORFFFFFF; DDX2:SMA(DDX1,3,1),COLOR00FFFF; DDX3:EMA(DDX2,5),COLORFF00FF; 大单净量:DDX,COLORRED,NODRAW; 预警:=DDX>0 AND MA(V,5)>MA(MA(V,5),5) AND CROSS(DDX1,DDX2),LINETHICK; 天:=COUNT(DDX>0,5),COLORRED; DRAWTEXT(预警,DDX*1.06,'★'),LINETHICK3,COLOR00FFFF;

    浏览10777次浏览
    2023-06-25 17:28
  • 神奇指标

    通达信标注金叉买入逃顶通用

    通达信标注金叉买入逃顶通用我们始终记得本杰明·格雷厄姆对于市场先生的经典论述,市场的情绪往往是过头的,同样的企业,在一个很短的周期里,市场先生就会给出完全不同的报价。既然市场先生的情绪如此多变,那就正如霍华德马克思所说:拒绝跟着感觉走,不过于情绪化,是投资成功的一个关键因素。我们对企业内在价值的定义主要来自于未来现金流的折现。这是一个相对模糊的概念,没法做精准的定价,但是当市场先生给出的报价是过度低估或者过度高估的时候,还是显而易见的。目前无论是经济的基本面,还是投资者情绪,市场整体处于相对的低谷期,长期来看,当前的阶段仍旧是处于长周期中的低位,在投资的选择上理应有更多的机会,当前在经济上可能是悲观的,但是投资上绝不应悲观,反而应该积极研究,寻找机会,在悲观中布局,在乐观中收获周期的惯性是很强大的,当我们处于历史上的某个周期时,很容易出现当局者迷的困惑,短期市场波动对情绪也是很大的挑战,但是一个正确的投资理念的价值正是在最困难的时候给投资人带来犹如灯塔一般的方向感,能够坚持的向着正确的方向坚定的前行,当迷雾散去时,才能看到真正的收获Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100; Q3:=SMA(Q2, 9, 1); Q4:=SMA(Q3, 3, 1); 长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3; 趋势线:EMA(Q3, 3),COLORRED,LINETHICK3; DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '顶'),COLORRED,LINETHICK5; 逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1; 买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1; VAR3:=PEAKBARS(3,15,1)<10; VAR5:=IF(VAR3=1,2,0); 顶:= IF(VAR5=2,2,0); 顶A:IF(顶>REF(顶,1),50,0),COLORGREEN; DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00; 金叉: CROSS(长趋势,趋势线); DRAWTEXT(金叉,趋势线,'★'),COLORRED;

    浏览8073次浏览
    2023-06-06 17:42
  • 神奇指标

    大智慧低位金叉框架操盘盈利高

    大智慧低位金叉框架操盘盈利高我们还是来正经地说说。最近的市场一直走的非常弱,这种弱已经是经济基本面根本无法解释的了,虽然宏观经济也不好,但也不至于让股市差到这个地步。板块上也是,TMT和中特估一熄火,市场马上就和死了一样,成交量马上就掉到了8000亿,看不到一点活力。比如我们看创业板,都已经跌倒了去年10月底的位置,甚至有些基金最近创出了历史新低,如果市场这样继续下去,是很有可能慢慢走成负循环的。基金赚钱效应差——大家赎回基金——基金经理被动卖出股票——卖出导致股市进一步下跌——赚钱效应进一步下降——更多基金赎回。其实现在也已经有一些这样的影子了,基金重仓股这几个月基本一路下跌,而且在很多时候并没有什么利空,但它就是能一路跌,仿佛看不到头。而且,如果市场在一些关键的点位还不能止跌的话,那可能对投资者情绪打击会非常大,从而进一步加剧负循环。而今天的点位,就是很多人心里的关键点位。比如创业板,现在的位置是去年10月形成的低点,比如上证指数和沪深300,这里的点位也是今年上半年箱体震荡的下沿。如果这里跌破了,从技术面上来说可能代表之前形成的底部,并不是真的底部,对很多技术面投资者来说也会是比较大的打击,所以现在的点位一旦跌破可能确实会引发新一波的恐慌和负循环。不过好在今天市场还是守住了。DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:2*(DIF-DEA),COLORSTICK; STICKLINE(MACD>0,MACD, 0, 0, 1),color0055cc; STICKLINE(MACD<0,MACD, 0, 0, 1),Colordddd00; STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,0.1,0),COLORYELLOW; DRAWICON(BARSTATUS=2 AND MACD>REF(MACD,1),HHV(MACD,35), 7),VALIGN2; DRAWICON(BARSTATUS=2 AND MACD<REF(MACD,1),HHV(MACD,35), 8),VALIGN1; PARTLINE(DIF,DIF>ref(DIF,1),RGB(255,50,0),DIF<ref(DIF,1),RGB(255,255,255)),LINETHICK2; PARTLINE(MACD,MACD>0,RGB(205,100,100),MACD<0,RGB(0,200,0)),COLORSTICK; VAR1:=HHV(DEA,60); VAR2:=LLV(DEA,100); VAR3:=DEA-(DIF-DEA); 上轨:IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1); 下轨:IF(DIF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2); 主升:= DIF>0 AND DIF>DEA; FILLRGN(DIF,DEA,DIF>DEA,RGB(130,0,0),DIF<DEA,RGB(0,50,0)); FILLRGN(DIF,DEA,主升,RGB(100,0,0)); 低金:=CROSS(DIF,DEA) AND DIF<-0.1; STICKLINE(低金,0,-0.10,6,0),COLORYELLOW; DRAWTEXT(低金,-0.05,' 低金'),COLORYELLOW; JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0)); 二金:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1; STICKLINE(二金,0,-0.10,6,0),ColorFF00FF; DRAWICON(二金,dea*1.04,13) ; DRAWTEXT(二金,-0.08,' 二金'),ColorFF00FF; A1:=BARSLAST(REF(CROSS(DIF,DEA),1)); 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA); STICKLINE(底背离,0,0.13,6,0),Colorred; DRAWTEXT(底背离,dea,' 底背离'),Colorred; A2:=BARSLAST(REF(CROSS(DEA,DIF),1)); 顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF); DRAWTEXT(顶背离,dea,' 顶背离'),Colorgreen; a1:=DIF<0 and DEA<0; a2:=a1>REF(a1,1); a3:=BARSLAST(a2); a4:=COUNT(DEA>0 and DIF>0,a3)=0; a5:=CROSS(DIF,DEA);{金叉} a6:=BARSLAST(a5); a7:=REF(a6,a6+1)+a6; a8:=(DiF+DEA)/2; a9:=(HIGH+LOW)/2; a10:=a5 and a7<a3 and a4 and a8>REF(a8,a7) and a9<REF(a9,a7) and macd>0; DRAWTEXT(a10,dif*0.95,'★'),COLORyellow;

    浏览9611次浏览
    2023-05-16 11:05
  • 神奇指标

    通达信 龙王波段共振金叉副图

    通达信 龙王波段共振金叉副图有些话必须再三重申、耳提面命,这样大家才能领会到其中的深刻道理,比如以下几点:1,短线最重要的是应变。市场是动态变化的,交易者要时刻保持专注和敏感,切忌死多或死空。2,超短选股核心标准是:做主流、做最强。择时的核心是:赚钱效应。3,关于预判和临盘。中长线和波段交易中,分析预判是一个非常重要的环节。对于短线而言,重要的是无条件信任和执行交易模型,基本上没有预测的余地。4,好的交易,呈现的交割单是:大涨小回,20%的交易贡献80%的利润,80%都是卖飞+止损的废操,其意义是保持盘感。所以好的交易员会包容错误,拒绝做完美主义者。完美,意味着缺憾。5,分析师和交易员是两个角色,混淆概念容易造成人格分裂。人的精力是有限的,在没有大成之前,很难做到刀叉剑戟样样精通。恰恰相反的是,做减法是突破进阶的关键方法。6,短线交易的核心:活在当下不预测、越简单越好(前提是:从厚读到薄)、以我为主简单重复。我的经验是,在固定自己的交易模式以后,盘中不停地问自己:我的模式是什么?同时避免外界干扰,特别是不要和别人相比,不要和妖股相比,保持平和心态是良好执行交易模式的保障。DRAWTEXT_FIX(1,0.002,0,0,'☆粉红黄同时金叉出现,并且3者距离越近大涨机会越高,力度越大。'),COLORYELLOW; DIFFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEAAA:=EMA(DIFFF,9); MACD2:=2*(DIFFF-DEAAA); (CLOSE<0 AND CROSS(DIFFF,0),H*1.3),COLOR000080,NODRAW; (CLOSE<0 AND CROSS(MACD2,0),H*1.3),COLOR000080,NODRAW; (CLOSE<0 AND CROSS(0,DIFFF),H*1.3),COLOR808080,NODRAW; (CLOSE<0 AND CROSS(0,MACD2),H*1.3),COLOR808080,NODRAW; DU0:=CROSS(DIFFF,0); UD0:=CROSS(0,DIFFF); TDU0:=BARSLAST(DU0); TUD0:=BARSLAST(UD0); DU3:=REF(DU0,1); UD3:=REF(UD0,1); TDU3:=BARSLAST(DU3); TUD3:=BARSLAST(UD3); UDGLINE:=IF(TDU3<TUD3,REF(HHV(HIGH,2),TDU3),REF(LLV(LOW,2),TUD3)); JDU0:=REF(CLOSE,1)<=REF(UDGLINE,1) AND CLOSE>UDGLINE AND TDU0<TUD0; JUD0:=REF(CLOSE,1)>=REF(UDGLINE,1) AND CLOSE<UDGLINE AND TUD0<TDU0; JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1; JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1; JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1); JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1); JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1); JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1); BSLINE:=IF(BARSLAST(JDU2)<BARSLAST(JUD2),IF(REF(CROSS(0,MACD2),1),LLV(LOW,2),REF(LLV(LOW,2),BARSLAST(REF(CROSS(0,MACD2),1)))),IF(REF(CROSS(MACD2,0),1),HHV(HIGH,2),REF(HHV(HIGH,2),BARSLAST(REF(CROSS(MACD2,0),1))))); STICKLINE(MACD2>=0,0,MACD2,2,0),COLORYELLOW;{0轴上升} STICKLINE(MACD2>=0 AND MACD2<REF(MACD2,1),0,MACD2,2,1),COLORCYAN;{0轴上跌} STICKLINE(MACD2<0,0,MACD2,2,0),COLORCYAN;{0轴下跌} STICKLINE(MACD2<0 AND MACD2>REF(MACD2,1),0,MACD2,2,1),COLORYELLOW;{0轴下升} 0,DOTLINE,COLORGRAY; MID:=(7*CLOSE+LOW+OPEN+HIGH)/10; MA0:=MA(MID,40); MA1:=MA(MID,1); A1:=MA1-MA0; MA2:=MA(MID,2); A2:=MA2-MA0; MA3:=MA(MID,3); A3:=MA3-MA0; MA4:=MA(MID,4); A4:=MA4-MA0; MA5:=MA(MID,5); A5:=MA5-MA0; MA6:=MA(MID,6); A6:=MA6-MA0; MA7:=MA(MID,7); A7:=MA7-MA0; MA8:=MA(MID,8); A8:=MA8-MA0; MA9:=MA(MID,9); A9:=MA9-MA0; MA10:=MA(MID,10); A10:=MA10-MA0; MA11:=MA(MID,11); A11:=MA11-MA0; MA12:=MA(MID,12); A12:=MA12-MA0; MA13:=MA(MID,13); A13:=MA13-MA0; MA14:=MA(MID,14); A14:=MA14-MA0; MA15:=MA(MID,15); A15:=MA15-MA0; MA16:=MA(MID,16); A16:=MA16-MA0; MA17:=MA(MID,17); A17:=MA17-MA0; MA18:=MA(MID,18); A18:=MA18-MA0; MA19:=MA(MID,19); A19:=MA19-MA0; MA20:=MA(MID,20); A20:=MA20-MA0; MA21:=MA(MID,21); A21:=MA21-MA0; MA22:=MA(MID,22); A22:=MA22-MA0; MA23:=MA(MID,23); A23:=MA23-MA0; MA24:=MA(MID,24); A24:=MA24-MA0; MA25:=MA(MID,25); A25:=MA25-MA0; MA26:=MA(MID,26); A26:=MA26-MA0; MA27:=MA(MID,27); A27:=MA27-MA0; MA28:=MA(MID,28); A28:=MA28-MA0; MA29:=MA(MID,29); A29:=MA29-MA0; MA30:=MA(MID,30); A30:=MA30-MA0; MA31:=MA(MID,31); A31:=MA31-MA0; MA32:=MA(MID,32); A32:=MA32-MA0; MA33:=MA(MID,33); A33:=MA33-MA0; MA34:=MA(MID,34); A34:=MA34-MA0; MA35:=MA(MID,35); A35:=MA35-MA0; MA36:=MA(MID,36); A36:=MA36-MA0; MA37:=MA(MID,37); A37:=MA37-MA0; MA38:=MA(MID,38); A38:=MA38-MA0; MA39:=MA(MID,39); A39:=MA39-MA0; MA40:=MA(MID,40); A40:=MA40-MA0; LC:=(A6+A7+A8+A9+A10+A11+A12+A13+A14+A15+A16+A17+A18+A19+A20)/15,LINETHICK0; VAR1:=LC; VAR2:=REF(LC,1); VAR3:=VAR1>VAR2 AND REF(LC,1)<REF(LC,2); VAR4:=VAR1<VAR2 AND REF(LC,1)>REF(LC,2); 均线发散:STICKLINE(VAR1>VAR2,LC,REF(LC,1),3,0),COLORRED; 均线粘合:STICKLINE(VAR1<VAR2,LC,REF(LC,1),3,0),COLORGREEN; EMA5:MA(VAR1,5),COLORWHITE; EMA10:MA(VAR1,10),COLORYELLOW; DIFF:=EMA(CLOSE,21)-EMA(CLOSE,34); DEAA:=EMA(DIFF,8); MACDD:=8*(DIFF-DEAA); MARDD:=SMA(MACDD,2,1); STICKLINE(MACDD>MARDD,MACDD,MARDD,1.8,0),COLORMAGENTA; STICKLINE(MACDD<MARDD,MACDD,MARDD,1.8,0),COLORFF8000;

    浏览11136次浏览
    2023-04-21 17:26
  • 神奇指标

    通达信异军突起博弈金叉指标

    通达信异军突起博弈金叉指标在股票交易中,以下5点核心操作细节需要引起注意: 股价在前期经历了一轮涨停板拉升,这说明有主力资金参与其中,之后步入回调阶段。 短期5日均线跟随股价回调,下穿20日均线。 回调期间,成交量开始逐步萎缩,缩至涨停板交易日的一半以下,为标准。 缩至倍量后,5日均线跟随股价上涨,上穿20日均线,形成金叉,这是入场的信号。 有些个股可能会出现回踩20日均线支撑的情况,以确认其有效性。如果支撑有效且未破,那么在5日均线附近,便是二次入场信号。反之,如果破了,需要离场规避,等待再次回调蓄势行为。 任何的操作方法都是大概率事件,因此在执行操作之前一定要把应变措施放在首位。短线操作的讲究在于以小取大。如果这个形态再结合热门题材的辅助,那么成功率会更高。趋势龙头也是龙头共振的结果。新龙头带动老龙头反包引导市场情绪复苏,如果复苏期龙头爆量分歧容易入手。通过整理发现带动趋势龙头的多数是一字三板,带动老龙头反包引导市场情绪复苏,然后复苏期龙头不给介入机会,随着复苏期龙头持续一字加速成就趋势龙头主升。今天以后套利趋势龙头正是加入我的决策方案。需要注意的是,趋势龙头断板多数释放历史天量,并且当天报收阳线,不释放亏钱效应。如果是龙头按钮断板释放历史天量,即使反包也很难趋势加速。VAR1:=IF(DATE<1340830 AND DATE>900101,1,0); VAR2:=IF(MONTH<12,1,100000); VAR3:=(2*CLOSE+HIGH+LOW)/4; VAR4:=LLV(LOW,34); VAR5:=HHV(HIGH,34); 散户: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK2,COLORYELLOW; 新庄: EMA(0.667*REF(散户,1)+0.333*散户,2),LINETHICK2,COLORBLUE; 高抛低吸界线: 50*VAR1,DOTLINE,LINETHICK2,COLORF9F900; DRAWTEXT(CROSS(散户,30) AND 新庄<散户,散户-3,'↑神秘力量进场!'),COLORYELLOW, LINETHICK4; DRAWTEXT(CROSS(散户,65) AND 新庄<散户,散户-3,'↑多空博弈'),COLORRED ,LINETHICK4 ; DRAWTEXT(CROSS(散户,75) AND 新庄<散户,散户+5,'↓小心'),COLORFF00FF; 低位: IF(CROSS(散户,新庄) AND 散户<40,25,10),COLORRED,LINETHICK2; 高位: IF(CROSS(新庄,散户) AND 新庄>75,75,90),COLORGREEN,LINETHICK2;

    浏览3098次浏览
    2023-04-05 10:56
  • 神奇指标

    通达信三龙出海战法金叉源码

    通达信三龙出海战法金叉源码原则:每年都有不同的感悟,或叫原则吧!进化的一种总结!1真正的投资不是首先考虑回报,而是首先考虑风险,即如何不输钱。所以,先选好品种,低价可转债,我的认知不高,我只知道跨跃一尺的栏杆,因为七尺的栏杆对我来说太难,同样挣100元,不会因为你的难度大,市场会给你200元!当你亏钱,市场不会因为你难度大或借钱上杠杆而让你少赔!!如何不输钱,则取决于准确的自我认知和有效的安全带。在投资领域,赚钱谁都能赚,但是,尽量减少回撤,才是真能力。这才是高手与大师的真正区别所在。因为跟其他行业不同,在这如果你够激进,有时一次就让你输光。2克服人性的弱点据青泽先生的数据,在期货领域,真正有系统的人,或者说有真正系统的人不到全体投资者的十分之一,系统经过大样本回测能取得正期望值的不到百分之一;有正期望值系统且能长期坚守的人就只剩下千分之一了。这也能说明为什么股票市场长期稳定获利者大约10%,而期货市场不到1%。期货是放大器。它放大不仅是盈亏倍数,更是人性的弱点。3我简单总结我的方法,先打安全垫,趋势和保守思路共存,择时和满仓轮动共存,趋势交易思路和逆势交易思路共存,因为不同时机需不同的方法应对。没有固定的套路的,左右互博,顺势而为,逆人性交易并存。相应的方法就是大跌大买,小跌小买,不跌不买,大涨大卖,小涨小卖,不涨不卖。如果卖飞绝不再追,耐心等下一次,哪怕很久也等,中间就理财,打新,套利等维持理财收益,甚至放在惰性债中。4学习粟裕兵法,用于实战中。积极进攻是游击战术的灵魂积极进攻是游击战术的一大特色。TT:=IF(ISLASTBAR,240/FROMOPEN,1); NN:=120; HH:=HHV(V*TT,NN); LL:=LLV(V,NN); 最高:=CONST(HH); 最低:=CONST(LL); 最高2:=CONST(HHV(H,NN)); 最低2:=CONST(LLV(L,NN)); PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW; RCC1:=最高2*0.9-(最高2-最低2)*PP; 最低3:=MIN(RCC1,最低2); AA:=最低3; MA5:=EMA(C,5),NODRAW; MAR5:=SMA(C,5,1),COLORYELLOW,LINETHICK4; MA20:MA(C,20),COLORRED,LINETHICK2; MA55:MA(C,55),COLORFF00FF,LINETHICK2; DRAWBAND(MAR5,RGB(0,200,200),MA5,RGB(200,0,0)); IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLOR00FFFF,LINETHICK2; IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLORFFFFFF,LINETHICK2; IF(MA20>=REF(MA20,1),AA-0.000*AA,DRAWNULL),COLORRED,LINETHICK8; IF(MA55>=REF(MA55,1),AA-0.020*AA,DRAWNULL),COLORFF00FF,LINETHICK8; DRAWICON(CROSS(C,MA20),MA20,5); DRAWTEXT(CROSS(C,MA20),MA20*0.995,'买入'); DRAWICON(CROSS(MA20,MA55),MA20,23); DRAWTEXT(CROSS(MA20,MA55),MA20*0.995,'加仓'); DRAWTEXT_FIX(1,0.1,0.66,0,'【红色----MA20走平上翘----介入】'),COLOR0000FF; DRAWTEXT_FIX(1,0.1,0.72,0,'【粉色----MA55走平上翘----介入】'),COLORFF00FF;

    浏览11052次浏览
    2023-03-21 13:53
  • 神奇指标

    通达信波段结束信号金叉提示

    通达信波段结束信号金叉提示  潮涨时进入一一市场上嗅觉最灵敏的资金即主流游资,总是善于捕捉住市场中冒出的新题材、新热点、新机会,只要具备符合国家大政策,符合发展大趋势,形成市场大合力,甚至能够掀起影响整个市场的大行情,若能在第一时间跟随进入,必大有斩获几无风险。二、高潮时退出一一当某个新题材走出一波行情被大多数投资者知道并一致看好时,这个时候,风险及获利盘已高度聚集,要果断获利退出,不要迷恋鱼尾行情。三、潮落时远离一一虽说一个中大级别题材的行情不会一下子消亡,还会有所反复,但此时风险远大于收益,一不小心便成为接最后一棒的人,切记远离炒作尾声的题材及个股,重点关注新题材、新热点上。  我们经历的股海浮沉,万变不离其宗的是变,是学习,我们需要静下心来,慢慢学,虚心学,去倾听中国未来的声音,去追踪中国产业变迁的脉络,去感受我们生活周围的点点滴滴。万法归宗,归到最后,是一颗永不停止的好学之心(引自万老)。很多人试图在股市找到一种恒定的赚钱的法门。也有一些人在有了稳定的复利之后,可以说已经找到了局部的法门。但是这些都和持续的学习不矛盾,和学习态度不矛盾。这是我从@万法归宗万老身上感悟最深的一点。  其实,这就和真理一样。每个人所承认的最大真理,可能就是根本没有恒常的真理;真理,像生命一样,是一种改变着的、成长着的、演化着的东西——在你刚刚以为演化的过程已经停止时,它却没有,却真的刚刚开始。对于每一个立志于成长的投资者,首先需要明确的其实是两点:1、市场面前我们永远是学生。2、当前你自以为掌握的真理是会变的,必须去追赶真理的脚步。这里我并不是要大家去完全摒弃自己以前成熟的策略去接受一套新的内容。而是每一个人都需要明白,自己的体系还需要打磨,不可能一成不变,因为真理在变。 CG:MA(C,4); FL:HHV(CG,5); FS:CG-(FL-CG); DRAWTEXT(FL=FS AND REF(FL,1)>REF(FS,1) ,FS,'买入'),COLORYELLOW ; DRAWTEXT(FL>FS AND REF(FL,1)=REF(FS,1),FL,'卖出'),COLORYELLOW ;

    浏览6383次浏览
    2023-03-06 17:02
  • 神奇指标

    通达信十全资金高抛低吸金叉

    通达信十全资金高抛低吸金叉战术是靠经验来积累,提炼后,重新应用到市场的:比如下跌周期中:1.不同的板块,下跌周期不一样。前期先表现,先下跌,后面的会补跌=先入老元气,再入新元气板块;2.盘中反弹和反抽容易收上影线中招=尽量低吸;3.下跌中继第二日-确认日低吸不妥,后面继续跌=下跌中继第一日低吸;4.元气板块中多以昔日灵魂股为首,至少是前三甲=低吸灵魂股大旗;5.板块内比较日线和分时都要考量=择其强者;6.首次铺仓太广,一旦失守,无力反击=仓位不宜超过四成;7.反弹周期不一样,有上午下午之分,有今日明日之分=各板块依次而行;8.由于周期不同,有反弹的有不反弹的=以大盘走势为最高标准,反弹获利走,不反弹的平仓走,尽量把资金留到更低位;9.下跌末期加大仓位=去除心理恐惧,顽强坚决;10.下跌末期可能有新生代板块在反弹中催生为大板块;=可留适当仓位策应11.高度重视日线组合形态和5日线的位置关系。=天大地大,指数最大。很多经验都是历次反弹防守反击的经验之谈,也交过不少学费,然后自己顺应,拟定了操作规则和手法;一个有悟性的人,所有的战法都应该来自于市场。源于市场的,才是适应市场的。T1:=5; T2:=4; P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5); BB:=MA(P,3); CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4)); DD:=REF(100 - (100)/(1 + CC),1); A1:=HHV(P,15); A2:=LLV(P,15); A3:=A1 - A2; A4:=(EMA((P - A2)/(A3),2))*(100); B1:=HHV(P,60); B2:=LLV(P,60); B3:=B1 - B2; B4:=(EMA((P - B2)/(B3),2))*(100); C1:=HHV(P,240); C2:=LLV(P,240); C3:=C1 - C2; C4:=(EMA((P - C2)/(C3),2))*(100); 长风险:C4,LINETHICK2,COLOR443434; 中风险:B4,COLORAA7755; 短风险:A4,COLOR44AABB; IF(FILTER((中风险 < REF(中风险,1)) AND (中风险 > 90) AND (BB < REF(BB,1)),5),92,100),LINETHICK2,COLOR44BB00; IF(FILTER((中风险 > REF(中风险,1)) AND (中风险 < 5) AND (CLOSE > REF(CLOSE,1)),5),14,0),LINETHICK2,COLOR2222FF; VAR4:=LLV(LOW,T1); VAR5:=HHV(HIGH,T2); 散户:EMA(((P - VAR4)/(VAR5 - VAR4))*(100),T2),LINETHICK2,COLOR3333DD; 庄家:EMA((0.667)*(REF(散户,1)) + (0.333)*(散户),2),LINETHICK2,COLORDDCC00; VAR6:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72; VAR7:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100); VAR8:=SMA(VAR7,2,1); DRAWTEXT(CROSS(庄家,散户) AND (散户 > 40) AND (71 > 散户),70,'▼'),COLORFF0000; DRAWTEXT(CROSS(散户,庄家) AND (散户 < 30),30,'吸'),COLORRED; DRAWICON(CROSS(散户,庄家) AND (散户 < 30),20,1),COLORYELLOW; DRAWICON(CROSS(庄家,散户) AND (散户 > 70),80,2),COLORFF00FF; VAR9:=CLOSE - REF(CLOSE,5); VARA:=((EMA(EMA(VAR9,5),5))/(EMA(EMA(ABS(VAR9),5),5)))*(100); VARB:=((EMA(EMA(VAR9,10),10))/(EMA(EMA(ABS(VAR9),10),10)))*(100); VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20)))*(100); 卖出:=IF((VARA > 0) AND CROSS(VARC,VARA),10,0); DRAWICON((卖出 > 0),60,2),COLOR00FF00; CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14))); RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100); STICKLINE((CCI > 100),106,100,3,0),COLOR00AC00; STICKLINE((RSI1 > 80),105,102,3,0),COLOR00FE00; STICKLINE((CCI < (-100)),(-6),0,3,0),COLORYELLOW; STICKLINE((RSI1 < 25),(-6),(-2),3,0); D1:=(中风险 > REF(中风险,1)) AND (短风险 > REF(短风险,1)) AND (长风险 > REF(长风险,1)) AND (长风险 < 8) AND (中风险 < 10) AND (短风险 < 15); D2:=CROSS(短风险,中风险) AND (中风险 < 8); D3:=CROSS(短风险,长风险) AND (长风险 < 8) AND (中风险 < 20); DRAWICON(FILTER(D1 OR D2 OR D3 AND (DD < 15) AND (CLOSE > REF(CLOSE,1)),5),8,1),COLORFF0000; DRAWICON(FILTER((中风险 < REF(中风险,1)) AND (短风险 < REF(短风险,1)) AND (长风险 < REF(长风险,1)) AND (中风险 > 95) AND (短风险 > 85) OR (长风险 > 100) AND (中风险 > 100) AND (短风险 > 100),5),95,2); 警戒:80,COLORDCDCDC; 启动:20,COLORYELLOW;

    浏览12312次浏览
    2023-02-17 17:45
  • 神奇指标

    大智慧移动平均macd新金叉副图

    大智慧移动平均macd新金叉副图专注于一种,将一种做到极致时,你会发现,这种周边的招数你全都会了,再到后来,你根本就不区分什么招数了,随意挥洒,自己都不知道是什么招。这就是无招胜有招,感觉股票确实像武侠一样的练武,或者是战场上行军打仗。市场上每个实际段热点层出不穷,你得把握市场最强得最有人气最核心得标的。人气龙头就像战场上的将军,一声号令,全场冲锋。但将军的号令是建立在对战场形势的充分确认下,完全没希望的市场,将军也不会乱冲锋。以点带面,同时面支持了点,两者缺一不可,相辅相成。脱离市场趋势的人气龙头乱启动也是白搭,最先失败的肯定是他。做股票心态很重要,不要去给自己定一个框框,任何提前设定好的东西,最后都有可能是错的。炒股的最高境界就是随波逐流,顺势而为。投资者也应该在实践过程中,逐渐形成自己的炒股风格和盈利模式,只有自己悟出来的东西最靠谱。我们做短线的,就是发现机会,参与机会。 不会去考虑这个行情启动时什么原因,不要站在发起者的角度去考虑,我们做追随者。 炒股就是炒心态,不急躁,不恐惧,无侥幸,这是我总结十年的经验。良好的心态很重要,大凡炒股的人都知道心态的重要性,但是需要衡量自己心态所处的境界,仁者见仁智者见智!DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:2*(DIF-DEA),COLORSTICK; STICKLINE(MACD>0,MACD, 0, 0, 1),color0055cc; STICKLINE(MACD<0,MACD, 0, 0, 1),Colordddd00; STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,0.1,0),COLORYELLOW; DRAWICON(BARSTATUS=2 AND MACD>REF(MACD,1),HHV(MACD,35), 7),VALIGN2; DRAWICON(BARSTATUS=2 AND MACD<REF(MACD,1),HHV(MACD,35), 8),VALIGN1; PARTLINE(DIF,DIF>ref(DIF,1),RGB(255,50,0),DIF<ref(DIF,1),RGB(255,255,255)),LINETHICK2; PARTLINE(MACD,MACD>0,RGB(205,100,100),MACD<0,RGB(0,200,0)),COLORSTICK; VAR1:=HHV(DEA,60); VAR2:=LLV(DEA,100); VAR3:=DEA-(DIF-DEA); 上轨:IF(DIF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1); 下轨:IF(DIF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2); 主升:= DIF>0 AND DIF>DEA; FILLRGN(DIF,DEA,DIF>DEA,RGB(130,0,0),DIF<DEA,RGB(0,50,0)); FILLRGN(DIF,DEA,主升,RGB(100,0,0)); 低金:=CROSS(DIF,DEA) AND DIF<-0.1; STICKLINE(低金,0,-0.10,6,0),COLORYELLOW; DRAWTEXT(低金,-0.05,' 低金'),COLORYELLOW; JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0)); 二金:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1; STICKLINE(二金,0,-0.10,6,0),ColorFF00FF; DRAWICON(二金,dea*1.04,13) ; DRAWTEXT(二金,-0.08,' 二金'),ColorFF00FF; A1:=BARSLAST(REF(CROSS(DIF,DEA),1)); 底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA); STICKLINE(底背离,0,0.13,6,0),Colorred; DRAWTEXT(底背离,dea,' 底背离'),Colorred; A2:=BARSLAST(REF(CROSS(DEA,DIF),1)); 顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF); DRAWTEXT(顶背离,dea,' 顶背离'),Colorgreen; a1:=DIF<0 and DEA<0; a2:=a1>REF(a1,1); a3:=BARSLAST(a2); a4:=COUNT(DEA>0 and DIF>0,a3)=0; a5:=CROSS(DIF,DEA);{金叉} a6:=BARSLAST(a5); a7:=REF(a6,a6+1)+a6; a8:=(DiF+DEA)/2; a9:=(HIGH+LOW)/2; a10:=a5 and a7<a3 and a4 and a8>REF(a8,a7) and a9<REF(a9,a7) and macd>0; DRAWTEXT(a10,dif*0.95,'★'),COLORyellow;

    浏览4765次浏览
    2023-02-10 17:09
  • 神奇指标

    通达信平衡金叉红箭突破成功高

    通达信平衡金叉红箭突破成功高有些话必须再三重申、耳提面命,这样大家才能领会到其中的深刻道理,比如以下几点:1,短线最重要的是应变。市场是动态变化的,交易者要时刻保持专注和敏感,切忌死多或死空。2,超短选股核心标准是:做主流、做最强。择时的核心是:赚钱效应。3,关于预判和临盘。中长线和波段交易中,分析预判是一个非常重要的环节。对于短线而言,重要的是无条件信任和执行交易模型,基本上没有预测的余地。4,好的交易,呈现的交割单是:大涨小回,20%的交易贡献80%的利润,80%都是卖飞+止损的废操,其意义是保持盘感。所以好的交易员会包容错误,拒绝做完美主义者。完美,意味着缺憾。5,分析师和交易员是两个角色,混淆概念容易造成人格分裂。人的精力是有限的,在没有大成之前,很难做到刀叉剑戟样样精通。恰恰相反的是,做减法是突破进阶的关键方法。6,短线交易的核心:活在当下不预测、越简单越好(前提是:从厚读到薄)、以我为主简单重复。我的经验是,在固定自己的交易模式以后,盘中不停地问自己:我的模式是什么?同时避免外界干扰,特别是不要和别人相比,不要和妖股相比,保持平和心态是良好执行交易模式的保障。VAR1:=MA(L,2); JS:IF(VAR1>REF(VAR1,1),VAR1,REF(VAR1,BARSLAST(VAR1 >REF(VAR1,1)))),LINETHICK1,COLORGREEN; AA:REF(JS,1); 金叉:= CROSS(JS,AA); DRAWICON(金叉,L,1);

    浏览7684次浏览
    2023-02-03 11:22
  • 神奇指标

    通达信红线金叉风险提示

    通达信红线金叉风险提示短线炒手第一原则,弱市不做。无论水平多高的短线炒手,只要做不到这一点,都逃脱部了亏损的命运。市场上有很多水平、经验、盘感都有过人之处的高手,大部分的利润回吐都是没有做好这一点。我们短线资金再遇到大跌,特别市在单边下跌的时候,对我们来说,基本上是毫发无伤的。因为我们的模式就是不长时间持股,在大跌中不会亏钱。每轮行情的实质就是场外资金蜂拥而来,呼啸而去。股票市场遵从的是生成发展,适者生存,弱者淘汰。这是自然界的大道。是真理,于道德无关。股票利润的来源不是从你争我夺的收割中获益的,利润来自对价值的发掘,对人性的纠错。股市最不缺的就是机会,再绝望之时一根大阳线就能扭转乾坤,行情不好时切勿短线乱打,这是让你回归赤贫的捷径,提高自己的判断力和定力,别无他途。 Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100; Q3:=SMA(Q2, 9, 1); Q4:=SMA(Q3, 3, 1); 长趋势:3*Q3-2*Q4,COLORWHITE,LINETHICK3; 趋势线:EMA(Q3, 3),COLORRED,LINETHICK3; DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>80, REF(长趋势,3), '顶'),COLORRED,LINETHICK5; 逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),82) AND 趋势线>1.3*长趋势,长趋势,'逢低买'),LINETHICK1; 买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>1.3*趋势线,趋势线,'买'),COLORRED,LINETHICK1; VAR3:=PEAKBARS(3,15,1)<10; VAR5:=IF(VAR3=1,2,0); 顶:= IF(VAR5=2,2,0); 顶A:IF(顶>REF(顶,1),50,0),COLORGREEN; DRAWTEXT(顶A=50,45,'快逃'),COLOR00FF00; 金叉: CROSS(长趋势,趋势线); DRAWTEXT(金叉,趋势线,'★'),COLORRED;

    浏览2815次浏览
    2023-01-20 13:58
  • 神奇指标

    通达信波动3线金叉吃肉喝汤

    通达信波动3线金叉吃肉喝汤在股市摸打滚爬这么多年,如果什么小机会都要抓,反倒会做不好。抓紧核心就可以了,放弃才能拥有。尽可能跟上趋势的脚步,重新投入到挖掘主力启动的时刻。还有短线炒手必须遵循的第一原则就是弱市不做,弱市行情中就算看的懂也未必做的对。知易行难,能做好这一点就已经不错了。 不管是在什么时候,我都有耐心等待市场到达我称为“关键点”的那个位置,只有到了这个时候,我才开始进场交易,在我的操作中,只要我是这样的,总能赚到钱。因为我是在一个趋势刚开始的心理时刻开始交易的,我不用担心亏钱,原因很简单,我恰好是在我个人的原则告诉我立刻采取行动的时候果断进场开始跟进的,因此,我要做的就是,坐着不动,静观市场按照它的行情发展。我知道,如果我这样做了,市场本身的表现会在恰当的时机给我发出让我获利平仓的信号。 我们做短线的,就是发现机会,参与机会。 不会去考虑这个行情启动时什么原因,不要站在发起者的角度去考虑,我们做追随者。炒股就是炒心态,不急躁,不恐惧,无侥幸,这是我总结十年的经验。良好的心态很重要,大凡炒股的人都知道心态的重要性,但是需要衡量自己心态所处的境界,仁者见仁智者见智!指标一定就要跟上市场的节拍,跟上市场的切换,一旦动作慢下来,就会亏钱。炒股一旦顿悟,生涯就像开了挂.T1:=5; T2:=4; P:=((2)*(CLOSE) + HIGH + LOW + OPEN)/(5); BB:=MA(P,3); CC:=(SUM(IF((P > REF(P,1)),(P)*(VOL),0),4))/(SUM(IF((P < REF(P,1)),(P)*(VOL),0),4)); DD:=REF(100 - (100)/(1 + CC),1); A1:=HHV(P,15); A2:=LLV(P,15); A3:=A1 - A2; A4:=(EMA((P - A2)/(A3),2))*(100); B1:=HHV(P,60); B2:=LLV(P,60); B3:=B1 - B2; B4:=(EMA((P - B2)/(B3),2))*(100); C1:=HHV(P,240); C2:=LLV(P,240); C3:=C1 - C2; C4:=(EMA((P - C2)/(C3),2))*(100); 长风险:C4,LINETHICK2,COLOR443434; 中风险:B4,COLORAA7755; 短风险:A4,COLOR44AABB; IF(FILTER((中风险 < REF(中风险,1)) AND (中风险 > 90) AND (BB < REF(BB,1)),5),92,100),LINETHICK2,COLOR44BB00; IF(FILTER((中风险 > REF(中风险,1)) AND (中风险 < 5) AND (CLOSE > REF(CLOSE,1)),5),14,0),LINETHICK2,COLOR2222FF; VAR4:=LLV(LOW,T1); VAR5:=HHV(HIGH,T2); 散户:EMA(((P - VAR4)/(VAR5 - VAR4))*(100),T2),LINETHICK2,COLOR3333DD; 庄家:EMA((0.667)*(REF(散户,1)) + (0.333)*(散户),2),LINETHICK2,COLORDDCC00; VAR6:=((HHV(HIGH,4) - P)/(HHV(HIGH,4) - LLV(LOW,4)))*(100) - 72; VAR7:=((P - LLV(LOW,4))/(HHV(HIGH,4) - LLV(LOW,4)))*(100); VAR8:=SMA(VAR7,2,1); DRAWTEXT(CROSS(散户,庄家) AND (散户 < 50) AND (29 < 散户),20,'▲'),COLORRED; DRAWTEXT(CROSS(庄家,散户) AND (散户 > 40) AND (71 > 散户),70,'▼'),COLORFF0000; DRAWTEXT(CROSS(散户,庄家) AND (散户 < 30),30,'吸'),COLORRED; DRAWICON(CROSS(散户,庄家) AND (散户 < 30),20,1),COLORYELLOW; DRAWICON(CROSS(庄家,散户) AND (散户 > 70),80,2),COLORFF00FF; VAR9:=CLOSE - REF(CLOSE,5); VARA:=((EMA(EMA(VAR9,5),5))/(EMA(EMA(ABS(VAR9),5),5)))*(100); VARB:=((EMA(EMA(VAR9,10),10))/(EMA(EMA(ABS(VAR9),10),10)))*(100); VARC:=((EMA(EMA(VAR9,20),20))/(EMA(EMA(ABS(VAR9),20),20)))*(100); 卖出:=IF((VARA > 0) AND CROSS(VARC,VARA),10,0); DRAWICON((卖出 > 0),60,2),COLOR00FF00; CCI:=((P - MA(P,14))*(100))/((1.5)*(AVEDEV(P,14))); RSI1:=((SMA(MAX(CLOSE - REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE - REF(CLOSE,1)),6,1)))*(100); STICKLINE((CCI > 100),106,100,3,0),COLOR00AC00; STICKLINE((RSI1 > 80),105,102,3,0),COLOR00FE00; STICKLINE((CCI < (-100)),(-6),0,3,0),COLORYELLOW; STICKLINE((RSI1 < 25),(-6),(-2),3,0); D1:=(中风险 > REF(中风险,1)) AND (短风险 > REF(短风险,1)) AND (长风险 > REF(长风险,1)) AND (长风险 < 8) AND (中风险 < 10) AND (短风险 < 15); D2:=CROSS(短风险,中风险) AND (中风险 < 8); D3:=CROSS(短风险,长风险) AND (长风险 < 8) AND (中风险 < 20); DRAWICON(FILTER(D1 OR D2 OR D3 AND (DD < 15) AND (CLOSE > REF(CLOSE,1)),5),8,1),COLORFF0000; DRAWICON(FILTER((中风险 < REF(中风险,1)) AND (短风险 < REF(短风险,1)) AND (长风险 < REF(长风险,1)) AND (中风险 > 95) AND (短风险 > 85) OR (长风险 > 100) AND (中风险 > 100) AND (短风险 > 100),5),95,2); 警戒:80,COLORDCDCDC; 启动:20,COLORYELLOW;

    浏览4914次浏览
    2023-01-11 16:55
  • 神奇指标

    通达信龙腾四海双线金叉战法指标源码

    通达信龙腾四海双线金叉战法指标源码我一贯认为,不论创业还是投资,如果要获得成功,一定要坚持投资符合时代产业趋势,可以发展十年以上的大行业。我过去创业选择房地产行业,投资选择消费、医药、科技、新能源等行业,近二十年获得满意的收益,实现财务自由,都是遵从这原则实现的。当然,如果行业的大趋势改变,我会毫不犹豫抽身而退,如房地产行业,城镇化率接近发达国家数据的时候,2016年中央出台“房住不炒”政策,我经过一年多观察,在证实房地产趋势变差以后,我在2018年就转让房地产公司的股份并退出管理层工作,后续在二级市场也没有再碰过房地产行业的股票从投资角度看,回顾历史上给投资者带来丰厚收益的行业或公司,没有一个像自动扶梯一样顺利、舒服的上行,一定是多次波折的,但最终长期向上的。每个成功的投资者,都需要有看清楚行业大趋势的眼光,也需要有承受大回撤的忍耐力,更需要有拒绝平庸机会的坚定毅力,才有机会享受到行业持续增长带来复利的机会,才可能得到非常丰厚的利润.TT:=IF(ISLASTBAR,240/FROMOPEN,1); NN:=120; HH:=HHV(V*TT,NN); LL:=LLV(V,NN); 最高:=CONST(HH); 最低:=CONST(LL); 最高2:=CONST(HHV(H,NN)); 最低2:=CONST(LLV(L,NN)); PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW; RCC1:=最高2*0.9-(最高2-最低2)*PP; 最低3:=MIN(RCC1,最低2); AA:=最低3; MA5:=EMA(C,5),NODRAW; MAR5:=SMA(C,5,1),COLORYELLOW,LINETHICK4; MA20:MA(C,20),COLORRED,LINETHICK2; MA55:MA(C,55),COLORFF00FF,LINETHICK2; DRAWBAND(MAR5,RGB(0,200,200),MA5,RGB(200,0,0)); IF(MA20<REF(MA20,1),MA20,DRAWNULL),COLOR00FFFF,LINETHICK2; IF(MA55<REF(MA55,1),MA55,DRAWNULL),COLORFFFFFF,LINETHICK2; IF(MA20>=REF(MA20,1),AA-0.000*AA,DRAWNULL),COLORRED,LINETHICK8; IF(MA55>=REF(MA55,1),AA-0.020*AA,DRAWNULL),COLORFF00FF,LINETHICK8; DRAWICON(CROSS(C,MA20),MA20,5); DRAWTEXT(CROSS(C,MA20),MA20*0.995,'买入'); DRAWICON(CROSS(MA20,MA55),MA20,23); DRAWTEXT(CROSS(MA20,MA55),MA20*0.995,'加仓'); DRAWTEXT_FIX(1,0.1,0.66,0,'【红色----MA20走平上翘----介入】'),COLOR0000FF; DRAWTEXT_FIX(1,0.1,0.72,0,'【粉色----MA55走平上翘----介入】'),COLORFF00FF;

    浏览2750次浏览
    2023-01-04 16:29
  • 神奇指标

    通达信简单趋势金叉死叉主图

    通达信简单趋势金叉死叉主图什么是大主线?特定的时代背景,有很强的逻辑支撑,大家都在讨论的,资金踊跃参与的主线行情。大主线在哪主要的成交量就在哪,主要的成交量在哪人们的关注度就在哪。大主线不是人为制造出来的,而是大的时代背景事件驱动,资金自发形成的,运行时间比较长的,主线里面多板块轮动,龙头交替出现。好公司很多,好逻辑也很多,但是市场资金是有限的。每个阶段,只能运行一两个大主线。不在主线内的,别说涨了,能不跌就不错了。 用一句通俗易懂的形容就是:目前在流行做什么板块和题材我们要做的,就是找出每个时候的大主线,围绕着这个主线做,就大概率是对的主线确立了,就找出核心板块,然后找出核心股,思路这样捋顺一下,炒股的基本框架就很清楚了。但是,无论什么方式,你怎么做,都是围绕这个大主线做就对了。如果不是,宁可不做!!事实是:最近不是这个主线的,都跌得挺惨的风景这边独好,外面百花凋零那错过怎么办,又怕追高,那就耐心等待,不买又不会亏是吧,等到下一个大主线周期,你看的懂得主线周期再去参与非常简单的一个代码,帮助你分析趋势。CG:MA(C,4); FL:HHV(CG,5); FS:CG-(FL-CG); DRAWTEXT(FL=FS AND REF(FL,1)>REF(FS,1) ,FS,'买入'),COLORYELLOW ; DRAWTEXT(FL>FS AND REF(FL,1)=REF(FS,1),FL,'卖出'),COLORYELLOW ;

    浏览5292次浏览
    2022-12-22 11:10