同花顺短线买卖优化版主图指标源码

浏览 4707次浏览 来源:同花顺公式 编辑:神奇指标网 发布日期:2022-09-26

同花顺短线买卖优化版主图指标源码


由于是短线交易,这个买卖信号较多。

个人心得是一定要在进入强势阶段(黄线上穿红线形成金叉,进入强势阶段),

这个时候的买入信号才值得去参与,这样你的收益曲线会更加好。

而卖出我基本上是出现卖出信号分批卖,并且黄线下穿红线形成死叉后彻底离场。

然后继续等待下一次强势阶段后的买入信号。


买在红色线上,卖在黄色线下。


同花顺短线买卖优化版主图指标回撤数据如下:


image.png


image.png


image.png



同花顺短线买卖优化版主图指标源码如下:


买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(bu,LOW,'买入'),ALIGN1,VALIGN0,coloryellow,linethick2;

DRAWTEXT(sel,HIGH,'卖出'),ALIGN1,VALIGN2,colorgreen,linethick2;

STICKLINE(买线>=卖线,LOW,HIGH,0,1),colorred;

STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),colorred;

STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorgreen;

STICKLINE(买线<卖线,LOW,HIGH,0,1),colorgreen;

STICKLINE(CROSS(买线,卖线) ,OPEN,CLOSE,7,0),coloryellow;

STICKLINE( CROSS(卖线,买线),OPEN,CLOSE,7,0),colorblue;

指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,coloryellow;

界:MA(CLOSE,27),linethick1,colorred;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享