神奇指标网
神奇指标网

同花顺三线趋势拐点指标

浏览 1357次浏览 来源:同花顺公式 编辑:神奇指标网 发布日期:2024-02-02

同花顺三线趋势拐点指标

以下是同花顺三线趋势拐点公式,经过三条边界线将股票趋势分割成不同的状态。基本买点是在三线合一形成金叉之后通过会显示出上拐点,表示短线多头机会。相反的就是空头趋势,建议在下跌途中慎重考虑买点提示,当黄线和红线都转折后才可以试仓。




买线:=EMA(C,2); 
卖线:=EMA(SLOPE(C,21)*20+C,42); 
BU:=CROSS(买线,卖线); 
SEL:=CROSS(卖线,买线);
 DRAWTEXT(bu,LOW*1.08,'买'),coloree55ff,linethick3;
 DRAWTEXT(sel,HIGH*0.925,'卖'),colorffff00,linethick3;
 STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred; 
STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;
 STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc; 
STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc; 
STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee; 
STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00; 
STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00; 
STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00; 
STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00; 
STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00; 
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff;
指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick2,ColorFF00FF; 
界:MA(CLOSE,27),linethick1,Color00FFFF; 
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFFFFF; LC:=REF(CLOSE,1); 
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); 
FF:=EMA(CLOSE,3); 
MA15:=EMA(CLOSE,21); 
波动回调提示图:MA(CLOSE,10000); 
STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF; 
STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000; 
DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),Color00FFFF; 
DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),Color00FF00; 
DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),colorFFFFFF;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论