神奇指标网
  • 神奇指标

    同花顺三均线金叉转折入场

    同花顺三均线金叉转折入场短线炒手第一原则,弱市不做。无论水平多高的短线炒手,只要做不到这一点,都逃脱部了亏损的命运。市场上有很多水平、经验、盘感都有过人之处的高手,大部分的利润回吐都是没有做好这一点。我们短线资金再遇到大跌,特别市在单边下跌的时候,对我们来说,基本上是毫发无伤的。因为我们的模式就是不长时间持股,在大跌中不会亏钱。每轮行情的实质就是场外资金蜂拥而来,呼啸而去。股票市场遵从的是生成发展,适者生存,弱者淘汰。这是自然界的大道。是真理,于道德无关。股票利润的来源不是从你争我夺的收割中获益的,利润来自对价值的发掘,对人性的纠错。股市最不缺的就是机会,再绝望之时一根大阳线就能扭转乾坤,行情不好时切勿短线乱打,这是让你回归赤贫的捷径,提高自己的判断力和定力,别无他途。线转红出金叉可入场,留意量价位置辅助判断。指标金叉反应较早,适合提前入场埋伏,如果股价异常则直接离场,否则持股直到线转绿出死叉。A1:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,10))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,10))*100; A2:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,22))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,22))*100; A3:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,44))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,44))*100; A4:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,88))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,88))*100; A5:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,176))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,176))*100; A6:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,352))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,352))*100; A7:=(EMA(AMOUNT,5)-EMA(AMOUNT,10))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,10))*10; A8:=(EMA(AMOUNT,5)-EMA(AMOUNT,22))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,22))*10; A9:=(EMA(AMOUNT,5)-EMA(AMOUNT,44))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,44))*10; A10:=(EMA(AMOUNT,5)-EMA(AMOUNT,88))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,88))*10; A11:=(EMA(AMOUNT,5)-EMA(AMOUNT,176))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,176))*10; A12:=(EMA(AMOUNT,5)-EMA(AMOUNT,352))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,352))*10; B1:=A1+A2+A3+A4+A5+A6+A7+A8+A9+A10+A11+A12; B2:=EMA(B1,5); B3:=EMA(B1,30); PARTLINE(B1,B1>REF(B1,1),RGB(255,0,0),B1<=REF(B1,1),RGB(0,255,0)),LINETHICK2; PARTLINE(B2,B2>REF(B2,1),RGB(255,0,0),B2<=REF(B2,1),RGB(0,255,0)),LINETHICK2; PARTLINE(B3,B3>REF(B3,1),RGB(255,0,0),B3<=REF(B3,1),RGB(0,255,0)),LINETHICK2;

    浏览1570次浏览
    2022-11-28 15:07
  • 神奇指标

    同花顺副图趋势反转高低点买卖

    同花顺副图趋势反转高低点买卖潮涨时进入一一市场上嗅觉最灵敏的资金即主流游资,总是善于捕捉住市场中冒出的新题材、新热点、新机会,只要具备符合国家大政策,符合发展大趋势,形成市场大合力,甚至能够掀起影响整个市场的大行情,若能在第一时间跟随进入,必大有斩获几无风险。二、高潮时退出一一当某个新题材走出一波行情被大多数投资者知道并一致看好时,这个时候,风险及获利盘已高度聚集,要果断获利退出,不要迷恋鱼尾行情。三、潮落时远离一一虽说一个中大级别题材的行情不会一下子消亡,还会有所反复,但此时风险远大于收益,一不小心便成为接最后一棒的人,切记远离炒作尾声的题材及个股,重点关注新题材、新热点上。只要抓住几次能够把握的赚大钱的机会,你会提升很快,进退自如。而到牛市,更是你大展身手的时候。我们必须适应市场的方向。我们必须研究市场产生的新事物。只有朝着正确的方向努力,你才能成为时代的引领者,更容易地赚钱。只要你在市场上生存了一天,你就必须接受市场的变化。如果你的行业发生了变化,你不知道如何学习和应用,你最终会进入死胡同。每一个参与市场的优秀人士都不应该有自己的过度偏好。有时偏好是优势,但当时代发生变化,以前的模式不再适用时,偏好将成为你的限制和陷阱。VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25); VAR2:=HIGH-REF(HIGH,1); VAR3:=REF(LOW,1)-LOW; VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25); VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25); VAR6:=VAR4*100/VAR1; VAR7:=VAR5*100/VAR1; VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15); VAR9:=(VAR8+REF(VAR8,15))/2; A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25); B:ZIG(3,50/5)*100,colorred; G:MA(B,2),coloryellow; D:=CROSS(B,G),colorred; W:=CROSS(G,B),colorblue; E:=REF(INDEXC,1); F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1); VAR10:=F AND F<8; VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR12:=SMA(VAR11,3,1); VAR13:=SMA(VAR12,3,1); VAR14:=VAR13 AND VAR13<20; MM:=A AND D AND VAR10 AND VAR14 ; DRAWICON(D=1,B*1.05,7); DRAWICON(W=1,B*1.05,8);

    浏览7144次浏览
    2022-11-17 11:35
  • 神奇指标

    同花顺主图回调突破买点金叉指标

    同花顺主图回调突破买点金叉指标因为是短期交易,这个交易信号比较多。个人经验是,一定要进入强势阶段(黄线穿红线形成金叉,进入强势阶段),这个时候的买入信号值得参与,这样你的收入曲线才会更好。卖的时候基本上是分批卖出卖出信号,黄线穿红线形成死叉后完全离场。然后继续等待下一个强势阶段后的买入信号。合理控制仓位,炒股是概率游戏,是不断试错的过程,以小的亏损成本,去换取较大的盈利空间。上行趋势敢于坚守持仓,下行趋势果断止损离场,根据所处的阶段环境,通过合理的仓位控制,进要拿的住,退要舍得割。源码:买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); DRAWTEXT(bu,LOW,'买入'),ALIGN1,VALIGN0,coloryellow,linethick2; DRAWTEXT(sel,HIGH,'卖出'),ALIGN1,VALIGN2,colorgreen,linethick2; STICKLINE(买线>=卖线,LOW,HIGH,0,1),colorred; STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),colorred; STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorgreen; STICKLINE(买线<卖线,LOW,HIGH,0,1),colorgreen; STICKLINE(CROSS(买线,卖线) ,OPEN,CLOSE,7,0),coloryellow; STICKLINE( CROSS(卖线,买线),OPEN,CLOSE,7,0),colorblue; 指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,coloryellow; 界:MA(CLOSE,27),linethick1,colorred;

    浏览2370次浏览
    2022-11-11 14:16
  • 神奇指标

    同花顺火焰山金包顶KD副图

    同花顺火焰山金包顶KD副图我们对股市的运行规律有一个周期性的判断。我们现在处于什么阶段?比如牛、熊、调整、下跌。如果你的判断与市场趋势不同,你的判断就会偏离,这很容易导致损失。无论我们做什么类型,我们都必须对市场趋势有一个看法,并实时调整,辩证改进。经常听到身边的朋友问一个问题,就是如何看待锁仓和卖飞。这句话其实就是要解决一个问题:你对趋势的认知从方法层面,可能不少人都有办法,如画趋势线,通道线,均线不破等等。但实战时候会有两个难点:1、交易的一致性,影响股价波动的因素有千千万万,如果不能保持交易的一致性,那么是无法建立完整的交易系统,也就实现不了稳定盈利。2、交易的小概率事件。股价跌破后又拉回,你怎么操作?。对此,首先确定这种不是大概率事件,就算不幸被主力洗盘卖出也仍然无条件执行和相信,不能由于偶然的洗盘而去改变自己的策略。相对于主升浪的大肉,卖飞这几个点又算什么呢?很多时候都是我们自己心理完美主义作祟。当你对股性有一定的理解,就会明白何时应该空仓等待,何时应该持股待涨。下面这套指标就是根据上面所说,可以给我们起到这个功能。源码:P1:=5; P2:=4; 80, POINTDOT; 20, POINTDOT; VAR1:=LLV(LOW,P1); VAR2:=HHV(HIGH,P1); K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),colorblue; D: EMA(0.667*REF(K,1)+0.333*K,2),colormagenta; VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1); VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3); 火焰山:EMA(IF(L<=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618; STICKLINE(火焰山>100,0,火焰山*1.2,8,0); STICKLINE(火焰山>100,0,火焰山,4,1); 金包: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,20,0),coloryellow ,LINETHICK1; VAR3:=PEAKBARS(3,15,1)<10; VAR5:=IF(VAR3=1,2,0); 顶:= IF(VAR5=2,2,0); 顶A:IF(顶>REF(顶,1),50,0),colorgreen; DRAWTEXT(顶A=50,45,'卖出'),colorgreen; DRAWTEXT(金包=20,20,'买入'),colorred;

    浏览7170次浏览
    2022-11-11 10:46
  • 神奇指标

    同花顺黄金眼-绝佳追涨逃顶主图

    同花顺黄金眼-绝佳追涨逃顶主图在股票市场这么多年,如果我们必须抓住任何小机会,我们就做不好。只要抓住核心,放弃后才能拥有。尽量跟上趋势的步伐,重新投始挖掘主力的时刻。复杂的问题很简单,简单的事情要反复做,要一丝不苟,要做到极致。这是复利的基本方法。反复做赚钱模式,做详细的研究和限制条件,果断操作信号。此外,短期投机者必须遵循的第一个原则是,疲软的市场不做。即使他们理解了疲软的市场,他们也可能做得不对。知道比做容易。做好这件事本身就是最好的了。 这个指标用于主图,属于通道+均线类型的波段操作指标。十分适合抄底逃顶,判断价格位置,多空力度等。熟练使用后,信号的判断操作成功率会提高。指标:中轴线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;压力线: BBI+3*STD(BBI,10);支撑线: BBI-3*STD(BBI,10);安全线: MA(CLOSE,30), CIRCLEDOT,COLORFFFF00;上开:=O;上收:=C;上高:=H;上低:=L;JJ:=(上开+上高+上低)/3;A:=EMA(JJ,4);VA1:=EMA(上收,8);VA2:=EMA(上收,20);LC:=REF(CLOSE,1);RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;DRAWTEXT(CROSS(84,RSI) , HIGH,'逃顶'),coloryellow ;DRAWTEXT(CROSS(RSI,11) , LOW-0.05,' 低吸'),colorred ;DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND A>REF(A,1),VA1*0.97,'★买'),COLOR00FF00;DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★绝佳') ,LINETHICK2,colorred;DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★卖');箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42);  DRAWTEXT(CROSS(买线,卖线)AND 箱顶>=REF(箱顶,1),LOW*0.95,'★跟'),COLOR00FFFF;X1:=(C+L+H)/3;X2:=EMA(X1,6);X3:=EMA(X2,5);DRAWTEXT(CROSS(X2,X3),L-0.09,'★'),coloryellow;S:=EMA((CLOSE-LLV(CLOSE,21))/(HHV(CLOSE,21)-LLV(CLOSE,21)),1);庄:=IF(S>0,MA(S,1),0);DRAWTEXT(CROSS(庄,0.001),L-0.09,'☆');{VAR326:=IF(CLOSE>REF(CLOSE,1),88,0);VAR327:=IF(CLOSE/REF(CLOSE,1)>1.050 AND HIGH/CLOSE<1.010 AND VAR326>0, 91, 0);STICKLINE(VAR327>90,L*0.80,L*0.95,4,0),coloryellow;DRAWTEXT(VAR327>90,LOW*0.79,'追涨'),coloryellow;};

    浏览4529次浏览
    2022-10-31 15:05
  • 神奇指标

    同花顺量能切换擒庄起爆副图指标

    同花顺量能切换擒庄起爆副图指标决定你收入的是:你是否继续改进,你的交易技术是否有整体观点,你的盘面阅读能力是否足够强大,足以无限接近主流资金。太多人喜欢庄严的术,放弃了道的修炼。最近的生活,最近的城市,让我感觉不到自己。潜意识里,他像一件衣服,默默地藏在房间的衣柜里。他还在,但我进门好像回家了,却找不到心。一方面,在现实世界中,这种修行继续验证我悟道的内容。另一方面,找到心,真我马上就能看出来。低能量的全球经济,没有安全感的世界,未来的出路,在自己心中。以及市场的回报。让我们一起,得到市场的回报,找到自己的心。掌握市场之根本,胜利接踵而来;根被他人掌握则失败连绵不绝。买卖那一刻的淡定自若,是对股票走势的自信,亦是自身境界的体现。源码:高度控盘:0,NODRAW,COLORMAGENTA;能量守恒线:0,COLORYELLOW,LINETHICK2;H50:=EMA(H,50);长期乖离:=(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100,COLORYELLOW,STICK,LINETHICK2;中期:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100,COLOR808080,STICK,LINETHICK3;短期:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,COLORRED,STICK,LINETHICK2;STICKLINE(短期<0,0,短期,8,0),COLORBLUE;STICKLINE(短期>0,0,短期,8,1),COLORRED;VAR2:=100*WINNER(CLOSE*0.95);STICKLINE(VAR2>50 AND COST(85)<CLOSE AND C>REF(C,1),短期,0,8,0),COLORMAGENTA;通道上:=EMA(短期,17)+1.618*STD(长期乖离,17),COLORWHITE,DOTLINE;通道下:=EMA(短期,17)-1.618*STD(长期乖离,17),COLORWHITE,DOTLINE;轨迹:=短期,COLORMAGENTA;ZJ:=(通道上+通道下)/2,COLORGREEN,DOTLINE;IF(轨迹>0 ,0,DRAWNULL),COLORRED;X3:=EMA(短期,8),COLORCYAN;X2:=EMA(短期,5),COLORYELLOW,LINETHICK2;次顶:5,COLORCYAN;次底:-5,COLORCYAN;大顶:10,COLORCYAN;大底:-10,COLORCYAN;爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;起爆1:=CROSS(爆发点,18) OR CROSS(爆发点,13);起爆:=BARSLAST(起爆1>0);STICKLINE(起爆=0,0,-5,2,0 ),COLORLIRED;STICKLINE(起爆=0,-4,-5,10,0),COLORGREEN;DRAWTEXT(起爆=0,-9,'起爆'),COLORGREEN;DRAWTEXT(CROSS(短期,0),-2,'游资'),COLORCYAN;DRAWTEXT(CROSS(X2,5),-5,'机构'),COLORCYAN;K:SMA(短期,5,1),COLORWHITE;D:SMA(K,3,1),COLORLIGREEN,LINETHICK2;J:3*K-2*D,COLORMAGENTA,LINETHICK2;提示: 红蓝量能代表多空力量,注意多头下的起爆点通常为多头发动点,可以放心入场。当股价高位,量能下降就逐步减仓,红转蓝果断离场等待反转。 指标自带kdj判断短期强度,十分实用。

    浏览7208次浏览
    2022-10-31 15:05
  • 神奇指标

    同花顺变色三线改良金叉副图指标

    同花顺变色三线改良金叉副图指标 我们做短线的,就是发现机会,参与机会。 不会去考虑这个行情启动时什么原因,不要站在发起者的角度去考虑,我们做追随者。指标一定就要跟上市场的节拍,跟上市场的切换,一旦动作慢下来,就会亏钱。炒股一旦顿悟,生涯就像开了挂该同花顺副图指标可以根据红绿色判断多空方向,金叉信号出现时要跟自己对应的股票相比较,看历史对比。当股票走势符合你的偏好,同时指标出现金叉,那么恭喜你,可以下手了。市场永远是对的,资金就像水一样流向阻力最小的方向,关键还是要对这个市场理解的透彻。那么这个指标就可以帮助到你。线转红出金叉可入场,留意量价位置辅助判断。指标金叉反应较早,适合提前入场埋伏,如果股价异常则直接离场,否则持股直到线转绿出死叉。A1:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,10))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,10))*100;A2:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,22))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,22))*100;A3:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,44))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,44))*100;A4:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,88))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,88))*100;A5:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,176))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,176))*100;A6:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,352))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,352))*100;A7:=(EMA(AMOUNT,5)-EMA(AMOUNT,10))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,10))*10;A8:=(EMA(AMOUNT,5)-EMA(AMOUNT,22))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,22))*10;A9:=(EMA(AMOUNT,5)-EMA(AMOUNT,44))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,44))*10;A10:=(EMA(AMOUNT,5)-EMA(AMOUNT,88))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,88))*10;A11:=(EMA(AMOUNT,5)-EMA(AMOUNT,176))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,176))*10;A12:=(EMA(AMOUNT,5)-EMA(AMOUNT,352))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,352))*10;B1:=A1+A2+A3+A4+A5+A6+A7+A8+A9+A10+A11+A12;B2:=EMA(B1,5);B3:=EMA(B1,30);PARTLINE(B1,B1>REF(B1,1),RGB(255,0,0),B1<=REF(B1,1),RGB(0,255,0)),LINETHICK2;PARTLINE(B2,B2>REF(B2,1),RGB(255,0,0),B2<=REF(B2,1),RGB(0,255,0)),LINETHICK2;PARTLINE(B3,B3>REF(B3,1),RGB(255,0,0),B3<=REF(B3,1),RGB(0,255,0)),LINETHICK2;

    浏览11436次浏览
    2022-10-31 15:05
  • 神奇指标

    同花顺波段之王-提示点抄底逃顶

    同花顺波段之王-提示点抄底逃顶当我整理自己的认知,把知识点分成树干和树枝时,这就成了我启蒙的开始。我现在的感觉,想做好就是要细致,把树枝摊开,不能走马观花。首先,我们应该每天都这样做。今天我们可以抓住什么机会,什么位置分配,买什么。为什么有些溢价高,有些溢价低,卖点是否准确。然后看看昨天的复盘,是否有问题,是否可以改进,以及整个盘面上的一些东西是否可以研究。如果你想获得超额回报,你应该比其他人更详细,更深入事物的本质,找到其他人没有意识到的规律。悟道就是这样。道路是不同的,但都是看你是否理解本质。 指标共享:当指标显示当前位置为B时,我们可以根据自己的情况直接买入。同样,当指标显示当前位置为S时,我们可以直接卖出。源码:VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);VAR2:=HIGH-REF(HIGH,1);VAR3:=REF(LOW,1)-LOW;VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);VAR6:=VAR4*100/VAR1;VAR7:=VAR5*100/VAR1;VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);VAR9:=(VAR8+REF(VAR8,15))/2;A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);B:ZIG(3,50/5)*100,colorred;G:MA(B,2),coloryellow;D:=CROSS(B,G),colorred;W:=CROSS(G,B),colorblue;E:=REF(INDEXC,1);F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);VAR10:=F AND F<8;VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR12:=SMA(VAR11,3,1);VAR13:=SMA(VAR12,3,1);VAR14:=VAR13 AND VAR13<20;MM:=A AND D AND VAR10 AND VAR14 ;DRAWICON(D=1,B*1.05,7);DRAWICON(W=1,B*1.05,8);

    浏览10454次浏览
    2022-10-31 15:05
  • 神奇指标

    同花顺价值中枢五线谱副图指标

    同花顺价值中枢五线谱副图指标在股市摸打滚爬这么多年,如果什么小机会都要抓,反倒会做不好。抓紧核心就可以了,放弃才能拥有。尽可能跟上趋势的脚步,重新投入到挖掘主力启动的时刻。还有短线炒手必须遵循的第一原则就是弱市不做,弱市行情中就算看的懂也未必做的对。知易行难,能做好这一点就已经不错了。不管是在什么时候,我都有耐心等待市场到达我称为“关键点”的那个位置,只有到了这个时候,我才开始进场交易,在我的操作中,只要我是这样的,总能赚到钱。因为我是在一个趋势刚开始的心理时刻开始交易的,我不用担心亏钱,原因很简单,我恰好是在我个人的原则告诉我立刻采取行动的时候果断进场开始跟进的,因此,我要做的就是,坐着不动,静观市场按照它的行情发展。我知道,如果我这样做了,市场本身的表现会在恰当的时机给我发出让我获利平仓的信号。源码:VAR2:=EMA(SLOPE(C,21)*20+C,55); VAR3:=EMA(C,3); VAR4:=(2*C+L+H)/4; VAR5:=VAR2-VAR3;高山线:EMA(VAR4,45)*1.15;不留线:EMA(VAR4,55)*1.3;德水线:EMA(VAR4,40)*0.85;般若线:EMA(VAR4,55),COLORGREEN;若愚线:EMA(VAR4,88)*0.7,COLORRED;信心满满:STICKLINE(VAR5>=0,VAR3,VAR2,0,0),LINETHICK2;小心从事:STICKLINE(VAR5<0,VAR3,VAR2,0,0),LINETHICK2,COLORYELLOW; STICKLINE(CROSS(0,VAR5) ,C,O,3,0),COLOR000088; STICKLINE(CROSS(0,VAR5),C,O,2,0),COLOR0000AA; STICKLINE(CROSS(0,VAR5),C,O,1,0),COLOR0000CC; STICKLINE(CROSS(0,VAR5),C,O,0.1,0),COLOR0000FF; STICKLINE(CROSS(0,VAR5),L,H,0,0),COLOR0000FF; DRAWTEXT(CROSS(0,VAR5),C*0.96,'抄吧'),COLORFF00FF; DRAWICON(CROSS(0,VAR5),C*0.94,17); STICKLINE(CROSS(VAR5,0),C,O,3,0),COLORAAAAAA; STICKLINE(CROSS(VAR5,0),C,O,2,0),COLORCCCCCC; STICKLINE(CROSS(VAR5,0),C,O,1,0),COLORDDDDDD; STICKLINE(CROSS(VAR5,0),C,O,0.1,0),COLORFFFFFF; STICKLINE(CROSS(VAR5,0),L,H,0,0),COLORFFFFFF; DRAWTEXT(CROSS(VAR5,0),C*0.97,'清仓'),COLOR00FF00; STICKLINE(C>高山线 AND C<REF(C,1),C,O,3,0),COLOR008800; STICKLINE(C>高山线 AND C<REF(C,1),C,O,2,0),COLOR00AA00; STICKLINE(C>高山线 AND C<REF(C,1),C,O,1,0),COLOR00CC00; STICKLINE(C>高山线 AND C<REF(C,1),C,O,0.1,0),COLOR00FF00; STICKLINE(C>高山线 AND C<REF(C,1),L,H,0,0),COLOR00FF00; DRAWTEXT(C>高山线 AND C<REF(C,1),C*1.05,'撤'),COLORFFFFFF; DRAWICON(C>高山线 AND C<REF(C,1),C*1.07,6);价值中枢: (般若线+德水线)/2,COLORFFFF00,LINETHICK3; VAR2A:=REF(LOW,1); VAR3A:=SMA(ABS(LOW-VAR2A),3,1)/SMA(MAX(LOW-VAR2A,0),3,1)*100; VAR4A:=EMA(VAR3A*10,3); VAR5A:=LLV(LOW,34);先驱抄底:=MIN(LOW<=VAR5A,L); STICKLINE(先驱抄底,C,O,3,0),COLOR0066BB; STICKLINE(先驱抄底,C,O,2,0),COLOR0099CC; STICKLINE(先驱抄底,C,O,1,0),COLOR00CCEE; STICKLINE(先驱抄底,C,O,0.1,0),COLOR00FFFF; STICKLINE(先驱抄底,L,H,0,0),COLOR00FFFF; DRAWTEXT(先驱抄底,C*0.99,'先烈'),COLOR0000FF; DRAWICON(先驱抄底,C*0.93,31);

    浏览4756次浏览
    2022-10-31 15:05
  • 神奇指标

    同花顺金尖买卖信号+KD强弱副图

    同花顺金尖买卖信号+KD强弱副图交易者的核心竞争力石思维见识和执行力在这个市场你的核心竞争力石思维见识和执行力,自我成长也该石围着这两点进行。股票利润的来源不是从你争我夺的收割中获益的,利润来自对价值的发掘,对人性的纠错。了解k线背后主力的意图,才不会掉入技术陷阱,这是技术的防身术。看清了市场的真山真水,明白哪里有后靠,哪里是悬崖,才不会被假突破,假摔所迷惑,提高胜算。通过技术开清趋势,量能的变化,把握热点和市场情绪的牵引,趋势为王,进在分歧,出在一致。这里我的指标将分享出来,KD线配上买卖点提示,准确率足够高,自行判断即可。一个实用的副图公式,对你的帮助绝对不是一点半点,多多总结,你会获得更多! 源码:P1:=5;P2:=4;80, POINTDOT;20, POINTDOT;VAR1:=LLV(LOW,P1);  VAR2:=HHV(HIGH,P1);  K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORFF9900 , ;  D: EMA(0.667*REF(K,1)+0.333*K,2), ,;  VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);    VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3);    火焰山:EMA(IF(L<=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618;    STICKLINE(火焰山>100,0,火焰山*1.2,8,0);  STICKLINE(火焰山>100,0,火焰山,4,1);  金包: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,20,0),coloryellow ,LINETHICK1 ;  VAR3:=PEAKBARS(3,15,1)<10;  VAR5:=IF(VAR3=1,2,0);  顶:= IF(VAR5=2,2,0);顶A:IF(顶>REF(顶,1),50,0),colorgreen;  DRAWTEXT(顶A=50,45,'卖出'),COLOR00FF00;  DRAWTEXT(金包=20,20,'买入'),colorred;  

    浏览4429次浏览
    2022-10-31 15:05
  • 神奇指标

    同花顺机构异动游资起爆监测副图

    同花顺机构异动游资起爆监测副图  市场前进的方向我们必须去适应,市场所产生的新的东西,我们必须去研究。只有朝着适当前进的方向去努力,你才能做时代的弄潮儿,才能更加轻松的赚钱。  只要你一天在市场中生存,就必须接受市场的变化,如果你所在的行业发生了改变,而你不懂得去学习,不懂得去应用,最后自己将走进一个死胡同。  参与市场的每一个优秀的人,都不应该有自己过度的喜好,喜好有的时候是优点,但当时代改变,以前的模式不再适用的时候,喜好就会变成你的限制,变成陷阱。  在市场面前,最好的态度就是没有喜好,所有的东西都只不过是发现市场,跟随市场而已,要做的就是赢钱。大家可以好好去感悟这个认知层次公式:高度控盘:0,NODRAW,colormagenta;能量守恒线:0,coloryellow,LINETHICK2;H50:=EMA(H,50);长期乖离:=(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100,coloryellow,STICK,LINETHICK2;中期:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100,COLOR808080,STICK,LINETHICK3;短期:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,colorred,STICK,LINETHICK2;STICKLINE(短期<0,0,短期,8,0),colorblue;STICKLINE(短期>0,0,短期,8,1),colorred;VAR2:=100*WINNER(CLOSE*0.95);STICKLINE(VAR2>50 AND COST(85)<CLOSE AND C>REF(C,1),短期,0,8,0),colormagenta;通道上:=EMA(短期,17)+1.618*STD(长期乖离,17),colorwhite,DOTLINE;通道下:=EMA(短期,17)-1.618*STD(长期乖离,17),colorwhite,DOTLINE;轨迹:=短期,colormagenta;ZJ:=(通道上+通道下)/2,colorgreen,DOTLINE;IF(轨迹>0 ,0,DRAWNULL),colorred;X3:=EMA(短期,8),colorcyan;X2:=EMA(短期,5),coloryellow,LINETHICK2;次顶:5,colorcyan;次底:-5,colorcyan;大顶:10,colorcyan;大底:-10,colorcyan;爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;起爆1:=CROSS(爆发点,18) OR CROSS(爆发点,13);起爆:=BARSLAST(起爆1>0);STICKLINE(起爆=0,0,-5,2,0 ),colorlired;STICKLINE(起爆=0,-4,-5,10,0),colorgreen;DRAWTEXT(起爆=0,-9,'起爆'),colorgreen;DRAWTEXT(CROSS(短期,0),-2,'游资'),colorcyan;DRAWTEXT(CROSS(X2,5),-5,'机构'),colorcyan;K:SMA(短期,5,1),colorwhite;D:SMA(K,3,1),colorligreen,LINETHICK2;使用方法:优先判断多空趋势,红为多,蓝为空,这是基本。在判断多空趋势后,根据量能情况,和资金提示,一旦出现爆点提示,可以建仓。后续看走势可以继续加仓,异动资金一旦缩量就要留意开始减仓离场, 卖点自行选择。建议不怕卖空,减少回撤才是胜利。

    浏览4584次浏览
    2022-10-31 14:35
  • 神奇指标

    同花顺短线买卖优化版主图指标源码

    同花顺短线买卖优化版主图指标源码由于是短线交易,这个买卖信号较多。个人心得是一定要在进入强势阶段(黄线上穿红线形成金叉,进入强势阶段),这个时候的买入信号才值得去参与,这样你的收益曲线会更加好。而卖出我基本上是出现卖出信号分批卖,并且黄线下穿红线形成死叉后彻底离场。然后继续等待下一次强势阶段后的买入信号。买在红色线上,卖在黄色线下。同花顺短线买卖优化版主图指标回撤数据如下:同花顺短线买卖优化版主图指标源码如下:买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42);BU:=CROSS(买线,卖线);SEL:=CROSS(卖线,买线);DRAWTEXT(bu,LOW,'买入'),ALIGN1,VALIGN0,coloryellow,linethick2;DRAWTEXT(sel,HIGH,'卖出'),ALIGN1,VALIGN2,colorgreen,linethick2;STICKLINE(买线>=卖线,LOW,HIGH,0,1),colorred;STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),colorred;STICKLINE(买线<卖线,CLOSE,OPEN,7,0),colorgreen;STICKLINE(买线<卖线,LOW,HIGH,0,1),colorgreen;STICKLINE(CROSS(买线,卖线) ,OPEN,CLOSE,7,0),coloryellow;STICKLINE( CROSS(卖线,买线),OPEN,CLOSE,7,0),colorblue;指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,coloryellow;界:MA(CLOSE,27),linethick1,colorred;

    浏览4891次浏览
    2022-10-31 14:35
  • 神奇指标

    同花顺超级主力副图股票指标公式源码 及用法

    我谈谈自己的股市生存法则:1、成交量处于连续衰减状态,无力难振,不重仓;2、大盘不处于强势区间,绝对不宜重仓;3、实在手痒,弱势建仓不可超过20%总仓位;4、一旦轻仓被套,不可贸然补仓,每轮高点下行通常是20%-30%波段,拉开空间后再进行补仓,不可跌一点补一点,导致子弹早早打完;5、做短线,如果先建仓的筹码不解套,后面的资金也不需要再买入这股票了。记住这5点,不一定能赚到大钱,但至少保你不会死在市场里。股市存活秘诀是不战,守钱的秘诀是守心。如果你一直记得,并且执行,我想你不可能重伤。同花顺超级主力副图股票指标公式回测图如下:以下是同花顺超级主力副图股票指标公式源码 用法P1:=5;    P2:=4;  80, POINTDOT;   20, POINTDOT;   VAR1:=LLV(LOW,P1);   VAR2:=HHV(HIGH,P1);   K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORFF9900 , ;   D: EMA(0.667*REF(K,1)+0.333*K,2), ,;   VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);    VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3);    火焰山:EMA(IF(L<=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618;    STICKLINE(火焰山>100,0,火焰山*1.2,8,0);   STICKLINE(火焰山>100,0,火焰山,4,1);   金包: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,20,0),coloryellow ,LINETHICK1 ;   VAR3:=PEAKBARS(3,15,1)<10;   VAR5:=IF(VAR3=1,2,0);   顶:= IF(VAR5=2,2,0);   顶A:IF(顶>REF(顶,1),50,0),colorgreen;   DRAWTEXT(顶A=50,45,'卖出'),COLOR00FF00;   DRAWTEXT(金包=20,20,'买入'),colorred;   

    浏览2328次浏览
    2022-10-31 14:35
  • 神奇指标

    同花顺 精选指标公式超强买卖点提醒公式

    当软件指标上显示当前位置是买点的时候,我们可以根据自己的情况进行买入,同样,当软件指标上显示当前位置是s的时候,我们可以直接进行卖出。这个软件上的b、s是英文Buy、Sell,是买入和卖出的意思,所以我们可以跟着相关技术指标公式源码来进行操作。  一般情况,这个bs点的指标是结合了MACD、KDJ等指标,结合量价等相关指标所形成的,但是这个技术性的指标,它的具体表现还是股价实际走势有差异,所以我们不宜盲目跟随。当然,有时候在bs出现的时候,我们可能早早就出局了,或者是早早就持有了,那此时我们可以根据自己的盈利或者亏损情况,然后进行止盈或者出局。同花顺 副图 指标源码:VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);VAR2:=HIGH-REF(HIGH,1);VAR3:=REF(LOW,1)-LOW;VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);VAR6:=VAR4*100/VAR1;VAR7:=VAR5*100/VAR1;VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);VAR9:=(VAR8+REF(VAR8,15))/2;A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);B:ZIG(3,50/5)*100,colorred;G:MA(B,2),coloryellow;D:=CROSS(B,G),colorred;W:=CROSS(G,B),colorblue;E:=REF(INDEXC,1);F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);VAR10:=F AND F<8;VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR12:=SMA(VAR11,3,1);VAR13:=SMA(VAR12,3,1);VAR14:=VAR13 AND VAR13<20;MM:=A AND D AND VAR10 AND VAR14 ;DRAWICON(D=1,B*1.05,7);DRAWICON(W=1,B*1.05,8);

    浏览580次浏览
    2022-10-27 17:01
  • 神奇指标

    2022最新 炒股必备的股票交易同花顺指标 顶级

    2022最新 炒股必备的股票交易同花顺指标 顶级操作需要逻辑支持,持股需要心平气和。在入场前,仔细考虑,提前观察,并在理解关键位置时做出决定性的行动。决定性来于自信,自信来自理解,知道你的认知范围。操作是逻辑的输出,而不是情绪的宣泄。大多数散户投资者一上升就拿不住,一输就死扛。这正是主力可以利用的弱点。合理控制仓位,股票投机是一种概率游戏,是一个不断尝试和犯错的过程,以较小的损失成本换取较大的利润空间。上行趋势敢于坚守仓位,下行趋势果断止损离场。根据阶段性环境,通过合理的仓位控制,买要拿的住,卖要舍得割。指标说明:RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1),colorwhite;D:=SMA(K,3,1),coloryellow;J:=3*K-2*D,COLORFF00FF;A:=250;DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));DEA:=EMA(DIFF,9),colorblue,LINETHICK0;MACD:=2*(DIFF-DEA);MM:=IF(MACD< 0,MACD,0);JJ:=MM> REF(MM,1);ZZ:=REF(JJ,1)=1;准备:=(JJ AND ZZ)*DEA;STICKLINE(准备=DEA,1,-1,2,1),COLORFFFF00;JH:=HHV(MAX(K,MAX(D,J)),A);DH:=HHV(MAX(DIFF,DEA),A);SH:=INTPART(JH/DH)/2;DIFF50:=SH*DIFF+50,COLORFFFF00;DEA50:=SH*DEA+50,colorblue;STICKLINE(DIFF50>DEA50,0,1.5*(DIFF50-DEA50),0,0),colorred;STICKLINE(DIFF50<DEA50,0,1.5*(DIFF50-DEA50),0,0),COLORFFFF00;红柱:IF(1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1.5*(DIFF50-DEA50),0),STICK,;绿柱:IF(1.5*(DIFF50-DEA50)<REF(1.5*(DIFF50-DEA50),1),1.5*(DIFF50-DEA50),0),STICK,colorgreen;缩头:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)>REF(1.5*(DIFF50-DEA50),2)AND 1.5*(DIFF50-DEA50)<REF(1.5*(DIFF50-DEA50),1),1,0);缩脚:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2)AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0);杀多:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)> REF(1.5*(DIFF50-DEA50),2)AND 1.5*(DIFF50-DEA50)<REF(1.5*(DIFF50-DEA50),1),1,0);诱空:=IF(1.5*(DIFF50-DEA50)>0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2)AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0); 阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0);DRAWTEXT(FILTER(杀多,3) AND 杀多,1.5*(DIFF50-DEA50),'杀多'),COLORFF00FF;DRAWTEXT(FILTER(缩头,3) AND 缩头,1.5*(DIFF50-DEA50)+0.2,'卖出'),colorgreen;DRAWTEXT(FILTER(诱空,3) AND 诱空,1.5*(DIFF50-DEA50),'洗盘'),colorblue;DRAWTEXT(FILTER(缩脚,3) AND 缩脚,1.5*(DIFF50-DEA50)-0.2,'买入'),colorred;DRAWTEXT(FILTER(阻力,16) AND 1.5*(DIFF50-DEA50)>=0,1.5*(DIFF50-DEA50)+0.01,'阻力位'),colorgreen; VRA:=REF(CLOSE,1);VRB:=SMA(MAX(CLOSE-VRA,0),6,1)/SMA(ABS(CLOSE-VRA),6,1)*100;VRC:=(2*CLOSE+HIGH+LOW)/4;VR0:=LLV(LOW,34);VR1:=HHV(HIGH,34);VR2:=EMA((VRC-VR0)/(VR1-VR0)*100,6);VR3:=EMA(0.667*REF(VR2,1)+0.333*VR2,4);VA1:=(REF(HIGH,1)+REF(LOW,1))/2;VA2:=MA(CLOSE,20)+2*STD(CLOSE,20);VA3:=REF(CLOSE,1);VA4:=SMA(MAX(CLOSE-VA3,0),7,1)/SMA(ABS(CLOSE-VA3),7,1)*100;VA5:=CROSS(79,VA4);VA6:=FILTER(VA5,4);VVD:=MA(CLOSE,80)-MA(CLOSE,10)/3;VA7:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);X1:=CROSS(VA1,VA2) OR VA6;X2:=CROSS(84,VRB); STICKLINE(X1 OR X2,1.5*(DIFF50-DEA50)*1.05,1.5*(DIFF50-DEA50)*1.08,3,0);Y1:=IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3AND COUNT(VA2>VA3,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0);Y2:=IF(CLOSE<VVD AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0);Y3:=CROSS(VA7,10);Y4:=IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3AND COUNT(VR2>VR3,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0); STICKLINE(Y1 OR Y2 OR Y3 OR Y4,1.5*(DIFF50-DEA50)*0.90,1.5*(DIFF50-DEA50)*0.99,3,0); DD:=C=HHV(C,180);EE:=DEA< REF(DEA,1) AND REF(DEA<REF(DEA,1),1)=1;CC:=C> REF(C,1) AND REF(C>REF(C,1),1)=1;上升背离:(CC AND EE)*1.5*(DIFF50-DEA50),LINETHICK2,colorred;顶背离:(DD AND EE AND DEA<HHV(DEA,180))*3*ABS(DIFF50-DEA50),STICK,LINETHICK3,colorgreen;FF:=C=LLV(C,180);GG:= DEA> REF(DEA,1) AND REF(DEA>REF(DEA,1),1)=1;LL:=C< REF(C,1) AND REF(C<REF(C,1),1)=1;下降背离:(LL AND GG)*1.5*(DIFF50-DEA50),LINETHICK2,coloryellow;底背离:(FF AND GG AND DEA>LLV(DEA,180))*3*(DIFF50-DEA50),STICK,LINETHICK3,colorred;

    浏览2114次浏览
    2022-10-27 16:59
神奇指标提问

求助编写

神奇指标

神奇指标

神奇指标
关注官方
抖音号
神奇指标抖音号