神奇指标网
神奇指标网
  • 神奇指标

    同花顺三阳回踩抄底副图

    同花顺三阳回踩抄底副图简单实用的副图公式,专用于超跌反弹,波浪抄底。出现第一次三阳信号即将回调,但当天可以打底仓。随后看三阳后的回踩底部出现单峰提示,可入场。在研判量减价升关系时,有几点需要注意:(1)量减价升,短时2~3天就能发出警示信号。(2)成交量递减幅度越大,其发出的信号就越强;成交量递减幅度越小,其发出的信号就越弱。(3)特别是,如果成交量递减幅度绩效,比如在1%内波动,则应视为“量平”。MA10:=MA(C,10); MA20:=MA(C,20); 基准:=(C-O)/O>0.01 AND (C-REF(C,1))/REF(C,1)>0.01 AND C>REF(O,1) AND H>REF(H,1); 三日涨幅:=(C-REF(O,2))/REF(O,2)<0.15; 三连阳:=COUNT(基准 AND 三日涨幅,3)=3; 注意10:BETWEEN(L/MA10,1.02,0.98) AND C>MA10 AND MA10>MA20; 注意20:BETWEEN(L/MA20,1.02,0.98) AND C>MA20 AND MA10>MA20; 离10:C/MA10-1,NODRAW; 离20:C/MA20-1,NODRAW; 离1020:MA10/MA20-1,NODRAW; 当天位置MA10:=BETWEEN(L/MA10,1.01,0.98) AND C>O AND C>MA10 AND MA10>MA20; 当天位置MA20:=BETWEEN(L/MA20,1.02,0.98) AND C>O AND C>MA20 AND MA10>MA20; STICKLINE(三连阳,0,4.5,8,0),colorred; STICKLINE(三连阳,0.45,8.0,2,0),colorred; STICKLINE(当天位置MA10,0,1.5,8,0),colorbrown; STICKLINE(当天位置MA10,0.45,2.0,2,0),colorbrown; STICKLINE(当天位置MA20,0,2.5,8,0),colorblue; STICKLINE(当天位置MA20,0.45,4.0,2,0),colorblue; DRAWTEXT(三连阳,6,'←三阳'),colorbrown,LINETHICK2; DRAWTEXT(当天位置MA10,2,'10'),colorred,LINETHICK2; DRAWTEXT(当天位置MA20,4,'20'),colorblue,LINETHICK2;

    浏览881次浏览
    2024-04-02 11:01
  • 神奇指标

    同花顺信号回测吸筹买卖点副图

    同花顺信号回测吸筹买卖点副图公式说明: 该公式通过给出具体的吸筹时间段和对应的买卖参考点,让使用者可以简单分别出趋势中优势波段,可以指导反转点。每选一只股票出来都要做记录因为什么选的一条一条列出来自己对于明天的预测是什么第二天走出来和自己的预期相差多少是拉升或者下杀的幅度和预判有出入还是说根本方向就判断错了当天的买点买的好不好让我产生买入动作的因素 是不是核心因素买入的那一刻带没带情绪有没有受到其他干扰项的影响卖点同理把做过的票按形态分类找出自己最敏感的形态通过案例加强记忆找出自己最擅长的模式每天把自己遇到的所有问题都过一遍解决的打钩没解决的继续复每天不断的归纳总结复VAR2:=1/WINNER(CLOSE); VAR3:=MA(CLOSE,13); VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100); VAR5:=LLV(LOW,120); VAR6:=HHV(HIGH,120); VAR7:=(VAR6-VAR5)/100; VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1); VAR9:=SMA((OPEN-VAR5)/VAR7,20,1); VARA:=3*VAR8-2*SMA(VAR8,10,1); VARB:=3*VAR9-2*SMA(VAR9,10,1); VARC:=100-VARB; V1:=(C*2+H+L)/4*10; V2:=EMA(V1,13)-EMA(V1,34); V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5; V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; V6:=EMA(3*V5-2*SMA(V5,18,1),5); V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10; V8:=(INDEXC*2+INDEXH+INDEXL)/4; V9:=EMA(V8,13)-EMA(V8,34); VA:=EMA(V9,3); VB:=(V9-VA)/2; V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1); V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100; 准备现金: STICKLINE(EMA(V11,3)<=13,0,20,5,0),colorred; AA:=(EMA(V11,3)<=13) AND FILTER((EMA(V11,3)<=13),15); DRAWTEXT (AA,-10,'准备现金'),colorgray; 买入股票: STICKLINE(EMA(V11,3)<=13 AND V12>13,0,30,5,0),colorlimagenta; BB:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10) ; DRAWTEXT (BB,50,'吸筹'),colormagenta; 卖临界: STICKLINE(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),100,95,15,1),colorgreen; CC:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10); DD:=(EMA(V11,3)>=120 AND V12) AND FILTER((EMA(V11,3)>=120 AND V12),10); STICKLINE(IF(VB>=0,VB,0)  AND EMA(V11,3)<13,0,20,10,0),colorlimagenta; STICKLINE(IF(VB<=0,VB,0)  AND EMA(V11,3)>90,0,20,10,0),colorgreen; STICKLINE( IF(V4>=0,V4,1) AND EMA(V11,3)<13,0,20,10,0),COLORFF00FF; STICKLINE(IF(V4<=0,V4,1) AND EMA(V11,3)>90,0,20,10,0),colorliblue; DRAWTEXT (CC,50,'抛压'),colorcyan; Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5; Var2:=LLV(LOW,34); Var3:=HHV(HIGH,34); VARE:=REF(LOW,1)*0.9; VARF:=LOW*0.9; VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL; VAR11:=EMA(VAR10,30); VAR12:=CLOSE-REF(CLOSE,1); VAR13:=MAX(VAR12,0); VAR14:=ABS(VAR12); VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100; VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100; VAR17:=BARSCOUNT(CLOSE); VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100; VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100; VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100; VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1); VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100; VAR1D:=SMA(VAR1C,4,1); VAR1E:=SMA(VAR1D,3,1); VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100; VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50; VAR21:=(HIGH+LOW+CLOSE)/3; VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14)); VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70)); VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0); VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24); STICKLINE(VAR20,0,60,5,0),LINETHICK1,colorred; DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,110,'') , colorred; V6:=CLOSE/REF(CLOSE,3)>=1.1; V7:=BACKSET(V6,3); 买:IF((V7 AND COUNT(V7,3)=1),50,0),colormagenta,LINETHICK2; V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0); 头部:= IF(V12=50,100,0); 卖:IF(头部>REF(头部,1),50,0),colorgreen,LINETHICK2; DRAWTEXT(卖,80,' '),colorgreen; V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0); 底部:= IF(V11=50,50,0); 买:IF( 底部>REF(底部,1),50,0),colorred,LINETHICK2; V7:=TROUGHBARS(3,15,1)<10; V9:=IF(V7=1,50,0); B:=ZIG(3,50/5)*1; G:=MA(B,2); D:=CROSS(B,G)*10; W:=CROSS(G,B)*10; DRAWTEXT(W=10,-10,'↓' ),colorgreen,LINETHICK1; DRAWTEXT(D=10,-10,'↑'),colorred,LINETHICK1; AA:=(O+H+L+C)/4; BB:=MA(AA,3); CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4); DD:=REF(100-(100/(1+CC)),1); a1:=HHV(AA,10); a2:=LLV(AA,30); a3:=a1-a2; a4:=EMA((AA-a2)/a3,1)*100; b1:=HHV(AA,16); b2:=LLV(AA,90); b3:=b1-b2; b4:=EMA((AA-b2)/b3,1)*100; C1:=HHV(AA,30); C2:=LLV(AA,240); C3:=C1-C2; C4:=EMA((AA-C2)/C3,1)*100; STICKLINE(a4<5 AND b4<30,0,8,6,0),colorwhite;

    浏览1283次浏览
    2024-02-27 17:30
  • 神奇指标

    同花顺三线趋势拐点指标

    同花顺三线趋势拐点指标以下是同花顺三线趋势拐点公式,经过三条边界线将股票趋势分割成不同的状态。基本买点是在三线合一形成金叉之后通过会显示出上拐点,表示短线多头机会。相反的就是空头趋势,建议在下跌途中慎重考虑买点提示,当黄线和红线都转折后才可以试仓。 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); DRAWTEXT(bu,LOW*1.08,'买'),coloree55ff,linethick3; DRAWTEXT(sel,HIGH*0.925,'卖'),colorffff00,linethick3; STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred; STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa; STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc; STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc; STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee; STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00; STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00; STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00; STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00; STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00; STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),color00ffff; 指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick2,ColorFF00FF; 界:MA(CLOSE,27),linethick1,Color00FFFF; BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFFFFF; LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); FF:=EMA(CLOSE,3); MA15:=EMA(CLOSE,21); 波动回调提示图:MA(CLOSE,10000); STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF; STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000; DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),Color00FFFF; DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),Color00FF00; DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),colorFFFFFF;

    浏览1774次浏览
    2024-02-02 16:44
  • 神奇指标

    同花顺波点均线线上买主图

    同花顺波点均线线上买主图研究和了解:在投资之前,进行充分的研究和了解股票市场以及你感兴趣的公司。了解公司的财务状况、管理团队、竞争优势以及行业趋势等因素对做出明智的投资决策至关重要。分散投资:不要把所有的鸡蛋放在同一个篮子里,分散投资可以降低风险。将资金分配到不同的行业、公司和地区,以减少由于某个特定事件或行业不利情况导致的损失。长期投资:股票投资是长期的过程,短期的波动不应该影响你的判断力。选择具备长期增长潜力的公司,并持有它们足够的时间,以实现投资回报。控制情绪:在投资过程中,情绪控制是非常重要的。不要被市场的短期波动所左右,避免盲目跟风或恐慌性卖出。保持冷静和理性,基于事实和数据做出决策。设置止损点:在投资中,设置止损点是一种有效的风险管理策略。当股价下跌到你事先设定的止损点时,及时出售股票以避免进一步的损失。定期复评:定期复评你的投资组合以确保它们仍然符合你的投资目标和策略。根据市场和公司的变化,进行必要的调整和重新分配资金。长期投资规划:制定长期的投资规划,并根据自己的风险承受能力、投资目标和时间限制来选择适合的投资工具和策略。定期检查和调整你的投资计划,以确保它与你的目标保持一致。七天线:MA(C,7),colorgray; 工作线:(EMA(C,14)),POINTDOT,LINETHICK4,coloryellow; 生命线:(MA(C,25)),LINETHICK1,colormagenta; 不惑线:(MA(C,40)),colorcyan; 姊妹线:(EMA(C,56)),POINTDOT,colorwhite; A3:=EMA((((SLOPE(C,21)) * 20) + C),68); A4:=EMA(C,10); A5:=REF(C,2); A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100; A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0); A8:=LLV(L,21); A9:=HHV(H,21); A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5); A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13); A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2); A13:=LLV(L,55); A14:=HHV(H,34); A15:=EMA((((C - A13) / (A14 - A13)) * 100),3); A16:=(A11 + A15) / 2; A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2); A18:=EMA(A16,5); A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2); A20:=CROSS(A10,A11); A21:=(CROSS(A10,A19)) AND (A19 < 30); A22:=A21 * 0.6; A23:=((C + L) + H) / 3; A24:=EMA(A23,6); A25:=EMA(A24,5); A26:=CROSS(A24,A25); DRAWICON(A26,(LOW / 1.015),1),LINETHICK2,colormagenta; STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),colorred; STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),colorred; STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),colorred; STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),colorred; STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),colorgreen; STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),colorgreen; STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),colorgreen; STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),colorgreen;

    浏览5957次浏览
    2024-01-16 09:19
  • 神奇指标

    同花顺量能解释操盘行为

    同花顺量能解释操盘行为光有厉害的技术没有全局的谋略,只会送人头就像战场上,那些枪法再厉害的人,你只顾往前冲,你能打几个。。。你只顾按模式买买买,你能赚多少亏又亏多少?当赚的不够抵消亏的,一直下去还是会亏完,只是慢一点罢了。有道无术,术尚可求;有术无道,则止于术。谋略大于所有技术。为什么技术或模式会阶段失效,因为谋略错了。V1:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20; V2:=2*ABS(V1); V3:=100-(100-3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55)) *100,20,1)+2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55)) *100,20,1),15,1)); V4:=100-(100-3*SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55)) *100,20,1)+2*SMA(SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55)) *100,20,1),15,1)); V5:=(H+L+C)/3; V6:=(V5-MA(V5,10))/(0.015*AVEDEV(V5,10)); V7:=(V5-MA(V5,30))/(0.015*AVEDEV(V5,30)); V8:=IF(V6>=150 AND V6<200 AND V7>=150 AND V7<200,10,0); V9:=IF(V6<=-150 AND V6>-200 AND V7<=-150 AND V7>-200,-10,V8); VA:=(C-MA(C,13))/MA(C,13)*100; VB:=100-ABS(VA); VC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2 *SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1); VD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55)) *100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1); VE:=REF(L,1)*0.9; VF:=L*0.9; V10:=(VF*V+VE*(CAPITAL-V))/CAPITAL; V11:=EMA(V10,30); V12:=V11-C; V13:=REF(C,1); V14:=SMA(MAX(C-V13,0),7,1)/SMA(ABS(C-V13),7,1)*100; V15:=SMA(MAX(C-V13,0),13,1)/SMA(ABS(C-V13),13,1)*100; V16:=BARSCOUNT(C); V17:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100; V18:=((-100)*(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))+50)*2; V19:=(C-LLV(L,15))/(HHV(H,15)-LLV(L,15))*100; V1A:=(SMA(V19,4,1)-50)*2; V1B:=SMA(V1A,3,1); V1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100; V1D:=SMA(V1C,4,1); V1E:=SMA(V1D,3,1); V1F:=(HHV(H,30)-C)/C*100; V20:=IF(V17<=25 AND V18<-95 AND V1F>20 AND V1B<-30 AND V1E<30 AND V12>=-0.25 AND V14<22 AND V15<28 AND V16>50,80,0); 大趋势: V3;//公式平台, 顶线: IF(VB<90,VB,100); 多方: IF(V1>0,V1,0),LINESTICK; 空方: -IF(V1<0,V2,0),LINESTICK; 抄底: V20,colorred,LINETHICK2; 预警系统: (IF((V7>=200 AND V6>=150) OR CROSS(65,多方),15,IF(V7<=-200 AND V6<=-150,-15,V9))+65); STICKLINE(V3<=REF(V4,1),V3,V4,8,0),colorwhite; STICKLINE(V3>REF(V4,1),V3,V4,8,0),colorred; T1:=C>MA(C,20) AND MA(C,20)>=REF(MA(C,20),1); T2:=C; T3:=多方>60 AND 预警系统>65 AND 顶线=100; T4:=多方>48 AND 预警系统>65 AND 顶线<100; T5:=空方<-38 AND 预警系统<65; T6:=抄底>50 AND 顶线<90; T7:=V3>REF(V4,1) AND V>REF(V,1) AND C>REF(C,1); T8:=V3<=REF(V4,1) AND C AND 空方>=REF(空方,1) AND VC; DRAWTEXT(T1 AND COUNT(T1,30)=1,10,'上升通道'),COLORE6E8FA; DRAWTEXT(T2 AND COUNT(T2,30)=1,55,'下降通道'),COLOR80FF00; DRAWTEXT(T3 AND COUNT(T3,30)=1,55,'上涨过急'),COLORFF00FF; DRAWTEXT(T4 AND COUNT(T4,30)=1,75,'庄家出货'),COLOR00FFFF; DRAWTEXT(T5 AND COUNT(T5,30)=1,50,'有小反弹'),COLOR00FFFF; DRAWTEXT(T6 AND COUNT(T6,30)=1,30,'抢反弹'),COLORE6E8FA; DRAWTEXT(T7 AND COUNT(T7,30)=1,-10,'资金进场'),COLORE6E8FA; DRAWTEXT(T8 AND COUNT(T8,30)=1,90,'见顶回落'),COLOR00FFFF;

    浏览9145次浏览
    2024-01-09 14:48
  • 神奇指标

    同花顺买线卖线择多头主图

    同花顺买线卖线择多头主图主要原因个人总结有以下几点:1.散户没人带,纯靠个人摸索,从事任何行业只靠自己摸索都是很难成功的,股票更面临着股价随时变动,需要我们及时做出决策,从这点来说炒股难度不亚于任何行业;2.散户不爱学,大A短线炒作主要靠概念炒作,各种概念更是满天飞,如果不学都不知道概念是干嘛的,肯定抓不住。同时,一些市场情绪热点,辅助的技术指标都不了解,如何紧跟热点和提供工具;3.爱学的,可能课本不对,很多股市经典读物都源自于美国股票大神,但“橘生淮南则为橘 ,生于淮北则为枳”,大A与美国股市土壤不一样,可以借鉴,但是完全照搬从基因上就注定失败;4.炒大A就应该按照大A的特点炒,最好的的方式当然延着前辈的足迹,就像走地雷阵,延着已经穿过人的脚步走,成功概率才能提高,千万不能乱跑乱撞,否者先烈算不上,只能算是炮灰!均线:=(MA(C,3)+MA(C,5)+MA(C,8)+MA(C,13)+MA(C,21))/5, colorliblue; 均线XMA:=(XMA(C,3)+XMA(C,5)+XMA(C,8)+XMA(C,13)+XMA(C,21))/5, colorliblue; DIFF:=均线XMA*2-均线, colorred,nodraw; DEA:均线,LINETHICK1,colorred; 绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,colorgreen,LINETHICK1; TJ:=(DIFF>=DEA); TJ1:=(DIFF>=0); STICKLINE(TJ,H,L,1.5,0),colorred; STICKLINE(TJ,O,C,5,1),colorred; STICKLINE(TJ1 AND TJ,H,L,1.5,0),colorred; STICKLINE(TJ1 AND TJ,O,C,5,1),colorred; TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW)); ATR:=MA(TR1,13); VAR1:=REF(CLOSE,1)-REF(ATR,1); 多空分界:HHV(VAR1,21),LINETHICK1,colorliblue,nodraw; STICKLINE(DIFF<=多空分界,H,L,1.5,0),COLORFFDE00; STICKLINE(DIFF<=多空分界,O,C,5,1),COLORFFDE00; DRAWTEXT(CROSS(DIFF,多空分界) ,DEA,'多'),colorred; DRAWTEXT(CROSS(多空分界,DIFF) ,DIFF,'空'),colorblack; PARTLINE(DEA,DEA>=REF(DEA,1),colormagenta, DEA<REF(DEA,1),colorFFDE00),LINETHICK1; 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); STICKLINE(BU,OPEN,CLOSE,5,0),coloryellow; STICKLINE(SEL,OPEN,CLOSE,5,0),colorblue;

    浏览10983次浏览
    2023-11-21 15:51
  • 神奇指标

    同花顺四大金刚顺势买点副图

    同花顺四大金刚顺势买点副图谩骂和指摘,牢骚没有用。应对策略和交易心理成熟,是必修课。鼓舞人心的话抛开不讲。画饼充饥,望梅止渴的远景不秀。聊点实际的。任何人炒股,一定要清楚国家是如何定位股民,在股市中的角色。任何人炒股,要明白自身实力与能斩杀的对手盘都有谁。任何人炒股,当明白自身对手盘是谁,就要研究对方,了解对方的交易心理及其XI惯。从而完善高胜率的猎杀。任何人炒股,其盈利和亏损都有个度,长期稳定获利是个伪命题,拉长足够的周期,没有例外。DRAWGBK(C>0, RGB(25,25,112),RGB(25,25,112),0,0,1); RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*400-200; K:SMA(RSV,3,1),coloryellow,NODRAW; D:=SMA(K,3,1); J:3*K-2*D,coloryellow,NODRAW; DRAWBAND(J,RGB(128,0,0),K,RGB(0,0,255)); LC:=REF(CLOSE,1); RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*400-200,colormagenta,NODRAW; RSI2:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*400-200,colormagenta,NODRAW; DRAWBAND(RSI1,RGB(184,134,11),RSI2,RGB(70,130,180)); DI:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100; DE:=EMA(DI,9); MD:=2*(DI-DE); STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,1.0,0),COLOR0000AB; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.8,0),COLOR0000BB; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.6,0),COLOR0000CD; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0,4),COLOR0000DD; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.2,0),COLOR0000EC; STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.1,0),COLOR0000FF; STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,1.0,0),COLOR00C3FF; STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.8,0),COLOR00CFFF; STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.6,0),COLOR00D8FF; STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.4,0),COLOR00E2FF; STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.2,0),COLOR00F0FF; STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.1,0),COLOR00FFFF; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,1.0,0),COLORFF00BB; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.8,0),COLORFF00D1; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.6,0),COLORFF00DB; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.4,0),COLORFF00EA; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.2,0),COLORFF00F3; STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.1,0),COLORFF00FF; STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,1.0,0),COLORFFA400; STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.8,0),COLORFFB700; STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.6,0),COLORFFC800; STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.4,0),COLORFFDB00; STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.2,0),COLORFFF000; STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.1,0),COLORFFFF00; DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,colorlimagenta,LINETHICK1; DEA:EMA(DIF,9),colorliblue,LINETHICK1; MACD:2*(DI-DE),NODRAW; TYP:=(HIGH+LOW+CLOSE)/3; CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),colorwhite,LINETHICK2; DRAWICON(CROSS(J,K) AND CROSS(RSI1,RSI2) AND (CROSS(CCI,-100) OR CROSS(CCI,100)),0,9); 200,colorgreen,DOTLINE; 150,colorwhite,POINTDOT; 100,colorwhite,DOTLINE; 0,colorgray,LINETHICK2; -100,colorwhite,DOTLINE; -150,colorwhite,POINTDOT; -200,colorgreen,DOTLINE; DRAWICON(CROSS(J,K),K,1); DRAWICON(CROSS(K,J),K,2); DRAWICON(CROSS(RSI1,RSI2),RSI2,1); DRAWICON(CROSS(RSI2,RSI1),RSI2,2); DRAWICON(CROSS(CCI,-100) OR CROSS(CCI,100),CCI,1); DRAWICON(CROSS(100,CCI),CCI,2); DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,'顺势而为(KDJ+MACD+CCI+RSI)'),coloryellow;

    浏览10899次浏览
    2023-11-01 16:17
  • 神奇指标

    同花顺主力牛散分层资金分析

    同花顺主力牛散分层资金分析我们必须适应市场的方向。我们必须研究市场产生的新事物。只有朝着正确的方向努力,你才能成为时代的潮流引领者,更容易地赚钱。只要你在市场上生存了一天,你就必须接受市场的变化。如果你的行业发生了变化,你不知道如何学习和应用,你最终会进入一个死胡同。每一个参与市场的优秀人士都不应该有自己的过度偏好。有时偏好是优势,但当时代发生变化,以前的模式不再适用时,偏好将成为你的限制和陷阱。在市场面前,最好的态度是没有偏好。一切都只是为了找到市场,跟随市场。你要做的就是赢钱。大多数时候,我们开仓后最需要的是耐心。因为主力建仓是从反复磨底的时候开始的,所以不要妄想第二天买的时候马上拉板,有但是概率小。跟庄最重要的是敢买,敢跟,有耐心。一次完成的主要布局基本需要3个月以上,所以要耐得住寂寞。无论是策略还是计划,一旦实施,都必须严格执行,因为只有在场外制定策略时,才能相对客观。你可以很好地理解这种认知层次。庄筹估算:EMA(WINNER(C)*70,3),color0000ff; 散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),color009900,linethick2; Va:=散筹估算-庄筹估算; 筹码锁定:IF(Va>-50,Va,-49),colorFFBB00,linethick2; 动态底部:EMA(IF(L<= LLV(L,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(L,1),0),99,1),0)*5,3),coloryellow,linethick1; STICKLINE(动态底部>0,-1.2,动态底部*0.94,8,0),coloryellow; 庄筹估算,LINETHICK2,colorred; A1:=SUM(AMOUNT,3)/SUM(VOL,3)/100; A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100; A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100; DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26),colorwhite; DEA:=EMA(DIFF,9),coloryellow; 白色: SMA(HIGH,21,2)*1.05,colorwhite; 黄色: SMA(LOW,21,2)*0.95,coloryellow; 粉色: SMA(LOW,5,1),colorred; 绿色: SMA(CLOSE,2,1),colorgreen; DRAWTEXT(CROSS(绿色,粉色),白色*1.0,'波段买牛'),colorred; DRAWTEXT(CROSS(绿色,白色),白色*1.10,'卖头牛'),color66aaff;

    浏览10618次浏览
    2023-10-09 17:38
  • 神奇指标

    同花顺参考顶底波段操作源码

    同花顺参考顶底波段操作源码要想在股市取得成功,必须正确理解股市的本质。你离真相越近,离成功也就越近。最重要的问题:股市是什么?可能有些人没有细想过,但任何一个股民都在自觉或不自觉地拿自己的钞票来回答这个问题。这个问题当然没有终极的正确答案。在现阶段我的理解是:股市是财富的再分配场所,推动股价升降的背后力量是人性,股票的具体价格是通过多、空双方竞争来实现的。我所有的思想都是围绕着这句话而发的。在股市偶尔赚钱很容易,但想长时间笑傲股市,必须对以下这几个问题进行持续地探讨。1.财富是什么?它对你自己有何意义?它对别人的实际影响力如何?2.你了解自己吗?你了解别人吗?你了解人性吗?3.竞争是什么?你了解它吗?你在采用什么方式竞争?结果如何?别人是怎么竞争的?VARV:=(2*C+H+L)/4; VARU:=LLV(LOW,30); VARA1:=HHV(HIGH,30); B:=EMA((VARV-VARU)/(VARA1-VARU)*100,8); B1:=EMA(B,5); STICKLINE(B-B1>0,B,B1,8,1),colorred; STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00; LC:=REF(CLOSE,1); RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; 低吸:IF(CROSS(RSI,11),70,0),colorwhite,POINTDOT; STICKLINE(低吸,70,0,4,0),colorwhite; VAR7:=EMA(AMOUNT/VOL/100,3); VAR8:=EMA(VAR7,88); VAR9:=EMA(VAR7,88)*0.85; VARA:=VAR9*0.87; VARB:=LOW<VARA AND CLOSE>REF(CLOSE,1)*1.02; STICKLINE(FILTER(VARB,6),65,0,4,0),COLORFF00FF; 坚决买进:IF(FILTER(VARB,6),65,0),COLORFF00FF,POINTDOT; VARF:=(2*CLOSE+HIGH+LOW)/4; VA4:=LLV(LOW,34); VA5:=HHV(HIGH,34); VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6); VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4); 出击:IF(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0),coloryellow,POINTDOT; STICKLINE(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE>OPEN,1,0),60,0,4,0),coloryellow; A:=(3*CLOSE+LOW+OPEN+HIGH)/6; D1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6) +13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/211; D2:=EMA(D1,2); D3:=EMA(D2,2); K1:=EMA(D3,2); 波段买入:IF(CROSS(D1,K1),55,0),COLOR0099FF,POINTDOT; STICKLINE(CROSS(D1,K1),55,0,4,0),COLOR0099FF; 多方趋势:=7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1) -3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1) -SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1) ,3,1),2,1); 天线:=78.89; STICKLINE(CROSS(天线,多方趋势),90,95,6,0),COLOR00FF00; STICKLINE(B>0 AND B-B1>=0,79,80,6,0),colorred; STICKLINE(B>0 AND B-B1<0,79,80,6,0),COLOR00FF00; STICKLINE(B>0 AND B-B1>=0,49,50,6,0),colorred; STICKLINE(B>0 AND B-B1<0,49,50,6,0),COLORFF8899; STICKLINE(B>0 AND B-B1>=0,19,20,6,0),colorred; STICKLINE(B>0 AND B-B1<0,19,20,6,0),COLOR00FF00; STICKLINE(B-B1>0,B,B1,8,1),colorred; STICKLINE(B-B1<0,B,B1,8,1),COLOR00FF00; 地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L*1,'地量'),COLOR00FFFF; STICKLINE(地量>0,0,30,2,0),COLOR008888; STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA; STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD; STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF; VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100; DRAWICON(CROSS(82,VARR1),10,15); VAR10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR12:=VAR10<REF(VAR11,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

    浏览17498次浏览
    2023-09-13 11:17
  • 神奇指标

    同花顺跟随趋势高低买卖

    同花顺跟随趋势高低买卖A股就是这样,大部分时间都是小打小闹,累死累活等的就是那10%的灿烂日子,平日的浮盈浮亏只要不是太多,不必放在心上。从目前的情况来看,如果一直单边下跌的话,大概率未来一到两周内就会出现低点。如果出现了横盘震荡或者窄幅区间震荡的格局,那寻底的过程可能会延长。猜顶底的时间点不是很好的习惯,更好的做法是提前考虑到各种情况并设计好应对方案,这样无论什么极端情况出现我们都不至于惊慌失措。其实从当前的公开数据来看,经济的基本面根本不支持股市上行。但是炒股就是超预期,在政府这么多政策逐步落地的情况下,基本面改善是大概率的,只是时间早晚而已。当前是情绪比较极端的情况,拐点随时有可能会到来。没上车的朋友可以等待更明确的信号或者开始分批定投,在车上的朋友强烈建议不要下车,倒在黎明前是非常让人抓狂的事情。看了历史文章的可能知道,对于几大宽基指数来说,建议是优先配置中证1000、中小100、中证500和创业板,其次是沪深300和上证50。VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25); VAR2:=HIGH-REF(HIGH,1); VAR3:=REF(LOW,1)-LOW; VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25); VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25); VAR6:=VAR4*100/VAR1; VAR7:=VAR5*100/VAR1; VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15); VAR9:=(VAR8+REF(VAR8,15))/2; A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25); B:ZIG(3,50/5)*100,colorred; G:MA(B,2),coloryellow; D:=CROSS(B,G),colorred; W:=CROSS(G,B),colorblue; E:=REF(INDEXC,1); F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1); VAR10:=F AND F<8; VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR12:=SMA(VAR11,3,1); VAR13:=SMA(VAR12,3,1); VAR14:=VAR13 AND VAR13<20; MM:=A AND D AND VAR10 AND VAR14 ; DRAWICON(D=1,B*1.05,7); DRAWICON(W=1,B*1.05,8);

    浏览7403次浏览
    2023-08-23 14:41
  • 神奇指标

    同花顺多空K主力布局副图

    同花顺多空K主力布局副图 所谓洗盘,就是庄家运用种种手段,拖垮散户的持股信心,迫使他们交出手中的筹码,以降低庄家进行股价拉抬时的成本和压力的操作方式。 庄家在完成建仓后、开始拉升前,一般都会洗盘。而庄家的洗盘主要有以下几大目的: 1.清洗底部的获利盘。庄家会对计划之外的筹码进行换手,把先期持股者的筹码“洗”出来,防止其获利太多,中途抛货砸盘,最终威胁庄家的拉升和派发,从而使庄家付出太多的拉升成本。 2.在不同价位更换新的投资者入场。这样可以提高市场的平均持股成本,进一步减少庄家后市拉升股价的压力,为日后庄家在高位派发、套牢市场投资者设下埋伏圈。 3.在洗盘过程中高抛低吸。庄家通过高抛低吸,赚取一部分差价,以弥补其在拉升阶段所付出的较高的交易成本。这样,既增添了其日后拉升股价的勇气和信心,拉开获利空间,又可使市场弄不清庄家的持股成本,辨不清庄家今后的出货位置。 4.防止出货时吓跑散户投资者。通过洗盘,可以提高市场平均成本,有利于庄家在高位抛货离场,防止庄家刚一出现抛货迹象,就把散户吓跑的情况。 5.调整资金比例。如果庄家在底部吸筹过程中投入的资金比例较大,以至于后期没有足够的拉抬资金,那么庄家可以利用洗盘之始的相对高价位兑现部分筹码,为后期拉升提供力量。 6.调整仓位结构。如果一个庄家同时持有数只股票的筹码,可以通过洗盘调整所持股票的持仓比例,分清主次轻重,使其更能显现板块效应。 7.增加筹码或等待时机。利用洗盘可以继续吸取更多的筹码,或者利用洗盘等待大势和同类板块配合的时机。V1:=MA(100*(C-LLV(C,34))/(HHV(H,34)-LLV(L,34)),5)-20; V2:=2*ABS(V1); V3:=100-(100-3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55)) *100,20,1)+2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55)) *100,20,1),15,1)); V4:=100-(100-3*SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55)) *100,20,1)+2*SMA(SMA((O-LLV(L,55))/(HHV(H,55)-LLV(L,55)) *100,20,1),15,1)); V5:=(H+L+C)/3; V6:=(V5-MA(V5,10))/(0.015*AVEDEV(V5,10)); V7:=(V5-MA(V5,30))/(0.015*AVEDEV(V5,30)); V8:=IF(V6>=150 AND V6<200 AND V7>=150 AND V7<200,10,0); V9:=IF(V6<=-150 AND V6>-200 AND V7<=-150 AND V7>-200,-10,V8); VA:=(C-MA(C,13))/MA(C,13)*100; VB:=100-ABS(VA); VC:=3*SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1)-2 *SMA(SMA((INDEXC-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1); VD:=3*SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55)) *100,20,1)-2*SMA(SMA((INDEXO-LLV(INDEXL,55))/(HHV(INDEXH,55)-LLV(INDEXL,55))*100,20,1),15,1); VE:=REF(L,1)*0.9; VF:=L*0.9; V10:=(VF*V+VE*(CAPITAL-V))/CAPITAL; V11:=EMA(V10,30); V12:=V11-C; V13:=REF(C,1); V14:=SMA(MAX(C-V13,0),7,1)/SMA(ABS(C-V13),7,1)*100; V15:=SMA(MAX(C-V13,0),13,1)/SMA(ABS(C-V13),13,1)*100; V16:=BARSCOUNT(C); V17:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100; V18:=((-100)*(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))+50)*2; V19:=(C-LLV(L,15))/(HHV(H,15)-LLV(L,15))*100; V1A:=(SMA(V19,4,1)-50)*2; V1B:=SMA(V1A,3,1); V1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100; V1D:=SMA(V1C,4,1); V1E:=SMA(V1D,3,1); V1F:=(HHV(H,30)-C)/C*100; V20:=IF(V17<=25 AND V18<-95 AND V1F>20 AND V1B<-30 AND V1E<30 AND V12>=-0.25 AND V14<22 AND V15<28 AND V16>50,80,0); 大趋势: V3;//公式平台, 顶线: IF(VB<90,VB,100); 多方: IF(V1>0,V1,0),LINESTICK; 空方: -IF(V1<0,V2,0),LINESTICK; 抄底: V20,colorred,LINETHICK2; 预警系统: (IF((V7>=200 AND V6>=150) OR CROSS(65,多方),15,IF(V7<=-200 AND V6<=-150,-15,V9))+65); STICKLINE(V3<=REF(V4,1),V3,V4,8,0),colorwhite; STICKLINE(V3>REF(V4,1),V3,V4,8,0),colorred; T1:=C>MA(C,20) AND MA(C,20)>=REF(MA(C,20),1); T2:=C; T3:=多方>60 AND 预警系统>65 AND 顶线=100; T4:=多方>48 AND 预警系统>65 AND 顶线<100; T5:=空方<-38 AND 预警系统<65; T6:=抄底>50 AND 顶线<90; T7:=V3>REF(V4,1) AND V>REF(V,1) AND C>REF(C,1); T8:=V3<=REF(V4,1) AND C AND 空方>=REF(空方,1) AND VC; DRAWTEXT(T1 AND COUNT(T1,30)=1,10,'上升通道'),COLORE6E8FA; DRAWTEXT(T2 AND COUNT(T2,30)=1,55,'下降通道'),COLOR80FF00; DRAWTEXT(T3 AND COUNT(T3,30)=1,55,'上涨过急'),COLORFF00FF; DRAWTEXT(T4 AND COUNT(T4,30)=1,75,'庄家出货'),COLOR00FFFF; DRAWTEXT(T5 AND COUNT(T5,30)=1,50,'有小反弹'),COLOR00FFFF; DRAWTEXT(T6 AND COUNT(T6,30)=1,30,'抢反弹'),COLORE6E8FA; DRAWTEXT(T7 AND COUNT(T7,30)=1,-10,'资金进场'),COLORE6E8FA; DRAWTEXT(T8 AND COUNT(T8,30)=1,90,'见顶回落'),COLOR00FFFF;

    浏览10885次浏览
    2023-08-03 17:35
  • 神奇指标

    同花顺波动趋向自用副图

    同花顺波动趋向自用副图咬金三板斧:第一斧:劈脑袋,用板斧从上往下猛砍。(劈出一个带上影线的小阳线)第二斧:小鬼剔牙,对方招架时,收斧头,献斧纂,攻击对方的脸。(被逼铁板桥,跌停。)第三斧:掏耳朵,二马错蹬,回身横扫,因为对方前招的铁板桥刚起身,很难躲闪,所以到用第三板斧时,一般就能将对方斩杀。(反手一击,砍掉马腿。)这三斧子一用完,马上收家伙,功夫简洁,回回奏效,屡建奇功 4、反弹层级规律:反弹通常会出现旗手票和领涨板块龙头两种。其中旗手票不属于某个板块,有可能只是最早激发的反弹品种,然后被市场资金继续强势追捧。板块龙头则比较多见。只要打起一个板,遗老遗少们必痛哭流涕,箪食壶浆以迎王师。这是历史大回想。一个日级别的反弹,通常由旗手票和板块龙头相互策应构成反弹幅度高点。比如,棋手连板5个,涨幅57%,龙头4个,涨幅46%;也即出现第一梯队的涨幅是40%+以下依次为30%+20%+10%+10%+这种是因人成事的弱势,一般集中在15%---22%之间,为品种常见反弹涨幅。空间的拓展是旗手和龙头打出来的。如果能拓展更多,有利于提升反弹的涨幅中枢。VAR4:=(2 * C + H + L) / 4; VAR5:=LLV(L,34); VAR6:=HHV(H,34); VAR7:=EMA((((VAR4) - (VAR5)) / ((VAR6) - (VAR5))) * (100),9); //有点kdJ线的9天移动平均线的感觉 VAR8:=EMA((0.667) * (REF(VAR7,1)) + (0.333) * (VAR7),3); //有点VAR7线的5天移动平均线的感觉 VAR9:=EMA((((VAR4) - (VAR5)) / ((VAR6) - (VAR5))) * (100),30); //有点kdj线的9天移动平均线的感觉 VAR10:=EMA(VAR9,5); //有点VAR9线的5天移动平均线的感觉 STICKLINE((VAR9) > (VAR10),VAR9-50,VAR10-50,4,1),colorred; STICKLINE((VAR9) < (VAR10),VAR9-50,VAR10-50,4,1),colorgreen; LC:=REF(CLOSE,1); rsi6:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100; //rsi6的摆动公式 RSI12:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100; //rsi12的摆动公式 RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; //kdj的摆动函数公式 k:=SMA(RSV,3,1); ////中速 d:=SMA(k,3,1); //最慢 j:=3*k-2*d; //最快 STICKLINE((VAR7) < (VAR8),VAR7-50,VAR8-50,9,0),COLORFF5B00; ///条件成立时,多画几个框,让图标显示渐变色。 STICKLINE((VAR7) < (VAR8),VAR7-50,VAR8-50,7,0),COLORFF6C00; ///条件成立时,多画几个框,让图标显示渐变色。 STICKLINE((VAR7) < (VAR8),VAR7-50,VAR8-50,6,0),COLORFF7B00; STICKLINE((VAR7) < (VAR8),VAR7-50,VAR8-50,5,0),COLORFF9C00; ///条件成立时,多画几个框,让图标显示渐变色。 STICKLINE((VAR7) < (VAR8),VAR7-50,VAR8-50,4,0),COLORFFBE00; STICKLINE((VAR7) < (VAR8),VAR7-50,VAR8-50,2.5,0),COLORFFCC00; STICKLINE((VAR7) < (VAR8),VAR7-50,VAR8-50,1.5,0),colorcyan; ///条件成立时,在VAR7和VAR8之间画青色的实体框。 STICKLINE((VAR7) >= (VAR8),VAR7-50,VAR8-50,9,0),colormagenta; ///条件成立时,在VAR7和VAR8之间画洋红色的实体框。 STICKLINE((VAR7) >= (VAR8),VAR7-50,VAR8-50,7,0),COLORFF22FF; STICKLINE((VAR7) >= (VAR8),VAR7-50,VAR8-50,6,0),COLORFF44FF; STICKLINE((VAR7) >= (VAR8),VAR7-50,VAR8-50,5,0),COLORFF66FF; STICKLINE((VAR7) >= (VAR8),VAR7-50,VAR8-50,4,0),COLORFF88FF; STICKLINE((VAR7) >= (VAR8),VAR7-50,VAR8-50,3,0),COLORFF99FF; STICKLINE((VAR7) >= (VAR8),VAR7-50,VAR8-50,2,0),COLORFFAAFF; STICKLINE((VAR7) >= (VAR8),VAR7-50,VAR8-50,1,0),COLORFFBBFF; VARck:=EMA((((VAR4) - (VAR5)) / ((VAR6) - (VAR5))) * (100),7); VARck12:=EMA((((VAR4) - (VAR5)) / ((VAR6) - (VAR5))) * (100),12); VAR7j8:=VAR7-VAR8; sc6:=CROSS(RSI12,RSI6); //rsi快线跌破慢线,反向死叉。 qtr:= REF(RSI6,IF (sC6>0,1,0)); //下面是找 死叉,摆空R。 fhtj1:=(MA(C,20)>REF(MA(C,20),1) AND MA(C,30)>REF(MA(C,30),1) AND (ABS(C/MA(C,20)-1)<0.0065 OR ABS(C/MA(C,30)-1 )<0.0065 )) OR (VAR7j8>2.7 AND MA(C,40)>REF(MA(C,40),1) AND MA(C,30)>REF(MA(C,30),1)) ; sC1:= sc6 AND (RSI12>54 OR qtr>58) AND (j<REF(j,1)) AND (MA(C,5)<REF(MA(C,5),1) OR MA(C,9)<REF(MA(C,9),1) OR MA(C,15)<REF(MA(C,15),1) ) AND (VARck<REF(VARck,1) OR VARck12<REF(VARck12,1)) ; //rsi6死叉rsi12,并且rsi12>40或者前一天rsi6>52.并且5天均线或10天或15天均线,至少一个走坏,并且天剑8天值变差。 SC11:=IF(fhtj1,0,sc1); //去掉那种20和30天均线多头时,股价打到20和30均线很近,并且20和30均线也很近时。 去掉均线多头时,天剑值上升很大的。 反空r:-sC11 *56,LINETHICK2,colorgreen; DRAWTEXT(sc11,-51,'反空R '),colorgreen; sC7:=CROSS(d,j); //快线j线死叉d线。反向摆空K。 sC2:=sC7 AND (d>65 ) AND (RSI6<REF(RSI6,1) AND RSI12<REF(RSI12,1))AND (MA(C,5)<REF(MA(C,5),1) OR MA(C,9)<REF(MA(C,9),1) OR MA(C,15)<REF(MA(C,15),1) ) AND (RSI6<REF(RSI6,1) AND RSI12<REF(RSI12,1) ) AND (VARck<REF(VARck,1) OR VARck12<REF(VARck12,1)) ; //kdj金叉,并且d<40 或者 前一天的J<33,并且5天均线或10天均线至少一个走坏; //去掉那种20和30天均线多头时,股价打到20和30均线很近,并且20和30均线也很近时。 SC21:=IF(fhtj1 ,0,SC2); 反空k:-sC21*62,LINETHICK2,colorgreen; DRAWTEXT(sC21,-57,'反空K '),colorgreen; ////下面是找 金叉 摆多R。 JC8:=CROSS(RSI6,RSI12); //rsi快线上穿慢线,反向金叉。 qtr8:= REF(RSI6,IF (JC8>0,1,0)); fhtj2:=(MA(C,20)<REF(MA(C,20),1) AND MA(C,30)<REF(MA(C,30),1) AND (ABS(C/MA(C,20)-1)<0.0065 OR ABS(C/MA(C,30)-1 )<0.0065 )) OR (VAR7j8<(-2.7) AND MA(C,40)<REF(MA(C,40),1) AND MA(C,30)<REF(MA(C,30),1) ); JC1:= JC8 AND (RSI12<46 OR qtr8<42 ) AND (j>REF(j,1)) AND (MA(C,5)>REF((MA(C,5)),1) OR MA(C,9)>REF((MA(C,9)),1) OR MA(C,15)>REF((MA(C,15)),1) ) AND (VARck>REF(VARck,1) OR VARck12>REF(VARck12,1)); //rsi6金叉rsi12,并且rsi12<56或者前一天rsi6<33.并且5天均线或10天均线,至少一个走升。 rsi40为标准值。 jC11:=IF(fhtj2 ,0,jc1); //去掉那种20和30天均线空头时,股价打到20和30均线很近,并且20和30均线也很近时。 去掉均线空头排列,天剑值跌放大的。 反多r:(JC11 ) *56,LINETHICK2,colorred; DRAWTEXT(JC11,51,'反多R '),colorred; ////下面是金叉 摆多K JC9:=CROSS(j,d); //快线j线金叉d线。反向 JC2:=JC9 AND (d<35 ) AND (RSI6>REF(RSI6,1) AND RSI12>REF(RSI12,1)) AND (MA(C,5)>REF((MA(C,5)),1) OR MA(C,9)>REF((MA(C,9)),1) OR MA(C,15)>REF((MA(C,15)),1) ) AND (RSI6>REF(RSI6,1) AND RSI12>REF(RSI12,1) ) AND (VARck>REF(VARck,1) OR VARck12>REF(VARck12,1)) ; jC21:=IF(fhtj2,0,JC2); 反多k:JC21*62,LINETHICK2,colorred; DRAWTEXT(JC21,57,'反多K '),colorred; N:=LLVBARS(L,6); //求X的N周期内的最低价到现在的天数; M:= HHVBARS(H,6); // 求X的N周期内的最高价到现在的天数; Dj7:=MA(L,(N+1) ); //从最低价到现在的移动平均线 gj7:=MA(H,(M+1)); //从最高价到现在的移动平均线 tj1:=(MA(C,30)<REF(MA(C,30),1) OR MA(C,15)<REF(MA(C,15),1)) OR (CLOSE<MA(C,15) OR CLOSE<MA(C,30)); //均线至少一根向下,并且股价跌到一根下方。 xhcx1:=IF(C<REF(Dj7,1),1,0) AND tj1; //均线趋势向下,并且当前价低于前面最低价到昨天的移动平均线。 趋空:-(xhcx1 ) *30,LINETHICK2,colorgreen; tj2:=(MA(C,30)>REF(MA(C,30),1) OR MA(C,15)>REF(MA(C,15),1)) OR (CLOSE>MA(C,15) OR CLOSE>MA(C,30)) ; //均线趋势至少一根向好,并且股价站一根上面。 xhcx2:=IF(C>REF(gj7,1),1,0) AND tj2; 趋多:xhcx2*30,LINETHICK2,colorred;

    浏览2986次浏览
    2023-07-19 17:36
  • 神奇指标

    同花顺主力游资入场预警主图

    同花顺主力游资入场预警主图到底怎么避免回撤,答案是,对于非超高频的策略来说,没有办法。原来我一直想着如何第一时间识别出回撤期,彻底规避回撤,但是,这两天看了几个,打到10亿身家的大游资的说法,基本上就验证了这么一回事儿,大赚大亏,靠利润的厚度,来弥补亏损。一个大佬的做法是,接受回撤,并且从回撤中掌握出了规律,像他这样的攻击力,回撤到30%,基本上就会迎来一波新的上升行情。但你没办法提前规避,因为只要你不在场内,没第一时间才上车,这波上涨你就占不到一个有利的位置。第2个是赵老哥,赵老哥的做法是连亏亏麻了以后上杠杆一把,搞个大活儿,直接打回前高。第3个也是我私人最佩服的大佬,名字不能说他让我保密,这个大佬08年的时候彻底被击沉了,亏了估计50%以上,甚至七八十,但人家最后30岁就过10亿了。是我所见识过的最厉害的一个,能够让赵老哥这个级别的人尊称为股神的人。同样在我自己的策略模型里面也模拟了无数次,对于一个攻击力很强的策略来说,只要你保持进攻,你会经历大涨大跌大涨大跌,长期的曲线上面来看每一次的大跌几乎都是很恐怖的,但是大跌完以后你去看最低点,依然要比前一次的最低点高出不少。比如一波大行情来了,赚个5倍,然后亏70%,再赚5倍,再亏70%,经历几年几波大行情之后你会发现,你已经赚到了上万倍的利润。当然这里有一个大前提就是,你的攻击力是市场上最强的,只要有大行情来,你一定可以抓住,并且获得两倍以上的利润。否则,吃肉轮不上,挨刀子逃不掉,亏钱的就是你了。能量守恒线:0,coloryellow,LINETHICK2; H50:=EMA(H,50); 长期乖离:=(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100,coloryellow,STICK,LINETHICK2; 中期:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100,COLOR808080,STICK,LINETHICK3; 短期:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,colorred,STICK,LINETHICK2; STICKLINE(短期<0,0,短期,8,0),colorblue; STICKLINE(短期>0,0,短期,8,1),colorred; VAR2:=100*WINNER(CLOSE*0.95); STICKLINE(VAR2>50 AND COST(85)<CLOSE AND C>REF(C,1),短期,0,8,0),colormagenta; 通道上:=EMA(短期,17)+1.618*STD(长期乖离,17),colorwhite,DOTLINE; 通道下:=EMA(短期,17)-1.618*STD(长期乖离,17),colorwhite,DOTLINE; 轨迹:=短期,colormagenta; ZJ:=(通道上+通道下)/2,colorgreen,DOTLINE; IF(轨迹>0 ,0, DRAWNULL),colorred; X3:=EMA(短期,8),colorcyan; X2:=EMA(短期,5),coloryellow,LINETHICK2; 次顶:5,colorcyan; 次底:-5,colorcyan; 大顶:10,colorcyan; 大底:-10,colorcyan; 爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100; 起爆1:=CROSS(爆发点,18) OR CROSS(爆发点,13); 起爆:=BARSLAST(起爆1>0); STICKLINE(起爆=0,0,-5,2,0 ),colorlired; STICKLINE(起爆=0,-4,-5,10,0),colorgreen; DRAWTEXT(起爆=0,-9,'起爆'),colorgreen; DRAWTEXT(CROSS(短期,0),-2,'游资'),colorcyan; DRAWTEXT(CROSS(X2,5),-5,'机构'),colorcyan; K:SMA(短期,5,1),colorwhite; D:SMA(K,3,1),colorligreen,LINETHICK2;

    浏览13467次浏览
    2023-07-07 17:28
  • 神奇指标

    同花顺因缘归真多头分界线

    同花顺因缘归真多头分界线为何你的止盈卖出总是那么难他们总这样说:行情未到目标位时,怕万一出去,错失后面的行情,不止盈,结果没多久掉头向下,看着盈利的持仓变成亏损,悲痛;止盈目标没到时,害怕利润回撤,于是止盈,结果行情往往又走了很远,懊悔。而且不断连续如此演义,让人绝望。于是乎,问题就来了,“到底该如何止盈?”分析下其中的心理过程动态:在上涨趋势中,止盈了,但行情又上涨了一段,自己的内心会非常后悔,会经常想“如果不走,我该赚了多少”;反过来说,止盈晚了一些,例如等到利润回撤一部分后,此时才出现止盈信号,你才止盈,此时你会想“要知道早止盈一些,我就可以多赚一些钱”,看到本来到手的利润悄然而去,你也是心痛。之所以出现这种心理,本质上讲,是你猜底或猜高的思想在作祟。你既不想走的过早,也不想走的过晚,那只能涨势中恰好止盈在最顶部,或跌势中,恰好抄底在最底部,这样可以把所有利润全部都装在口袋中,心里面就没有任何的后悔,即想不少赚,也不想让利润回撤一点,唯独你能在最顶部或最底部止盈,即你能猜到最顶或最低。而之所以人总想把所有利润都装在口中,是因为当你的账户有了利润之后,你看到这些数字,心里无意识地会认为钱已经是自己的了,所以当利润回撤一点点,就仿佛小偷偷走了你的钱,如果回撤的大点,就仿佛劫匪洗掠了你的财产,你就会心痛如交割,人都有一种看到自己的钱无辜没了的天生厌恶感。但是如果你想止盈不能早,也不能晚,恰好在拐点上止盈,即止盈在最顶部,那只有神才能做到,天晓得真正的顶部或底部在哪里,无论是趋势的顶或底,还是短线的顶或底,只有神知道,我们人根本做不到,能准确地猜到顶底的话,那也是纯蒙的,概率非常低,运气使然,恰合而已,而非能力。均线:=(MA(C,3)+MA(C,5)+MA(C,8)+MA(C,13)+MA(C,21))/5, colorliblue; 均线XMA:=(XMA(C,3)+XMA(C,5)+XMA(C,8)+XMA(C,13)+XMA(C,21))/5, colorliblue; DIFF:=均线XMA*2-均线, colorred,nodraw; DEA:均线,LINETHICK1,colorred; 绿降:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,colorgreen,LINETHICK1; TJ:=(DIFF>=DEA); TJ1:=(DIFF>=0); STICKLINE(TJ,H,L,1.5,0),colorred; STICKLINE(TJ,O,C,5,1),colorred; STICKLINE(TJ1 AND TJ,H,L,1.5,0),colorred; STICKLINE(TJ1 AND TJ,O,C,5,1),colorred; TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW)); ATR:=MA(TR1,13); VAR1:=REF(CLOSE,1)-REF(ATR,1); 多空分界:HHV(VAR1,21),LINETHICK1,colorliblue,nodraw; STICKLINE(DIFF<=多空分界,H,L,1.5,0),COLORFFDE00; STICKLINE(DIFF<=多空分界,O,C,5,1),COLORFFDE00; DRAWTEXT(CROSS(DIFF,多空分界) ,DEA,'多'),colorred; DRAWTEXT(CROSS(多空分界,DIFF) ,DIFF,'空'),colorblack; PARTLINE(DEA,DEA>=REF(DEA,1),colormagenta, DEA<REF(DEA,1),colorFFDE00),LINETHICK1; 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); STICKLINE(BU,OPEN,CLOSE,5,0),coloryellow; STICKLINE(SEL,OPEN,CLOSE,5,0),colorblue;

    浏览9258次浏览
    2023-06-15 17:32
  • 神奇指标

    同花顺移动平均三跌浪均线系统

    同花顺移动平均三跌浪均线系统第一:打板也好,低吸也好,追涨也好,目的就是要做到龙头个股,而不是简单的打板套利,市场很多的打板选手,随便打个板,第二天高开就走,以为这就是稳定复利,差矣;打板是为了在最后确定的一瞬间买入市场上最强的个股,持有获取最大的利润。第二:小资金,跟随主流是我们唯一的出路!时间是我们最大的敌人。不要在弱势个股中耽误时间,不参与调整,被套后不要死拿,选错股不会妨碍我们做大,打板大面也不会妨碍我们做大,但是时间会!坚决果断的认错出局,重新投入新的战斗,让资金流动起来,跟随最热的热点,趁着牛市的东风,才能迅速做大!尾盘选不出哪个板会吃大肉,既然能力之外,就空着吧!第三:一个好的系统必然有过滤风险的防守,因为防守决定股市旅程的高度!我不打,因为我看不懂。我也只能理解很小一部分的市场,做自己看的懂的,赚自己模式的钱,只赚自己能力范围内看的懂的钱,这是股市生存之道。别看我低吸,追涨,打板,尾盘潜伏,什么都做,但其实有核心的,万法归一!紧随主流做,再结合分析收益率,那就是暴利!第四:不要测顶,所有的测顶,你只能对一次,因为顶只有一个。不要抄底,所有的抄底,你只能对一次,因为底只有一个。即使现在是大游资,不进则退,固步自封,无异于清政府的闭关锁国,最终会走向没落!最强的,最硬的板,不是看封单大不大、涨停时间早不早,而是看第二天接力的人能不能赚钱。只有共赢的板,才是我心中最强的板!不管你是打板、还是低吸、抑或是潜伏,不管你的技术有多牛、你的KDJ研究多透彻、你的均线研究多深刻、你的数浪技术多么高超、你的缠论多么缠绵,脱离主流,只有死路一条!第五:还在担心主力出货的一批人,都还需要进步。市场最大的主力就是散户,得散户心得天下,主力也要顺势而为。长线研究行业趋势,短线研究市场合力,没有确定的模式,这是致命的,熊市一来,肯定全部还回去!A1:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,10))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,10))*100; A2:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,22))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,22))*100; A3:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,44))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,44))*100; A4:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,88))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,88))*100; A5:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,176))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,176))*100; A6:=(EMA(AMOUNT/V/100,5)-EMA(AMOUNT/V/100,352))/MAX(EMA(AMOUNT/V/100,5),EMA(AMOUNT/V/100,352))*100; A7:=(EMA(AMOUNT,5)-EMA(AMOUNT,10))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,10))*10; A8:=(EMA(AMOUNT,5)-EMA(AMOUNT,22))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,22))*10; A9:=(EMA(AMOUNT,5)-EMA(AMOUNT,44))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,44))*10; A10:=(EMA(AMOUNT,5)-EMA(AMOUNT,88))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,88))*10; A11:=(EMA(AMOUNT,5)-EMA(AMOUNT,176))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,176))*10; A12:=(EMA(AMOUNT,5)-EMA(AMOUNT,352))/MAX(EMA(AMOUNT,5),EMA(AMOUNT,352))*10; B1:=A1+A2+A3+A4+A5+A6+A7+A8+A9+A10+A11+A12; B2:=EMA(B1,5); B3:=EMA(B1,30); PARTLINE(B1,B1>REF(B1,1),RGB(255,0,0),B1<=REF(B1,1),RGB(0,255,0)),LINETHICK2; PARTLINE(B2,B2>REF(B2,1),RGB(255,0,0),B2<=REF(B2,1),RGB(0,255,0)),LINETHICK2; PARTLINE(B3,B3>REF(B3,1),RGB(255,0,0),B3<=REF(B3,1),RGB(0,255,0)),LINETHICK2;

    浏览11102次浏览
    2023-05-29 17:28