神奇指标网

通达信敢死队绝密指标公式-强势选股

浏览 106次浏览
标签: 选股
来源:神奇指标网 编辑:神奇指标网 发布日期:2022-09-29


第一种形态:台阶式做多

这种形态的主要表现为实时价格线不断上破前期高点,就像上台阶一样,每次回调下来之后再次拉升突破前期高点,但前提是不要破均线,那么这时候就是我们最佳的低吸机会。

第二种形态:均价缠绵做多

实时价格线上穿均价线形成交叉点,图中绿色圆圈圈出来的位置(最好这个点能出现在上午收盘之前),突破均价线,之后回调但没有跌破,图中红色大圈圈出来的位置,那么这些时候就是我们最佳的低吸机会。

第三种形态:均价支撑做多

实时价格线在均价线附近上方多次受到支撑,但是一直都不跌破均价线,那么这些时候就是我们最佳的低吸机会。

第四种形态:深V做多

实时价格线急速下跌但又快速勾头上走,形成V字雏形,急跌必有反弹,那么这些时候就是我们最佳的低吸机会。


image.png



通达信指标公式源码介绍:



通达信敢死队绝密指标公式-强势选股


  Y:=MA(((WINNER((CLOSE*0.9))*100)*CLOSE),3);


  D:=(IF((Y>10),Y,0)/2);


  资金增仓:D,STICK,LINETHICK4,COLORRED;


  资金均量:MA(D,5),COLORGREEN;


  资金增仓线:D,COLORYELLOW,LINETHICK1;


  资金均量线:MA(D,5),COLORMAGENTA;


  N3:=BARSLAST(CROSS(C,MA(C,20)));


  N4:=BARSLAST(CROSS(MA(C,20),C));


  AA:=IF(N3<N4,N3+1,0);


  BB:=(C-REF(C,AA))/REF(C,AA)*100;


  CROSS(BB,10)ANDC/REF(C,1)>1.05;


  BOLL:=MA(C,20);


  UPPER:=BOLL+2*STD(C,20);


  敢死队:CROSS(C,UPPER)ANDC/REF(C,1)>1.05,COLORYELLOW;


  VAR1D:=Ema(CLOSE,2)-EMA(CLOSE,89);


  VAR1E:=EMA(VAR1D,30);


  VAR1F:=2*(VAR1D-VAR1E)*10;


  VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2);


  VAR25:=IF(YEAR<2008ANDVAR1F>0.015,VAR20,0)/45;


  VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);


  VAR27:=EMA(VAR26,100);


  VAR28:=2*(VAR26-VAR27);


  VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);


  AA:=IF(VAR28>0.1,VAR29,0)*5;


  庄进场:AA,volstICK;


  MA35:MA(庄进场,35),COLORYELLOW;


  EMA5:MA(C,5),COLORFF00FF,LINETHICK1;


  EMA10:MA(C,10),COLOR00FFFF,LINETHICK1;


  EMA20:MA(C,20),COLORC0FF7F,LINETHICK1;


  EMA60:MA(C,60),COLORFFFFFF,LINETHICK1;


  VAR1:=(O+H+C)/3;


  持股线:=EMA(VAR1,3),COLORYELLOW,LINETHICK1;


  VAR2:=(((CLOSE-EMA(CLOSE,13))/EMA(CLOSE,13))*(0-100));


  趋势线:=EMA(((VAR2/10)+EMA(CLOSE,10)),3);


  A1:=持股线,COLOR00FFFF,LINETHICK2;


  B1:=趋势线,COLOR00FF00,LINETHICK2;


  AA:=A1&gt;=B1;


  BB:=B1&gt;A1;


  买入:DRAWICON(CROSS(AA,BB),L,1);


  卖出:DRAWICON(CROSS(BB,AA),H,2);


  STICKLINE(AA,C,O,3,0),COLORFFBBFF;


  STICKLINE(AA,H,L,0,0),COLOR00FFFF;


  STICKLINE(BB,C,O,3,0),COLOR00FF00;


  STICKLINE(BB,H,L,0,0),COLORFF0000;


  STICKLINE(AA,CLOSE,OPEN,3.0,0),COLORFF00FF;


  STICKLINE(AA,CLOSE,OPEN,2.6,0),COLORFF22FF;


  STICKLINE(AA,CLOSE,OPEN,2.2,0),COLORFF44FF;


  STICKLINE(AA,CLOSE,OPEN,1.8,0),COLORFF66FF;


  STICKLINE(AA,CLOSE,OPEN,1.4,0),COLORFF88FF;


  STICKLINE(AA,CLOSE,OPEN,1,0),COLORFF99FF;


  STICKLINE(AA,CLOSE,OPEN,0.5,0),COLORFFAAFF;


  STICKLINE(AA,CLOSE,OPEN,0.1,0),COLORFFBBFF;


  STICKLINE(BB,CLOSE,OPEN,3,0),COLOR008800;


  STICKLINE(BB,CLOSE,OPEN,2.6,0),COLOR009900;


  STICKLINE(BB,CLOSE,OPEN,2.2,0),COLOR00AA00;


  STICKLINE(BB,CLOSE,OPEN,1.8,0),COLOR00BB00;


  STICKLINE(BB,CLOSE,OPEN,1.4,0),COLOR00CC00;


  STICKLINE(BB,CLOSE,OPEN,1,0),COLOR00DD00;


  STICKLINE(BB,CLOSE,OPEN,0.6,0),COLOR00EE00;


  STICKLINE(BB,CLOSE,OPEN,0.2,0),COLOR00FF00;


  STICKLINE(买入,O,(C-O)/2+O,3,0),COLOR335555;


  STICKLINE(买入,O,(C-O)/2+O,2.2,0),COLOR338888;


  STICKLINE(买入,O,(C-O)/2+O,1.5,0),COLOR33AAAA;


  STICKLINE(买入,O,(C-O)/2+O,1,0),COLOR33CCCC;


  STICKLINE(买入,O,(C-O)/2+O,0,0),COLOR33EEEE;


  STICKLINE(卖出,O,(C-O)/2+O,3,0),COLOR550055;


  STICKLINE(卖出,O,(C-O)/2+O,2.2,0),COLOR880088;


  STICKLINE(卖出,O,(C-O)/2+O,1.5,0),COLORAA00AA;


  STICKLINE(卖出,O,(C-O)/2+O,1,0),COLORCC00CC;


  STICKLINE(卖出,O,(C-O)/2+O,0.5,0),COLOREE00EE;

image.png



[源码注释]通达信公式动态翻译结果

条件连续成立次数>3 AND 平滑异同平均的MACD>1日前的平滑异同平均的MACD


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论
    神奇指标提问

    求助编写

    神奇指标

    神奇指标

    神奇指标
    关注官方
    抖音号
    神奇指标抖音号