神奇指标网
神奇指标网
  • 神奇指标

    同花顺信号回测吸筹买卖点副图

    同花顺信号回测吸筹买卖点副图公式说明: 该公式通过给出具体的吸筹时间段和对应的买卖参考点,让使用者可以简单分别出趋势中优势波段,可以指导反转点。每选一只股票出来都要做记录因为什么选的一条一条列出来自己对于明天的预测是什么第二天走出来和自己的预期相差多少是拉升或者下杀的幅度和预判有出入还是说根本方向就判断错了当天的买点买的好不好让我产生买入动作的因素 是不是核心因素买入的那一刻带没带情绪有没有受到其他干扰项的影响卖点同理把做过的票按形态分类找出自己最敏感的形态通过案例加强记忆找出自己最擅长的模式每天把自己遇到的所有问题都过一遍解决的打钩没解决的继续复每天不断的归纳总结复VAR2:=1/WINNER(CLOSE); VAR3:=MA(CLOSE,13); VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100); VAR5:=LLV(LOW,120); VAR6:=HHV(HIGH,120); VAR7:=(VAR6-VAR5)/100; VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1); VAR9:=SMA((OPEN-VAR5)/VAR7,20,1); VARA:=3*VAR8-2*SMA(VAR8,10,1); VARB:=3*VAR9-2*SMA(VAR9,10,1); VARC:=100-VARB; V1:=(C*2+H+L)/4*10; V2:=EMA(V1,13)-EMA(V1,34); V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5; V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8; V6:=EMA(3*V5-2*SMA(V5,18,1),5); V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10; V8:=(INDEXC*2+INDEXH+INDEXL)/4; V9:=EMA(V8,13)-EMA(V8,34); VA:=EMA(V9,3); VB:=(V9-VA)/2; V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1); V12:=(EMA(V11,3)-REF(EMA(V11,3),1))/REF(EMA(V11,3),1)*100; 准备现金: STICKLINE(EMA(V11,3)<=13,0,20,5,0),colorred; AA:=(EMA(V11,3)<=13) AND FILTER((EMA(V11,3)<=13),15); DRAWTEXT (AA,-10,'准备现金'),colorgray; 买入股票: STICKLINE(EMA(V11,3)<=13 AND V12>13,0,30,5,0),colorlimagenta; BB:= (EMA(V11,3)<=13 AND V12>13) AND FILTER((EMA(V11,3)<=13 AND V12>13),10) ; DRAWTEXT (BB,50,'吸筹'),colormagenta; 卖临界: STICKLINE(EMA(V11,3)>60 AND EMA(V11,3)>REF(EMA(V11,3),1),100,95,15,1),colorgreen; CC:=(EMA(V11,3)>=90 AND V12) AND FILTER((EMA(V11,3)>=90 AND V12),10); DD:=(EMA(V11,3)>=120 AND V12) AND FILTER((EMA(V11,3)>=120 AND V12),10); STICKLINE(IF(VB>=0,VB,0)  AND EMA(V11,3)<13,0,20,10,0),colorlimagenta; STICKLINE(IF(VB<=0,VB,0)  AND EMA(V11,3)>90,0,20,10,0),colorgreen; STICKLINE( IF(V4>=0,V4,1) AND EMA(V11,3)<13,0,20,10,0),COLORFF00FF; STICKLINE(IF(V4<=0,V4,1) AND EMA(V11,3)>90,0,20,10,0),colorliblue; DRAWTEXT (CC,50,'抛压'),colorcyan; Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5; Var2:=LLV(LOW,34); Var3:=HHV(HIGH,34); VARE:=REF(LOW,1)*0.9; VARF:=LOW*0.9; VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL; VAR11:=EMA(VAR10,30); VAR12:=CLOSE-REF(CLOSE,1); VAR13:=MAX(VAR12,0); VAR14:=ABS(VAR12); VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100; VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100; VAR17:=BARSCOUNT(CLOSE); VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100; VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100; VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100; VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1); VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100; VAR1D:=SMA(VAR1C,4,1); VAR1E:=SMA(VAR1D,3,1); VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100; VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50; VAR21:=(HIGH+LOW+CLOSE)/3; VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14)); VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70)); VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0); VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24); STICKLINE(VAR20,0,60,5,0),LINETHICK1,colorred; DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,110,'') , colorred; V6:=CLOSE/REF(CLOSE,3)>=1.1; V7:=BACKSET(V6,3); 买:IF((V7 AND COUNT(V7,3)=1),50,0),colormagenta,LINETHICK2; V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0); 头部:= IF(V12=50,100,0); 卖:IF(头部>REF(头部,1),50,0),colorgreen,LINETHICK2; DRAWTEXT(卖,80,' '),colorgreen; V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0); 底部:= IF(V11=50,50,0); 买:IF( 底部>REF(底部,1),50,0),colorred,LINETHICK2; V7:=TROUGHBARS(3,15,1)<10; V9:=IF(V7=1,50,0); B:=ZIG(3,50/5)*1; G:=MA(B,2); D:=CROSS(B,G)*10; W:=CROSS(G,B)*10; DRAWTEXT(W=10,-10,'↓' ),colorgreen,LINETHICK1; DRAWTEXT(D=10,-10,'↑'),colorred,LINETHICK1; AA:=(O+H+L+C)/4; BB:=MA(AA,3); CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4); DD:=REF(100-(100/(1+CC)),1); a1:=HHV(AA,10); a2:=LLV(AA,30); a3:=a1-a2; a4:=EMA((AA-a2)/a3,1)*100; b1:=HHV(AA,16); b2:=LLV(AA,90); b3:=b1-b2; b4:=EMA((AA-b2)/b3,1)*100; C1:=HHV(AA,30); C2:=LLV(AA,240); C3:=C1-C2; C4:=EMA((AA-C2)/C3,1)*100; STICKLINE(a4<5 AND b4<30,0,8,6,0),colorwhite;

    浏览1283次浏览
    2024-02-27 17:30
  • 神奇指标

    通达信趋势红线提供买卖点主图

    通达信趋势红线提供买卖点主图股市怎样才能再赚钱?股市分为高、中、低三层,对应地板、柱、天花板。地板时基础,支柱时建在地面上,顶住天花板。具体的股市是市场、板块、个股。市场是地板,地板很硬,房子才可以站起来。板块是支撑整个房子的支柱。柱子有很多根,断了一根,还有其他硬的。但如果完全断了,房子就会倒塌。股票是天花板,是成就,是梦想。想赚钱,其实就是收获别人的梦想,切断别人的信仰。天花板,我们借龙头的力量;支柱,我们借板块的力量;地板,我们借市场的力量;如果市场不好,尽快离开市场观望。人们总是认为交易有一个独特的秘密,但事实并非如此。即使是最赚钱的交易策略也早已公开。坚持自己的底线和处理清单的一致性原则,利润有时不是你能决定的,但也需要运气,这就是交易的魅力。但所谓一致性,就是你随时按照自己的规则去做。如果你不受别人和市场的影响,你可以保持稳定。利润取决于你的整体战略状况。公式: EMA13:=EMA(C,13),COLORWHITE; EMA21:=EMA(C,21),COLORYELLOW; EMA34:=EMA(C,34),COLORFF00FF; EMA60:=MA(C,60),COLORFFCC66; VAR2:=(2*CLOSE+HIGH+LOW)/4; VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1); VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4); 散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3; 庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3; DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED; DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←高抛'),COLORGREEN; DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1); DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2); VAR9:=CLOSE-REF(CLOSE,5); VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5); VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20); 卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100); DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2); 卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42); B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA; S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW; VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3; S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN; A0:=(L+H+C*2)/4; A1:EMA(A0,14)COLORBLUE,LINETHICK2; A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2; A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW; A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW; 看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA,LINETHICK2; 逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,LINETHICK2; 买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3; 卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3; STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF; STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC; STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF; STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;

    浏览15780次浏览
    2023-07-14 17:20
  • 神奇指标

    通达信趋势多空切换加仓买卖点

    通达信趋势多空切换加仓买卖点一:全世界散户的通病,亏了死拿,稍微由亏转盈就会马上卖出,不看趋势,不看成交量,只看账户盈亏比,最后的结果就是亏损无限大,盈利有限小,需要反向操作,盈利了死拿,稍微亏损就割掉,我的止盈止损原则就是盈利15%,利润跌倒10%就止盈,继续涨就继续拿,让利润奔跑,如果买入后跌,亏损超过本金5%就止损。如果你能保证每次止盈10%,止损5%,那么操作100次,这样即便你的胜率只有50%,你的收益也将达到300%,难吗?难的是人的贪婪和恐惧,知行合一。二:我自始至终觉得成交量这个指标非常重要,学会这点你将碾压80%的交易选手。量比小于0.5,属于明显缩量,缩量能创新高,说明主力高度控盘,而且可以排除主力出货的可能,如果正好处于上升趋势,则吃肉的概率极大。如果股票涨停,量比小于1,说明还有较大的上涨空间,次日再次涨停的概率极大,如果量比大于1.5,而且突破某个重要阻力位(比如20日均线)之后缩量回调的个股,是不可多得的买入对象。三:持股2到3只最好,散户痛点:不会空仓,弱势急于补仓,本金少股票多,侥幸心理,死杠到底,如果你手里持有超过5只以上的股票,而且大部分都是亏损,这个时候你最需要做的是减少持股数量,趋势破位(比如跌破10日均线)的优先卖出,我的持股数量从来没有超过4只,即便是在牛市。四:早上大跌别急割,下午一般有反包,尾盘大涨要减仓,次日回调机率大。缩量上涨,还会上涨,缩量下跌,还会下跌,放量滞涨,头部已现,缩量止跌,底部已现,巨量急涨,必然回调,字字珠玑,成功率高达85%。分享指标:AAA:=(3*C+H+L+O)/6; VAR1:(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36,LINETHICK2,COLORRED; VAR2:=(HHV(VAR1,2)+HHV(VAR1,4)+HHV(VAR1,8))/3; VAR3:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3; VAR4:(HHV(VAR2,2)+HHV(VAR2,4)+HHV(VAR2,8))/3; VAR5:(LLV(VAR3,2)+LLV(VAR3,4)+LLV(VAR3,8))/3,COLORWHITE; VAR6:=(LLV(VAR1,2)+LLV(VAR1,4)+LLV(VAR1,8))/3; {DRAWBAND(VAR1,RGB(155,50,50),VAR6,RGB(250,250,0));} IF((VAR1 <= REF(VAR1,1)),VAR1,DRAWNULL),COLORGREEN,LINETHICK3; IF((VAR1 >= REF(VAR1,1)),VAR1,DRAWNULL),COLORRED,LINETHICK3; STICKLINE(VAR4>VAR1,VAR4,VAR1,0,0),COLORBLUE; DRAWTEXT_FIX(1,0.88,5,0,'~☆~神奇指标网出品~☆~'),COLORRED; DRAWKLINE(H,O,L,C); DRAWTEXT(REF(VAR5,1)=REF(VAR1,1) AND VAR5<VAR1,L*0.99,'买点'),COLORRED; DRAWTEXT(REF(VAR6,1)=REF(VAR1,1) AND VAR6<VAR1,L*0.98,'加仓'),COLORYELLOW; DRAWTEXT(REF(VAR4,1)=REF(VAR1,1) AND VAR4>VAR1,H,'卖点'),COLORGREEN; ZT:=REF(C,1)*1.1-C<0.01 AND H=C;{涨停}; 突破:=CROSS(C,VAR4) AND ZT; DRAWTEXT(突破,L,'爆点'); STICKLINE(突破,CLOSE,OPEN,3.2,0),COLOR0077FF; STICKLINE(突破,CLOSE,OPEN,2.5,0),COLOR0099FF; STICKLINE(突破,CLOSE,OPEN,1.9,0),COLOR00BBFF; STICKLINE(突破,CLOSE,OPEN,1.2,0),COLOR00DDFF; STICKLINE(突破,CLOSE,OPEN,0.3,0),COLOR00FFFF;

    浏览5871次浏览
    2022-12-13 11:01
  • 神奇指标

    同花顺副图趋势买卖点指标公式

    同花顺副图趋势买卖点指标公式如果你短期不打算离开股市,就把炒股想象成3000米长跑,而不是100米冲刺。长跑的时候专业运动员不会开始就不留余力,而是蓄势待发,谁能坚持得久,维持体能和心态的平和,谁就能取得最终的胜利。炒股亦是如此,炒股一旦顿悟,生涯就像开了挂。 趋势为王,只要你把握好趋势的力量,即可掌控这只股票的脉络。观察趋势线和量能的重合以及交叉,往往带来的就是趋势的反转或是启动。以下是同花顺把握趋势买卖点指标副图公式:Var5:=LLV(LOW,90);Var6:=HHV(HIGH,90);Var7:=(Var6-Var5)/100;Var8:=SMA((CLOSE-Var5)/Var7,23,1);VarA:=3*Var8-2*SMA(Var8,13,1);趋势:=-(100-VarA)+100,color0099ff,linethick2;VARa:=(2*CLOSE+HIGH+LOW)/4;VARb:=LLV(LOW,23);VARc:=HHV(HIGH,23);VARd:=EMA((VARa-VARb)/(VARc-VARb)*100,13);VARe:=EMA(0.778*REF(VARd,1)+0.222*VARd,1);STICKLINE(VARd-VARe>0,VARd,VARe,8,0),colorred;STICKLINE(VARd-VARe<0,VARd,VARe,8,0),colorgreen;top_varb:=PEAKBARS(3,15,1)<10;top_var:=IF(top_varb=1,2,0);top:=IF(top_var=2,2,0);top_f:=IF(top>REF(top,1),50,150),colorgreen,linethick2;DRAWTEXT(top_f=50,73,'←清'),coloryellow;STICKLINE(top_f=50,90,65,8,0),coloryellow;做多能量线:=SMA((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,5,1)-8,colorred;做空能量线:=SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100,2,1),colorgreen,LINETHICK2;安全区:15,colorligreen;强弱分界:45,coloryellow;风险区:85,colorf00ff0;VAR1:=(HHV(HIGH,21)-C)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;VAR2:=(C-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;VAR3:=SMA(VAR2,13,8);多方能量值:SMA(VAR3,13,8),colorred,linethick2;空方能量值:SMA(VAR1,21,8),colorgreen,linethick2;

    浏览7808次浏览
    2022-10-28 17:25
  • 神奇指标

    同花顺 精选指标公式超强买卖点提醒公式

    当软件指标上显示当前位置是买点的时候,我们可以根据自己的情况进行买入,同样,当软件指标上显示当前位置是s的时候,我们可以直接进行卖出。这个软件上的b、s是英文Buy、Sell,是买入和卖出的意思,所以我们可以跟着相关技术指标公式源码来进行操作。  一般情况,这个bs点的指标是结合了MACD、KDJ等指标,结合量价等相关指标所形成的,但是这个技术性的指标,它的具体表现还是股价实际走势有差异,所以我们不宜盲目跟随。当然,有时候在bs出现的时候,我们可能早早就出局了,或者是早早就持有了,那此时我们可以根据自己的盈利或者亏损情况,然后进行止盈或者出局。同花顺 副图 指标源码:VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);VAR2:=HIGH-REF(HIGH,1);VAR3:=REF(LOW,1)-LOW;VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);VAR6:=VAR4*100/VAR1;VAR7:=VAR5*100/VAR1;VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);VAR9:=(VAR8+REF(VAR8,15))/2;A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);B:ZIG(3,50/5)*100,colorred;G:MA(B,2),coloryellow;D:=CROSS(B,G),colorred;W:=CROSS(G,B),colorblue;E:=REF(INDEXC,1);F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);VAR10:=F AND F<8;VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;VAR12:=SMA(VAR11,3,1);VAR13:=SMA(VAR12,3,1);VAR14:=VAR13 AND VAR13<20;MM:=A AND D AND VAR10 AND VAR14 ;DRAWICON(D=1,B*1.05,7);DRAWICON(W=1,B*1.05,8);

    浏览1810次浏览
    2022-10-27 17:01
  • 神奇指标

    同花顺主力副图KD买卖点指标及用法

    同花顺主力副图KD买卖点指标及用法在股市摸打滚爬这么多年,如果什么小机会都要抓,反倒会做不好。抓紧核心就可以了,放弃才能拥有。尽可能跟上趋势的脚步,重新投入到挖掘主力启动的时刻。还有短线炒手必须遵循的第一原则就是弱市不做,弱市行情中就算看的懂也未必做的对。知易行难,能做好这一点就已经不错了。短线的技术指标不需要太多, 我基本只看K线图,均线,量能和KD 足已。下面我的指标将分享出来,KD线配上趋势买卖点,准确率足够高,跟上节奏就可以让利润奔跑了源码:P1:=5;    P2:=4;  80, POINTDOT;   20, POINTDOT;    VAR1:=LLV(LOW,P1);    VAR2:=HHV(HIGH,P1);   K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORFF9900 , ;   D: EMA(0.667*REF(K,1)+0.333*K,2), ,;    VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);     VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3);     火焰山:EMA(IF(L<=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618;     STICKLINE(火焰山>100,0,火焰山*1.2,8,0);    STICKLINE(火焰山>100,0,火焰山,4,1);    金包: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,20,0),COLORYELLOW ,LINETHICK1 ;    VAR3:=PEAKBARS(3,15,1)<10;    VAR5:=IF(VAR3=1,2,0);    顶:= IF(VAR5=2,2,0);    顶A:IF(顶>REF(顶,1),50,0),COLORGREEN;    DRAWTEXT(顶A=50,45,'卖出'),COLOR00FF00;    DRAWTEXT(金包=20,20,'买入'),COLORRED;  

    浏览11468次浏览
    2022-10-27 16:41
  • 神奇指标

    同花顺副图KD三角买卖点指标及用法

    同花顺副图KD三角买卖点指标及用法了解历史,能让我们在下一次事件再重复出现的时候可以有相关经验去应对。但是如果我们自己没有好好预备,即使历史再次重演,我们也未必能把握机会。因为你的表现往往容易和过往一样,反应太慢或者没有反应。 知己知彼,百战不殆。因此,回头检视自己的投资历程,进行回顾,分析消化、理解改善会是一个更好的经历,去更清楚了解自己可以改善的地方以及长处。盈利的为什么盈利,亏损的为什么亏损,指定计划再执行,承前启后,才能继续进步。这里我的指标将分享出来,KD线配上买卖点提示,准确率足够高,自行判断即可。一个简单的副图公式,对你的帮助绝对不是一点半点,多多总结,你会获得更多!P1:=5;    P2:=4;  80, POINTDOT;   20, POINTDOT;   VAR1:=LLV(LOW,P1);   VAR2:=HHV(HIGH,P1);   K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,P2),COLORFF9900 , ;   D: EMA(0.667*REF(K,1)+0.333*K,2), ,;   VARC:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1);    VARD:=EMA(IF(C< EMA(C,250),VARC*1000,VARC*10),3);    火焰山:EMA(IF(L<=LLV(L,30),VARD/2+HHV(VARD,30),0),3)/618;    STICKLINE(火焰山>100,0,火焰山*1.2,8,0);   STICKLINE(火焰山>100,0,火焰山,4,1);   金包: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,20,0),coloryellow ,LINETHICK1 ;   VAR3:=PEAKBARS(3,15,1)<10;   VAR5:=IF(VAR3=1,2,0);   顶:= IF(VAR5=2,2,0);   顶A:IF(顶>REF(顶,1),50,0),colorgreen;   DRAWTEXT(顶A=50,45,'卖出'),COLOR00FF00;   DRAWTEXT(金包=20,20,'买入'),colorred;  

    浏览11372次浏览
    2022-10-27 16:41
  • 神奇指标

    通达信精品看盘主图公式 卖点信号 买入信号 主力成本 短期支撑

    以下是通达信精品看盘主图公式 卖点信号 买入信号 主力成本 短期支撑通达信精品看盘主图公式 卖点信号 买入信号 主力成本 短期支撑源码{移动平均线}EMA13:EMA(C,5),COLORWHITE; {13-21-34-60} EMA21:EMA(C,13),COLORYELLOW; EMA34:EMA(C,21),COLORFF00FF; EMA60:MA(C,60),COLORFFCC66; {大阴线:大跌超2.3} C2:=REF(C,1); BG:=IF((C2-C)*100/C2>=2.3,1,0) OR IF((O-C)*100/O>=5,1,0){ OR IF((H-L)*100/REF(C,1)>5,1,0)};{第二个条件开盘价过高掉下来}BG2:=IF((H-L)*100/C2>=3.58,1,0); BB1:=L<REF(L,1); {卖点信号}SELL1:=BG AND BB1 ; {大阳线:升幅超2.64} BR:=IF((C-C2)*100/C2>=2.59,1,0) OR IF((C-O)*100/O>=4.5,1,0) OR IF((C-L)*100/L>5,1,0);{第二个条件开盘价太低升上来}STICKLINE(BR,O,C,3,0),COLORRED; {以下条件记住最近一次卖出点}DAY1:=BARSLAST(SELL1); JIA1:=REF(O,DAY1); JIA2:=REF(O,1); BB4:=C>JIA2; BB2:=H>JIA1; {买入信号}BUY1:=BR AND BB2 AND BB4; {记住最后一次买点}DAY2:=BARSLAST(BUY1); {买卖谁先}S1:=DAY1<DAY2; B1:=DAY2<DAY1; {画出卖出信号} {DRAWTEXT(S1,H*1.05,'S'),COLORGREEN;} STICKLINE(S1,O,C,3,0),COLORGREEN; {画出买入信号} {DRAWTEXT(B1,L-0.2,'B'),COLORRED;} STICKLINE(B1,H,L,0.3,0),COLORRED; STICKLINE(B1,O,C,3,1),LINETHICK2,COLORRED; {其它补充1:买点}AA2:=AMOUNT/VOL; BB3:=L<AA2*0.9; CC2:=(C-REF(C,1))/REF(C,1)*100>1.2; DD2:=L<MA(C,6)*0.921; DD1:=L<MA(C,5)*0.921; EE2:=VOL<MA(V,5)*1.5; FF2:=BB3 AND CC2 AND DD2 AND EE2;老鼠仓:=BB3 AND CC2 AND DD1 AND EE2,LINETHICK0,COLOR0099FF; DRAWTEXT(老鼠仓,L*0.97,'老鼠仓'),COLOR0099FF; {DRAWTEXT(FF2,L*0.99,'买点'),COLOR00FFFF;} STICKLINE(FF2,H,L,0.3,0),COLOR00FFFF; {STICKLINE(FF2,O,C,3,1),LINETHICK2,COLOR00FFFF;} {检查买点是否成立}B4:=BARSLAST(FF2);{底点日期}E4:=B4<5;{5日内的线}F4:=E4 AND C>REF(C,1); STICKLINE(F4,H,L,0.3,0),COLOR00FFFF; {其它补充2:卖点}A2:=(C-REF(C,1))/REF(C,1)*100<1.02; A3:=H>MA(C,5)*1.12; AA:= A2 AND A3; DRAWTEXT(AA,H*1.05,'卖点'),COLORFF0000; STICKLINE(AA,H,L,0.3,0),COLORFF0000; {STICKLINE(AA,H,L,3,0),COLORFF0000;}; {补充阳光买点}VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1); VAR2:=8; CC:=CROSS(VAR1,VAR2); CCC:=CROSS(VAR1,VAR2) AND H>REF(H,1) AND C>REF(C,1) ; DRAWICON(CCC,L*0.99,1); STICKLINE(CC,H,L,0.3,0),COLORRED; STICKLINE(CC,O,C,3,1),LINETHICK2,COLORRED; {加强买点后续升势}CF1:=BARSLAST(CC);{买点日期}CF2:=CF1<3;{5日内的线}CF3:=CF2 AND C>REF(C,1); STICKLINE(CF3,O,C,3,0),COLOR00FFFF;CD:=CROSS(VAR2,VAR1); STICKLINE(CD,H,L,0.3,0),COLORYELLOW; STICKLINE(CD,O,C,3,1),LINETHICK2,COLORYELLOW; DRAWTEXT(CD,H*1.01,'准备'),COLORYELLOW; DRAWTEXT(CC,L*0.98,'买'),COLORFF00FF;{输出粉红色的买字}; {牛窝}VAR1A:=LLV(LOW,21); VAR2A:=HHV(HIGH,21); AK1:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 100),5); AK:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 50),13); AB:=CROSS(AK1,AK); DRAWTEXT((AB = 1),(LOW * 0.95),'○牛窝'),COLORYELLOW; {主力成本及短期支撑}A:=(3*C+L+O+H)/6; X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+ 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/210; S2:=SMA(C,3,1); S6:=SMA(C,5,1); DK:=2*(S2-S6);主力成本:EMA(X,13),LINETHICK1,COLORLIGRAY;短期支撑:LLV(HIGH,30),LINETHICK2,COLORFFCC00; {大胆博、加仓、小心变盘、逃顶}VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0); VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0); DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★大胆搏 '),COLOR00FFFF; DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLOR00FFFF; A1AA:=9; A2AA:=(REF(CLOSE,A1AA+1)<CLOSE); DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'小心变盘'),COLORFFFFFF; VAR6:=REF(C,1); VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100; DRAWTEXT(CROSS(82,VAR7),H*1.02,'逃顶'),COLORYELLOW; VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100); VAR10:=SMA(VAR9,3,1); VAR11:=SMA(VAR10,3,1); VAR12:=SMA(VAR11,3,1);主力出现:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),L*0.98,1); {股票}A1A:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1),COLOR330066; A5A:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1; DRAWTEXT(CROSS(A1A,EMA(A1A,5))AND EMA(A1A,5)<A5A,L*0.98,'股票'),COLORYELLOW; {波段上行和买入};多:EMA(C,3),COLORYELLOW;空:EMA(C,5),COLOR00FF00;均衡:EMA(空,5),COLORWHITE,; VVARF1:=COUNT(CROSS(多,均衡),2)=1; VVARF2:=COUNT(CROSS(空,均衡),2)=1; ZAI:=FILTER(VVARF1 AND VVARF2,2); DRAWTEXT(ZAI,均衡*0.985,' ▲'),COLORRED; VV2:=REF(CLOSE,1); VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100; DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2); VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2; DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED; VVARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; VVARB:=EMA(0.667*REF(VVARA,1)+0.333*VVARA,5); DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VVARA>=VVARB AND VVARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');VVARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100; DRAWICON(CROSS(82,VVARR1),HIGH,2); DRAWTEXT(CROSS(82,VVARR1),HIGH,''),COLORYELLOW; VVAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5; VVAR2:=REF(VVAR1,1); VVAR3:=SMA(MAX(VVAR1-VVAR2,0),10,1)/SMA(ABS(VVAR1-VVAR2),10,1)*100; HY3:=IF(COUNT(VVAR3<20,5)>=1 AND COUNT(VVAR1=LLV(VVAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0); DRAWTEXT(HY3,LOW,' 注意买入'),COLORRED;

    浏览7527次浏览
    2022-10-25 16:45
  • 神奇指标

    一个买卖点还不错的指标源码 实测 提供给大家参考

    以下是一个买卖点还不错的指标源码 实测 提供给大家参考{买卖点} VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;VAR6:=(VAR3+VAR4+VAR5)/3;VAR7:=EMA(VAR6,5);指标: EMA(EMA(VAR3,5),5)*3, COLORSTICK;VAR8:=IF(VAR6<=-20,10,0);VAR9:=HHV(VAR8,10);STICKLINE(VAR8=10,20,10,5,0),COLOR6666FF;VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);K:EMA(VAR7,5)*2, , COLORFF00FF;D:EMA(K,5), , COLORWHITE;J:K*3-D*2, ,COLORYELLOW;VARB:=BETWEEN(CLOSE,MA(CLOSE,3),MA(CLOSE,5)) AND J>10;换手:= VOL/CAPITAL*100, , COLORYELLOW;成交〖万手〗:=VOL/10000, ,COLORWHITE;DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),-10{15},'近底部'),LINETHICK1,COLORYELLOW;STICKLINE(VAR8=10 AND FILTER(VAR8=10,5),-1.6{20},-10,5,0),COLORYELLOW;DRAWTEXT(VARA=20,15,'底部'),LINETHICK1,COLORWHITE;STICKLINE((VARA=20),0,10,5,0),COLORWHITE;VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));VARD:=(ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3));STICKLINE((VARC=1),(-14),0,4,0),COLOR0000FF;DRAWTEXT((VARC=1),(-14),'买'),COLOR0000FF;STICKLINE((VARD=1),14,0,4,0),COLOR00FF00;DRAWTEXT((VARD=1),18,'卖'),COLOR00FF00;VARE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;VARF:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);VAR10:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);VAR11:=VARF<REF(VAR10,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);DRAWTEXT(VAR11 AND COUNT(VAR11,30)=1,15,'大资金活动'),LINETHICK1,COLORFF00FF;VAR12:=(HIGH+LOW+CLOSE)/3;VAR13:=(VAR12-MA(VAR12,14))/(0.015*AVEDEV(VAR12,14));VAR14:=(VAR12-MA(VAR12,70))/(0.015*AVEDEV(VAR12,70));VAR15:=IF(VAR13>=150 AND VAR13<200 AND VAR14>=150 AND VAR14<200,10,0);VAR16:=IF(VAR13<=-150 AND VAR13>-200 AND VAR14<=-150 AND VAR14>-200,-10,VAR15);VAR17:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;VAR18:=100-ABS(VAR17);VAR19:=IF(VAR18<90,VAR18,100);VAR1A:=IF(VARE>0,VARE,0);VAR1B:=IF(VAR14>=200 AND VAR13>=150,15,IF(VAR14<=-200 AND VAR13<=-150,-15,VAR16))+60;VAR1C:=VAR1A>48 AND VAR1B>60 AND VAR19<100;DRAWTEXT(VAR1C AND COUNT(VAR1C,30)=1,15,'大笔出货'),LINETHICK1,COLORFFCC66;STICKLINE(VAR1C AND COUNT(VAR1C,30)=1,0,10,5,0),COLORFFCC66;

    浏览9884次浏览
    2022-10-25 15:38
  • 神奇指标

    通达信春江花月夜副图指标,买卖点俱全

    以下是通达信春江花月夜副图指标,买卖点俱全通达信春江花月夜副图指标,买卖点俱全源码DI:=EMA(C,3)-EMA(C,13); DE:=EMA(DI,9); MACD1:=2*(DI-DE)*10; DI2:=EMA(C,5)-EMA(C,26); DEA2:=EMA(DI2,9); MACD2:=2*(DI2-DEA2)*10; DIFF3:=EMA(C,7)-EMA(C,89); DEA3:=EMA(DIFF3,21); MACD3:=2*(DIFF3-DEA3)*10; MMACD5:=MA(MACD3,3); M3:=IF(MACD3<0,-MACD3,DRAWNULL)LINETHICK4,COLOR646400; M2:=IF(MACD2<0,-MACD2,DRAWNULL)LINETHICK4,COLOR333333; M1:=IF(MACD1<0,-MACD1,DRAWNULL); MM3:=IF(MACD3>0,MACD3,DRAWNULL); MN1:=HHV(MM3,250); MN2:=HHV(M3,250); MMM:=CONST(MAX(MN1,MN2)); DRAWBAND(MMM,RGB(50,80,50),-MMM,DRAWNULL); DRAWBAND(MMM,RGB(150,150,150),0,DRAWNULL); DRAWBAND(M3,RGB(00,100,100),0,DRAWNULL); DRAWBAND(M2,RGB(100,100,100),0,DRAWNULL); DRAWBAND(M1,RGB(80,80,00),0,DRAWNULL); DRAWBAND(MM3,RGB(0,200,0),0,DRAWNULL); STICKLINE(MACD2>=0,0,MACD2,4,0),COLOR009900; STICKLINE(MACD1>=0,0,MACD1,4,0),COLOR006600; DRAWBAND(0,RGB(0,0,0),-MM3*0.3,DRAWNULL); DRAWBAND(0,RGB(0,0,0),MM,DRAWNULL); IF(MACD3>0,-3,DRAWNULL),COLORFFFF00,POINTDOT; IF(C>0,-2,-2),COLORFFFF00,POINTDOT;小花买入:IF(MACD1>=0 AND REF(MACD1,1)<0,1,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF33FF; IF(MACD1>=0 AND REF(MACD1,1)<0,1,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF; 白帆买入:STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1,MACD3*1.1-0.5,16,0),COLORLIRED; STICKLINE(CROSS(MACD3,MMACD5) AND MACD3<0,MACD3*1.1+4,MACD3*1.1+0.3,5,0),COLORWHITE; 春雪卖出:IF(CROSS(MMACD5,MACD3) AND MACD3>0,MACD3*1.2,DRAWNULL), CROSSDOT, LINETHICK2,COLORFFFFFF; IF(CROSS(MMACD5,MACD3) AND MACD3<0,MACD3*0.8,DRAWNULL),CROSSDOT, LINETHICK2,COLORCCCCCC;

    浏览4759次浏览
    2022-10-25 11:29
  • 神奇指标

    通达信精品看盘主图 卖点信号 买入信号 主力成本 短期支撑

    以下是通达信精品看盘主图 卖点信号 买入信号 主力成本 短期支撑通达信精品看盘主图 卖点信号 买入信号 主力成本 短期支撑源码{移动平均线}EMA13:EMA(C,5),COLORWHITE; {13-21-34-60} EMA21:EMA(C,13),COLORYELLOW; EMA34:EMA(C,21),COLORFF00FF; EMA60:MA(C,60),COLORFFCC66; {大阴线:大跌超2.3} C2:=REF(C,1); BG:=IF((C2-C)*100/C2>=2.3,1,0) OR IF((O-C)*100/O>=5,1,0){ OR IF((H-L)*100/REF(C,1)>5,1,0)};{第二个条件开盘价过高掉下来}BG2:=IF((H-L)*100/C2>=3.58,1,0); BB1:=L<REF(L,1); {卖点信号}SELL1:=BG AND BB1 ; {大阳线:升幅超2.64} BR:=IF((C-C2)*100/C2>=2.59,1,0) OR IF((C-O)*100/O>=4.5,1,0) OR IF((C-L)*100/L>5,1,0);{第二个条件开盘价太低升上来}STICKLINE(BR,O,C,3,0),COLORRED; {以下条件记住最近一次卖出点}DAY1:=BARSLAST(SELL1); JIA1:=REF(O,DAY1); JIA2:=REF(O,1); BB4:=C>JIA2; BB2:=H>JIA1; {买入信号}BUY1:=BR AND BB2 AND BB4; {记住最后一次买点}DAY2:=BARSLAST(BUY1); {买卖谁先}S1:=DAY1<DAY2; B1:=DAY2<DAY1; {画出卖出信号} {DRAWTEXT(S1,H*1.05,'S'),COLORGREEN;} STICKLINE(S1,O,C,3,0),COLORGREEN; {画出买入信号} {DRAWTEXT(B1,L-0.2,'B'),COLORRED;} STICKLINE(B1,H,L,0.3,0),COLORRED; STICKLINE(B1,O,C,3,1),LINETHICK2,COLORRED; {其它补充1:买点}AA2:=AMOUNT/VOL; BB3:=L<AA2*0.9; CC2:=(C-REF(C,1))/REF(C,1)*100>1.2; DD2:=L<MA(C,6)*0.921; DD1:=L<MA(C,5)*0.921; EE2:=VOL<MA(V,5)*1.5; FF2:=BB3 AND CC2 AND DD2 AND EE2;老鼠仓:=BB3 AND CC2 AND DD1 AND EE2,LINETHICK0,COLOR0099FF; DRAWTEXT(老鼠仓,L*0.97,'老鼠仓'),COLOR0099FF; {DRAWTEXT(FF2,L*0.99,'买点'),COLOR00FFFF;} STICKLINE(FF2,H,L,0.3,0),COLOR00FFFF; {STICKLINE(FF2,O,C,3,1),LINETHICK2,COLOR00FFFF;} {检查买点是否成立}B4:=BARSLAST(FF2);{底点日期}E4:=B4<5;{5日内的线}F4:=E4 AND C>REF(C,1); STICKLINE(F4,H,L,0.3,0),COLOR00FFFF; {其它补充2:卖点}A2:=(C-REF(C,1))/REF(C,1)*100<1.02; A3:=H>MA(C,5)*1.12; AA:= A2 AND A3; DRAWTEXT(AA,H*1.05,'卖点'),COLORFF0000; STICKLINE(AA,H,L,0.3,0),COLORFF0000; {STICKLINE(AA,H,L,3,0),COLORFF0000;}; {补充阳光买点}VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)- 3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1); VAR2:=8; CC:=CROSS(VAR1,VAR2); CCC:=CROSS(VAR1,VAR2) AND H>REF(H,1) AND C>REF(C,1) ; DRAWICON(CCC,L*0.99,1); STICKLINE(CC,H,L,0.3,0),COLORRED; STICKLINE(CC,O,C,3,1),LINETHICK2,COLORRED; {加强买点后续升势}CF1:=BARSLAST(CC);{买点日期}CF2:=CF1<3;{5日内的线}CF3:=CF2 AND C>REF(C,1); STICKLINE(CF3,O,C,3,0),COLOR00FFFF;CD:=CROSS(VAR2,VAR1); STICKLINE(CD,H,L,0.3,0),COLORYELLOW; STICKLINE(CD,O,C,3,1),LINETHICK2,COLORYELLOW; DRAWTEXT(CD,H*1.01,'准备'),COLORYELLOW; DRAWTEXT(CC,L*0.98,'买'),COLORFF00FF;{输出粉红色的买字}; {牛窝}VAR1A:=LLV(LOW,21); VAR2A:=HHV(HIGH,21); AK1:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 100),5); AK:=EMA((((CLOSE - VAR1A) / (VAR2A - VAR1A)) * 50),13); AB:=CROSS(AK1,AK); DRAWTEXT((AB = 1),(LOW * 0.95),'○牛窝'),COLORYELLOW; {主力成本及短期支撑}A:=(3*C+L+O+H)/6; X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+ 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/210; S2:=SMA(C,3,1); S6:=SMA(C,5,1); DK:=2*(S2-S6);主力成本:EMA(X,13),LINETHICK1,COLORLIGRAY;短期支撑:LLV(HIGH,30),LINETHICK2,COLORFFCC00; {大胆博、加仓、小心变盘、逃顶}VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0); VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0); DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★大胆搏 '),COLOR00FFFF; DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLOR00FFFF; A1AA:=9; A2AA:=(REF(CLOSE,A1AA+1)<CLOSE); DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'小心变盘'),COLORFFFFFF; VAR6:=REF(C,1); VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100; DRAWTEXT(CROSS(82,VAR7),H*1.02,'逃顶'),COLORYELLOW; VAR9:=((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(100); VAR10:=SMA(VAR9,3,1); VAR11:=SMA(VAR10,3,1); VAR12:=SMA(VAR11,3,1);主力出现:DRAWICON(CROSS(VAR11,VAR12) AND (VAR11<40),L*0.98,1); {股票}A1A:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*1,5,1),COLOR330066; A5A:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*1; DRAWTEXT(CROSS(A1A,EMA(A1A,5))AND EMA(A1A,5)<A5A,L*0.98,'股票'),COLORYELLOW; {波段上行和买入};多:EMA(C,3),COLORYELLOW;空:EMA(C,5),COLOR00FF00;均衡:EMA(空,5),COLORWHITE,; VVARF1:=COUNT(CROSS(多,均衡),2)=1; VVARF2:=COUNT(CROSS(空,均衡),2)=1; ZAI:=FILTER(VVARF1 AND VVARF2,2); DRAWTEXT(ZAI,均衡*0.985,' ▲'),COLORRED; VV2:=REF(CLOSE,1); VV3:=SMA((CLOSE-VV2),6,1)/SMA(ABS(CLOSE-VV2),6,1)*100; DRAWICON(REF(VV3,1)>81 AND VV3<80,HIGH,2); VF1:=MA(CLOSE,60)-MA(CLOSE,5)/3.2; DRAWTEXT(IF(CLOSE<VF1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>=REF(CLOSE,1)*1.08 AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'☆'),COLORRED; VVARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; VVARB:=EMA(0.667*REF(VVARA,1)+0.333*VVARA,5); DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(VVARA>=VVARB AND VVARA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'★注意买入');VVARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100; DRAWICON(CROSS(82,VVARR1),HIGH,2); DRAWTEXT(CROSS(82,VVARR1),HIGH,''),COLORYELLOW; VVAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5; VVAR2:=REF(VVAR1,1); VVAR3:=SMA(MAX(VVAR1-VVAR2,0),10,1)/SMA(ABS(VVAR1-VVAR2),10,1)*100; HY3:=IF(COUNT(VVAR3<20,5)>=1 AND COUNT(VVAR1=LLV(VVAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0); DRAWTEXT(HY3,LOW,' 注意买入'),COLORRED;

    浏览8682次浏览
    2022-10-25 11:27
  • 神奇指标

    通达信VOL加强 把握量能买卖点副图指标贴图

    以下是通达信VOL加强 把握量能买卖点副图指标贴图{预测成交量}VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,V*240/FROMOPEN,DRAWNULL),NODRAW; STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;{柱体买卖}DRAWTEXT_FIX(1,0.00,0,0,'白烛建仓★黄烛加仓★粉烛操盘★红多绿空☆蓝烛清仓☆尾绿出货☆ BY:CHH322')COLORYELLOW; DRAWTEXT_FIX(1,0.00,0.05,0,'')COLOR00FF00; VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));成交:=VOL;买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));买卖差:=(买盘 + 卖盘);STICKLINE((VOL > 0),VOL,0,3,1),COLORFFFFFF; STICKLINE((买卖差 > 0),0,买卖差,3,0),COLOR0000FF; STICKLINE((买卖差 < 0),0,买卖差,1,0),LINETHICK1,COLOR66FF00;量比1:=(VOL / MA(VOL,5)); VAR10:=买盘;VAR20:=卖盘;JX1:=BARSSINCE(买盘);JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120); JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3); VAR30:=MA(VOL,JY2);动神:=买盘;鬼力:=VAR20;神比:=(动神 / VAR30);鬼比:=(鬼力 / VAR30); VAR2:=(HIGH - LOW); VAR3:=ABS((OPEN - CLOSE)); VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN)); VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW); VAR6:=((VAR3 / VAR2) * VOL); VAR7:=((VAR4 / VAR2) * VOL); VAR8:=((VAR5 / VAR2) * VOL); VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100))))); VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100); VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60))); VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100); VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,动神) + 动神) / 2); VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,动神) + 动神) / 2); VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,动神) + 动神) / 2); VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,鬼力) + 鬼力) / 2);三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);三日下攻:=MA(VAR50,JY2);多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00; STICKLINE((鬼力 > 0),鬼力,0,3,0),COLORFF3399;加仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,3,0),COLOR00FFFF;减仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,3,0),COLORFF0000;洗盘:STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,3,0),COLORFFFFFF;高卖:STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,3,0),COLORFF00FF;相对地量:=STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0);{柱体加注}量:V,NODRAW;倍量:(V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),NODRAW,COLOR3366FF;低量:V<=REF(LLV(V,15),1),NODRAW,COLOR7FFF00;地量:V<=REF(LLV(V,100),1),NODRAW,COLORRED;平量:ABS(V-HHV(REF(V,1),5))/HHV(REF(V,1),5)<=0.03 OR ABS(V-REF(V,1))/REF(V,1)<=0.03,NODRAW,COLOR824173;倍缩:V<=REF(V,1)*0.5,NODRAW,COLOR5C3317;梯量:COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3,NODRAW,COLOR9932CD;缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2,NODRAW,COLOR996600; DRAWTEXT(倍量,V*1.06,'倍'),COLOR3366FF; DRAWTEXT(低量,V*1.09,'低'),COLOR7FFF00; DRAWTEXT(地量,V*1.12,'地'),COLORRED; DRAWTEXT(平量,V*1.15,'平'),COLOR824173; DRAWTEXT(倍缩,V*1.06,'缩'),COLOR5C3317; DRAWTEXT(梯量,V*1.18,'梯'),COLOR9932CD; DRAWTEXT(缩量涨,V*1.21,'缩涨'),COLOR996600; STICKLINE(倍量,0,V,0.1,0),COLOR3366FF; STICKLINE(低量,0,V,0.1,0),COLOR7FFF00; STICKLINE(地量,0,V,0.1,0),COLORRED; STICKLINE(平量,0,V,0.1,0),COLOR824173; STICKLINE(倍缩,0,V,0.1,0),COLOR5C3317; STICKLINE(梯量,0,V,0.1,0),COLOR9932CD; STICKLINE(缩量涨,0,V,0.1,0),COLOR996600;{画线}趋势:VOL,NODRAW; MA5:MA(V,5),COLORWHITE; {5日均量线是主力启动线}MA10:MA(V,10),COLORYELLOW;{10日均量线是主力洗盘线,不同个股不同设置};DRAWICON(CROSS(MA5, MA10),MA5,1); DRAWICON(CROSS(MA10, MA5),MA10,2);

    浏览7064次浏览
    2022-10-24 13:38
  • 神奇指标

    通达信逃顶见顶信号指标准确及时显示底部买点顶部卖点逃顶抄底有它不愁

    以下是通达信逃顶见顶信号指标准确及时显示底部买点顶部卖点逃顶抄底有它不愁【通达信逃顶见顶信号指标】准确及时显示底部买点,顶部卖点。逃顶抄底,有它在手,天下我有。逃顶见顶信号趋势线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1), , COLORBLUE;STICKLINE(趋势线,趋势线,100,8,0),COLORFAFFB4;买点准备: IF(趋势线<=10,10,0),STICK ,,LINETHICK6, COLOR00C346;买入时间1: IF(CROSS(趋势线,见底信号),5,0),STICK , COLORRED;买入时间2: IF(CROSS(趋势线,10),5,0),STICK , COLORF0F000;见顶信号1:90,COLORFAFFB4;见顶信号2:85,COLORFAFFB4;见顶信号3:80,COLORFAFFB4;STICKLINE(趋势线,趋势线,0,8,0),COLORBLUE;DRAWTEXT(CROSS(见顶信号1,趋势线),趋势线-5,'▲'),COLORRED;DRAWTEXT(CROSS(见顶信号2,趋势线),趋势线-5,'▲'),COLORYELLOW;DRAWTEXT(CROSS(见顶信号3,趋势线),趋势线-5,'▲'),COLORF0F000;DRAWTEXT(CROSS(趋势线,见底信号),100,'★'),COLORRED;DRAWTEXT(FILTER(CROSS(趋势线,10),15),60,'底'),COLORRED;DRAWTEXT(FILTER(CROSS(趋势线,10),15),40,'买'),COLORRED;DRAWTEXT(FILTER(CROSS(趋势线,10),15),20,'★'),COLORYELLOW;

    浏览8988次浏览
    2022-10-24 13:14
  • 神奇指标

    特好用的 _ (买卖点)指标

    以下是特好用的 _ (买卖点)指标 C/C++ Code复制内容到剪贴板n1 1 100 9 m2 1 100 5 mtm:=c-ref(c,1); ZLGJ:100*ema(ema(mtm,n1),n1)/ema(ema(abs(mtm),n1),n1),culorwhite; MAZL:MA(ZLGJ,N2),culoryellow; 买点:0,linethick3,culorred; drawtext(CROSS(ZLGJ,MAZL) and ZLGJ<80,55,'买'),COLORred; STICKLINE(CROSS(ZLGJ,MAZL) and ZLGJ<80 ,0,40,4,0),COLORred; drawicon(CROSS(ZLGJ,MAZL) and ZLGJ<0,-2,1); drawtext(CROSS(MAZL,ZLGJ),40,'卖'),culor00FF00; STICKLINE(CROSS(MAZL,ZLGJ),0,20,4,0),culor00FF00;

    浏览7582次浏览
    2022-10-21 15:51
  • 神奇指标

    买和卖公式(无未来),帮助你掌握一天行情里最高卖点和最底买点!

    以下是买和卖公式(无未来),帮助你掌握一天行情里最高卖点和最底买点!今后只发无未来的公式,有未来函数的公式拿出来害人!买和卖公式,帮助你掌握一天行情里最高卖点和最底买点买和卖公式,帮助你掌握一天行情里最高卖点和最底买点!(精如果你今天打算买入和卖出手中的股票,那你一定要看这个公式,它能帮助你掌握一天行情里最高卖点和最底买点记住,赚了钱别忘记我哦!!!哈哈买和卖(加入到分时指标里,不含未来,放心使用)  大智慧L2 C/C++ Code复制内容到剪贴板OBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0); RSV:=(OBV-LLV(OBV,34))/(HHV(OBV,34)-LLV(OBV,34))*100; K:SMA(RSV,5,1);<br/>D:SMA(K,3,1); Jj:=3*K-2*D;<br/>j:if(jj>100,100,jj); AA1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50; AA2:=EMA(AA1,9); AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10; AA4:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100; AA5:=SMA(AA4,13,8); OBV走势:CEILING(SMA(AA5,13,8)); AA6:=SMA(AA3,21,8); 买观注: STICKLINE(OBV走势-AA6<-65,0,5,15,1); 买进:LONGCROSS(AA1,AA2*1.05,15) AND AA1<40; 卖观注: STICKLINE(OBV走势-AA6>85,95,90,15,1); 卖出:STICKLINE(LONGCROSS(AA2,AA1*0.95,7) AND AA1>0,100,80,6,0); 黄色:=SMA(L,21,2)*0.95; 绿色:=SMA(C,2,1); 买:CROSS(绿色,黄色)*60;

    浏览9936次浏览
    2022-10-21 15:08