神奇指标网
神奇指标网

通达信最好用的短线指标

浏览 570次浏览
标签: 短线
来源:神奇指标网 编辑:神奇指标网 发布日期:2023-06-15

  通达信最好用的短线指标如下:

  DIFF:=EMA(CLOSE,5)-EMA(CLOSE,7);

    DEA:=EMA(DIFF,5);

    多空脉动:2*(DIFF-DEA),LINETHICK0;

    STICKLINE(多空脉动>0,多空脉动,0,9,0),COLORRED;

    STICKLINE(多空脉动<0,多空脉动,0,9,0),COLORGREEN,LINETHICK2;

    短线平衡:0;

    STICKLINE(多空脉动>0,多空脉动,0,6,0),COLOR0000CC;

    STICKLINE(多空脉动>0,多空脉动,0,2,0),COLORFFFF00;

    STICKLINE(多空脉动>0,多空脉动,0,4,0),COLORFF00FF;

    STICKLINE(多空脉动>0,多空脉动,0,0.1,0),COLORFFFFFF;

    STICKLINE(多空脉动<0,多空脉动,0,6,0),COLOR009900;

    STICKLINE(多空脉动<0,多空脉动,0,2,0),COLORFFFF00;

    STICKLINE(多空脉动<0,多空脉动,0,4,0),COLOR33FF00;

    STICKLINE(多空脉动<0,多空脉动,0,0.1,0),COLORFFFFFF;

    强弱指数:(C-L)/(H-L)*100,COLORGREEN;{//大于50要涨;低于50要跌}

    X:=HHV(H,5)-REF(O,5);

    Y:=C-LLV(L,5);

    Z:=(HHV(H,5)-LLV(L,5))*2;

    摆荡指数:(X+Y)/Z*100,COLORWHITE;

    {//大于70%看涨;小于30%看跌;30%至70%之间中性。}

    DA:=EMA((REF(H,1)+L)/2,3);{//下跌值}

    DB:=EMA((REF(L,1)+L)/2,3);{//卖出低点值}

    DC:=EMA((H+L+C)/3*2-H,3);{//突破卖出值}

    次日买价:(DA+DB+DC+L)/4,LINETHICK,COLOR0089FF;{//均值}

    ZA:=EMA((H+REF(L,1))/2,3);{//上涨值}

    ZB:=EMA((H+REF(H,1))/2,3);{//买进高点值}

    ZC:=EMA((H+L+C)/3*2-L,3);{//突破买入值}

    次日卖价:(ZA+ZB+ZC+H)/4,LINETHICK,COLOR00FFFF;{//均值};

image.png


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论