神奇指标网

通达信指标王指标公式 通达信趋势为王指标公式

浏览 781次浏览
标签: 趋势
来源:神奇指标网 编辑:神奇指标网 发布日期:2023-06-15

通达信指标王指标公式

VAR1:=(HHV(HIGH,8)-CLOSE)/(HHV(HIGH,8)-LLV(LOW,8))*100-70;

VAR2:=SMA(VAR1,8,1)+100;

VAR3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;

VAR4:=SMA(VAR3,3,1);

VAR5:=SMA(VAR4,3,1)+100;

VAR6:=VAR5-VAR2;

Q:IF(VAR6>100,VAR6-100,0),COLORFFFFFF;

R:IF(REF(Q,1)<Q,Q,REF(Q,1)),COLORRED;

S:IF(REF(Q,1)>Q,Q,REF(Q,1)),COLORFF3399;

{QQ:IF(VAR6<100,VAR6-100,0);

RR:IF(REF(Q,1)>QQ,QQ,REF(QQ,1));

SS:IF(REF(Q,1)<QQ,QQ,REF(QQ,1));}

image.png


通达信趋势为王指标公式

          

N:=9;M:=3;P:=2;

RAV:=(CLOSE-LLV(LOW,N));

RAV1:=(HHV(HIGH,N)-LLV(LOW,N));

RAV2:=RAV/RAV1;

RAV3 := (HIGH + LOW + CLOSE+REF(C,1)+O)/5;

RAV4:=RAV2*100;

RAV5:=SMA(RAV4,M,1);

RAV6:=SMA(RAV5,M,1);

RAV7:=SUM(IF(RAV3>REF(RAV3,1),RAV3*VOL,0),N)/SUM(IF(RAV3<REF(RAV3,1),RAV3*

VOL,0),N);

资金趋势:100-(100/(1+RAV7)),COLORFFF000;

价格趋势:(M*RAV5-P*RAV6)*1.1;80;20;

image.png


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论