神奇指标网
神奇指标网

大智慧操盘手超级资金均值公式源码_大智慧指标公式

浏览 167次浏览
标签: 操盘 资金
来源:神奇指标网 编辑:神奇指标网 发布日期:2024-01-15

以下是大智慧操盘手超级资金均值公式源码和截图


大智慧操盘手超级资金均值公式源码:


   A1:=MA(C,5);

   A2:=MA(C,10);{可以自设均线,牛市21日线,熊市10日线}

   A3:=(A1+A2)/2;

   IF(A1>A2,A1,A3),COLORRED,LINETHICK2;

   IF(A1>A2,A2,A3),COLORRED,LINETHICK2;

   IF(A1<=A2,A1,A3),COLOR00FF00,LINETHICK2;

   IF(A1<=A2,A2,A3),COLOR00FF00,LINETHICK2;

   A3,COLORWHITE,LINETHICK2;

   LC:=REF(CLOSE,1);

   RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;

   DRAWICON(CROSS(84,RSI),H*1.03,5);

   DRAWICON(CROSS(RSI,11),L*0.99,4);

   VAR27:=REF(CLOSE,1);

   VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;

   DRAWICON(IF(CROSS(76,VAR28),1,0),H*1.03,5);

   DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0

   ANDEMA(CLOSE,12)/LOW>1.15,5),

   LOW,''),LINETHICK7,COLORFF00FF;

   VARA:=((AMOUNT)/(vol))/(100);

   VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);

   VARC:=((SUM(AMOUNT,7))/(VARA))/(100);

   VARD:=DMA(VARB,(VOL)/(VARC));

   VARE:=((CLOSE-VARD)/(VARD))*(100);

   VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);

   VARJ:=MA(VARE,20)+STD(VARE,20);

   BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);

   AA:=SMA(VARF,3,1);

   SS:=(REF(BIAS18,1)>=5)ANDCROSS(VARJ,VARE)AND(AA>79);

   DRAWTEXT((REF(BIAS18,1)>=5)ANDCROSS(VARJ,VARE)AND

   (AA>SS),H*1.02,''),LINETHICK7,COLORGREEN;

   VAR1:=ZIG(3,10)<REF(ZIG(3,10),1)

   ANDREF(ZIG(3,10),1)>REF(ZIG(3,10),2);

   VAR2:=ZIG(3,10)>REF(ZIG(3,10),1)

   ANDREF(ZIG(3,10),1)<REF(ZIG(3,10),2);

   STICKLINE(VAR1,C,O,8,0),COLORYELLOW,LINETHICK2;

   STICKLINE(VAR1,C,O,3,0),COLORYELLOW,LINETHICK2;

   STICKLINE(VAR1,H,L,1,0),COLORYELLOW,LINETHICK2;

   STICKLINE(VAR2,C,O,8,0),COLORFF00FF,LINETHICK2;

   STICKLINE(VAR2,C,O,3,0),COLORFF00FF,LINETHICK2;

   STICKLINE(VAR2,H,L,1,0),COLORFF00FF,LINETHICK2;

   tD:=COUNT(BIGORDER(1,0),0);

   myD:=min(tD,60);

   主力:(BIGORDER(1,2)-BIGORDER(2,2))*vol/capital,COLORSTICK,linethick3;

   累计:ema(主力,myD)*myD,COLORMAGENTA;

   均值:ema(累计,10),colorwhite;

   0,color333333,PRECIS0,layer7;

   资金流出:=-ZJLC[-1]/1000000;

   资金流入:=ZJLR[-1]/1000000;

   当日:=资金流出+资金流入;

   STICKLINE(当日>0,0,当日,8,0),Color0000FF;

   STICKLINE(当日<0,0,当日,8,0),Color00DF00;

   D3:EMA(EMA(当日,30),3)*30,color00ffff;

   D5:EMA(EMA(D3,5),3),colorff00cc;

   D10:EMA(EMA(D3,10),3),color22ee22;

   DRAWICON(CROSS(D10,0),0,'10');

   PARTLINE(D10,D10>REF(D10,1),colorred,D10<=REF(D10,1),color22DD22),Linethick1;

   IF(ISNULL(资金流出)ANDISNULL(资金流入))

   DRAWICON(CROSS(D5,D10),L,1);



大智慧操盘手超级资金均值公式截图

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论