神奇指标网
神奇指标网

倍量选股公式 选出超级大牛源码-通达信指标公式

浏览 393次浏览
标签: 选股
来源:神奇指标网 编辑:神奇指标网 发布日期:2024-02-06

  

以下是倍量选股公式 选出超级大牛源码和截图


倍量选股公式 选出超级大牛源码:

   底部周期:=3;

   底部跌幅:=5;

   当日涨幅:=3;

   X_1:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;

   X_2:=(CLOSE-OPEN)/OPEN*100;

   X_3:=VOL/REF(VOL,1);

   X_4:=OPEN/CLOSE>=1.04OR(REF(CLOSE,1)/CLOSE>=1.03ANDCLOSE<OPEN)ANDIF(REF(X_1>1.095,1),VOL/REF(VOL,1)<=1.1,VOL/MA(VOL,60)<=2/3ORVOL/REF(VOL,1)<=1.15ORVOL<HHV(VOL,5));

   X_5:=ABS(X_1)<=3ANDABS(X_2)<=2ANDX_3<=2;

   X_6:=(CLOSE-REF(CLOSE,底部周期))/REF(CLOSE,底部周期)*100;

   X_7:=CLOSE<OPENANDCLOSE<=REF(LLV(CLOSE,底部周期),1)ANDX_6<=(-底部跌幅);

   选股:REF(X_4,2)ANDREF(X_7,2)ANDREF(X_5,1)ANDIF(REF(CLOSE<OPEN,1),REF(VOL,1)<REF(VOL,2),REF(VOL,1)<REF(VOL,2)ORREF(VOL,1)>=REF(VOL,2))ANDCLOSE>OPENANDCLOSE>REF(CLOSE,2)AND(X_1>当日涨幅ORX_2>当日涨幅),COLORYELLOW,LINETHICK2;

   VVOL:=IF(CURRBARSCOUNT=1ANDPERIOD=5,V*240/FROMOPEN,DRAWNULL),NODRAW;

   STICKLINE(CURRBARSCOUNT=1ANDPERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;

   量:V,VOLSTICK;

   倍量:(V/REF(V,1)>=1.91ANDCOUNT(C>O,1))OR(L>REF(H,1)ANDCOUNT(O>C,1)ANDV/REF(V,1)>=1.91),NODRAW,COLORYELLOW;

   低量:V<=REF(LLV(V,15),1),NODRAW,COLORGREEN;

   地量:V<=REF(LLV(V,100),1),NODRAW,COLORMAGENTA;

   平量:ABS(V-HHV(REF(V,1),5))/HHV(REF(V,1),5)<=0.03ORABS(V-REF(V,1))/REF(V,1)<=0.03,NODRAW,COLORWHITE;

   倍缩:V<=REF(V,1)*0.5,NODRAW,COLORRED;

   梯量:COUNT(V>REF(V,1),3)=3ANDCOUNT(C>O,3)=3,NODRAW,COLOR824173;

   缩量涨:COUNT(C>REF(C,1),2)=2ANDCOUNT(V<REF(V,1),2)=2,NODRAW,COLORBLUE;

   DRAWTEXT(倍量,V*1.5,'倍量'),COLORYELLOW;

   STICKLINE(倍量,0,V,1,0),COLORYELLOW;

   STICKLINE(低量,0,V,1,0),COLORGREEN;

   STICKLINE(地量,0,V,1,0),COLORMAGENTA;

   STICKLINE(平量,0,V,1,0),COLORWHITE;

   STICKLINE(倍缩,0,V,1,0),COLORRED;

   STICKLINE(梯量,0,V,1,0),COLOR824173;

   STICKLINE(缩量涨,0,V,1,0),COLORBLUE;

   MA5:MA(V,5),COLORRED;{5日均量线是主力启动线}

   MA35:MA(V,35),COLORYELLOW;{35日均量线是主力洗盘线};

   stICKLINE(crOSS(Ema(WINNER(C)*70,3),EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)-EMA(WINNER(C)*70,3)),0,EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)

   -EMA(WINNER(C)*70,3),3,0),COLORYELLOW;

   STICKLINE(CROSS(EMA(WINNER(C)*70,3),EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)),0,EMA((WINNER(C*1.1)

   -WINNER(C*0.9))*70,3),2.5,0),COLORRED;




倍量选股公式 选出超级大牛截图

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论