神奇指标网
神奇指标网

通达信抓牛选股(源码 选股/副图贴图)

浏览 7328次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信抓牛选股(源码 选股/副图贴图)

MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,30);
MA5:=MA(CLOSE,55);
RSV:= (CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
FASTK:=SMA(RSV,3,1);
K:=SMA(FASTK,3,1);
D:=SMA(K,5,1);
A:=SMA(VOL,10,1);

WR00:=-100*(HHV(HHV(A,1),14)-A)/(HHV(HHV(A,1),14)-LLV(LLV(A,1),14));
W11:=-100*(HHV(HHV(A,1),34)-A)/(HHV(HHV(A,1),34)-LLV(LLV(A,1),34));
W22:=-100*(HHV(HHV(A,1),55)-A)/(HHV(HHV(A,1),55)-LLV(LLV(A,1),55));
W33:=-100*(HHV(HHV(A,1),5)-A)/(HHV(HHV(A,1),5)-LLV(LLV(A,1),5));
量:=(WR00+W11+W22+W33)/4;
WR:=-100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
关注:CROSS(WR,-45) AND CLOSE>MA5 AND MA3>REF(MA3,1) AND K>REF(K,1);
抓住大牛:((CROSS(量,-45)) OR (CROSS(量,-50))) AND ((CROSS(WR,-45)) OR (CROSS(WR,-50))) AND CROSS(CLOSE,MA4) AND CROSS(CLOSE,MA5);

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论