神奇指标网
神奇指标网

通达信五合一 抄底高手 短线黑马 逆市买入 市场赢家 旭日东升

浏览 4789次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-10-17




以下是通达信五合一 抄底高手 短线黑马 逆市买入 市场赢家 旭日东升




{五合一 抄底高手 短线黑马 逆市买入 市场赢家 旭日东升 ALL--5--ONE}



VAR1:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<-30;

VAR2:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-27;

VAR3:=VAR1 AND VAR2;

VAR4:=VAR1 AND VAR2 AND COUNT(VAR3,2)=1 AND DATE>940101 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(OPEN,1)>REF(CLOSE,1) OR REF(OPEN,1)<REF(CLOSE,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5));

VAR5:=DMA(EMA(CLOSE,8),SUM(VOL,9)/2.8/CAPITAL);

VAR6:=(CLOSE-VAR5)/VAR5*100;

VAR7:=REF(VAR6,1)<-42 AND VAR6>REF(VAR6,1) AND REF(VAR6,1)<REF(VAR6,2) AND VAR6-REF(VAR6,1)>1.8;

抄底高手:VAR4 OR VAR7,COLORWHITE;

VAR21:=DMA(CLOSE,VOL/MA(VOL,4)/4);

VAR22:=DMA(CLOSE,VOL/MA(VOL,33)/33);

VAR23:=(CLOSE-VAR1)/VAR21*100<-11;

VAR24:=(VAR21-VAR22)/VAR22*100<-22.3;

VAR25:=VAR23 AND VAR24 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));

VAR26:=DMA(CLOSE,VOL/MA(VOL,3)/3);

VAR27:=DMA(CLOSE,VOL/MA(VOL,33)/33);

VAR28:=(CLOSE-VAR26)/VAR26*100<-5;

VAR29:=(VAR26-VAR27)/VAR27*100<-18;

VAR2A:=(INDEXC-LLV(INDEXL,250))/(HHV(INDEXH,250)-LLV(INDEXL,250))*100;

VAR2B:=SMA(VAR2A,30,1);

VAR2C:=SMA(VAR2B,50,1);

VAR2D:=VAR28 AND VAR29 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND VAR2C<20;

VAR2E:=VAR2D AND COUNT(VAR2D,2)=1;

短线黑马:VAR25 OR VAR2E,COLORYELLOW;

VAR31:=DMA(CLOSE,VOL/MA(VOL,4)/4);

VAR32:=DMA(CLOSE,VOL/MA(VOL,32)/32);

VAR33:=(CLOSE-VAR31)/VAR31*100<-8;

VAR34:=(VAR31-VAR32)/VAR32*100<-21;

VAR35:=VAR33 AND VAR34 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));

VAR36:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-23;

VAR37:=(INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100;

VAR38:=SMA(VAR37,50,1);

VAR39:=SMA(VAR38,40,1);

VAR3A:=VAR36 AND VAR39<23 AND COUNT(VAR36,2)=1 AND (OPEN>CLOSE OR OPEN<CLOSE) AND OPEN/REF(CLOSE,1)>0.96;

逆市买入:VAR35 OR VAR3A,COLORBLUE;

VAR41:=CLOSE/MA(CLOSE,30)*100<75;

VAR42:=CLOSE/MA(CLOSE,50)*100<78;

VAR43:=HIGH>LOW*1.053;

VAR44:=VAR43 AND COUNT(VAR43,5)>2;

VAR45:=VAR44 AND (VAR41 OR VAR42);

VAR46:=DMA(EMA(CLOSE,5),SUM(VOL,8)/2.8/CAPITAL);

VAR47:=(CLOSE-VAR46)/VAR46*100;

市场赢家:REF(VAR47,1)<-34 AND VAR47>REF(VAR47,1) AND REF(VAR47,1)<REF(VAR47,2) AND VAR47-REF(VAR47,1)>1.76 OR VAR45,COLORMAGENTA;

VAR51:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;

VAR52:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;

VAR53:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));

旭日东升:VAR51 AND VAR52 AND CROSS(VAR53,79) AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)<0.05 AND VOL>MA(VOL,23),COLORRED;



 五合一 抄底高手 短线黑马 逆市买入 市场赢家 旭日东升



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论