神奇指标网
神奇指标网

通达信自用的KDJ指标

浏览 4782次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信自用的KDJ指标

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
 K0:=SMA(RSV,3,1);
 K:=K0;D:=SMA(K0,2,1);
 J1:(3*K0-2*D),COLORYELLOW;J2:MA(J1,2),COLORRED;
 MAV:=(2*C+H+L)/4;
 VAR1:=LLV(LOW,21);
 VAR2:=HHV(HIGH,21);
 SK: EMA((MAV-VAR1)/(VAR2-VAR1)*100,8),COLORWHITE;
 SD: EMA(0.667*REF(SK,1)+0.333*SK,1),COLORCYAN;
 SJ:=3*SK-2*SD;
 50,POINTDOT,COLORRED;
 90,COLOR00AA00;
 WWW:SJ<20,COLOR00AA00;
 IF(WWW,0,20),COLOR00AA00,LINETHICK2; 
 STICKLINE(1,80,80,2,0),COLORLIBLUE;
强弱:50,COLORGRAY,DOTLINE;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论