神奇指标网
神奇指标网

对【秒杀一切顶底指标】简单明了优化 (通达信 副图 贴图 源码)

浏览 8010次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是对【秒杀一切顶底指标】简单明了优化 (通达信 副图 贴图 源码)

VR2:=REF(LOW,1);
 VR3:=SMA(ABS(LOW-VR2),3,1)/SMA(MAX(LOW-VR2,0),3,1)*100;
 VR4:=EMA(IF(CLOSE*1.3,VR3*10,VR3/10),3);
 VR5:=LLV(LOW,30);
 VR6:=HHV(VR4,30);
 VR7:=IF(MA(CLOSE,58),1,0);
主力:=EMA(IF(LOW<=VR5,(VR4+VR6*2)/2,0),3)/618*VR7,COLORMAGENTA,NODRAW;
 VR9:=IF(主力>100,100,主力);
STICKLINE(VR9>0,48,55,2,0),COLORMAGENTA;
 STICKLINE(主力<REF(主力,1)OR VR9<REF(VR9,1),43,36,2,0),COLORGREEN;
 

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论