神奇指标网
神奇指标网

通达信决策家系统指标“不后悔做多”解折源码

浏览 1447次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是通达信决策家系统指标“不后悔做多”解折源码

通达信决策家系统指标“不后悔做多”解折源码

决策家系统指标“不后悔做多”属于加密指标,偶尔发现和庄家控盘等几个指标类似,经过自己的分拆,定义为主力控盘,对比图如下:

两图对比

现贴出原码并加入高度控盘(粉色柱):

说明:下图是自己用的对比图,加入了波段操作和主力背离
指标不在多,找到自己以为好用的就好,祝大家股市操作成功~
 

VAR1:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE;
STICKLINE(控盘<0 AND 控盘>REF(控盘,1),控盘,0,2,0),COLOR8888EE;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR0000DD;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLOR00FF00;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,2,0),COLORFF00FF;
A10:=CROSS(控盘,0);
离场:IF(控盘<0,控盘,DRAWNULL),COLORWHITE,NODRAW;
拉升:IF(控盘>REF(控盘,1) AND 控盘>0,控盘,DRAWNULL),COLORRED,NODRAW;
派发:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,DRAWNULL),COLOR00FF00,NODRAW;
吸筹:IF(控盘>REF(控盘,1) AND 控盘<0,控盘,DRAWNULL),COLOR8888EE,NODRAW;
高度控盘:IF(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,DRAWNULL),COLORFF00FF,NODRAW;

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论