副图指标震荡期好帮手-强势阶段

浏览 10621次浏览 来源:大智慧公式 编辑:神奇指标网 发布日期:2022-09-23

一代游资大佬徐翔曾经说过:股市只有不断进化,才能不被淘汰。

让我们以此自勉!

高手进阶之路,必须要经过小资金做大做强阶段,这个阶段必须准确找出强势阶段的股票,让资金充分享受上涨阶段,而不能把资金浪费在潜伏期的个股(这种适合大资金分几个月低吸),小资金进出自如,因此需要做最强的一波。

不少人喜欢低吸,没错,低吸也是乔帮主的拿手好戏。当不同的是,乔帮主的低吸是在强势阶段的低吸,而不是绝对价格低就买入。

这个做个股强势阶段的指标相信能带给大家启发。如果能结合盘面--行业板块轮动--题材概念这个更能感受做强势阶段的资金起飞。

超短核心:空仓即主动,资金在手,天下我有!

超短本质:接力,弱转强的接力!


奉上我的珍藏指标,感受一下我一年从10万冲上50万的核心逻辑。


大智慧副图指标源码--强势阶段


STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3,COLOR0000FF;

 QQ:=(((((MA(CLOSE,1) + MA(CLOSE,3)) + MA(CLOSE,5)) + MA(CLOSE,7)) + MA(CLOSE,9)) / 5);

 WW:=(((((MA(CLOSE,2) + MA(CLOSE,4)) + MA(CLOSE,6)) + MA(CLOSE,8)) + MA(CLOSE,10)) / 5);

 A:=EMA(QQ,3);

 B:=EMA(WW,10);

 VAR1:=EMA(AMOUNT,1)/EMA(VOL,1)/100;

 AA:=DMA(A,VAR1);

 BB:=DMA(B,VAR1);

 VAR29:=MAX((2 * (AA - BB)),0) * 100;

 NHSH_:EMA(VAR29,3),COLORFFFFFF;

 CB:=WINNER(CLOSE)*100;

 CC:=EMA(CB,2);

追涨热度:MAX((EMA(CC,2) - EMA(CC,5)),0),LINETHICK0,COLOR00FFFF;

 STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;

 STICKLINE(1,0,0,1,0),POINTDOT,LINETHICK3;

敢死隊:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(BARSLAST(CROSS(VAR29,0.01)) + 1),0),LINETHICK0;

主力拉升:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),66,0),LINETHICK0,COLORFF00FF;

主力启动:IF((CROSS(VAR29,0.01)),66,0),LINETHICK0,COLORFF00FF;

 STICKLINE(((VAR29 > 0) AND (VAR29 > REF(VAR29,1))),REF((NHSH_ * 1.035),1),(NHSH_ * 1.035),6,1),COLORFF00FF;

 HHHD:=IF(CROSS(VAR29,0.01),CLOSE,REF(CLOSE,BARSLAST(CROSS(VAR29,0.01))));

 HHH:=IF(CROSS(VAR29,0.01),(LOW * 0.995),REF((LOW * 0.995),BARSLAST(CROSS(VAR29,0.01))));

成本:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),HHHD,0),LINETHICK0;

止赢:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.06),0),LINETHICK0,COLOR0000FF;

止赢1:=IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1)))),(HHHD * 1.1),0);

止损:IF((((VAR29 > 0) AND (VAR29 > REF(VAR29,1))) ),HHH,0),LINETHICK0,COLORFFFF00;

离場:IF(((主力拉升 = 0) ),(BARSLAST(CROSS(主力拉升,0.01)) + 1),0),LINETHICK0,COLOR00FFFF;

 KZ:="KDJ.K"(9,3,3);

 DZ:="KDJ.D"(9,3,3);

 K:="KDJ.K"(9,3,3);

 KA:="KDJ.D"(9,3,3);

 DA:="KDJ.K"(9,3,3);

 NN:="KDJ.D"(9,3,3);

 NNN:=(BARSLAST((CROSS(KZ,DZ) AND (KZ < 50))) < 13);

 NNNN:=(BARSLAST((CROSS(K,KA) AND (K < 20))) < 13);

 AAK:=(BARSLAST((CROSS(DA,NN) AND (DA < 20))) < 13);

 BBK:=IF((((MA(VOL,5) / 240) >= 5) AND ((CLOSE > (REF(CLOSE,1) * 0.98)) = 1)),88,0);

 VAR1MM:=IF(((((((CLOSE / REF(CLOSE,1)) >= 1) AND (((VOL / CAPITAL) * 100) <= and="" vol="">= 1.5)) AND ((HIGH / CLOSE) <= and="" bbk="">= 1)),93,0);

 IF((((((VAR1MM > 90) AND NNN) AND NNNN) AND AAK) ),20,0);

 IF(((((VAR1MM > 90) AND NNN) AND NNNN) ),20,0);

 VAR2MM:=EMA(MA(IF((CLOSE > OPEN),((CLOSE - OPEN) * VOL),IF((CLOSE < OPEN),((CLOSE - OPEN) * VOL),0)),5),1);

 VAR3MM:=EMA(MA(IF((CLOSE > REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),IF((CLOSE < REF(CLOSE,1)),((CLOSE - REF(CLOSE,1)) * VOL),0)),5),1);

 VAR4MM:=EMA(MA(IF((OPEN > REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),IF((OPEN < REF(CLOSE,1)),((OPEN - REF(CLOSE,1)) * VOL),0)),5),1);

 VAR5MM:=EMA(MA(IF((CLOSE < OPEN),((OPEN - CLOSE) * VOL),IF((CLOSE > OPEN),((OPEN - CLOSE) * VOL),0)),10),1);

 VAR6MM:=EMA(MA(IF((CLOSE < REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),IF((CLOSE > REF(CLOSE,1)),((REF(CLOSE,1) - CLOSE) * VOL),0)),10),1);

 VAR7MM:=EMA(MA(IF((OPEN < REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),IF((OPEN > REF(CLOSE,1)),((REF(CLOSE,1) - OPEN) * VOL),0)),10),1);

 VAR8MM:=(CLOSE > OPEN);

 VAR9MM:=(CLOSE > REF(CLOSE,1));

 VARAMM:=(OPEN > REF(CLOSE,1));

 VARBMM:=((VAR8MM OR VAR9MM) OR VARAMM);

 VARCMM:=((((VAR2MM + VAR3MM) + VAR4MM) / 3) / 100);

 VARDMM:=((((VAR5MM + VAR6MM) + VAR7MM) / 3) / 100);

 VAR25MM:=EMA((((((((COUNT(VAR9MM,12) / 12) + (COUNT(VAR8MM,12) / 12)) + (COUNT(VARAMM,12) / 12)) / 3) * MA(VARCMM,5)) * 2) * 1.1),2);

换手:=(((VARDMM < 0) AND (VARCMM > VAR25MM)) AND (((CLOSE + OPEN) / 2) > MA(CLOSE,5)));

 NMB:=((VOL / CAPITAL) * 100);

 IF((((((CROSS(换手,0.1) AND ((VARCMM / 50) >= 0.1)) AND (NMB >= 3)) AND NNN) AND NNNN)),20,0);


image.png


image.png

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享