大智慧多空概率改良博尔交易系统主图

浏览 10304次浏览
标签: rsi kdj
来源:大智慧公式 编辑:神奇指标网 发布日期:2022-09-27

大智慧主图多空概率博尔证券量化交易系统


基于这个交易系统,我基本依靠高成功率的高频交易赚钱。交易的特点就是积小胜为大胜通道内只要触发即可操作。任何股票价格的走势。都是在“成本均价”附近上下波动,假如把横坐标作为时间,纵坐标作为股价,我们发现不同时间对应股价的交点所形成的轨迹是一条抛物线(统计学叫正态分布),外国人用数学模型(公式)来模拟股价的走势,就是多空概率,它是博尔证券量化交易系统的核心。 


代码非常简单:

DRAWGBK((CLOSE > 0),STRIP(RGB(4,1,28),RGB(4,1,35),0));

做空95:HHV((HIGH+LOW+OPEN+2*CLOSE)/5+H-L,5),colorblue;

做空68:HHV((HIGH+LOW+OPEN+2*CLOSE)/5*2-L,5),colorred;

平衡点:LLV((HIGH+LOW+OPEN+2*CLOSE)/5,3),colorgray,DOTLINE;

做多68:LLV((HIGH+LOW+OPEN+2*CLOSE)/5*2-H,8),colorgreen;

做多95:LLV((HIGH+LOW+OPEN+2*CLOSE)/5-H+L,8),colorfaabec;

 F:=100*(C-REF(C,1))/REF(C,1);

今小昨:=IF(C<REF(O,1) AND f<0,1,0);

 p1:=今小昨;

今小前:=IF(C<REF(O,2) AND f<0,1,0);

 p2:=今小前;

stickline(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,open,CLOSE,6,0),COLORMAGENTA;

 stickline(P1=1 AND REF(P1,1)=0 AND P2=1  AND REF(P2,1)=0,open,CLOSE,3,0),COLORGREEN;

 

使用方法:

蓝线为做空概率为95%,红线为做空概率为68%,绿、紫线分别为做多概率为68%和95%,原博尔系统中无平衡点,为后加的以判别趋势和阶段支撑,而判别是否为顶、底部部的基本方法是平顶,在上升(或下降)过程中不管做多还是做空都是抬高(或下降)的,此时关注量能及附图指标的变化,尤其是负向威廉指标和乖离率。而在K线形态中,在底部出现的粉红色K线为机构净买入信号。

 

image.png

image.png

保持耐性,只要超出轨道,操作成功率90%

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享