神奇指标网
神奇指标网
  • 神奇指标

    通达信九金叉共振 捕捉大牛股 主图副图/选股预警 源码

    以下是通达信九金叉共振 捕捉大牛股  主图副图/选股预警 源码通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★★指标分类: 策略画线方法: 主图共振主图源码日K:="KDJ.K#DAY"(9,3,3);日D:="KDJ.D#DAY"(9,3,3);日DIF:="MACD.DIF#DAY"(12,26,9);日DEA:="MACD.DEA#DAY"(12,26,9);日RSI:="RSI.RSI1#DAY"(9);周K:="KDJ.K#WEEK"(9,3,3);周D:="KDJ.D#WEEK"(9,3,3);周DIF:="MACD.DIF#WEEK"(12,26,9);周DEA:="MACD.DEA#WEEK"(12,26,9);周RSI:="RSI.RSI1#WEEK"(9);月K:="KDJ.K#MONTH"(9,3,3);月D:="KDJ.D#MONTH"(9,3,3);月DIF:="MACD.DIF#MONTH"(12,26,9);月DEA:="MACD.DEA#MONTH"(12,26,9);月RSI:="RSI.RSI1#MONTH"(9);X1:=日K>日D;X2:=日DIF>日DEA;X3:=日RSI>50;X4:=周K>周D;X5:=周DIF>周DEA;X6:=周RSI>50;X7:=月K>月D;X8:=月DIF>月DEA;X9:=月RSI>50;黑马初显:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;XG1:=黑马初显,COLORWHITE;共振:XG1 AND REF(XG1,1)=0,NODRAW;DRAWICON(共振,L*0.99,9); {九金叉共振副}DD11:0.95,COLOR5C4033;DD22:2,COLOR8FBC8F;-1,COLOR333333;{KDJ日金}日K:="KDJ.K#DAY"(9,3,3);日D:="KDJ.D#DAY"(9,3,3);STICKLINE(日K>日D,2,10,3,0),COLOR5C4033 ,LINETHICK2;STICKLINE(日K<日D,2,10,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,4,' 日K>日D'),COLORFFFFFF;{MACD日金}日DIF:="MACD.DIF#DAY"(12,26,9);日DEA:="MACD.DEA#DAY"(12,26,9);STICKLINE(日DIF>日DEA,12,20,3,0),COLOR5C4033,LINETHICK2;STICKLINE(日DIF<日DEA,12,20,3,0),COLORBLACK  ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,16,' 日M日DIF>日DEA'),COLORFFFFFF;{RSI日}日RSI:="RSI.RSI1#DAY"(9);STICKLINE(日RSI>50,22,30,3,0),COLOR5C4033,LINETHICK2;STICKLINE(日RSI<50,22,30,3,0),COLORBLACK  ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,26,' 日RSI>50'),COLORFFFFFF;{KDJ周金}周K:="KDJ.K#WEEK"(9,3,3);周D:="KDJ.D#WEEK"(9,3,3);STICKLINE(周K>周D,32,40,3,0),COLOR5C4033,LINETHICK2;STICKLINE(周K<周D,32,40,3,0), COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,36,' 周K'),COLORFFFFFF;{MACD周金}周DIF:="MACD.DIF#WEEK"(12,26,9);周DEA:="MACD.DEA#WEEK"(12,26,9);STICKLINE(周DIF>周DEA,42,50,3,0),COLOR5C4033,,LINETHICK2;STICKLINE(周DIF<周DEA,42,50,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,46,' 周M'),COLORFFFFFF;{RSI周}周RSI:="RSI.RSI1#WEEK"(9);STICKLINE(周RSI>50,52,60,3,0),COLOR5C4033,LINETHICK2;STICKLINE(周RSI<50,52,60,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,56,' 周R'),COLORFFFFFF;{KDJ月金}月K:="KDJ.K#MONTH"(9,3,3);月D:="KDJ.D#MONTH"(9,3,3);STICKLINE(月K>月D,62,70,3,0),COLOR5C4033,LINETHICK2;STICKLINE(月K<月D,62,70,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,66,' 月K'),COLORFFFFFF;{MACD月金}月DIF:="MACD.DIF#MONTH"(12,26,9);月DEA:="MACD.DEA#MONTH"(12,26,9);STICKLINE(月DIF>月DEA,72,80,3,0),COLOR5C4033,LINETHICK2;STICKLINE(月DIF<月DEA,72,80,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,76,' 月M'),COLORFFFFFF;{RSI月}月RSI:="RSI.RSI1#MONTH"(9);STICKLINE(月RSI>50,82,90,3,0),COLOR5C4033,LINETHICK2;STICKLINE(月RSI<50,82,90,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,86,' 月R'),COLORFFFFFF;X1:=日K>日D;X2:=日DIF>日DEA;X3:=日RSI>50;X4:=周K>周D;X5:=周DIF>周DEA;X6:=周RSI>50;X7:=月K>月D;X8:=月DIF>月DEA;X9:=月RSI>50;共振:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;STICKLINE(共振,0,5,1,0),COLORBLUE;STICKLINE(共振 AND C/REF(C,1)>1.095,0,5,2,0),COLOR8FBC8F;STICKLINE(共振 AND C/REF(C,1)>1.095,0,5,1,0),COLORRED;DRAWTEXT(共振,1.90,'振'),COLORWHITE; 共振第1天源码日K:="KDJ.K#DAY"(9,3,3);日D:="KDJ.D#DAY"(9,3,3);日DIF:="MACD.DIF#DAY"(12,26,9);日DEA:="MACD.DEA#DAY"(12,26,9);日RSI:="RSI.RSI1#DAY"(9);周K:="KDJ.K#WEEK"(9,3,3);周D:="KDJ.D#WEEK"(9,3,3);周DIF:="MACD.DIF#WEEK"(12,26,9);周DEA:="MACD.DEA#WEEK"(12,26,9);周RSI:="RSI.RSI1#WEEK"(9);月K:="KDJ.K#MONTH"(9,3,3);月D:="KDJ.D#MONTH"(9,3,3);月DIF:="MACD.DIF#MONTH"(12,26,9);月DEA:="MACD.DEA#MONTH"(12,26,9);月RSI:="RSI.RSI1#MONTH"(9);X1:=日K>日D;X2:=日DIF>日DEA;X3:=日RSI>50;X4:=周K>周D;X5:=周DIF>周DEA;X6:=周RSI>50;X7:=月K>月D;X8:=月DIF>月DEA;X9:=月RSI>50;黑马初显:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;XG1:=黑马初显,COLORWHITE;XG:XG1 AND REF(XG1,1)=0; 

    浏览8525次浏览
    2022-09-13 15:34
  • 神奇指标

    通达信量价共振 要大涨的选股公式!

    以下是通达信量价共振 要大涨的选股公式! 通达信公式量价共振 趋势:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*  SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);  ZZ:=趋势>REF(趋势,1);  K1:=DVOL/1000000;  K2:=DCLOSE;  V1:=EMA(K1,5);  V2:=EMA(K2,5); 价异动:=K2>REF(V2,1)*1.06; 量异动:=K1>REF(V1,1)*1.6&&ZZ; 停牌:=DYNAINFO(17)>0;  M1:=SUM(价异动,2)>0 AND 停牌; M2:=SUM(量异动,2)>0 AND REF(趋势,1)<89; 量价共振:FILTER(M1&&M2,3)*66;

    浏览4716次浏览
    2022-09-05 09:39
  • 神奇指标

    再发KDJ共振 (源码 副图 通达信 贴图)有未来

    以下是再发KDJ共振 (源码 副图 通达信 贴图)有未来 再发KDJ共振 (源码 副图 通达信 贴图)有未来 一张图把KDJ日金叉、周金叉、月金叉以及共振时的图像都展示出来了,直观明了,至于怎么使用,大家仔细揣摩,祝大家有所得 黄色柱是代表共振出现 有用到未来函数WEEK 和MONTH,大家可以等趋势走出来再做参考,我个人觉得这两个函数用在这里不可怕,牛股不急在这一周的时间。 源码如下: N:=3;M1:=9;M2:=9; RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; K:=SMA(RSV,M1,1) COLORWHITE; D:=SMA(K,M2,1)COLORBLUE LINETHICK2; J:=3*K-2*D COLORMAGENTA; 平衡:(HHV(HIGH,N)-LLV(LOW,N))*(3*D-2*K)/100+LLV(LOW,N) NODRAW; 月K:"KDJ.K#MONTH"(9,3,3),COLOR0080FF,DOTLINE; 月D:"KDJ.D#MONTH"(9,3,3),COLOR0080FF,LINETHICK3; 月J:="KDJ.J#MONTH"(9,3,3); 周K:"KDJ.K#WEEK"(9,3,3),COLORRED,DOTLINE; 周D:"KDJ.D#WEEK"(9,3,3),COLORRED,LINETHICK3; 周J:="KDJ.J#WEEK"(9,3,3); 日K:"KDJ.K#DAY"(9,3,3),COLORWHITE,DOTLINE; 日D:"KDJ.D#DAY"(9,3,3),COLORWHITE,LINETHICK3; 日J:="KDJ.J#DAY"(9,3,3); 分K:"KDJ.K"(9,3,3),COLORGREEN,DOTLINE; 分D:"KDJ.D"(9,3,3),COLORGREEN,LINETHICK3; 分J:="KDJ.J"(9,3,3); 分金叉:IF(CROSS(分K,分D) AND (分D<40 OR 分D>60),20,0),COLORGREEN; 日金叉:IF(CROSS(日K,日D) AND (日D<40 OR 日D>60),20,0),COLORWHITE; 周金叉:IF(CROSS(周K,周D) AND (周D<40 OR 周D>60),30,0),COLORRED; 月金叉:IF(CROSS(月K,月D) AND (月D<40 OR 月D>60),40,0),COLOR0080FF; 共振:(周金叉 AND 日金叉) OR (周金叉 AND 月金叉) OR (日金叉 AND 月金叉),COLORYELLOW,NODRAW; STICKLINE(共振,0,50,1,0),COLORYELLOW; STICKLINE(月J<0,0,月J,2,-1),COLOR0080FF; STICKLINE(月J>100,100,月J,2,-1),COLOR0080FF; STICKLINE(周J<0,0,周J,1,-1),COLORRED; STICKLINE(周J>100,100,周J,1,-1),COLORRED; STICKLINE(日J<0,0,日J,0,0),COLORWHITE; STICKLINE(日J>100,100,日J,0,0),COLORWHITE;

    浏览6409次浏览
    2022-09-05 09:38
  • 神奇指标

    机构吸筹共振 2015红翻天专属

    以下是机构吸筹共振 2015红翻天专属 机构吸筹共振 2015红翻天专属

    浏览6249次浏览
    2022-09-05 09:38
  • 神奇指标

    多种金叉上穿共振 副图源码 通达信

    以下是多种金叉上穿共振 副图源码 通达信 {选股} 信号数:=5;  A1:=CROSS(KDJ.J,KDJ.K);  A2:=CROSS(RSI.RSI1,RSI.RSI2);  A3:=CROSS(CCI.CCI,100);  A4:=CROSS(MA(V,5),MA(V,10));  A5:=CROSS(MACD.DIF,MACD.DEA);  A6:=CROSS(C,MAX(MA(C,5),MA(C,10)));  A7:=CROSS(C,BOLL.UB);  A8:=CROSS(C,REF(HHV(H,3),1));  A9:=CROSS(MA(C,5),MA(C,10));  A10:=CROSS(C,COST(50));  A11:=SUM(A1+A2+A3+A4+A5+A6+A7+A8+A9+A10,1);  A11>=信号数 AND DYNAINFO(17)>0;

    浏览7843次浏览
    2022-09-05 09:38
  • 神奇指标

    金叉共振 (源码,选股,通达信)

    以下是金叉共振 (源码,选股,通达信) 金叉共振 (源码,选股,通达信) 源码: CROSS("MACD.DIF","MACD.DEA") AND CROSS("KDJ.K","KDJ.D");

    浏览10298次浏览
    2022-09-05 09:38
  • 神奇指标

    通达信九大金叉共振 - 捕捉大黑马指标公式

    以下是通达信九大金叉共振 - 捕捉大黑马指标公式 DD11:0.95,COLORFF33FF;  DD22:2,COLORGREEN;  {KDJ日金} 日K:="KDJ.K#DAY"(9,3,3); 日D:="KDJ.D#DAY"(9,3,3);  DRAWICON(日K>日D,1,1);  DRAWICON(日K<日D,1,2);  DRAWTEXT(ISLASTBAR=1,1,'日K'),COLORFFFFFF;  {MACD日金} 日DIF:="MACD.DIF#DAY"(12,26,9); 日DEA:="MACD.DEA#DAY"(12,26,9);  DRAWICON(日DIF>日DEA,1.1,1);  DRAWICON(日DIF<日DEA,1.1,2);  DRAWTEXT(ISLASTBAR=1,1.1,'日M'),COLORFFFFFF;  {RSI日} 日RSI:="RSI.RSI1#DAY"(9);  DRAWICON(日RSI>50,1.2,1);  DRAWICON(日RSI<50,1.2,2);  DRAWTEXT(ISLASTBAR=1,1.2,'日R'),COLORFFFFFF;  {KDJ周金} 周K:="KDJ.K#WEEK"(9,3,3); 周D:="KDJ.D#WEEK"(9,3,3);  DRAWICON(周K>周D,1.3,1);  DRAWICON(周K<周D,1.3,2);  DRAWTEXT(ISLASTBAR=1,1.3,'周K'),COLORFFFFFF;  {MACD周金} 周DIF:="MACD.DIF#WEEK"(12,26,9); 周DEA:="MACD.DEA#WEEK"(12,26,9);  DRAWICON(周DIF>周DEA,1.4,1);  DRAWICON(周DIF<周DEA,1.4,2);  DRAWTEXT(ISLASTBAR=1,1.4,'周M'),COLORFFFFFF;  {RSI周} 周RSI:="RSI.RSI1#WEEK"(9);  DRAWICON(周RSI>50,1.5,1);  DRAWICON(周RSI<50,1.5,2);  DRAWTEXT(ISLASTBAR=1,1.5,'周R'),COLORFFFFFF;  {KDJ月金} 月K:="KDJ.K#MONTH"(9,3,3); 月D:="KDJ.D#MONTH"(9,3,3);  DRAWICON(月K>月D,1.6,1);  DRAWICON(月K<月D,1.6,2);  DRAWTEXT(ISLASTBAR=1,1.6,'月K'),COLORFFFFFF;  {MACD月金} 月DIF:="MACD.DIF#MONTH"(12,26,9); 月DEA:="MACD.DEA#MONTH"(12,26,9);  DRAWICON(月DIF>月DEA,1.7,1);  DRAWICON(月DIF<月DEA,1.7,2);  DRAWTEXT(ISLASTBAR=1,1.7,'月M'),COLORFFFFFF;  {RSI月} 月RSI:="RSI.RSI1#MONTH"(9);  DRAWICON(月RSI>50,1.8,1);  DRAWICON(月RSI<50,1.8,2);  DRAWTEXT(ISLASTBAR=1,1.8,'月R'),COLORFFFFFF;  X1:=日K>日D;  X2:=日DIF>日DEA;  X3:=日RSI>50;  X4:=周K>周D;  X5:=周DIF>周DEA;  X6:=周RSI>50;  X7:=月K>月D;  X8:=月DIF>月DEA;  X9:=月RSI>50; 黑码初显:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;  STICKLINE(黑码初显,0.95,1.85,1,0),COLORBLUE;  STICKLINE(黑码初显 AND C/REF(C,1)>1.095,0.95,1.85,2,0),COLORYELLOW;  STICKLINE(黑码初显 AND C/REF(C,1)>1.095,0.95,1.85,1,0),COLORRED;  DRAWTEXT(黑码初显,1.90,'黑'),COLORWHITE;

    浏览8268次浏览
    2022-09-05 09:38
  • 神奇指标

    同花顺红黄共振 献给有缘人

    以下是红黄共振 献给有缘人 红黄共振 献给有缘人 指标介绍:  低位红黄共振时买入。 公式源码: RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; K1:=SMA(RSV1,5,1); D1:=SMA(K1,5,1); J1:=3*K1-2*D1; AA1:=EMA(J1,5); AA2:=REF(AA1,1); STICKLINE(AA1>AA2,AA1,AA2,8,0),COLOR0055AA;//长J STICKLINE(AA1>AA2,AA1,AA2,4,0),COLOR0077CC; STICKLINE(AA1>AA2,AA1,AA2,2,0),COLOR0099DD; STICKLINE(AA1>AA2,AA1,AA2,1,0),COLOR01BEE7; STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR006600; STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR009900; STICKLINE(AA1<=AA2,AA1,AA2,2,0),COLOR00BB00; STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00; RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K2:=SMA(RSV2,3,1); D2:=SMA(K2,3,1); J2:=3*K2-2*D2; BB1:=EMA(J2,5); BB2:=REF(BB1,1); STICKLINE(BB1>BB2,BB1,BB2,7,0),COLOR000045;//短J STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR000085; STICKLINE(BB1>BB2,BB1,BB2,2,0),COLOR0000C5; STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5; STICKLINE(BB1<=BB2,BB1,BB2,4,0),COLOR353500; STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR555500; STICKLINE(BB1<=BB2,BB1,BB2,2,0),COLOR757500; STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500; DD:=AA1>AA2 AND BB1>BB2; 注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0; DRAWICON(注意买入,-5,1); 注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0; DRAWICON(注意卖出,105,2);

    浏览2991次浏览
    2022-09-05 09:38
  • 神奇指标

    三线共振 选股指标看起来不错

    以下是三线共振 选股指标看起来不错 前几日在论坛看到一个公式,叫三线共振,于是好奇就作了个池子,22日实盘测试了一下,也许是当日大跌的缘故吧,今天是第四天,收益已经相当不错了,23日没开机所以没有测试结果,昨日大势不错,但出票只有一只,收益也不错。初步感觉,这个公式在弱势调整时出票会多点,强势市场会出票较少。测试了一下成功率,5天赚3%的胜算比较大。源码附后: {三线共振} HXLXA:=MA(CLOSE,5);  HXLXB:=MA(CLOSE,10);  HXLXC:=(HXLXA-CLOSE)/CLOSE>13/100;  HXLXD:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100/0.7;  HXLXE:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100*2;  HXLXF:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100/0.3/1.3/1.5;  HXLXH:=IF(HXLXE<-9,32,40);  HXLXI:=IF(HXLXF<-12,22,30);  HXLXG:=IF(HXLXD<-12,12,20);  HXLXH<40 and HXLXI<30 and HXLXG<20; 新手注意了,最好对选出的股再用资金或均线条件筛选一次,太弱的票最好不要碰,比如百圆裤业连续几天都入选,但走势偏弱。 今天大盘高位震荡,入池票依然比较强势   以上是 用在股票池的抓图,  

    浏览4551次浏览
    2022-09-05 09:36
  • 神奇指标

    通达信macd美如画(改写自王照华的飞狐源码) 多周期共振 副图

    以下是通达信macd美如画(改写自王照华的飞狐源码) 多周期共振 副图 DIFF1:= EMA(C,3) - EMA(C,13);  DEA1 := EMA(DIFF1,9);  MACD1:= 2*(DIFF1-DEA1)*10;  DIFF2:= EMA(C,5) - EMA(C,26);  DEA2 := EMA(DIFF2,9);  MACD2:= 2*(DIFF2-DEA2)*10;  DIFF3:= EMA(C,7) - EMA(C,89);  DEA3 := EMA(DIFF3,21);  MACD3:= 2*(DIFF3-DEA3)*10;  {DRAWGBK(C>0,COLORRGB(255,255,220),COLORRGB(5,100,255),1),COLORF80606;}  DRAWBAND(MACD3,RGB(58,158,0),0,RGB(100,100,100));  DRAWBAND(MACD2,RGB(25,125,0),0,RGB(85,85,85));  DRAWBAND(MACD1,RGB(0,100,0),0,RGB(65,65,65));  DRAWBAND(IF(MACD3>=1,-ABS(MACD3)*0.6,0),RGB(35,35,35),0,RGB(35,35,35));  DRAWBAND(IF(MACD1>=1,-ABS(MACD1)*0.6,0),RGB(15,15,15),0,RGB(15,15,15));  X1:=MA(LLV(C,8)*1.1,13);  X2:=MA(HHV(C,21)*0.9,13);  X3:=MA(LLV(INDEXC,8)*1.1,13);  X4:=MA(HHV(INDEXC,21)*0.9,13); 资金进出:=3*(MA(C,1)-(X1+X2)/2-(X1+X2)/2*((X3+X4)/2-EMA(INDEXC,3))/((X3+X4)/2));  STICKLINE(资金进出<0,资金进出,0,0.01,0),COLORCYAN;  STICKLINE(资金进出>=0,资金进出,0,0.01,0),COLORFF8BFF; 红持: (SMA(CLOSE,2,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,LINETHICK0,COLORRED; 白减: (SMA(CLOSE,4,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,LINETHICK0,COLORFFFFFF;  DRAWBAND(红持,RGB(255,0,0),白减,RGB(255,251,240));  

    浏览7230次浏览
    2022-09-05 09:36
  • 神奇指标

    大智慧 6周期kdj共振 副图指标公式

    以下是大智慧 6周期kdj共振 副图指标公式 大智慧,6周期,kdj,共振,副图,指标公式  

    浏览10370次浏览
    2022-09-05 09:36
  • 神奇指标

    MACD+KDJ共振 (源码、副图、通达信)

    以下是MACD+KDJ共振 (源码、副图、通达信) MACD+KDJ共振 (源码、副图、通达信) MACD+KDJ共振 副图 源码 通达信 DIF:(EMA(CLOSE,6)-EMA(CLOSE,13))*100; DEA:EMA(DIF,5); MACD:(DIF-DEA)*2,COLORSTICK; DRAWICON(CROSS(DIF,DEA),DEA,1); DRAWICON(CROSS(DEA,DIF),DEA,2); IF(DIF<DEA,DIF,DRAWNULL),COLORGREEN; DD:=C=HHV(C,180); EE:=DEA< REF(DEA,1) AND REF(DEA< REF(DEA,1),1)=1; CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1; 顶背离:=(DD AND EE AND DEA< HHV(DEA,180))*DEA; A2:=BARSLAST(REF(CROSS(DEA,DIF),1)); DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORBROWN,LINETHICK2; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:SMA(RSV,9,3),COLORMAGENTA; D:SMA(K,9,3),COLORBLUE; J:3*K-2*D,COLORGRAY; IF(J<D,J,DRAWNULL),COLORFFEE44; A1:=BARSLAST(REF(CROSS(DIF,DEA),1)); B1:=REF(C,A1+1)>C AND REF(DIF,A1+1)<DIF AND CROSS(DIF,DEA); A22:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1)); B2:=REF(C,A22+1)>C AND REF("KDJ.K"(9,3,3),A22+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)); A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1)); B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)); DRAWTEXT(B1,DEA-0.20,'▲MACD底背'),COLORWHITE; DRAWTEXT(B2,D-0.20,'●KDJ底背'),COLORYELLOW; DJ:=CROSS(J,D) AND D<20; DRAWTEXT(DJ,J-0.3,'低金叉'),COLORMAGENTA; MDJ:=CROSS(DIF,DEA) AND DEA<0; DRAWTEXT(MDJ,DEA-0.3,'低金叉'),COLORRED; DRAWTEXT(CROSS(DEA,DIF),DIF+0.3,'死叉'),COLORCYAN; DRAWTEXT(CROSS(D,J),J+0.3,'死叉'),COLORGREEN; A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D); DRAWICON(A,LOW*0.98,1); B4:CROSS(DIF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)); DRAWTEXT(B4,L-0.20,'★金叉共振'),COLOR0099FF; DRAWICON(CROSS(K,D),D,1); DRAWICON(CROSS(D,K),D,2); BA:=DEA>REF(DEA,1); BB:=SUM(BA,5)>=4; BC:=C<O; BD:=SUM(BC,5)>=2; BXG:FILTER(BB AND BD AND J>REF(J,1) AND REF(J,1)<REF(J,2),3); STICKLINE(BXG,HHV(J,60),HHV(J,60)-20,1,0),COLORRED; SS:=EMA(C,11); LL:=(EMA(C,1)+EMA(C,2)+EMA(C,3)+EMA(C,5))/4; AA:=(C-LLV(C,10))/(HHV(C,10)-LLV(C,10)); (CROSS(AA,0.05)-1);  

    浏览6312次浏览
    2022-09-05 09:36
  • 神奇指标

    三合出击主图 信号一旦共振 就等数钱了 适合做波段

    以下是三合出击主图 信号一旦共振 就等数钱了 适合做波段 三合出击主图,信号一旦共振,适合做波段,中长期看日线级别以上的信号,短线交易可以参考15分钟和30分钟级别。

    浏览6912次浏览
    2022-09-05 09:36
  • 神奇指标

    通达信MACD日周月同框副图指标 贴图 及三多头共振 三金叉共振选股

    以下是通达信MACD日周月同框副图指标 贴图 及三多头共振 三金叉共振选股 DRAWBAND(MACD.DIF#MONTH,RGB(90,0,0),MACD.DEA#MONTH,RGB(0,90,0));  YMF:MACD.DIF#MONTH,COLORMAGENTA,LINETHICK1;  YMA:MACD.DEA#MONTH,COLORCYAN,LINETHICK1; DRAWBAND(MACD.DIF#WEEK,RGB(190,10,70),MACD.DEA#WEEK,RGB(0,190,0));  ZMF:MACD.DIF#WEEK,COLORMAGENTA,LINETHICK1;  ZMA:MACD.DEA#WEEK,COLORCYAN,LINETHICK1;  DIF:EMA(C,12)-EMA(C,26),COLORRED,LINETHICK2;  DEA:EMA(DIF,9),COLORGREEN,LINETHICK2;  MACD:2*(DIF-DEA),COLORSTICK;

    浏览2605次浏览
    2022-09-05 09:35
  • 神奇指标

    极品王中王 多点共振 非常准确 数钱数到手抽筋

    以下是极品王中王 多点共振 非常准确 数钱数到手抽筋 极品王中王 多点共振 非常准确 数钱数到手抽筋

    浏览4498次浏览
    2022-09-05 09:35