神奇指标网
神奇指标网

通达信龙系短线、龙系长线 两个好指标

浏览 3846次浏览
标签: boll 主力
来源:通达信公式 编辑:神奇指标网 发布日期:2022-10-11




以下是通达信龙系短线、龙系长线 两个好指标




龙系短线、龙系长线 两个好指标



{短线指标

当指标曲线向上交叉其平均线时,视为短线买进信号。

当指标曲线向下交叉其平均线时,视为短线卖出信号。

指标可搭配KDJ、DMA指标使用。}



VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);

VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;

MY: VAR2*(1+VAR1);

SHT: MY, COLORSTICK;

SHTMA: MA(SHT,N);




支持一下,觉得龙系长线用作短线比龙系短线更好些,龙系短线感觉用处不大,个人感觉。


有些朋友搞不明白龙系长线源码,清晰化一下:


LC := REF(CLOSE,1);

VID := SUM(VOL,2)/(((HHV(HIGH,2)-LLV(LOW,2)))*100);

RC := (CLOSE-LC)*VID;

LONG := SUM(RC,0);

DIFF := SMA(LONG,10,1);

DEA := SMA(LONG,20,1);

LON : DIFF-DEA;

LONMA : MA(LON,10);

LONT : LON, COLORSTICK;



龙系短线、龙系长线 两个好指标



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论