神奇指标网
神奇指标网

通达信小牛犊选股公式 专抓小牛股 源码

浏览 9712次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-10-12




以下是通达信小牛犊选股公式 专抓小牛股 源码




小牛犊选股公式 专抓小牛股 源码



A1:=MA(CLOSE,5);

A2:=MA(CLOSE,10);

A3:=MA(CLOSE,20);

A4:=MA(CLOSE,60);

B2:=LAST(A1>A2*0.98 AND A1<A2*1.025,5,1) AND C>A1 AND C>A2 AND C>A3 AND C>A4;

F:=EMA(C,12)-EMA(C,26);

E:=EMA(F,9);

D:=(F-E)*2;

A:=(C+O+H)/3;

X:=C>MA(C,5) AND C>MA(C,10) AND O<MA(C,5) AND O<MA(C,10);

X22:=REF(C,1)<MA(C,5) AND REF(C,2)<MA(C,5) AND C>REF(C,3)  AND REF(D,1)<D;

小牛犊:X AND X22 AND CROSS(A,MA(C,5)) AND (MA(C,5)-MA(C,10))>REF((MA(C,5)-MA(C,10)),1)

AND B2 AND A2>A3 AND A3>A4;



小牛犊选股公式 专抓小牛股 源码



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论