神奇指标网
神奇指标网
  • 神奇指标

    通达信短线禽黑马 抓大牛股 主图源码 无未来

    以下是通达信短线禽黑马 抓大牛股 主图源码 无未来短线禽黑马 抓大牛股 主图源码 无未来公式源码LC:=REF((O+H+L+2*C)/5,1); RSI:=SMA(MAX(C-LC,0),7,1)/SMA(ABS(C-LC),7,1)*10; TYP:=(HIGH+LOW+CLOSE)/3; CCI:=(TYP-MA(TYP,23))/(0.015*AVEDEV(TYP,23));买:=CROSS(RSI,7.1) AND MA(V,5)>MA(V,10),COLORRED; DRAWTEXT(CROSS(RSI,7.1) AND MA(V,5)>MA(V,10),L,'◆◆短线擒黑码◆◆'),COLORWHITE; DRAWICON(买,(LOW * 0.98),17);卖:=CROSS(7.1,RSI) AND MA(V,10)>MA(V,5),COLORGREEN; DRAWTEXT(CROSS(7.1,RSI) AND MA(V,10)>MA(V,5),H*1.04,'■■■逃跑■■■'),COLORGREEN; DRAWICON(卖,(H*1.03),28);

    浏览891次浏览
    2022-10-18 09:57
  • 神奇指标

    通达信利用周线抓牛股 KDJ/BBD两组副图公式

    以下是通达信利用周线抓牛股 KDJ/BBD两组副图公式利用周线抓牛股 KDJ/BBD两组副图公式周KDJ公式源码 周J:EMA("KDJ.J#WEEK"(9,2,5),5),COLORFF9900; 周:=周J-REF(周J,1) ;STICKLINE(周>0  AND 周J>-20,-80,周J,4,0),COLOR545454; STICKLINE(周<0  AND 周J>-20,周J,-80,4,0), COLOR215E21;周K:EMA("KDJ.K#WEEK"(9,2,5),5),COLORE9C2A6,LINETHICK1;周D:EMA("KDJ.D#WEEK"(9,2,5),5),COLOR00FF00,LINETHICK1;CG:=(周J>REF(周J,1)) AND 周J>-20;STICKLINE(周>0  AND 周J>-20,周*2,0,12,0),COLOR0598FF;STICKLINE(周<0  AND 周J>-20,周*2,0,12,0),COLORFF9900;DRAWTEXT(CROSS(周K,周D),周K*1.15,'金叉'),COLOR0077FF,LINETHICK2;DRAWTEXT(CROSS(周K,周D),周K*1,'▲'),LINETHICK3,COLOR0000FF;  DRAWTEXT(CROSS(周D,周K),周K*0.98,'死叉'),COLOR00FF00,LINETHICK2;DRAWTEXT(CROSS(周D,周K),周K*1.15,'▼'),LINETHICK3,COLOR00FF00;DIFF :EMA( EMA(CLOSE,12) - EMA(CLOSE,26),3),COLOR0000FF,LINETHICK0;DEA  : EMA(DIFF,9),COLOR00FF00,LINETHICK0;MACD : 2*(DIFF-DEA),LINETHICK0;五:5,COLORBLUE,LINETHICK2;弱:IF((周J>REF(周J,1)) AND 周J>-20,DRAWNULL,0),COLORYELLOW,LINETHICK2;变红:IF(周>0  AND 周J>-20,周J,DRAWNULL),COLORRED,LINETHICK3;强:DRAWLINE(周<0  AND 周J>-20,0,周>0 AND 周J>-20 ,0,0)COLORRED,LINETHICK3;消失:IF(周<0  AND 周J>-30,周J,DRAWNULL),COLORDB70DB,LINETHICK1; BBD副图源码AL:=(C+L+H)/3;AO:=SMA(AL,5,1)-SMA(AL,13,1);BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;BBDA:SMA(BBD,5,2),COLORRED,LINETHICK0;RSV1:=BBD;RSV2:=BBDA;{BBD彩色柱体}VAR11:=IF(DATE<1091230 AND DATE>900101,1,0);BBD1:=IF(BBD>=REF(BBD,1)*VAR11,BBD,DRAWNULL);BBD2:=IF(BBD<REF(BBD,1)*VAR11,BBD,DRAWNULL);STICKLINE(BBD1,0,BBD,3,0),COLOR000088;STICKLINE(BBD1,0,BBD,1.5,0),COLOR0000AA;STICKLINE(BBD1,0,BBD,1,0),COLOR0000CC;STICKLINE(BBD1,0,BBD,0.5,0),COLOR0000FF;STICKLINE(BBD2,0,BBD,3,0),COLOR888800;STICKLINE(BBD2,0,BBD,1.5,0),COLORAAAA00;STICKLINE(BBD2,0,BBD,1,0),COLORCCCC00;STICKLINE(BBD2,0,BBD,0.5,0),COLORFFFF00;{SV1:=BARSLAST(REF(CROSS(RSV1,RSV2),1));SV1A:=REF(CLOSE,SV1+1)>CLOSE AND RSV1>REF(RSV1,SV1+1) ANDCROSS(RSV1,RSV2);上涨BBD:IF(SV1A,RSV2,DRAWNULL),COLORRED;DRAWTEXT(SV1A,RSV2,'─B底背'),COLOR0033FF;SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1));SV2A:=REF(CLOSE,SV2+1)<CLOSE AND REF(RSV1,SV2+1)>RSV1 AND CROSS(RSV2,RSV1);下跌BBD:IF(SV2A,RSV2,DRAWNULL),COLORFFFF00;}DRAWICON(((((LLV(BBD,4) > 0) AND (BBD < REF(BBD,1)))AND (REF(BBD,1) > REF(BBD,2))) AND (REF(BBD,2) > REF(BBD,3))),BBD,2);DRAWICON(((((HHV(BBD,4) < 0) AND (BBD > REF(BBD,1))) AND (REF(BBD,1) < REF(BBD,2))) AND (REF(BBD,2) <REF(BBD,3))),BBD,1);

    浏览8518次浏览
    2022-10-17 14:24
  • 神奇指标

    通达信珍藏4年 只抓牛股 有了他别的都可以不要了

    以下是通达信珍藏4年 只抓牛股 有了他别的都可以不要了工作线:(EMA(C,14)),POINTDOT,LINETHICK3,COLOR22ACDE;生命线:(MA(C,25)),LINETHICK1,COLORMAGENTA;不惑线:(MA(C,40)),COLORCYAN,LINETHICK1;姊妹线:(EMA(C,56)),POINTDOT,COLOR33CCDD,LINETHICK1; A3:=EMA((((SLOPE(C,21)) * 20) + C),68); A4:=EMA(C,10); A5:=REF(C,2); A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100; A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0); A8:=LLV(L,21); A9:=HHV(H,21); A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5); A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13); A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2); A13:=LLV(L,55); A14:=HHV(H,34); A15:=EMA((((C - A13) / (A14 - A13)) * 100),3); A16:=(A11 + A15) / 2; A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2); A18:=EMA(A16,5); A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2); A20:=CROSS(A10,A11); A21:=(CROSS(A10,A19)) AND (A19 < 30); A22:=A21 * 0.6; A23:=((C + L) + H) / 3; A24:=EMA(A23,6); A25:=EMA(A24,5); A26:=CROSS(A24,A25); DRAWICON(A26,(L/1.015),1),LINETHICK2,COLORMAGENTA; DRAWTEXT(CROSS(A4,A3),L,'线上阴线买停板'),LINETHICK4,COLOR22ACDE; STICKLINE(((C >= 工作线) AND (C >= O)),H,L,0,1),COLORRED; STICKLINE(((C >= 工作线) AND (C >= O)),O,C,2,1),COLORRED; STICKLINE(((C >= 工作线) AND (C <= O)),H,L,0,0),COLORRED; STICKLINE(((C >= 工作线) AND (C <= O)),O,C,2,0),COLORRED; STICKLINE(((C < 工作线) AND (C >= O)),H,L,0,1),COLORGREEN; STICKLINE(((C < 工作线) AND (C >= O)),O,C,2,1),COLORGREEN; STICKLINE(((C < 工作线) AND (C <= O)),H,L,0,0),COLORGREEN; STICKLINE(((C < 工作线) AND (C <= O)),O,C,2,0),COLORGREEN;七天线:MA(C,7),COLORGRAY,LINETHICK2;

    浏览2394次浏览
    2022-10-17 10:55
  • 神奇指标

    通达信底部必杀选股预警公式 简单公式就可以捕捉牛股 源码

    以下是通达信底部必杀选股预警公式 简单公式就可以捕捉牛股 源码底部必杀选股预警公式 简单公式就可以捕捉牛股 源码X:=(3*C+L+O+H)/6;dkx:(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+REF(X,20))/210,COLORGREEN,LINETHICK2;CROSS(C,dkx);

    浏览9069次浏览
    2022-10-14 10:04
  • 神奇指标

    通达信红马趋势判断主图指标 轻松抓牛股 源码

    以下是通达信红马趋势判断主图指标 轻松抓牛股 源码红马趋势判断主图指标 轻松抓牛股 源码大家觉得有用就用,用于判断牛市不错的选择,至于N取值,大家可以根据自己喜好取值,本人喜好取值120用来判断大方向大趋势,本指标放于大智慧更加明显些 指标用法:股价越过红马线开始启动有行情来了,本指标只用来判断,不构成买卖源码N:=120;TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));ATR:=EMA(TA,181);VAR81:=REF(CLOSE,N)-REF(ATR,1);红牛:=HHV(VAR81,181),COLORYELLOW;上:=(1+7/100)*红牛;下:=(1-7/100)*红牛;中:=(上+下)/2;DRAWBAND(上,RGB(136,30,0),下,RGB(0,0,0));A1:上,DOTLINE,COLORGREEN;B1:下,DOTLINE,COLORGREEN;C1:中,LINETHICK2,COLORYELLOW;DRAWKLINE(H,O,L,C);黑马:=CROSS(C,上);DRAWTEXT(黑马,L,'↖进入强势区'),COLORYELLOW,LINETHICK4;

    浏览3170次浏览
    2022-10-13 09:15
  • 神奇指标

    通达信牛股买入,准金钻指标,只抓牛股 源码

    以下是通达信牛股买入,准金钻指标,只抓牛股 源码牛股买入,准金钻指标,只抓牛股 源码VARX:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;VARX1:=SMA(VARX,3,1);VARX2:=SMA(VARX1,3,1);VARX3:=REF(LOW,1); VARX4:=SMA(ABS(LOW-VARX3),3,1)/SMA(MAX(LOW-VARX3,0),3,1)*100; VARX5:=EMA(IF(CLOSE*1.2,VARX4*10,VARX4/10),3); VARX6:=LLV(LOW,30); VARX7:=HHV(VARX5,30); VARX8:=IF(LLV(LOW,58),1,0); A9:= DATETODAY(DATE);DS:=IF(A9<9966,1,DRAWNULL);筹码短期:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,8)/(AMOUNT/VOL/100)/100)); 筹码中期:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100)); 筹码长期:=DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,20)/(AMOUNT/VOL/100)/100));DIF:=EMA(EMA(CLOSE,18)-EMA(CLOSE,34),11);XSR:=1150501;XS:=IF(DATE<XSR,1,DRAWNULL);MACD:=EMA(EMA(DIF,11),11),COLOR58FF58;DEF:=2*(DIF-MACD),COLORFFFF00,LINETHICK0;MMS:=((100)*(EMA(EMA(MTM,6),6)))/(EMA(EMA(ABS(MTM),6),6));MMM:=((100)*(EMA(EMA(MTM,12),12)))/(EMA(EMA(ABS(MTM),12),12));MML:=((100)*(EMA(EMA(MTM,26),26)))/(EMA(EMA(ABS(MTM),26),26));VARR1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;VARR2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;VARR3:=(2*CLOSE+HIGH+LOW)/4;VARR4:=LLV(LOW,26);VARR5:=HHV(HIGH,34);VARR6:=EMA((VARR3-VARR4)/(VARR5-VARR4)*100,16);VARR7:=SMA((SMA(VARR2,3,1)+3),3,1),LINETHICK3;VARR8:=EMA(VARR6,7);VARR9:=SMA(VARR1,3,1);VARR10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100; VARR11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100; VARR12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100; VARR13:=(VARR10+VARR11+VARR12)/3; VARR14:=IF(VARR13<=-20,10,0); VARR15:=HHV(VARR14,10);VARR24:=LLV(LOW,36);VARR25:=HHV(HIGH,30);VARR26:=EMA((CLOSE-VARR24)/(VARR25-VARR24)*4,4)*25;VARB27:=(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100)/2+22)*1;VARB28:=(((CLOSE -(((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) / (((EMA(AMOUNT,13) /EMA(VOL,13)) / 100))) * 100);VARB29:=IF(A9<15366,1,DRAWNULL);AA05:=MA(C,5);AA30:=MA(C,30);MA05:=MA(C,5);MA10:=MA(C,13);MA30:=MA(C,34);BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1)*XS;加速度5:=EMA((速度5-REF(速度5,1)),3)*VARB29;五日乖离率:=(C-AA05)/AA05*VARB29*100*DS;三拾日乖离率:=(C-MA30)/MA30*100*VARB29;MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;买入:=FILTER(MR,10)*XS;STICKLINE(买入,(LOW)*(0.99000001),0,6,0)*XS*VARB29,COLORRED;VAR1:=EMA(HHV(HIGH,500),21);VAR2:=EMA(HHV(HIGH,250),21);VAR3:=EMA(HHV(HIGH,90),21);VAR4:=EMA(LLV(LOW,500),21);VAR5:=EMA(LLV(LOW,250),21);VAR6:=EMA(LLV(LOW,90),21);VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);VARB:=REF(LOW,1);VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);VARE:=LLV(LOW,30);VARF:=HHV(VARD,30);VAR10:=IF(MA(CLOSE,58),1,0);DRAWTEXT(A9>15298,LOW,'(CLOSE-LC)*VID;LONG := SUM(RC,0)2)))*100);RC := (CLOSE-LC)*VID;LONG := SUM(RC,0);DIFF := SMA(LONG,10,1);DEA := SMA(LONG,20,1);LON : DIFF-DEA; (CLOSE-LC)*VID;LONG := SUM(RC,0)');

    浏览2455次浏览
    2022-10-13 08:38
  • 神奇指标

    通达信日周月KDJ指标 三周期合一必然孕育大牛股 说明 源码

    以下是通达信日周月KDJ指标 三周期合一必然孕育大牛股 说明 源码日周月KDJ指标 三周期合一必然孕育大牛股 说明 源码炒股看一下周、月线十分有必要,很多时候,周、月线已经死叉下行,中长线趋势走坏,但日线偏偏发出金叉,K线也走好,量价配合也好,而此时介入,多数情况下就是中、短期头部。1、KDJ日、周、月线低位金叉——低位启动,坚决买进。2、KDJ日线金叉,周、月线高位运行——面临调整,不宜介入。3、KDJ日线金叉,周线KDJ向上,月线KDJ向下——反弹行情,少量参与。4、KDJ日线金叉,周线KDJ向下,月线KDJ向上——主力洗盘,周线反转。5、KDJ日、周、月线高位运行———风险在即,不宜介入。6、KDJ日线高位运行,周、月线低位运行——短线回调,二次金叉。股票不是天天可做的,也没必要天天做,累的人不会赚钱,会赚钱的人不累。不是机会不动手,动手就抓大机会,一出手就赢:月KDJ在低位,周KDJ在10以下形成金叉就是大机会,巨大的获利机会来临,实战中必须敢于捕捉,果断进场,九生一死。一、月KDJ的J值在20以下,周KDJ的J值在10以下时个股或大盘孕育着巨大的历史性暴涨的赢利机会,我们操作时不要为走势的悲观绝望的心情所左右,敢于领先一步进场参战,要为人之所不敢为。J值越低机会大越大,一旦J的运动方向由下转向上时,机会即降临了。月KDJ在低位孕育的是大机会,周KDJ在低位孕育的是中级情,日KDJ在低位只有短线小行情。二、相反月KDJ,周KDJ在高位J值90以上时孕育着巨大暴跌风险,此时不要为走势的茑歌燕舞人气鼎沸疯狂所迷惑,必须敢于先人一急流勇退,为人之所不愿为。J值越高风险越大,一旦J值由上向下,死亡的恶魔现身。当月KDJ在高位意味着大级别的调整,周KDJ在高位意味着中级别的调整,日KDJ在高位意味着小级别的调整。(只要你是被套则肯定是月线或周线出了问题,绝对没有例外)三、(1)日KDJ低位金叉只有短线机会。(此时周,月KDJ在高位死叉向下)不参与操作,只欣赏庄家表演。2.(此时周KDJ方向朝上,而月KDJ向下死叉向下),则只有中短线行情。3.(此时月KDJ金叉向上,而周KDJ死叉向下),则该股进入中级调整。4.(此时月KDJ高位死叉向下),周,日KDJ都在低位金叉向上则反弹力度较大。四、而此时月、周、日KDJ所有指标在低位全部金叉共振向上发散攻击是千载难逢的巨大的历史性买进的机会,所有资金全线进场重拳参与操作敢于赢大钱。五、月KDJ在低位向上形成金叉就是多头行情,做股票就是做多头行情,只要等周,日KDJ形成金叉就是买进的机会。相反月KDJ,周KDJ在高位孕育着巨大暴跌风险,切记,切记。六、一般在月,周KDJ低位J值在10以下买进股票持有3--5个月获利30%以上是没什么问题的,基本上可以说是100%的。副图源码月K:"KDJ.K"(89,3,3),COLOR00FF00;月D:"KDJ.D"(89,3,3),COLOR00FF00,LINETHICK2;周K:"KDJ.K"(27,3,3),COLORRED;周D:"KDJ.D"(27,3,3),COLORRED,LINETHICK2;日K:"KD.K"(5,3,3),COLORWHITE;日D:"KD.D"(5,3,3),COLORWHITE,LINETHICK2;日金叉:IF(CROSS(日K,日D),50,0),COLORFFFFFF;DRAWTEXT(日金叉,50,'日叉'),COLORFFFFFF;周金叉:IF(CROSS(周K,周D),30,0),COLORRED;DRAWTEXT(周金叉,30,'周叉'),COLORRED;月金叉:IF(CROSS(月K,月D),20,0),COLOR0080FF;DRAWTEXT(月金叉,20,'月叉'),COLORYELLOW;{KD在30以下多次金叉}JM:=CROSS("KDJ.K"(5,3,3),"KDJ.D"(5,3,3));JMCOUNT:=COUNT(JM,BARSLAST("KDJ.D"(5,3,3)>=30));JMTJ:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=1,21)=1);DRAWTEXT (JMTJ,70,'①'),COLORWHITE;JMTJ2:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=2,21)=1);DRAWTEXT (JMTJ2,70,'②'),COLORYELLOW;JMTJ3:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=3,21)=1);DRAWTEXT (JMTJ3,70,'③'),COLORYELLOW;JMTJ4:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=4,21)=1);DRAWTEXT (JMTJ4,70,'④'),COLORYELLOW;JMTJ5:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=5,21)=1);DRAWTEXT (JMTJ5,70,'⑤'),COLORYELLOW;0,COLORYELLOW;DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);MACD底背离:STICKLINE(FILTER(B1>0,5),0,0.75,3,0),COLORGREEN;DRAWTEXT(FILTER(B1>0,5),0.57,'MACD底背离'),COLORGREEN;RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);A2:=BARSLAST(REF(CROSS(K,D),1));B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);KDJ底背离:STICKLINE(FILTER(B2>0,5),0,1,3,0),COLORYELLOW;DRAWTEXT(FILTER(B2>0,5),0.80,'KDJ底背离'),COLORYELLOW;LC :=REF(CLOSE,1);RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));B3:=REF(C,A3+1)>C AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);RSI底背离:STICKLINE(FILTER(B3>0,5),0,0.5,3,0),COLORWHITE;DRAWTEXT(FILTER(B3>0,5),0.25,'RSI底背离'),COLORWHITE;2,COLORRED;C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);MACD顶背离:STICKLINE(FILTER(D1>0,5),2,1.25,3,0),COLOR0066FF;DRAWTEXT(FILTER(D1>0,5),1.47,'MACD顶背离'),COLOR0066FF;C2:=BARSLAST(REF(CROSS(D,K),1));D2:=REF(C,C2+1)<C AND REF(K,C2+1)>K AND CROSS(D,K);KDJ顶背离:STICKLINE(FILTER(D2>0,5),2,1,3,0),COLORRED;DRAWTEXT(FILTER(D2>0,5),1.2,'KDJ顶背离'),COLORRED;C3:=BARSLAST(REF(CROSS(RSI2,RSI1),1));D3:=REF(C,C3+1)<C AND REF(RSI1,C3+1)>RSI1 AND CROSS(RSI2,RSI1);RSI顶背离:STICKLINE(FILTER(D3>0,5),2,1.5,3,0),COLORFF00FF;DRAWTEXT(FILTER(D3>0,5),1.75,'RSI顶背离'),COLORFF00FF;0,COLORFFA2AF;20,COLORFFA2AF,POINTDOT;50,COLORFFA2AF;80,COLORFFA2AF,POINTDOT;100,COLORFFA2AF;指标源码(日,周,月同时出现)金叉选股公式:月K:="KDJ.K"(89,3,3),COLOR00FF00;月D:="KDJ.D"(89,3,3),COLOR00FF00,LINETHICK2;周K:="KDJ.K"(27,3,3),COLORRED;周D:="KDJ.D"(27,3,3),COLORRED,LINETHICK2;日K:="KD.K"(5,3,3),COLORWHITE;日D:="KD.D"(5,3,3),COLORWHITE,LINETHICK2;日金叉:=IF(CROSS(日K,日D),50,0),COLORFFFFFF;周金叉:=IF(CROSS(周K,周D),30,0),COLORRED;月金叉:=IF(CROSS(月K,月D),20,0),COLOR0080FF;月金叉 AND 周金叉 AND KDJ.D<30;

    浏览4830次浏览
    2022-10-12 09:36
  • 神奇指标

    通达信小牛犊选股公式 专抓小牛股 源码

    以下是通达信小牛犊选股公式 专抓小牛股 源码小牛犊选股公式 专抓小牛股 源码A1:=MA(CLOSE,5);A2:=MA(CLOSE,10);A3:=MA(CLOSE,20);A4:=MA(CLOSE,60);B2:=LAST(A1>A2*0.98 AND A1<A2*1.025,5,1) AND C>A1 AND C>A2 AND C>A3 AND C>A4;F:=EMA(C,12)-EMA(C,26);E:=EMA(F,9);D:=(F-E)*2;A:=(C+O+H)/3;X:=C>MA(C,5) AND C>MA(C,10) AND O<MA(C,5) AND O<MA(C,10);X22:=REF(C,1)<MA(C,5) AND REF(C,2)<MA(C,5) AND C>REF(C,3)  AND REF(D,1)<D;小牛犊:X AND X22 AND CROSS(A,MA(C,5)) AND (MA(C,5)-MA(C,10))>REF((MA(C,5)-MA(C,10)),1) AND B2 AND A2>A3 AND A3>A4;

    浏览9713次浏览
    2022-10-12 09:28
  • 神奇指标

    通达信庄筹散筹 用好此指标 抓牛股 赚大钱 抓主升不用愁

    以下是通达信庄筹散筹 用好此指标 抓牛股 赚大钱 抓主升不用愁庄筹散筹 用好此指标 抓牛股 赚大钱 抓主升不用愁有密码的是:784512369此指标的妙处,你如果能看透了,基本上只做强势股,从主升浪做起。配合庄家抬轿的高主控盘,效果会更好  顶:=85;  中:=50;  底:=20;  VAR1:=HHV(HIGH,9)-LLV(LOW,9);  VAR2:=HHV(HIGH,9)-CLOSE;  VAR3:=CLOSE-LLV(LOW,9);  VAR4:=VAR2/VAR1*100-70;  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;  VAR6:=(2*CLOSE+HIGH+LOW)/4;  VAR7:=Sma(VAR3/VAR1*100,3,1);  VAR8:=LLV(LOW,34);  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);  VARA:=IF(VAR9>100,VAR9-100,0);  VARB:=HHV(HIGH,34);  AA:=VARA*2;  BB:=ema((VAR6-VAR8)/(VARB-VAR8)*100,13);  VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);  CC:SMA(VAR5,20,1),COLORWHITE;  CC1:SMA(CC,5,1),COLORCYAN;  STICKLINE(CC>CC1,CC,CC1,1,0),COLORWHITE;  STICKLINE(CC1>CC,CC,CC1,1,0),COLORCYAN;  出击:IF((crOSS(CC,CC1)AND(CC1<顶)),80,0),COLORWHITE;  {跑}  DRAWICON(CC<REF(CC,1)ANDREF(CC,1)<REF(CC,2)ANDCC>CC1,100,2);  DRAWICON(CROSS(CC1,CC),100,15);  A1:=vol/(((HIGH-LOW)*2)-Abs((CLOSE-OPEN)));  A2:=IF((CLOSE>OPEN),(A1*(HIGH-LOW)),(IF((CLOSE<OPEN),(A1*((HIGH-OPEN)+(CLOSE-LOW))),(VOL/2))));  A3:=IF((CLOSE>OPEN),(A1*((HIGH-CLOSE)+(OPEN-LOW))),(IF((CLOSE<OPEN),(A1*(HIGH-LOW)),(VOL/2))));  A5:(((A2/(A2+A3))*10));  A01:=C;  A02:=(WINNER((A01*1.001))*100.000);  A03:=(WINNER((A01*0.999))*100.000);  A04:A03,NODRAW;  A08:A02-A03,NODRAW;  A06:(100.000-A02),NODRAW;  STICKLINE(1.000,0,A04,2,0),COLORWHITE;  STICKLINE(1.000,100.000,A02,2,0),COLORCYAN;  STICKLINE(1.000,A04,(100-A06),2,0),COLORBLUE;

    浏览2442次浏览
    2022-09-26 11:17
  • 神奇指标

    猎手7号 婴儿底 上班族首选 抄底翻倍牛股 通达信/大智慧 均可使用

    以下是猎手7号 婴儿底 上班族首选 抄底翻倍牛股 通达信/大智慧 均可使用通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图翻倍指标说明: 本指标为原创指标,之所以叫婴儿底,是因为指标的买点建立在相对的底部位置,大大降低了投资风险。本指标收益率高,胜率高,每月出票精而少,是中长线居家旅行、抄底越货的翻倍良器。指标为全加密,无未来函数,信号不漂移不消失。本指标测试结果如下: 测试周期:10个交易日,成功率是95.48% 10周期平仓收益率统计:全年一共出票575个,其中:盈利达30%以上的的有29个,盈利达20%以上的的有77个,盈利达10%以上的的有374个,达到5%以上的有511个,实现盈利的达549个;亏损一共26个;1年周期平仓收益统计:翻倍43个,达到50%一共59个;{如想更详细查阅开仓与平仓的具体收益率,请到本帖4楼下载附件:EXCEL表格数据} 以下为平仓周期为1年的测试收益率结果

    浏览701次浏览
    2022-09-19 14:33
  • 神奇指标

    通达信九金叉共振 捕捉大牛股 主图副图/选股预警 源码

    以下是通达信九金叉共振 捕捉大牛股  主图副图/选股预警 源码通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★★指标分类: 策略画线方法: 主图共振主图源码日K:="KDJ.K#DAY"(9,3,3);日D:="KDJ.D#DAY"(9,3,3);日DIF:="MACD.DIF#DAY"(12,26,9);日DEA:="MACD.DEA#DAY"(12,26,9);日RSI:="RSI.RSI1#DAY"(9);周K:="KDJ.K#WEEK"(9,3,3);周D:="KDJ.D#WEEK"(9,3,3);周DIF:="MACD.DIF#WEEK"(12,26,9);周DEA:="MACD.DEA#WEEK"(12,26,9);周RSI:="RSI.RSI1#WEEK"(9);月K:="KDJ.K#MONTH"(9,3,3);月D:="KDJ.D#MONTH"(9,3,3);月DIF:="MACD.DIF#MONTH"(12,26,9);月DEA:="MACD.DEA#MONTH"(12,26,9);月RSI:="RSI.RSI1#MONTH"(9);X1:=日K>日D;X2:=日DIF>日DEA;X3:=日RSI>50;X4:=周K>周D;X5:=周DIF>周DEA;X6:=周RSI>50;X7:=月K>月D;X8:=月DIF>月DEA;X9:=月RSI>50;黑马初显:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;XG1:=黑马初显,COLORWHITE;共振:XG1 AND REF(XG1,1)=0,NODRAW;DRAWICON(共振,L*0.99,9); {九金叉共振副}DD11:0.95,COLOR5C4033;DD22:2,COLOR8FBC8F;-1,COLOR333333;{KDJ日金}日K:="KDJ.K#DAY"(9,3,3);日D:="KDJ.D#DAY"(9,3,3);STICKLINE(日K>日D,2,10,3,0),COLOR5C4033 ,LINETHICK2;STICKLINE(日K<日D,2,10,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,4,' 日K>日D'),COLORFFFFFF;{MACD日金}日DIF:="MACD.DIF#DAY"(12,26,9);日DEA:="MACD.DEA#DAY"(12,26,9);STICKLINE(日DIF>日DEA,12,20,3,0),COLOR5C4033,LINETHICK2;STICKLINE(日DIF<日DEA,12,20,3,0),COLORBLACK  ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,16,' 日M日DIF>日DEA'),COLORFFFFFF;{RSI日}日RSI:="RSI.RSI1#DAY"(9);STICKLINE(日RSI>50,22,30,3,0),COLOR5C4033,LINETHICK2;STICKLINE(日RSI<50,22,30,3,0),COLORBLACK  ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,26,' 日RSI>50'),COLORFFFFFF;{KDJ周金}周K:="KDJ.K#WEEK"(9,3,3);周D:="KDJ.D#WEEK"(9,3,3);STICKLINE(周K>周D,32,40,3,0),COLOR5C4033,LINETHICK2;STICKLINE(周K<周D,32,40,3,0), COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,36,' 周K'),COLORFFFFFF;{MACD周金}周DIF:="MACD.DIF#WEEK"(12,26,9);周DEA:="MACD.DEA#WEEK"(12,26,9);STICKLINE(周DIF>周DEA,42,50,3,0),COLOR5C4033,,LINETHICK2;STICKLINE(周DIF<周DEA,42,50,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,46,' 周M'),COLORFFFFFF;{RSI周}周RSI:="RSI.RSI1#WEEK"(9);STICKLINE(周RSI>50,52,60,3,0),COLOR5C4033,LINETHICK2;STICKLINE(周RSI<50,52,60,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,56,' 周R'),COLORFFFFFF;{KDJ月金}月K:="KDJ.K#MONTH"(9,3,3);月D:="KDJ.D#MONTH"(9,3,3);STICKLINE(月K>月D,62,70,3,0),COLOR5C4033,LINETHICK2;STICKLINE(月K<月D,62,70,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,66,' 月K'),COLORFFFFFF;{MACD月金}月DIF:="MACD.DIF#MONTH"(12,26,9);月DEA:="MACD.DEA#MONTH"(12,26,9);STICKLINE(月DIF>月DEA,72,80,3,0),COLOR5C4033,LINETHICK2;STICKLINE(月DIF<月DEA,72,80,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,76,' 月M'),COLORFFFFFF;{RSI月}月RSI:="RSI.RSI1#MONTH"(9);STICKLINE(月RSI>50,82,90,3,0),COLOR5C4033,LINETHICK2;STICKLINE(月RSI<50,82,90,3,0),COLORBLACK ,LINETHICK2;DRAWTEXT(ISLASTBAR=1,86,' 月R'),COLORFFFFFF;X1:=日K>日D;X2:=日DIF>日DEA;X3:=日RSI>50;X4:=周K>周D;X5:=周DIF>周DEA;X6:=周RSI>50;X7:=月K>月D;X8:=月DIF>月DEA;X9:=月RSI>50;共振:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;STICKLINE(共振,0,5,1,0),COLORBLUE;STICKLINE(共振 AND C/REF(C,1)>1.095,0,5,2,0),COLOR8FBC8F;STICKLINE(共振 AND C/REF(C,1)>1.095,0,5,1,0),COLORRED;DRAWTEXT(共振,1.90,'振'),COLORWHITE; 共振第1天源码日K:="KDJ.K#DAY"(9,3,3);日D:="KDJ.D#DAY"(9,3,3);日DIF:="MACD.DIF#DAY"(12,26,9);日DEA:="MACD.DEA#DAY"(12,26,9);日RSI:="RSI.RSI1#DAY"(9);周K:="KDJ.K#WEEK"(9,3,3);周D:="KDJ.D#WEEK"(9,3,3);周DIF:="MACD.DIF#WEEK"(12,26,9);周DEA:="MACD.DEA#WEEK"(12,26,9);周RSI:="RSI.RSI1#WEEK"(9);月K:="KDJ.K#MONTH"(9,3,3);月D:="KDJ.D#MONTH"(9,3,3);月DIF:="MACD.DIF#MONTH"(12,26,9);月DEA:="MACD.DEA#MONTH"(12,26,9);月RSI:="RSI.RSI1#MONTH"(9);X1:=日K>日D;X2:=日DIF>日DEA;X3:=日RSI>50;X4:=周K>周D;X5:=周DIF>周DEA;X6:=周RSI>50;X7:=月K>月D;X8:=月DIF>月DEA;X9:=月RSI>50;黑马初显:=X1 AND X2 AND X3 AND X4 AND X5 AND X6 AND X7 AND X8 AND X9;XG1:=黑马初显,COLORWHITE;XG:XG1 AND REF(XG1,1)=0; 

    浏览8525次浏览
    2022-09-13 15:34
  • 神奇指标

    通达信自用买入赚钱指标公式强势牛股 副图/选股预警无未来源码

    以下是通达信自用买入赚钱指标公式强势牛股 副图/选股预警无未来源码通达信指标公式源码概况:指标类别: 通达信指标公式授权方式: 免费版指标评级: ★★★★★指标分类: 策略画线方法: 副图X_1:BETWEEN(FORCAST(VOL,7),1.1*FORCAST(VOL,21),2.1*FORCAST(VOL,21)) AND CROSS(CLOSE,EMA(HIGH,4)*1.04) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.03; 

    浏览10123次浏览
    2022-09-13 15:13
  • 神奇指标

    强势波段抓牛股 一统股市

    以下是强势波段抓牛股 一统股市 VAR1:=1;  VAR1C:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4*VAR1;  VAR1D:=EMA(CLOSE,2)-EMA(CLOSE,89)*VAR1;  VAR1E:=EMA(VAR1D,30)*VAR1;  VAR1F:=2*(VAR1D-VAR1E)*10*VAR1;  VAR20:=POW(VAR1F,3)*0.1+POW(VAR1F,2)*VAR1;  VAR21:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));  VAR22:=EMA(VAR21*0.97,3)*VAR1;  VAR23:=(HIGH+LOW+CLOSE)/3*VAR1;  VAR24:=(VAR23-MA(VAR23,14))/(0.015*AVEDEV(VAR23,14))*VAR1;  VAR25:=IF(YEAR<9999 AND VAR1F>0.015,VAR20,0)/45*VAR1;  YZ:=VAR25/10,COLORRED;  VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);  VAR27:=EMA(VAR26,100);  VAR28:=2*(VAR26-VAR27);  VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);  VAR2A:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));  VAR2B:=EMA(VAR2A*0.97,3);  VAR2C:=(HIGH+LOW+CLOSE)/3;  VAR2D:=(VAR2C-MA(VAR2C,14))/(0.015*AVEDEV(VAR2C,14));  ZL:=IF(YEAR<9999 AND VAR28>0.1,VAR29,0)*5/10; 无红持币:EMA((ZL+YZ),22),COLORLIGRAY,LINETHICK1; 渐红持股:IF(无红持币>REF(无红持币,1),无红持币,DRAWNULL),COLORRED,LINETHICK1;  STICKLINE(无红持币,0,无红持币,0.2,0),COLORLIGRAY;  STICKLINE(渐红持股,0,渐红持股,0.2,0),COLORRED; 分界线:1.0,COLORGREEN;

    浏览7239次浏览
    2022-09-05 10:14
  • 神奇指标

    通达信强势牛股 副图指标

    以下是通达信强势牛股 副图指标 趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))  *100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))  *100,5,1),3,1),COLORFF00FF,LINETHICK3; 买:IF(趋势<=10,15,0),LINETHICK2,COLORFF00FF;  DRAWTEXT(趋势<=10,10,'买'),COLORFF00FF;  VAR1:=HHV(HIGH,9)-LLV(LOW,9);  VAR2:=HHV(HIGH,9)-CLOSE;  VAR3:=CLOSE-LLV(LOW,9);  VAR4:=VAR2/VAR1*100-70;  VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));  VAR6:=(2*CLOSE+HIGH+LOW)/4;  VAR7:=SMA(VAR3/VAR1*100,3,1);  VAR8:=LLV(LOW,34);  VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);  VAR10:=IF(VAR9>100,VAR9-100,0);  VAR11:=HHV(HIGH,34);  VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);  VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);  DRAWBAND(VAR12,RGB(255,0,0),VAR13,RGB(256,200,0));  A1:=HHV(HIGH,50)/LLV(LOW,100)>1.5;  A2:=(HHV(HIGH,50)-LOW)/(HHV(HIGH,50)-LLV(LOW,100));  A3:=(LOW-LLV(LOW,100))/(HHV(HIGH,50)-LLV(LOW,100));  A4:=HHVBARS(HIGH,50)<LLVBARS(LOW,100);  A5:=A1 AND A2>0.5 AND A3>0.3 AND A4;  A6:=COUNT(A5,20)=1; 抢反弹:A6 AND A5;  STICKLINE(抢反弹,0,20,4,0),COLOR009999;  STICKLINE(抢反弹,0,20,2,0),COLOR00BBBB;  STICKLINE(抢反弹,0,20,1,0),COLOR00DDDD;  STICKLINE(抢反弹,0,20,0.4,0),COLOR00FFFF;  DRAWTEXT(抢反弹,22,'抢反弹'),COLOR00BBFF;  VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));  MW:= EMA(VAR2W,3);  VAR3W:=EMA(VAR2W,7);  M1:= EMA(VAR3W,5);  MB1:=CROSS(MW,M1) AND M1<20; 抄底:IF((MB1),20,0),LINETHICK2,COLORRED;  DRAWTEXT(CROSS(MW,M1) AND M1<20,22,'★抄底'),COLORRED; 卖出:IF(趋势>=98,85,95),LINETHICK3,COLORFF0000;  DRAWTEXT(趋势>=98,85,'卖出'),COLORFF0000;  {DRAWICON(CROSS(80,趋势),80,2);} 买入:买 AND 抄底; STICKLINE(买入,0,30,4,0),COLOR000099;  STICKLINE(买入,0,30,2,0),COLOR0000BB;  STICKLINE(买入,0,30,1,0),COLOR0000DD;  STICKLINE(买入,0,30,0.4,0),COLOR0000FF;  DRAWTEXT(买入,35,'买入'),COLORFFFFFF; 拉升:=CROSS(趋势,VAR12) AND VAR12<60;  DRAWICON(拉升,VAR12,23);  DRAWTEXT(拉升,趋势,'拉升'),COLORFFFFFF;

    浏览9512次浏览
    2022-09-05 10:14
  • 神奇指标

    通达信抄底短线擒牛股 无未来 无漂移 胜率90%以上

    以下是通达信抄底短线擒牛股 无未来 无漂移 胜率90%以上 指标虽然简单,但是贵在没有未来函数,没有漂移信号,喜欢的朋友可以拿去继续优化,我用这个指标18年也是赚了不少,相信大家手里都有别的指标,配合起来应该会有不错的收益,本指标为主。跟大家说下具体用法,1、出现信号先别忙介入,等信号盘后坐实了,第二天考虑进入,但不要满仓2、看筹码,具体相信大家都会知道筹码怎么运用的,我就不多做解释了3、联系跌停的票不考虑,会有反弹,但风险很大,所以我是看到连续跌停的就直接屏蔽。如果这三点大家能掌握的话,可以说至少90%以上是有的。如果大家把握不准的话,到手5个点可以考虑出手 J:=5; K:=4; AA:=EMA(VOL,13); BB:=EMA(AMOUNT,13); CC:=((BB / AA) / 100); DD:=(((CLOSE - CC) / CC) * 100); DX:=DD<(0-18); HW:=DD<(0-14); LT:=DD<(0-10); YD:=DD<(0-6); HM:=DD < (0 - 18); 0,COLORLIGRAY; 抄底:STICKLINE(HM,-2,2,3,0),COLORRED;

    浏览6294次浏览
    2022-09-05 10:11