神奇指标网
神奇指标网

量价突破 适用于快速拉升的股票

浏览 1158次浏览
标签: dmi k线
来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是量价突破 适用于快速拉升的股票

量价突破 适用于快速拉升的股票

本指标是量价结合的体现,是先有量还是先有价,还是量价齐升。用法在下面的图片上有说明!
本指标结合5日和10日均线是非常完美的

源码

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
DPK30:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1);
K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1);
关注区:=IF(K30>DPK30 AND K30>=50,0.5,DRAWNULL);
DRAWBAND(关注区,RGB(80,20,0),0,RGB(0,0,0));
AAJ:=C=HHV(C,30);
BBJ:=BARSLAST(FILTER(CROSS(0.8,AAJ),2))+1;
高点J:=REF(C,BBJ);
价突破:=IF(CROSS(C,REF(高点J,1)),3,0);
STICKLINE(价突破,0,1,1,0),COLOR0000DD;
DRAWTEXT(价突破>0,0.8,'  价'),COLOR0000DD;
AA:=V=HHV(V,30);
BB:=BARSLAST(FILTER(CROSS(0.8,AA),2))+1;
高点L:=REF(V,BB);
量突破:=IF(CROSS(V,REF(高点L,1)),2,0);
STICKLINE(量突破,0,0.5,1,0),COLORLIMAGENTA;
DRAWTEXT(量突破>0,0.4,'  量'),COLORLIMAGENTA;
GD:=MACD=HHV(MACD,30);
GJ:=BARSLAST(FILTER(CROSS(0.8,GD),2))+1;
高点:=REF(MACD,GJ);
方向:IF(MACD>REF(高点,1) AND MACD>0,0.25,0),COLORGREEN;

 

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论