神奇指标网
神奇指标网

选股公式:三金叉 源码

浏览 9873次浏览
标签: 黑马 私募
来源:通达信公式 编辑:神奇指标网 发布日期:2022-09-05

以下是选股公式:三金叉 源码

三金叉选股公式:

MA5:=EMA(C,5);
MA10:=EMA(C,10);
MV5:=EMA(V,5);
MV10:=EMA(V,10);
K:="KDJ.K"(9,3,3);
D:="KDJ.D"(9,3,3);
V1:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND C>REF(C,1) AND C/O>1.01;
VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*1.2 ;
KD1:=K>REF(K,1) AND D>=REF(D,1);
VA:=COUNT(CROSS(K,D),4)>=1 AND COUNT(CROSS(MA5,MA10),4)>=1 AND
COUNT(CROSS(MV5,MV10),4)>=1;
XG1:IF(V1 AND VV1 AND KD1 AND VA,1,0);

神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论