神奇指标网
神奇指标网

同花顺四大金刚顺势买点副图

浏览 10587次浏览 来源:同花顺公式 编辑:神奇指标网 发布日期:2023-11-01

同花顺四大金刚顺势买点副图

谩骂和指摘,牢骚没有用。应对策略和交易心理成熟,是必修课。鼓舞人心的话抛开不讲。画饼充饥,望梅止渴的远景不秀。

聊点实际的。

任何人炒股,一定要清楚国家是如何定位股民,在股市中的角色。

任何人炒股,要明白自身实力与能斩杀的对手盘都有谁。

任何人炒股,当明白自身对手盘是谁,就要研究对方,了解对方的交易心理及其XI惯。从而完善高胜率的猎杀。

任何人炒股,其盈利和亏损都有个度,长期稳定获利是个伪命题,拉长足够的周期,没有例外。


DRAWGBK(C>0, RGB(25,25,112),RGB(25,25,112),0,0,1);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*400-200;
K:SMA(RSV,3,1),coloryellow,NODRAW;
D:=SMA(K,3,1);
J:3*K-2*D,coloryellow,NODRAW;
DRAWBAND(J,RGB(128,0,0),K,RGB(0,0,255));

LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*400-200,colormagenta,NODRAW;
RSI2:SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*400-200,colormagenta,NODRAW;
DRAWBAND(RSI1,RGB(184,134,11),RSI2,RGB(70,130,180));
DI:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;
DE:=EMA(DI,9);
MD:=2*(DI-DE);
STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,1.0,0),COLOR0000AB;
STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.8,0),COLOR0000BB;
STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.6,0),COLOR0000CD;
STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0,4),COLOR0000DD;
STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.2,0),COLOR0000EC;
STICKLINE(MD>0 AND MD>=REF(MD,1),0,MD,0.1,0),COLOR0000FF;
STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,1.0,0),COLOR00C3FF;
STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.8,0),COLOR00CFFF;
STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.6,0),COLOR00D8FF;
STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.4,0),COLOR00E2FF;
STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.2,0),COLOR00F0FF;
STICKLINE(MD>0 AND MD<REF(MD,1),0,MD,0.1,0),COLOR00FFFF;
STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,1.0,0),COLORFF00BB;
STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.8,0),COLORFF00D1;
STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.6,0),COLORFF00DB;
STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.4,0),COLORFF00EA;
STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.2,0),COLORFF00F3;
STICKLINE(MD<0 AND MD>=REF(MD,1),0,MD,0.1,0),COLORFF00FF;
STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,1.0,0),COLORFFA400;
STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.8,0),COLORFFB700;
STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.6,0),COLORFFC800;
STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.4,0),COLORFFDB00;
STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.2,0),COLORFFF000;
STICKLINE(MD<0 AND MD<REF(MD,1),0,MD,0.1,0),COLORFFFF00;
DIF:(EMA(CLOSE,12)-EMA(CLOSE,26))*100,colorlimagenta,LINETHICK1;
DEA:EMA(DIF,9),colorliblue,LINETHICK1;
MACD:2*(DI-DE),NODRAW;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),colorwhite,LINETHICK2;
DRAWICON(CROSS(J,K) AND CROSS(RSI1,RSI2) AND (CROSS(CCI,-100) OR CROSS(CCI,100)),0,9);
200,colorgreen,DOTLINE;
150,colorwhite,POINTDOT;
100,colorwhite,DOTLINE;
0,colorgray,LINETHICK2;
-100,colorwhite,DOTLINE;
-150,colorwhite,POINTDOT;
-200,colorgreen,DOTLINE;
DRAWICON(CROSS(J,K),K,1);
DRAWICON(CROSS(K,J),K,2);
DRAWICON(CROSS(RSI1,RSI2),RSI2,1);
DRAWICON(CROSS(RSI2,RSI1),RSI2,2);
DRAWICON(CROSS(CCI,-100) OR CROSS(CCI,100),CCI,1);
DRAWICON(CROSS(100,CCI),CCI,2);
DRAWTEXT_FIX(ISLASTBAR,0,0.1,0,'顺势而为(KDJ+MACD+CCI+RSI)'),coloryellow;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论