神奇指标网
神奇指标网

通达信100%正确的买卖点指标公式无未来

浏览 295次浏览
标签: 买卖
来源:神奇指标网 编辑:神奇指标网 发布日期:2023-06-15

  

此指标有超准的买卖,使用小周期可以更加精准抄底,如果再配以主力建仓的指标和分时买卖点的指标更是如虎添翼,收益颇丰



    相关简介:  通达信100%正确的买卖点指标公式无未来                                


     源码概况:通达信100%正确的买卖点指标公式


  指标类别:通达信买卖点指标公式


  授权方式:免费版


  指标评级:★★★★★


  指标分类:策略


  画线方法:副图



通达信100%正确的买卖点指标公式未来函数检测结果:

         暂未发现存在未来函数





通达信100%正确的买卖点指标公式源码:



    VAR4:=((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9)))*(100)-70;
    VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);
    VAR7:=SMA(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100),3,1);
    VAR8:=LLV(LOW,34);
    VARC:=EMA(((((2)*(CLOSE)+HIGH+LOW)/(4)-VAR8)/(HHV(HIGH,34)-VAR8))*(100),8);
    VARD:=EMA(VARC,5);
    VARE:=((HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9)))*(100)-70;
    VAR11:=SMA(((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100),3,1);
    VAR12:=SMA(VAR11,3,1)+100;
    VAR13:=VAR12-SMA(VARE,9,1)+100;
    VAR14:=ZIG(3,13);
    建仓:=IF((VARC>17)and(VARC<59)and(VARC-VARD>=0),10,(-10));
    猎豹:=IF((REF(VAR14,2)>REF(VAR14,1))and(VAR14>REF(VAR14,1)),10,45);
    丰收:=IF((VARC>70)and(VARC-VARD>=0),77,82);
    牛:=IF((VAR13>100),VAR13-100,0);
    顶:=IF((REF(VAR14,2)<REF(VAR14,1))and(VAR14<REF(VAR14,1)),95,55);
    风:=IF((VARC-VARD>0),VARC,VARD);
    STICKLINE((REF(VAR14,2)<REF(VAR14,1))and(VAR14<REF(VAR14,1)),CLOSE,OPEN,5,0),Color66FF00;
    STICKLINE((REF(VAR14,2)>REF(VAR14,1))and(VAR14>REF(VAR14,1)),CLOSE,OPEN,5,0),coloryellow;
    DRAWLINE((REF(VAR14,2)>REF(VAR14,1))and(VAR14>REF(VAR14,1)),LOW-(LOW)*(0.08),(REF(VAR14,2)<REF(VAR14,1))and(VAR14<REF(VAR14,1)),LOW-(LOW)*(0.05),0),Linethick5,Color070084;
    DRAWLINE((REF(VAR14,2)>REF(VAR14,1))and(VAR14>REF(VAR14,1)),LOW-(LOW)*(0.08),(REF(VAR14,2)<REF(VAR14,1))and(VAR14<REF(VAR14,1)),LOW-(LOW)*(0.05),0),Linethick4,Color0000A3;
    DRAWLINE((REF(VAR14,2)>REF(VAR14,1))and(VAR14>REF(VAR14,1)),LOW-(LOW)*(0.08),(REF(VAR14,2)<REF(VAR14,1))and(VAR14<REF(VAR14,1)),LOW-(LOW)*(0.05),0),Linethick3,Color0000B7;
    DRAWLINE((REF(VAR14,2)>REF(VAR14,1))and(VAR14>REF(VAR14,1)),LOW-(LOW)*(0.08),(REF(VAR14,2)<REF(VAR14,1))and(VAR14<REF(VAR14,1)),LOW-(LOW)*(0.05),0),Linethick2,Color0000CD;
    DRAWLINE((REF(VAR14,2)>REF(VAR14,1))and(VAR14>REF(VAR14,1)),LOW-(LOW)*(0.08),(REF(VAR14,2)<REF(VAR14,1))and(VAR14<REF(VAR14,1)),LOW-(LOW)*(0.05),0),Linethick1,Color077BF3;
    STICKLINE((OPEN>=CLOSE),CLOSE,OPEN,5,0),ColorFF5B00;
    STICKLINE((OPEN>=CLOSE),CLOSE,OPEN,4.5,0),ColorFF6C00;
    STICKLINE((OPEN>=CLOSE),CLOSE,OPEN,4,0),ColorFF7B00;
    STICKLINE((OPEN>=CLOSE),CLOSE,OPEN,3.5,0),ColorFF9C00;
    STICKLINE((OPEN>=CLOSE),CLOSE,OPEN,2,0),ColorFFBE00;
    STICKLINE((OPEN>=CLOSE),CLOSE,OPEN,1,0),ColorFFCC00;
    STICKLINE((OPEN>=CLOSE),CLOSE,OPEN,0.5,0),ColorCCCCCC;
    STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,5,0),Color070084;
    STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,4.5,0),Color0000A3;
    STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,4,0),Color0000B7;
    STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,3.5,0),Color0000CD;
    STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,2,0),Color0000E9;
    STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,1,0),Color0754E9;
    STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,1,0),Color076EF3;
    STICKLINE((CLOSE>=OPEN),CLOSE,OPEN,0.5,0),Color077BF3;
    STICKLINE((CLOSE>OPEN),OPEN,LOW,0.5,0),Color0726CA;
    STICKLINE((CLOSE>OPEN),CLOSE,HIGH,0.5,0),Color0726CA;
    STICKLINE((OPEN>CLOSE),CLOSE,LOW,0.5,0),ColorDE9100;
    STICKLINE((OPEN>CLOSE),OPEN,HIGH,0.5,0),ColorDE9100;
    买:DRAWTEXT((REF(VAR14,2)>REF(VAR14,1))and(VAR14>REF(VAR14,1)),LOW-(LOW)*(0.05),'买'),colorred;
    卖:DRAWTEXT((REF(VAR14,2)<REF(VAR14,1))and(VAR14<REF(VAR14,1)),LOW-(LOW)*(0.03),'卖'),Color66FF00;
    STICKLINE((REF(VAR14,2)<REF(VAR14,1))and(VAR14<REF(VAR14,1)),CLOSE,OPEN,5,0),Color66FF00;
    EMA10:EMA(C,10),COLOR0000FF;
    A1:=REF(HIGH,3)=HHV(HIGH,2*6+1);
    B1:=FILTER(A1,3);
    C1:=BACKSET(B1,3+1);
    D1:=FILTER(C1,3+1);{高点}
    A2:=REF(LOW,3)=LLV(LOW,2*6+1);
    B2:=FILTER(A2,3+1);
    C2:=BACKSET(B2,3+1);
    D2:=FILTER(C2,3);{低点}
    E1:=(REF(LLV(LOW,2*3),1)+REF(HHV(HIGH,2*3),1))/2;
    E2:=(HIGH+LOW)/2;{高低点出现在同一K线上时可作取舍}
    H1:=(D1ANDNOT(D2ANDE1>=E2))ORBARSTATUS=2ORBARSCOUNT(CLOSE)=1;
    L1:=(D2ANDNOT(D1ANDE1<E2));
    H2:=D1ANDNOT(D2ANDE1>=E2);
    X1:=REF(BARSLAST(H1),1)+1;
    F1:=BACKSET(H1ANDCOUNT(L1,X1)>0,LLVBARS(IF(L1,LOW,10000),X1));
    G1:=F1>REF(F1,1);
    I1:=BACKSET(G1,2);
    LD:=I1>REF(I1,1);{过滤后低点}
    L2:=LDORBARSTATUS=2ORBARSCOUNT(CLOSE)=1;
    X2:=REF(BARSLAST(L2),1)+1;
    F2:=BACKSET(L2ANDCOUNT(H2,X2)>0,HHVBARS(IF(H2,HIGH,0),X2));
    G2:=F2>REF(F2,1);
    I2:=BACKSET(G2,2);
    HD:=I2>REF(I2,1);{过滤后高点}
    DRAWLINE(LD,L,HD,H,0),COLORWHITE;
    DRAWLINE(HD,H,LD,L,0),COLORWHITE;
    J1:=BACKSET(BARSTATUS=2,MIN(BARSLAST(HD),BARSLAST(LD))+1);
    J2:=J1>REF(J1,1);
    DRAWLINE(J2,IF(HD,H,L),BARSTATUS=2,IF(BARSLAST(HD)>BARSLAST(LD),H,L),0),COLORWHITE;
    C点:=BARSLAST(LD);
    DRAWTEXT(LDANDBARSLAST(HD)<BARSLAST(REF(LD,1)),L*0.992,'买入'),COLORRED;
    DRAWTEXT(HD,H*1.005,'卖点'),COLORYELLOW;
    A11:=REF(L,BARSLAST(LD));
    B11:=REF(H,BARSLAST(HD));
    TA11:=BARSLAST(LD);
    TB11:=BARSLAST(HD);
    KF:=SQRT(B11/A11);
    ZKF:=SQRT(SQRT(B11/A11));
    C测低1:=B11/(KF+ZKF-1);
    C测高1:=B11/ZKF;
    C测中1:=B11/KF;
    选C31:=L>0.93*C测低1ANDL<1.03*C测低1ANDLLV(L,3)=LLV(L,10)ANDB1>1.1*CANDB1>1.1*A1ANDL>1.1*A1;
    选C21:=L>0.93*C测中1ANDL<1.03*C测中1ANDLLV(L,3)=LLV(L,10)ANDB1>1.1*CANDB1>1.1*A1ANDL>1.1*A1;
    选C11:=L>0.9*C测高1ANDL<1.05*C测高1ANDLLV(L,5)=LLV(L,10)ANDB1>1.1*CANDB1>1.1*A1ANDL>A1ANDCOUNT(选C21,30)>=1;
    选C2:=COUNT(选C21,3)>=1ANDC>1.02*C测中1ANDC>1.02*REF(C,1)ANDLLV(L,3)>=0.93*C测中1;
    C1预选:=L>0.96*C测高1ANDL<1.04*C测高1;
    C2预选:=L>0.96*C测中1ANDL<1.04*C测中1;
    C3预选:=L>0.96*C测低1ANDL<1.04*C测低1;
    N:=8;
    HHD:=FILTER(BACKSET(FILTER(REF(H,N)=HHV(H,2*N+1),N),N+1),N);
    LLD:=FILTER(BACKSET(FILTER(REF(L,N)=LLV(L,2*N+1),N),N+1),N);
    DRAWNUMBER(HHD,1.025*HIGH,HIGH),COLORFF00FF,LINETHICK6;
    DRAWNUMBER(LLD,0.98*LOW,LOW),COLORGREEN,LINETHICK6;
    DRAWNUMBER(ISLASTBAR,C测高1,C测高1),COLOR0000FF,LINETHICK7;
    DRAWNUMBER(ISLASTBAR,C测中1,C测中1),COLOR0000FF,LINETHICK7;
    DRAWNUMBER(ISLASTBAR,C测低1,C测低1),COLOR0000FF,LINETHICK7;
    STICKLINE(C/REF(C,1)>=1.096ANDH=C,O,C,1,0),COLORYELLOW;
    上趋势线:"CYX.NOTEXT1"DOTLINE,COLOR0000FF;下趋势线:"CYX.NOTEXT2"DOTLINE,COLOR00FFFF;





[源码注释]通达信100%正确的买卖点指标公式翻译结果



    VAR4赋值:((9日内最高价的最高值-收盘价)/(9日内最高价的最高值-9日内最低价的最低值))*(100)-70
    VAR5赋值:((收盘价-60日内最低价的最低值)/(60日内最高价的最高值-60日内最低价的最低值))*(100)
    VAR7赋值:((收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值))*(100)的3日[1日权重]移动平均
    VAR8赋值:34日内最低价的最低值
    VARC赋值:((((2)*(收盘价)+最高价+最低价)/(4)-VAR8)/(34日内最高价的最高值-VAR8))*(100)的8日指数移动平均
    VARD赋值:VARC的5日指数移动平均
    VARE赋值:((9日内最高价的最高值-收盘价)/(9日内最高价的最高值-9日内最低价的最低值))*(100)-70
    VAR11赋值:((收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值))*(100)的3日[1日权重]移动平均
    VAR12赋值:VAR11的3日[1日权重]移动平均+100
    VAR13赋值:VAR12-VARE的9日[1日权重]移动平均+100
    VAR14赋值:收盘价13%的之字转向
    建仓赋值:如果(VARC>17)AND(VARC<59)AND(VARC-VARD>=0),返回10,否则返回(-10)
    猎豹赋值:如果(2日前的VAR14>1日前的VAR14)AND(VAR14>1日前的VAR14),返回10,否则返回45
    丰收赋值:如果(VARC>70)AND(VARC-VARD>=0),返回77,否则返回82
    牛赋值:如果(VAR13>100),返回VAR13-100,否则返回0
    顶赋值:如果(2日前的VAR14<1日前的VAR14)AND(VAR14<1日前的VAR14),返回95,否则返回55
    风赋值:如果(VARC-VARD>0),返回VARC,否则返回VARD
    当满足条件(2日前的VAR14<1日前的VAR14)AND(VAR14<1日前的VAR14)时,在收盘价和开盘价位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR66FF00
    当满足条件(2日前的VAR14>1日前的VAR14)AND(VAR14>1日前的VAR14)时,在收盘价和开盘价位置之间画柱状线,宽度为5,0不为0则画空心柱.,画黄色
    当满足条件(2日前的VAR14>1日前的VAR14)AND(VAR14>1日前的VAR14)时,在最低价-(最低价)*(0.08)位置画直线起点,当满足条件(2日前的VAR14<1日前的VAR14)AND(VAR14<1日前的VAR14)时,在最低价-(最低价)*(0.05)位置画直线终点,0表示是否延长.,线宽为5,COLOR070084
    当满足条件(2日前的VAR14>1日前的VAR14)AND(VAR14>1日前的VAR14)时,在最低价-(最低价)*(0.08)位置画直线起点,当满足条件(2日前的VAR14<1日前的VAR14)AND(VAR14<1日前的VAR14)时,在最低价-(最低价)*(0.05)位置画直线终点,0表示是否延长.,线宽为4,COLOR0000A3
    当满足条件(2日前的VAR14>1日前的VAR14)AND(VAR14>1日前的VAR14)时,在最低价-(最低价)*(0.08)位置画直线起点,当满足条件(2日前的VAR14<1日前的VAR14)AND(VAR14<1日前的VAR14)时,在最低价-(最低价)*(0.05)位置画直线终点,0表示是否延长.,线宽为3,COLOR0000B7
    当满足条件(2日前的VAR14>1日前的VAR14)AND(VAR14>1日前的VAR14)时,在最低价-(最低价)*(0.08)位置画直线起点,当满足条件(2日前的VAR14<1日前的VAR14)AND(VAR14<1日前的VAR14)时,在最低价-(最低价)*(0.05)位置画直线终点,0表示是否延长.,线宽为2,COLOR0000CD
    当满足条件(2日前的VAR14>1日前的VAR14)AND(VAR14>1日前的VAR14)时,在最低价-(最低价)*(0.08)位置画直线起点,当满足条件(2日前的VAR14<1日前的VAR14)AND(VAR14<1日前的VAR14)时,在最低价-(最低价)*(0.05)位置画直线终点,0表示是否延长.,线宽为1,COLOR077BF3
    当满足条件(开盘价>=收盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLORFF5B00
    当满足条件(开盘价>=收盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为4.5,0不为0则画空心柱.,COLORFF6C00
    当满足条件(开盘价>=收盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLORFF7B00
    当满足条件(开盘价>=收盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为3.5,0不为0则画空心柱.,COLORFF9C00
    当满足条件(开盘价>=收盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLORFFBE00
    当满足条件(开盘价>=收盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLORFFCC00
    当满足条件(开盘价>=收盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLORCCCCCC
    当满足条件(收盘价>=开盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR070084
    当满足条件(收盘价>=开盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为4.5,0不为0则画空心柱.,COLOR0000A3
    当满足条件(收盘价>=开盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为4,0不为0则画空心柱.,COLOR0000B7
    当满足条件(收盘价>=开盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为3.5,0不为0则画空心柱.,COLOR0000CD
    当满足条件(收盘价>=开盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,COLOR0000E9
    当满足条件(收盘价>=开盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR0754E9
    当满足条件(收盘价>=开盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为1,0不为0则画空心柱.,COLOR076EF3
    当满足条件(收盘价>=开盘价)时,在收盘价和开盘价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLOR077BF3
    当满足条件(收阳线)时,在开盘价和最低价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLOR0726CA
    当满足条件(收阳线)时,在收盘价和最高价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLOR0726CA
    当满足条件(收阴线)时,在收盘价和最低价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLORDE9100
    当满足条件(收阴线)时,在开盘价和最高价位置之间画柱状线,宽度为0.5,0不为0则画空心柱.,COLORDE9100
    输出买:当满足条件(2日前的VAR14>1日前的VAR14)AND(VAR14>1日前的VAR14)时,在最低价-(最低价)*(0.05)位置书写文字,画红色
    输出卖:当满足条件(2日前的VAR14<1日前的VAR14)AND(VAR14<1日前的VAR14)时,在最低价-(最低价)*(0.03)位置书写文字,COLOR66FF00
    当满足条件(2日前的VAR14<1日前的VAR14)AND(VAR14<1日前的VAR14)时,在收盘价和开盘价位置之间画柱状线,宽度为5,0不为0则画空心柱.,COLOR66FF00
    输出EMA10:收盘价的10日指数移动平均,COLOR0000FF
    A1赋值:3日前的最高价=2*6+1日内最高价的最高值
    B1赋值:A1的3日过滤
    C1赋值:若B1则将最近3+1周期置为1
    D1赋值:C1的3+1日过滤
    A2赋值:3日前的最低价=2*6+1日内最低价的最低值
    B2赋值:A2的3+1日过滤
    C2赋值:若B2则将最近3+1周期置为1
    D2赋值:C2的3日过滤
    E1赋值:(1日前的2*3日内最低价的最低值+1日前的2*3日内最高价的最高值)/2
    E2赋值:(最高价+最低价)/2
    H1赋值:(D1ANDNOT(D2ANDE1>
    =E2))ORBARSTATUS=2ORBARSCOUNT(收盘价)=1
    L1赋值:(D2ANDNOT(D1ANDE1<
    E2))
    H2赋值:D1ANDNOT(D2ANDE1>
    =E2)
    X1赋值:1日前的上次H1距今天数+1
    F1赋值:若H1ANDCOUNT(L1,X1)>则将最近?周期置为1
    0,X1日内如果L1,返回最低价,否则返回10000距今天数)
    G1赋值:F1>
    1日前的F1
    I1赋值:若G1则将最近2周期置为1
    LD赋值:I1>
    1日前的I1
    L2赋值:LDORBARSTATUS=2ORBARSCOUNT(收盘价)=1
    X2赋值:1日前的上次L2距今天数+1
    F2赋值:若L2ANDCOUNT(H2,X2)>则将最近?周期置为1
    0,X2日内如果H2,返回最高价,否则返回0距今天数)
    G2赋值:F2>
    1日前的F2
    I2赋值:若G2则将最近2周期置为1
    HD赋值:I2>
    1日前的I2
    当满足条件LD时,在最低价位置画直线起点,当满足条件HD时,在最高价位置画直线终点,0表示是否延长.,画白色
    当满足条件HD时,在最高价位置画直线起点,当满足条件LD时,在最低价位置画直线终点,0表示是否延长.,画白色
    J1赋值:若数据位置状态=2则将最近上次HD距今天数和上次LD距今天数的较小值+1周期置为1
    J2赋值:J1>
    1日前的J1
    当满足条件J2时,在如果HD,返回最高价,否则返回最低价位置画直线起点,当满足条件数据位置状态=2时,在如果上次HD距今天数>,返回?,否则返回?位置画直线终点,?表示是否延长.
    上次LD距今天数,最高价,最低价),0),画白色
    C点赋值:上次LD距今天数
    当满足条件LDANDBARSLAST(HD)<时,在?位置书写文字
    上次1日前的LD距今天数,最低价*0.992,'买入'),画红色
    当满足条件HD时,在最高价*1.005位置书写文字,画黄色
    A11赋值:上次LD距今天数日前的最低价
    B11赋值:上次HD距今天数日前的最高价
    TA11赋值:上次LD距今天数
    TB11赋值:上次HD距今天数
    KF赋值:B11/A11的开方
    ZKF赋值:B11/A11的开方的开方
    C测低1赋值:B11/(KF+ZKF-1)
    C测高1赋值:B11/ZKF
    C测中1赋值:B11/KF
    选C31赋值:最低价>
    0.93*C测低1ANDL<
    1.03*C测低1ANDLLV(最低价,3)=10日内最低价的最低值ANDB1>
    1.1*CANDB1>
    1.1*A1ANDL>
    1.1*A1
    选C21赋值:最低价>
    0.93*C测中1ANDL<
    1.03*C测中1ANDLLV(最低价,3)=10日内最低价的最低值ANDB1>
    1.1*CANDB1>
    1.1*A1ANDL>
    1.1*A1
    选C11赋值:最低价>
    0.9*C测高1ANDL<
    1.05*C测高1ANDLLV(最低价,5)=10日内最低价的最低值ANDB1>
    1.1*CANDB1>
    1.1*A1ANDL>
    A1ANDCOUNT(选C21,30)>
    =1
    选C2赋值:统计3日中满足选C21的天数>
    =1ANDC>
    1.02*C测中1ANDC>
    1.02*1日前的收盘价ANDLLV(最低价,3)>
    =0.93*C测中1
    C1预选赋值:最低价>
    0.96*C测高1ANDL<
    1.04*C测高1
    C2预选赋值:最低价>
    0.96*C测中1ANDL<
    1.04*C测中1
    C3预选赋值:最低价>
    0.96*C测低1ANDL<
    1.04*C测低1
    N赋值:8
    HHD赋值:若N日前的最高价=2*N+1日内最高价的最高值的N日过滤则将最近N+1周期置为1的N日过滤
    LLD赋值:若N日前的最低价=2*N+1日内最低价的最低值的N日过滤则将最近N+1周期置为1的N日过滤
    当满足条件HHD时,在1.025*最高价位置书写数字,COLORFF00FF,线宽为6
    当满足条件LLD时,在0.98*最低价位置书写数字,画绿色,线宽为6
    当满足条件是否最后一个周期时,在C测高1位置书写数字,COLOR0000FF,线宽为7
    当满足条件是否最后一个周期时,在C测中1位置书写数字,COLOR0000FF,线宽为7
    当满足条件是否最后一个周期时,在C测低1位置书写数字,COLOR0000FF,线宽为7
    当满足条件收盘价/1日前的收盘价>时,在?和?位置之间画柱状线,宽度为?,?不为0则画空心柱.
    =1.096ANDH=收盘价,开盘价,收盘价,1,0),画黄色
    输出上趋势线:"撑压线的NOTEXT1"DOTLINE,COLOR0000FF
    输出下趋势线:"撑压线的NOTEXT2"DOTLINE,COLOR00FFFF



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论