大智慧种田流飙升提示公式副图源码

浏览 12480次浏览 来源:大智慧公式 编辑:神奇指标网 发布日期:2022-09-21

大智慧种田流飙升提示公式副图源码

 

种田流什么意思?顾名思义,就是把股票的走势当作农作物一般,需要一个成长的过程,什么时候适合播种,什么时候是成长潜伏期,最后在适当时候就可以收获,这其中深含中国的朴素主义。 不过这次拿镰刀割韭菜的主人是我们了!

 

掌握市场之根本,胜利接踵而来;根被他人掌握则失败连绵不绝。

买卖那一刻的淡定自若,是对股票走势的自信,亦是自身境界的体现


用法简单:笑脸和机遇代表可逐步建仓,收获和风险出现即可收获止盈离场 image.png

image.png


下面分享源码给大家

成熟: 20,colorff00ee,pointdot;

成长: 50,colorblue,pointdot;

幼苗: 75,color00ff55,pointdot;

Var3:=LLV(LOW,33);

Var4:=HHV(HIGH,21);

Var5:=EMA((CLOSE-Var3)/(Var4-Var3)*100,20)*0.998;

庄稼:=100-EMA(0.667*REF(Var5,1)+0.333*Var5,1);

 

DRAWTEXT(cross(庄稼,75) ,庄稼,'撒种'),colorred;

 

DRAWTEXT(cross(75,庄稼) ,庄稼,'撒种'),colorred;

 

DRAWTEXT(cross(庄稼,20) ,庄稼,'收获'),colorred;

 

DRAWTEXT(cross(20,庄稼) ,庄稼,'收获'),colorred;

 

stickline(庄稼>=75,庄稼,75,4,1),colorffff33;

 

stickline(庄稼<=20,庄稼,20,4,1),colorff33ff;

 

stickline(庄稼>=50 and 庄稼<75,庄稼,50,4,1),colorgreen;

 

stickline(庄稼<50 and 庄稼>20,庄稼,50,4,1),colorred;

stickline(庄稼>=75,50,75,4,1),colorffff33;

 

stickline(庄稼<=20,50,20,4,1),colorff33ff;

 

stickline(庄稼>50,50,庄稼,4,1),colorwhite;

 

stickline(庄稼>ref(庄稼,1) and 庄稼<50,50,庄稼,4,1),coloryellow;

 

stickline(庄稼<20,20,庄稼,4,1),colorblue;

 

stickline(庄稼>75,75,庄稼,4,1),colorblue;

 

stickline(庄稼>85,85,庄稼,4,1),color00ff88;

 

stickline(庄稼<15,15,庄稼,4,1),color00ff88;

 

Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;

 

空头能量线: SMA(Var1,3,1),colorgreen,linethick2,pointdot;

 

Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

 

多头能量线: SMA(Var2,5,1)-8,colorred,linethick2,pointdot;

 

aa:=空头能量线;

 

bb:=多头能量线;

 

gg:=(aa+bb)/2;

 

stickline(aa>gg,gg+0.01*aa,gg,1,0);

 

stickline(aa>gg,gg+0.01*aa,gg+0.02*aa,1,0);

 

stickline(aa>gg,gg+0.02*aa,gg+0.03*aa,1,0);

 

stickline(aa>gg,gg+0.03*aa,gg+0.04*aa,1,0);

 

LH:=77;

 

LH1:=13;

 

DRAWICON( FILTER(cross(多头能量线,LH1),30),多头能量线,1 );

 

DRAWICON( FILTER( cross(LH,多头能量线),30),多头能量线 ,2 );

 

DRAWTEXT(cross(多头能量线,LH) ,LH+10,'风险加大');

 

DRAWTEXT(cross(LH1,多头能量线) ,LH1+10,'机遇来临');

 

100-EMA(0.667*REF(Var5,1)+0.333*Var5,1),colorgreen,linethick0;





神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享