神奇指标网
神奇指标网

大智慧传统选股抄底副图

浏览 1717次浏览 来源:大智慧公式 编辑:神奇指标网 发布日期:2024-01-30

大智慧传统选股抄底副图

帮助判断大盘的主要因素有13个,分别是指:K线形态、大盘分时图上黄白线之间的位置、MACD指标、KDJ指标、BOLL指标、涨停家数、涨停股次日表现、集合竞价表现、大盘的15分钟线的K线形态、两市涨跌家数、主力资金进出、人气指标、量能变化。这13项,根据它们对大盘判断的重要性不同,分值也有所不同;指数的K线形态最重要,分值定在一150到150之间,技术指标中MACD指标最重要,定在一130到130之间,其他各项分值定在一100到100之间。

除上述13个主项外,还有3个辅助项;主项和辅助项的区别是,主项是每天监测大盘评分都会用到的,而辅助项只是偶尔有时会用到。主项评分是加起来后再算平均分数,辅助是等主项的平均分数得出后再进行加减的。3个辅助项是:5大指数的K线图上是否有上、下影线,50天均线对股价有支撑还是压力,J负值的股票有多少?

对大盘的监控评分,在一100分到100分之间,如果分数突然增加30分以上,表明可能选择方向向上,如果分数下降30分以上,表明短线后市可能选择方向向下。

对大盘评分的时间,开盘时第天四次,分别是:上午盘中(10:30)之前,上午前收盘(11:30)之前,下午盘中(14:00)之前,收盘(15:00)之前。有时大盘异动,会提前评分或者增加评分次数。


成熟: 20,colorff00ee,pointdot;
成长: 50,colorblue,pointdot;
幼苗: 75,color00ff55,pointdot;
Var3:=LLV(LOW,33);
Var4:=HHV(HIGH,21);
Var5:=EMA((CLOSE-Var3)/(Var4-Var3)*100,20)*0.998;
庄稼:=100-EMA(0.667*REF(Var5,1)+0.333*Var5,1);
 
DRAWTEXT(cross(庄稼,75) ,庄稼,'撒种'),colorred;
 
DRAWTEXT(cross(75,庄稼) ,庄稼,'撒种'),colorred;
 
DRAWTEXT(cross(庄稼,20) ,庄稼,'收获'),colorred;
 
DRAWTEXT(cross(20,庄稼) ,庄稼,'收获'),colorred;
 
stickline(庄稼>=75,庄稼,75,4,1),colorffff33;
 
stickline(庄稼<=20,庄稼,20,4,1),colorff33ff;
 
stickline(庄稼>=50 and 庄稼<75,庄稼,50,4,1),colorgreen;
 
stickline(庄稼<50 and 庄稼>20,庄稼,50,4,1),colorred;
stickline(庄稼>=75,50,75,4,1),colorffff33;
 
stickline(庄稼<=20,50,20,4,1),colorff33ff;
 
stickline(庄稼>50,50,庄稼,4,1),colorwhite;
 
stickline(庄稼>ref(庄稼,1) and 庄稼<50,50,庄稼,4,1),coloryellow;
 
stickline(庄稼<20,20,庄稼,4,1),colorblue;
 
stickline(庄稼>75,75,庄稼,4,1),colorblue;
 
stickline(庄稼>85,85,庄稼,4,1),color00ff88;
 
stickline(庄稼<15,15,庄稼,4,1),color00ff88;
 
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
 
空头能量线: SMA(Var1,3,1),colorgreen,linethick2,pointdot;
 
Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
 
多头能量线: SMA(Var2,5,1)-8,colorred,linethick2,pointdot;
 
aa:=空头能量线;
 
bb:=多头能量线;
 
gg:=(aa+bb)/2;
 
stickline(aa>gg,gg+0.01*aa,gg,1,0);
 
stickline(aa>gg,gg+0.01*aa,gg+0.02*aa,1,0);
 
stickline(aa>gg,gg+0.02*aa,gg+0.03*aa,1,0);
 
stickline(aa>gg,gg+0.03*aa,gg+0.04*aa,1,0);
 
LH:=77;
 
LH1:=13;
 
DRAWICON( FILTER(cross(多头能量线,LH1),30),多头能量线,1 );
 
DRAWICON( FILTER( cross(LH,多头能量线),30),多头能量线 ,2 );
 
DRAWTEXT(cross(多头能量线,LH) ,LH+10,'风险加大');
 
DRAWTEXT(cross(LH1,多头能量线) ,LH1+10,'机遇来临');
 
100-EMA(0.667*REF(Var5,1)+0.333*Var5,1),colorgreen,linethick0;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论