神奇指标网
神奇指标网

通达信趋势红线提供买卖点主图

浏览 15009次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2023-07-14

通达信趋势红线提供买卖点主图


股市怎样才能再赚钱?

股市分为高、中、低三层,对应地板、柱、天花板。

地板时基础,支柱时建在地面上,顶住天花板。具体的股市是市场、板块、个股。市场是地板,地板很硬,房子才可以站起来。

板块是支撑整个房子的支柱。柱子有很多根,断了一根,还有其他硬的。但如果完全断了,房子就会倒塌。股票是天花板,是成就,是梦想。想赚钱,其实就是收获别人的梦想,切断别人的信仰。天花板,我们借龙头的力量;支柱,我们借板块的力量;地板,我们借市场的力量;如果市场不好,尽快离开市场观望。

人们总是认为交易有一个独特的秘密,但事实并非如此。即使是最赚钱的交易策略也早已公开。坚持自己的底线和处理清单的一致性原则,利润有时不是你能决定的,但也需要运气,这就是交易的魅力。但所谓一致性,就是你随时按照自己的规则去做。如果你不受别人和市场的影响,你可以保持稳定。利润取决于你的整体战略状况。


公式:
EMA13:=EMA(C,13),COLORWHITE;
 EMA21:=EMA(C,21),COLORYELLOW;
 EMA34:=EMA(C,34),COLORFF00FF;
 EMA60:=MA(C,60),COLORFFCC66;
 VAR2:=(2*CLOSE+HIGH+LOW)/4;
 VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
 VAR4:=LLV(LOW,5); VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3;
 DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.05,'←低吸'),COLORLIRED;
 DRAWTEXT(CROSS(庄家,散户) AND 散户>70,H+0.05,'←高抛'),COLORGREEN;
 DRAWICON(CROSS(散户,庄家) AND 散户<30,L-0.05,1);
 DRAWICON(CROSS(庄家,散户) AND 散户>70,H+0.05,2);
 VAR9:=CLOSE-REF(CLOSE,5);
 VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5);
 VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20);
卖出:=IF(VARA>0 AND CROSS(VARC,VARA),90,100);
 DRAWICON(卖出<0,H+0.05,2); 买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
 B1:IF(CROSS(买线,卖线),L-0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORMAGENTA;
 S1:IF(CROSS(80,RSI)*30,H+0.02,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
VC:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA (CLOSE,32))/MA(CLOSE,32)*100)/3;
 S2:=IF(VC>20 AND FILTER(VC< REF(VC,1),5),H+0.02,DRAWNULL),CIRCLEDOT,LINETHICK3,COLORGREEN;
 A0:=(L+H+C*2)/4;
 A1:EMA(A0,14)COLORBLUE,LINETHICK2;
 A2:=EMA(A0,25)COLORLIBLUE,LINETHICK2;
 A1X:=(A1-REF(A1,1))/REF(A1,1)*100,NODRAW;
 A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;
看多:IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA,LINETHICK2;
逃顶:IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORCYAN,LINETHICK2;
买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK3;
卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK3;
 STICKLINE(CROSS(A1X,0),H,L,0,0 ),COLOR9933FF;
 STICKLINE(CROSS(A1X,0),C,O,3,0 ),COLOR0000CC;
 STICKLINE(CROSS(A1X,0),C,O,1,0 ),COLOR0033FF;
 STICKLINE(CROSS(0,A1X),L,H,0,0 ),COLOR66CC33;




神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论