神奇指标网
神奇指标网

通达信红马趋势判断主图指标 轻松抓牛股 源码

浏览 3170次浏览 来源:通达信公式 编辑:神奇指标网 发布日期:2022-10-13




以下是通达信红马趋势判断主图指标 轻松抓牛股 源码




红马趋势判断主图指标 轻松抓牛股 源码



大家觉得有用就用,用于判断牛市不错的选择,至于N取值,大家可以根据自己喜好取值,本人喜好取值120用来判断大方向大趋势,本指标放于大智慧更加明显些

指标用法:股价越过红马线开始启动有行情来了,本指标只用来判断,不构成买卖



源码



N:=120;

TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));

ATR:=EMA(TA,181);

VAR81:=REF(CLOSE,N)-REF(ATR,1);

红牛:=HHV(VAR81,181),COLORYELLOW;

上:=(1+7/100)*红牛;

下:=(1-7/100)*红牛;

中:=(上+下)/2;

DRAWBAND(上,RGB(136,30,0),下,RGB(0,0,0));

A1:上,DOTLINE,COLORGREEN;

B1:下,DOTLINE,COLORGREEN;

C1:中,LINETHICK2,COLORYELLOW;

DRAWKLINE(H,O,L,C);

黑马:=CROSS(C,上);

DRAWTEXT(黑马,L,'↖进入强势区'),COLORYELLOW,LINETHICK4;



红马趋势判断主图指标 轻松抓牛股 源码



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论