神奇指标网
神奇指标网

超级短线 简单而实用的超短线指标

浏览 3123次浏览
标签: 私募 机构
来源:通达信公式 编辑:神奇指标网 发布日期:2022-10-25




以下是超级短线 简单而实用的超短线指标




超级短线 简单而实用的超短线指标



源码



T:=(CLOSE*4.0+LOW*1.0+HIGH*1.0)/6;

SL:=(T/REF(T,1)-1)*1000;

快短势:=XMA(XMA(XMA(SL,3),3),3);

慢短势:=XMA(XMA(XMA(XMA(XMA(SL,5),5),5),5),5);

X:=XMA(XMA(XMA(SL,3),3),3)-XMA(XMA(XMA(XMA(XMA(SL,5),5),5),5),5);

强弱:X;

Y:=X,COLOR00FFFF;

DRAWBAND(Y,RGB(255,255,0),0,RGB(0,0,220));

{增速2:Y,COLORSTICK;}

中势:=XMA(XMA(XMA(SL,13),13),13),LINETHICK1,COLORFF00FF;

短势:=XMA(XMA(XMA(SL,9),9),9),LINETHICK1,COLOR00FF00;

长势:=XMA(XMA(XMA(SL,72),72),72),LINETHICK1,COLORRED;

分界:=0,COLORWHITE,LINETHICK2;

DRAWICON(CROSS(短势,0),0,25);

DRAWICON(CROSS(短势,长势),0,23);

DRAWICON(CROSS(Y,0),0,15);





超级短线 简单而实用的超短线指标



神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论