神奇指标网
神奇指标网

通达信 生命红线主图买点必拉升

浏览 4886次浏览
标签: cci 逃顶
来源:热门指标公式 编辑:神奇指标网 发布日期:2023-02-15

通达信 生命红线主图买点必拉升


战术是靠经验来积累,提炼后,重新应用到市场的:

比如下跌周期中:

1.不同的板块,下跌周期不一样。前期先表现,先下跌,后面的会补跌=先入老元气,再入新元气板块;

2.盘中反弹和反抽容易收上影线中招=尽量低吸;

3.下跌中继第二日-确认日低吸不妥,后面继续跌=下跌中继第一日低吸;

4.元气板块中多以昔日灵魂股为首,至少是前三甲=低吸灵魂股大旗;

5.板块内比较日线和分时都要考量=择其强者;

6.首次铺仓太广,一旦失守,无力反击=仓位不宜超过四成;

7.反弹周期不一样,有上午下午之分,有今日明日之分=各板块依次而行;

8.由于周期不同,有反弹的有不反弹的=以大盘走势为最高标准,反弹获利走,不反弹的平仓走,尽量把资金留到更低位;

9.下跌末期加大仓位=去除心理恐惧,顽强坚决;

10.下跌末期可能有新生代板块在反弹中催生为大板块;=可留适当仓位策应11.高度重视日线组合形态和5日线的位置关系。=天大地大,指数最大。

很多经验都是历次反弹防守反击的经验之谈,也交过不少学费,然后自己顺应,拟定了操作规则和手法;

一个有悟性的人,所有的战法都应该来自于市场。


生命线:MA(CLOSE,26),COLORRED,LINETHICK2;
STICKLINE(C>=生命线 AND C>=O,H,L,0,1),COLORRED;
STICKLINE(C>=生命线 AND C>=O,C,O,2.5,0),COLORRED;
DP:=IF(C=INDEXC,0,1);GJ:=AMOUNT/V/100 ;
多头线:EMA(C,1.5),COLOR0000CC;
空头线:EMA(C,5),COLORMAGENTA;
均衡线:EMA(空头线,5),COLORGREEN;
VARF1:=COUNT(CROSS(多头线,均衡线),2)=1;
VARF2:=COUNT(CROSS(空头线,均衡线),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡线*0.98,'主力拉升'),COLOR00FF00;
MTM:=CLOSE-REF(CLOSE,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
DY:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF>9.8,O,C,2.5,0),COLORRED;
STICKLINE(ZDF<-9.8,O,C,2.5,0),COLORBLUE;
白买进:DRAWNULL,NODRAW,COLORWHITE;
黄加仓:DRAWNULL,NODRAW,COLORYELLOW;
蓝跌:DRAWNULL,NODRAW,COLORBLUE;
绿见顶:DRAWNULL,NODRAW,COLORGREEN;
红强势:DRAWNULL,NODRAW,COLORRED;
红蓝调整:DRAWNULL,NODRAW,COLORGRAY;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);
DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),9);
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'买 '),COLOR4440FF;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.02),'卖 '),COLORFFFF34;
VARE1:=EMA(C,3);VARE2:=EMA(C,5);VARE3:=EMA(C,10);VAR4:=EMA(C,20);VAR5:=EMA(C,30);VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;
VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;VAR9:=EMA(VAR7,8);
STICKLINE(VAR7<1*REF(VAR7,1),H,L,0,1),COLORBLUE;
STICKLINE(VAR7<1*REF(VAR7,1),O,C,2.5,1),COLORBLUE;
STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLORBLACK;
STICKLINE(VAR7<1*REF(VAR7,1) AND C<O,O,C,2.3,0),COLORBLUE;
STICKLINE(VAR7>1*REF(VAR7,1),H,L,0,1),COLORRED;
STICKLINE(VAR7>1*REF(VAR7,1),O,C,2.5,1),COLORRED;
STICKLINE(VAR7>1*REF(VAR7,1) AND C<O,O,C,2.5,0),COLOR0000DD;
STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>=1*REF(VAR9,1),H,L,0,1),COLORGREEN;
STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>=1*REF(VAR9,1),O,C,2.5,1),COLORGREEN;
STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>=1*REF(VAR9,1) AND C<O,O,C,2.5,0),COLORGREEN;
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK1;
STICKLINE(买进条件,O,C,2.5,0),COLORWHITE,LINETHICK2;
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(加码条件,O,C,2.5,0),COLORYELLOW,LINETHICK2;




神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论