神奇指标网
神奇指标网

通达信牛回头简单判断副图指标

浏览 10809次浏览
标签: boll 趋势
来源:主图指标公式 编辑:神奇指标网 发布日期:2023-09-13

通达信牛回头简单判断副图指标

高手的刀,其实就是杰出的心性。对我们低手来说,这需要长时间相当痛苦的积累过程才能达到,和一个人智商的高低、理论知识掌握的多寡无关。我相信,只有你到了拥有高手之心的那一天,你自然同时拥有了高手的眼界。K线虽然还是那些K线,波浪虽然还是那些波浪,但从这一刻起才会真正变得鲜活、生动起来;招数虽然还是那些招数,也只有从这一刻起才能对你有实际意义。在质变的临界点没有达到之前,即便你满腹经纶、绝顶聪明,被人性弱点蒙蔽的双眼又怎能看见遍地的黄金呢?“当财富来到的时候,它将来得如此急,如此快,使人奇怪在那艰难的岁月,这些财富都躲到哪里去了?”这句话现在明白了吗?一将功成万骨枯,古来征战几人还?只有战场才能成就英雄,只有苦难才能造就杰出的心性。股海无情,要走上投机之路却没有一条可以投机的捷径,我希望有缘人能领会这事实上很简单的道理,不要缘木求鱼、舍本逐末,免得越努力,反而离成功越遥远,最终落得个聪明反被聪明误的下场!心性偏颇的人,一心只想靠投机取巧拿走别人钱财的人,他自己存在股市里的银子或迟或早注定要被别人拿去!正所谓六根不净,何以股为?股道精华,实在股外!


NOTEXTHC:MA(CLOSE,22),COLORMAGENTA;
X_1:=MA(CLOSE,21);
NOTEXTMA60:MA(CLOSE,60),COLORYELLOW;
X_2:=EMA(CLOSE,5);
X_3:=EMA(X_2,0);
X_4:=HHV(MA(HIGH,3),2);
NOTEXTX2:LLV(MA(HIGH,3),1),COLORRED;
X_5:=X_4=NOTEXTX2 AND REF(X_4>NOTEXTX2,1);
DRAWICON(X_5 AND NOTEXTX2>=REF(NOTEXTX2,1) AND CLOSE>OPEN,LOW,1);
X_6:=FILTER(X_3>REF(X_3,1) AND X_4>REF(CLOSE,1),11);
X_7:=RANGE(CLOSE/X_1,0.97,1.15) OR RANGE(OPEN/X_1,0.97,1.15);
X_8:=X_6 AND CLOSE>MA(CLOSE,21) AND EVERY(X_1>REF(X_1,1),7) AND X_7;
DRAWICON(X_8>=1 AND NOTEXTX2>REF(NOTEXTX2,1),LOW*0.99,7);
X_9:=NOTEXTX2>NOTEXTHC AND NOTEXTHC>NOTEXTMA60;
X_10:=X_5 AND X_9;
DRAWICON(X_10 AND CLOSE>OPEN,LOW*0.98,11);
X_11:=NOTEXTHC>NOTEXTMA60 AND NOTEXTX2>NOTEXTMA60;
X_12:=X_5 AND X_11;
DRAWICON(X_12 AND CLOSE>OPEN,LOW*0.98,11);
X_13:=X_5 AND NOTEXTMA60>NOTEXTHC AND LOW<=NOTEXTHC AND HIGH>=NOTEXTMA60;
X_14:=X_5 AND NOTEXTMA60<NOTEXTHC AND LOW<=NOTEXTMA60 AND HIGH>=NOTEXTHC;
X_15:=X_13 OR X_14;
DRAWICON(X_15,LOW*0.97,34);
DRAWICON(crOSS(NOTEXTX2,NOTEXTHC) AND REF(X_5,1) AND NOTEXTHC>REF(NOTEXTHC,1),LOW*0.96,25);
X_16:=NOTEXTMA60>=NOTEXTHC AND NOTEXTX2>=NOTEXTMA60 AND HIGH>=NOTEXTX2 AND LOW<=NOTEXTMA60;
X_17:=NOTEXTMA60>=NOTEXTHC AND NOTEXTX2>=NOTEXTHC AND NOTEXTX2<NOTEXTMA60 AND HIGH>=NOTEXTMA60 AND LOW<=NOTEXTX2;
X_18:=NOTEXTMA60<=NOTEXTHC AND NOTEXTX2>=NOTEXTMA60 AND NOTEXTX2<NOTEXTHC AND HIGH>=NOTEXTHC AND LOW<=NOTEXTX2;
X_19:=NOTEXTMA60<=NOTEXTHC AND NOTEXTX2>=NOTEXTHC AND HIGH>=NOTEXTX2 AND LOW<=NOTEXTHC;
X_20:=X_16 OR X_17 OR X_18 OR X_19;
X_21:=X_20 AND CLOSE>OPEN;
STICKLINE(X_21,OPEN,CLOSE,3,0),COLORRED;
X_22:=NOTEXTX2>=NOTEXTMA60 AND NOTEXTMA60>=NOTEXTHC AND HIGH>=NOTEXTX2 AND LOW<=NOTEXTHC;
X_23:=NOTEXTX2>=NOTEXTHC AND NOTEXTHC>=NOTEXTMA60 AND HIGH>=NOTEXTX2 AND LOW<=NOTEXTMA60;
X_24:=NOTEXTMA60>=NOTEXTHC AND NOTEXTHC>=NOTEXTX2 AND HIGH>=NOTEXTMA60 AND LOW<=NOTEXTX2;
X_25:=NOTEXTMA60>=NOTEXTX2 AND NOTEXTX2>=NOTEXTHC AND HIGH>=NOTEXTMA60 AND LOW<=NOTEXTHC;
X_26:=NOTEXTHC>=NOTEXTMA60 AND NOTEXTMA60>=NOTEXTX2 AND HIGH>=NOTEXTMA60 AND LOW<=NOTEXTHC;
X_27:=NOTEXTHC>=NOTEXTX2 AND NOTEXTX2>=NOTEXTMA60 AND HIGH>=NOTEXTHC AND LOW<=NOTEXTMA60;
X_28:=X_22 OR X_23 OR X_24 OR X_25 OR X_26 OR X_27;
X_29:=X_28 AND CLOSE>OPEN;
STICKLINE(X_29,OPEN,CLOSE,3,0),COLORMAGENTA;
X_30:=NOTEXTHC>NOTEXTMA60 AND NOTEXTX2>NOTEXTMA60 AND NOTEXTX2<NOTEXTHC;
X_31:=NOTEXTHC<NOTEXTMA60 AND NOTEXTX2>NOTEXTHC AND NOTEXTX2<NOTEXTMA60;
X_32:=NOTEXTX2<NOTEXTMA60 AND NOTEXTX2<NOTEXTHC;
X_33:=X_30 OR X_31 OR X_32 AND NOTEXTX2>=REF(NOTEXTX2,1) AND (NOTEXTMA60>=REF(NOTEXTMA60,1) OR NOTEXTHC>=REF(NOTEXTHC,1));
X_34:=CLOSE<=NOTEXTX2 AND CLOSE>OPEN AND X_33;
STICKLINE(X_34,CLOSE,OPEN,3.05,0),COLOR000099;
STICKLINE(X_34,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(X_34,CLOSE,OPEN,1.5,0),COLORRED;
STICKLINE(X_34,CLOSE,OPEN,0.5,0),COLORYELLOW;
X_35:=CROSS(NOTEXTMA60,NOTEXTX2) OR CROSS(NOTEXTHC,NOTEXTX2);
X_36:=CROSS(NOTEXTX2,NOTEXTMA60) OR CROSS(NOTEXTX2,NOTEXTHC);
X_37:=X_36 AND EXIST(X_35,10);
STICKLINE(X_37,CLOSE,OPEN,3.05,0),COLOR000099;
STICKLINE(X_37,CLOSE,OPEN,2.2,0),COLOR0000CC;
STICKLINE(X_37,CLOSE,OPEN,1.5,0),COLORRED;
STICKLINE(X_37,CLOSE,OPEN,0.5,0),COLORYELLOW;


神奇指标网(https://www.shenqizhibiao.com/)所有指标公式及文章来源于网络仅供学习研究

神奇指标收藏 收藏
神奇指标分享 分享

网友评论

已有0人评论

清除 发表评论